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Welcome

Curio is a powerful and easy-to-use brainstorming and project 
management application that promotes visual thinking for 
gathering and shaping your ideas, while managing all the notes 
and documents associated with your project.
Curio's intuitive interface and tools encourage effective note gathering, research, and 
creative exploration. Its freeform, open environment encourages you to more easily 
visualize, associate, and recall information.

About This Manual
Because of itʼs open and freeform environment, Curio can be utilized for a variety of 
tasks. So instead of telling you what to do with Curio, this manual will guide you through 
the many features of the software so you can decide how to use them best to accomplish 
your goals. 

Curio is available in several editions: Curio Professional, Curio Standard, and Curio Core. 
Any features discussed in this manual are available in all three editions of Curio, unless 
otherwise specified by color-coded symbols such as [Pro], which indicates a feature is 
only in Curio Professional, or [StandardPro], which indicates a feature is only in Curio 
Standard and Curio Professional but not Curio Core.

Whatʼs New in Curio 7
Curio 7 contains several new features and tons of improvements. The list is really too 
long for us to fully cover here, so weʼll just list the highlights. For all the details, choose 
Help > View Release Notes from Curioʼs main menu or visit our website.

★ Project Sections
★ Organizer Folders
★ New Left Map, Right Map, and Org Chart Mind Map Arrangements
★ Advanced Tags With Image and Hotkey Support
★ Project Galleries
★ Idea Space Galleries
★ Figure Galleries
★ Time Support for Start and Due Dates (Plus Hour/Minute Duration Support)
★ New iCal Sync Options Plus Support for Start and Due Date Times
★ Automatically Saved Untitled Projects
★ Collapsible Index Cards
★ Customizable Shadows, Advanced Shadow Effects, and Text Shadows
★ Advanced Gradients and Advanced Fills
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★ Major Performance Improvements
★ Quick Text Figures
★ Customizable Shelf
★ Smarter Inspectors
★ Smarter, Customizable Inspector Bar
★ Richer Text Figures
★ Attached Figure Improvements
★ Enhanced Color Wells
★ New Evernote Shelf Enhancements
★ New Window Arrangements
★ New Startup Options
★ New Dynamic Variables

Plus so much more! To read all the details, choose Help > View Release Notes from 
Curioʼs main menu or visit our website.

Getting Started
Curio includes a tour of its major features and help you get started on your first projects.

To open the Getting Started project:
• Choose the Help > Open Getting Started menu item.

Then step through the idea spaces in the project that appears on your screen.
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Curio Projects

A real-world project is your class, your thesis, your ad 
campaign, your next product release, your lab experiment, or 
your next sermon. Your Curio project is the same thing on your 
Mac. It contains everything related to your project including 
notes, sketches, files, weblinks, images, brainstormings, ..., 
everything!
With a Curio project you keep all that stuff in one easy-to-manage file in the Finder. 
Everything is stored within that file package. This means backups are a piece of cake and  
you donʼt have to hunt all of your hard disk looking for all the related items.

What is a Project?
Looking to the real-world for a metaphor, a Curio project can be a simple notebook or a 
stuffed binder, depending on the complexity of your project.

For example, you may create a relatively simple project for a family vacation trip 
containing itineraries, flight and hotel details, maps, photos, web clippings, reviews, and 
notes. 

Or, you may have a complex client design project with a project dossier and multiple 
sections each containing hundreds of idea spaces organized within dozens of folders.

Working with Projects
Your project is represented in the Finder as a package file. A package file is a special 
type of file in Mac OS X which can contain any number of files within it. Itʼs technically a 
folder or subdirectory but the Mac shows it as a normal file.

This means that your Curio project file can be stored anywhere on your hard disk or 
network server. The usual spot is your personal Documents folder. However, you may 
have a user folder on a shared network server. Or you may want to store your project in a 
automatically synced folder such as a Dropbox folder (see www.dropbox.com) so all 
changes to the project are instantly synced between multiple Macs.

To create a Curio project:
1. Choose the File > New menu item to display the Project Galleryʼs Template Chooser 

which contains all the available project templates.

2. Double-click a project template or click once and press the Choose button. Note that 
you can also click the Blank Project button at the bottom of the window to create a 
blank project.

See the Using the Project Gallery section below for more information about the Project 
Gallery.
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To quickly create a blank Curio project:
• Choose the File > New Blank Project menu item.

You now have an Untitled project which is being stored to your hard diskʼs temporary 
folder.

To open a Curio project:
1. Choose the File > Open menu item to display the standard Open dialog.

2. Double-click a project or click once and press the Open button.

To open a Curio project with the Project Gallery:
1. Choose the File > Open From Gallery menu item to display the Project Gallery 

containing all the projects you have created and started tracking through the Project 
Center.

2. Double-click a project or click once and press the Open button.

See the Using the Project Gallery section below for more information about the Project 
Gallery.

To save a Curio project:
• Choose the File > Save menu item.

As described above you can store your project anywhere but the usual spot is your 
personal Documents folder in your home directory.

To enable autosave for a Curio project:
1. Choose the File > Project Properties menu item.

2. Check the “Auto save periodically” checkbox.

Autosave is enabled by default for all projects.

Curio's autosave system is optimized to minimize disruption. When you first begin to 
modify your project, Curio starts a 30 second timer. At the end of that time period, but 
before performing the autosave, Curio will wait for a 2 second idle period where you 
aren't busy moving the mouse or pressing keys on the keyboard. Once you're idle for that 
brief moment it will then quickly perform the autosave. As a safety measure, Curio will 
force an autosave even if you're not idle if it's been more than 60 seconds since the 
project was first modified.

Of course, you can also force a save at any time by choosing File > Save on your own.

Note that Curio will not perform an autosave if you attempt to close the project or quit 
Curio. Instead we ask if you would like to save before closing or quitting. This way if you 
accidentally do something catastrophic which is not undoable then you can quickly quit 
Curio without saving and not lose any data.

To archive a Curio project:
• Choose the File > Create Archive menu item.

This will create a copy of your current project with all aliased assets converted into 
embedded assets. The resulting project is then zipped for easy backup or storage.
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Using the Project Gallery
The Project Gallery is Curioʼs one-stop shop for organizing and managing your projects.

It is used in two key situations:

1. To create a new project, the Project Gallery can show you all of the available project 
templates so you donʼt have to start from scratch.

2. To open an existing project, the Project Gallery can show you all your projects all 
organized into custom categories for easy tracking and management.

The Project Gallery allows you to associate your projects with one or more categories. 
These same categories are also used by the Project Center panel described below.

For instance, you can create categories called “Work”, “Personal”, “Active”, and “Senior 
Year”. Choosing a category will only list those projects which are associated with that 
category.

Creating New Projects with the Project Gallery
When you need to create a new project the Project Gallery can show you templates to 
help you get started.

To create a new project with the Project Gallery:
1. Choose the File > New menu. You will now see Project Galleryʼs Template Chooser.

2. Double-click a project template or click once and press the Choose button. Note that 
you can also click the Blank Project button at the bottom of the window to create a 
blank project.

On the left side of the Project Galley, the available project templates are organized by 
Personal, Bundled, and Network groupings. Personal contains templates you create, 
Bundled contains templates that Zengobi includes with Curio, and Network is an optional 
repository located on a shared network server at your workplace or school. More 
information regarding network installations can be found in the Network Installations 
appendix.

On the right side of the Gallery, previews for the available project templates within a 
selected grouping will be displayed. For additional details, press the Spacebar to see a 
large Quick View preview of the selected template and scroll through its idea spaces.

Managing project templates with the Project Gallery:
Within the Project Gallery you can perform a number of operations to better manage your 
project templates.
• Create Personal template folders by clicking the “Add Template Folder” button.
• Organize your Personal templates by drag-and-dropping them into different folders. 

A template can only exist in a single folder since the folders reflect the actual folder 
hierarchy in your ~/Library/Application Support/Curio/Project Templates folder.

• You can also drag-and-drop a Curio project file from the Finder directly to the right-
side of the Project Gallery window to copy it in as a project template.

• Rename a Personal template folder by double-clicking it and entering a new name.
• Delete a Personal template folder by selecting it and pressing the Delete key.
• Copy a Bundled or Network template simply by drag-and-dropping it into a Personal 

folder.
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• Delete a Personal template by selecting the template and pressing the Delete key.
• Edit a Personal template by right-clicking on the template and choosing Edit 

Template.
• Share a Personal template by right-clicking on the template and choosing Send to 

Friend or Send to Community Center (http://www.zengobi.com/curio/community/).

To create a new project template for use with the Project Gallery:
1. Open the project you would like to save as a template.

2. Choose the File > Save As Project Template menu.

3. Give the project template a suitable name and click Save.

Your project should be saved to the ~/Library/Application Support/Curio/Project 
Templates folder although you create subfolders under that directory to further organize 
your templates. For example you could have a “Project Management” subfolder, a 
“Marketing” subfolder, and a “Personal” subfolder. Note that subfolders canʼt contain 
other subfolders.

To share project templates with your network users:
In Curioʼs General Preferences you can define a network location for shared repositories 
and support files. The default location is /Network/Library/Application Support/Curio.

Just place a “Project Templates” folder within that location containing project files or 
subfolders, as described above.

When your network users restart Curio the templates found in that shared directory will 
be listed in their Project Gallery.

More information regarding network installations can be found in the Network Installations 
appendix.

Opening Existing Projects with the Project Gallery
Managing all of your projects can be a chore. Students have multiple classes, designers 
may be working on ten active projects at once, and other professionals need to juggle 
clients and customers.

Curioʼs Project Gallery can help with this as well. When combined with the Project 
Center, described below, you have an intuitive and easy way to organize and manage 
your Curio projects that goes far beyond what you can do with the Finder.

To open a project with the Project Gallery:
1. Choose the File > Open From Gallery menu. You will now see Project Galleryʼs My 

Projects window.

2. Double-click a project or click once and press the Open button. Note that you can 
also click the Open Other button at the bottom of the window to bring up the standard 
Mac OS X Open dialog to find and open a Curio project file.

On the left side of the Galley, your personal project categories are listed under My 
Categories. These categories are identical to those created via the Project Center panel. 
You will also find several Smart Categories such as all recently opened projects.

On the right side of the Gallery, previews for the projects within the selected category will 
be displayed. Just double-click a project preview to open that project. For additional 
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details, press the Spacebar to see a large Quick View preview of the selected project and 
scroll through its idea spaces.

Managing project categories with the Project Gallery:
Within the Project Gallery you can perform a number of operations to better manage your 
project categories.
• Create project categories by clicking the “Add Project Category” button.
• A project can exist in more than one category, so after creating a category, you can 

drag a project from the right side of the Gallery into your “Active”, “Senior Year”, and 
“School” categories to associate it with all three categories. You may also right-click 
on a project preview to make these associations.

• You can also drag-and-drop a Curio project file from the Finder directly to the right-
side of the Project Gallery window to add it to the current category.

• Rename a project category by double-clicking it and entering a new name.
• Delete a project category by selecting it and pressing the Delete key.
• Use the Delete key to delete selected projects from the category and, optionally, 

move those projects to the Trash.

The Project Center [StandardPro]
The Project Center is the panel at the bottom of the Organizer. It can be used to manage 
your projects in an easy and extensible way completely within Curio instead of relying on 
the Finder.

The Project Center allows you to associate your projects with one or more categories 
which are the same as the categories described above in the Project Gallery section.

The Project Center has a very special built-in smart category called “Opened Recently”. It 
simply mirrors the project files listed in your File > Open Recent menu.

Next to each listed project is a colored jewel icon representing the current status of the 
project based on any to-do tasks contained in the project. These color codes are identical 
to the colors used in the Status shelf.

Below each icon you see a quick summary status for the project letting you know if you 
have a task which needs your attention. More details on these status fields can be found 
in the Status shelf section.

If a project is encrypted but not actively opened then you will just see a lock icon instead 
of status information.

Working with Project Center Categories
You can add your own custom categories to Project Center either via the Project Gallery 
window, as described above, or via the Project Center preference panel.

To show the Project Center preference panel:
• Choose the Curio > Preferences menu item then click the Project Center icon.
• Or, click on the Project Centerʼs Actions button (looks like a gear) and choose Add/

Remove Categories.
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To add a Project Center category:
1. If necessary, bring up the Project Center preference panel as described above.

2. Enter a new category in the edit field provided.

3. Click the Add button.

To modify a Project Center category:
1. If necessary, bring up the Project Center preference panel as described above.

2. Double-click on the category title in the list.

3. Type in the new title then press the Return key.

To remove a Project Center category:
1. If necessary, bring up the Project Center preference panel as described above.

2. Select a category in the list and press the Delete key.

Managing Projects with the Project Center

To add a project to a Project Center category:
• Click on the Project Centerʼs Actions button (looks like a gear) and choose Add 

Project to Category, where Category is the currently selected Project Center 
category. A dialog will appear allowing you to select a project file from your hard disk.

• Or, right-click within the Project Center and choose choose Add Project to Category 
and the same dialog will appear as described above.

• Or, drag-and-drop a file from the Finder into the Project Center.
• Or, click and hold the little icon in the title bar of a currently opened project and drag-

and-drop it into the Project Center.
• Or, if the project already appears in a different Project Center category then switch to 

that category, select the project, then right-click and choose an unchecked category 
from the Categorize submenu that appears. You can also see this popup menu via 
the Actions button.

Note that the "Opened Recently" Project Center category is special in that it simply 
reflects the contents of the File > Open Recent menu. So, choosing Add Project to 
Opened Recently will ask you if youʼd like to just open the project as normal which will 
add it to the File > Open Recent menu and therefore to the Opened Recently category. 
Alternatively you can also double-click the project in the Finder to open it which will cause 
it to be automatically added to this category.

To remove a project from a Project Center category:
• Click on the Project Centerʼs Actions button (looks like a gear) and choose Remove 

Project from Category, where Category is the currently selected Project Center 
category.

• Or, right-click within the Project Center and choose choose Remove Project from 
Category.

• Or, press the Delete key in Project Center.
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• Or, you can also modify the list of associated categories by right-clicking on the 
project and and choosing a checked category from the Categorize submenu that 
appears. You can also see this popup menu via the Actions button.

You will be asked if you wish to simply remove the selected projects from the current 
category or if you want to actually send the project to the Trash.

Note, once again, that the "Opened Recently" Project Center category is special in that it 
simply reflects the contents of the File > Open Recent menu. So, choosing Remove 
Project from Opened Recently will ask you if youʼd like to clear all entries from the File > 
Open Recent menu or send send the selected projects to the Trash. Unfortunately the 
Macʼs built-in handler for that menu wonʼt allow Curio to remove an individual item from 
the menu.

To add a project to a Project Center category:
• Click on the Project Centerʼs Actions button (looks like a gear) and choose Add 

Project to Category, where Category is the currently selected Project Center 
category.

To open a project in the current window using the Project Center:
• Click on the project.

To open a project in a new window using the Project Center:
• Hold down the Option key while clicking on the project, or double-click the project.

To customize the projectʼs icon in the Project Center:
1. Open the project in Curio.

2. Choose the File > Project Properties menu item.

3. Drag a custom image to the image well located at the top of the General properties 
section. Double-click the image to edit it. Press the Delete key to clear the image.

Encrypting Projects [Pro]
You can choose to set a password for your project so that it cannot be opened unless the 
password is re-entered. The contents of your idea spaces and many ancillary files within 
the project package are then encrypted and decrypted using openssl's AES-128 
algorithm.

However, when a project is encrypted the following restrictions are imposed:
 You cannot see the status of the project through the Project Center or Status shelf 

(since that would reveal the contents of the "next due" item) until it has been loaded.
 You cannot use Quick Look in the Finder to see a preview or thumbnail of an 

encrypted project (since that would reveal its contents).
 You cannot use Spotlight to search for items in the project (since that would reveal its 

contents).

IMPORTANT NOTE: Any embedded assets, including documents, images, and audio 
and video recordings, will not be encrypted. If you need to encrypt everything in your 
Curio project — including all embedded assets — we'd recommend using either a volume 
protected with FileVault, or an encrypted disk image that you use to store your Curio 
projects (perhaps one disk image per client, for example). Alternatively, you can use an 
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application such as Knox which can automate the creation and sizing of encrypted disk 
images.

To password-protect a Curio project:
• Choose the File > Set Password menu item.

This will create a copy of your current project with all aliased assets converted into 
embedded assets. The resulting project is then zipped for easy backup or storage.

WARNING: If you forget your password, your data will be lost. Zengobi cannot decrypt 
the project for you.
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Introducing the Idea Space

A Curio project can contain an unlimited number of blank 
canvases, called idea spaces, onto which you can place 
anything: text, images, web links, movies, music, and 
documents of any type. You can also generate mind maps, 
outlines, to-do lists, diagrams, and sketches to help flesh out 
your ideas.
Curio allows you to organize your idea spaces hierarchically. You can rearrange, 
duplicate, and even copy idea spaces between projects with ease. 

What is an Idea Space?
Simply stated, an idea space is just a blank canvas. Like a giant whiteboard, you can 
write or draw anything anywhere within an idea space. However, unlike a whiteboard, you 
can also add images, documents, web links, movies, sounds, address book records, mail 
messages, and iCal events. Plus, once added to an idea space, you can easily rearrange 
items by simply dragging them around the canvas. 

You can organize your idea spaces hierarchically to indicate a specific ordering. You can 
also group your idea spaces using sections and folders.

Creating an Idea Space
There are a number of ways to create an idea space in your project.

To create an idea space via the Gallery:
1. Click the New button on the toolbar to display the Gallery of idea spaces which will 

display all the available idea space styles and templates. You can also choose the 
Organizer > New Idea Space From Gallery menu item.

2. Double-click a style or template or click once and press the Choose button.

See the Idea Space Styles and Templates section below for more information about the 
Gallery.

To instantly create an idea space:
• Holding the Shift key down while pressing the New button will instantly create a new 

idea space without displaying the Gallery. The style of the idea space will mirror the 
style of the currently selected idea space within the Organizer.

You can change this Shift key logic in Curioʼs Preferences via the “Hold Shift to bypass 
galleries versus to show galleries” checkbox.

To create an idea space using the menu bar:
• Choosing the Organizer > New Idea Space will create a new idea space of the same 

style as the currently selected idea space within the Organizer.
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• Choosing the Organizer > New Blank Idea Space will create a new blank idea space.

Managing Your Idea Spaces
You can manage and organize your idea spaces within the Organizer. 

To rename an idea space:
• Within the Organizer, double-click on the idea space or press Return on the selected 

idea space or choose the Organizer > Rename Idea Space menu.

To delete an idea space:
• Within the Organizer, press the Delete key to delete the idea space.

To rearrange idea spaces:
• Simply drag-and-drop idea spaces around within the Organizer to re-organize them.

To indent or outdent an idea space:
• Select the idea space within the Organizer and press the Tab key to indent the item 

or Shift-Tab to outdent. You may also drag-and-drop the idea space into position.

You can have any number of hierarchical levels within the Organizer. 

To expand or collapse idea space hierarchies:
• Simple click the disclosure triangle to expand or collapse an idea space hierarchy or 

use the Organizer menuʼs Expand, Expand All, Collapse, and Collapse All menu 
items.

To focus on a specific level of your idea space hierarchy:
You can hoist an idea space to act as the root of the Organizer so that its child idea 
spaces temporarily become top-level idea spaces. Hoisting allows you to focus on just 
one section of your overall Curio project.
• Select the idea space you wish to hoist and choose Organizer > Hoist from the main 

menu.

The name of the hoisted idea space will appear in the title bar of the Organizer and all of 
its child idea spaces will become top-level idea spaces in the Organizer until you unhoist. 
Any new idea spaces you create at the top level will automatically become children of the 
hoisted idea space.

To unhoist a hoisted idea space, simply choose Organizer > Unhoist from the main menu. 
If you have multiple idea spaces hoisted, then you can choose Organizer > Unhoist All to 
get back to the true root of the project's Organizer.

To copy idea spaces:
• Select one or more idea spaces and choose Edit > Copy to copy it. If a selected idea 

space contains children and the parent is collapsed the children are automatically 
copied as well, if expanded then only the parent is copied.

• Select an idea space and choose Edit > Paste to paste the copied idea spaces under 
the selected item. Note you can copy and paste between projects.

• You can also choose Edit > Duplicate to instantly create a copy of the selected idea 
space.
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• You can also hold down the Option key while drag-and-dropping idea spaces to 
create copies.

To zoom in or out:
• Choose a zoom level from the pop-up menu located in the bottom right corner of the 

idea space view, or choose View > Zoom > Zoom In, Zoom Out, Zoom Out to Fit, 
Actual Size from the main menu.

• You can also zoom in and out of the idea space using the mouse. To zoom in using 
the mouse, press the Spacebar and Command keys simultaneously and then click 
the mouse to increase the zoom level. To zoom out using the mouse, press the 
Spacebar and Option keys simultaneously and then click the mouse to decrease the 
zoom level. The pointer will change to a magnifying glass with either a plus sign or a 
minus sign to indicate whether youʼre increasing or decreasing the zoom level..

To perform a quick zoom in or out:
• You can also quickly zoom to fit the idea space within the view by holding down the Q 

key. When you release the Q key, the view will return to its previous zoom level 
centered where the mouse was last positioned. This mechanism provides a quick 
way to navigate a large idea space.

Idea Space Previews in the Organizer
The Organizer will automatically show small preview icons of each idea space. You can 
adjust the size of these previews or even turn them off completely.

To change the size of the Organizerʼs idea space previews:
• Right click on an idea space in the Organizer and choose a new size from the 

Previews submenu.
• You can also make this with the Project Properties window via the File > Project 

Properties menu. Choose the desired preview size from the Organizer Previews 
popup menu which can be found under the General tab. You can click the Make 
Global Default button to make this the new size for all new projects.

Labeling Idea Spaces
Similar to the Finderʼs Label feature, you can associate a label and color with your idea 
spaces, sections, and folders. When an idea space is labeled, the thumbnail image of the 
idea space in the organizer view displays a border using the label color. For sections and 
folders their icons are tinted with the appropriate label color. This allows you to visually 
flag certain idea spaces, sections, or folders. The label colors and associated titles are 
customizable to fit your needs.

To customize the labels:
• The default, or global, labels text and colors are specified in Curioʼs preferences 

which you can access via the Curio > Preferences menu and then click the Labels 
tab. Change the text and click the color wells to customize each label.

• You can override the global labels by choosing the File > Project Properties menu 
and clicking the Labels tab. Check the “Override global label settings” checkbox and 
then customize the labels as you wish. You can optionally copy from or to the global 
labels via the buttons within this window.
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To label an idea space, section, or folder:
• Select one or more items in the Organizer then right-click and choose a label from 

the Label submenu. You can also find this in the Organizer > Label menu.

Organizing with Project Sections [StandardPro]
While you can indent or outdent idea spaces into a hierarchical order, as described 
above, Curio also provides two more advanced methods for grouping: sections and 
folders.

What is a Section?
To reflect a real-world metaphor, if a Curio project is a binder, then a Curio section is a 
tabbed section within that binder. However, unlike a real-world section, a Curio section 
can be arranged into a limitless hierarchy.

For example, letʼs say you have a Curio project called “Biology” for a class in college. You 
could create the following sections to organize your project:

Classes
Labs
Papers

For a more complex example, letʼs say you are a product manager in charge of “Super 
Product”. You could create the following section hierarchy to organize your project:

My Notes
▼ Development
" Meetings
" Specs
" Focus Groups
▼ QA
" Meetings
" Resources
▼ Marketing
" Meetings
" Analysis
▼ Sales
" Meetings
" Data
▼ Support
" Meetings
" Customer Feedback

When printing or exporting, you can generally choose between the selected idea spaces 
or all the idea spaces in the current section. You canʼt print or export multiple sections 
simultaneously.

You will see the section name in several places within Curio such as the title bar (for the 
current idea space or folder), the Status shelf (for the full section path to results listed in 
the current project), and in the Search shelf (for listed results).

Itʼs important to note that you arenʼt required to have a section within your project. You 
are free to create sections only if you need the additional hierarchical organization.

And like real-world section tabs in a notebook binder, a Curio section shows a little tab 
icon which can be colored using label colors, as described below.
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To display the Sections panel of the Organizer:
• Click the sections icon on the top of the Organizer (it looks like little tabbed notebook) 

or choose View > Show Sections.

The Sections panel will appear in a split view at the top part of the Organizer. To hide the 
Sections panel simply click the sections icon again.

Please note that if you enable Sections then the project will no longer be compatible with 
pre-Curio 7.0 versions of Curio.

To create a new section:
1. If the Sections panel isnʼt visible, click the sections icon on the top of the Organizer (it 

looks like little tabbed notebook) or choose View > Show Sections.

2. Right click within the Sections panel and choose New Section, or choose Organizer > 
New Section.

To open a section:
• Click on the section within the Sections panel. The Organizer will refresh itself and 

display the idea spaces and folders contained in the selected section.

To assign a label color to a section:
• Right-click on a section within the Sections panel and choose a label color, or choose 

a color from the Organizer > Label menu.

To rename a section:
• Double-click on the section within the Sections panel, or right-click on it and choose 

Rename, or choose Organizer > Rename Section.

To delete a section:
• Select a section within the Sections panel and press Delete, or right-click on it and 

choose Delete.

To indent or outdent a section:
• Select a section within the Sections panel and press Tab or Shift-Tab to indent or 

outdent, respectively. You can also drag-and-drop items to change the hierarchy.

Moving or copying items into a section:
• You can use cut/copy/paste to move idea spaces or folders into a section. You can 

also drag-and-drop those items into a section, holding Option down if you wish to 
create copies. If you release a drag on top of section then the dropped items will be 
appended to the end of the section. However, if you pause while hovering over the 
section then it will automatically open allowing you to place the dropped items into a 
specific location within that sectionʼs idea space hierarchy.

Organizing with Folders
In most cases, you may want a simple grouping of idea spaces without the division of 
work that a section requires. Thatʼs where Folders find their home.
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What is a Folder?
To continue the real-world metaphor started above, if a Curio project is a binder and a 
Curio section is a tabbed section within that binder, then a Curio folder is a folder within a 
section.

So, if a section is a heavyweight division of your project and is displayed in Status and 
Search results, a folder is extremely lightweight and is essentially invisible outside of the 
Organizer.

For example, use a folder to group a series of meeting note idea spaces created on a 
given day. Or to collect several idea spaces that reflect rough design drafts.

Clicking on a folder wonʼt display anything within the idea space view because thereʼs 
nothing to display. And, if you click on a folder to print or export it, Curio will automatically 
assume you want to print or export the contents of the folder.

To create a new folder:
• Right-click in the Organizer and choose New Folder.

To rename a folder:
• Double-click on the folder, or right-click on it and choose Rename.

To delete a folder:
• Select a folder and press Delete, or right-click on it and choose Delete.

To assign a label color to a folder:
• Right-click on a folder and choose a color from the Label submenu or from the 

Organizer > Label menu.

To indent or outdent a folder:
• Select a folder and press Tab or Shift-Tab to indent or outdent, respectively. You can 

also drag-and-drop items to change the hierarchy.

Moving or copying items into a folder:
• You can use cut/copy/paste to move idea spaces or other folders into a folder. You 

can also drag-and-drop those items into a folder, holding Option down if you wish to 
create copies.

To hoist a folder:
• Right-click on a folder and choose Hoist, or choose Organizer > Hoist.

Changing Idea Space Properties
The idea space, itself, can be configured in a number of ways. You can set a background 
color or image, choose from a variety of grid styles or customize your own, and change 
the dimensions and sizing behavior of the idea space. You can change all of these 
options using the idea space Inspector, located on the Shelf along the right side of the 
project window.

To display the idea space Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).
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2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the idea space you wish to configure is selected, and not a figure on the 
idea space, by clicking on the background of the idea space.

Changing the Idea Space Style
Idea space styles are named, predefined styles created by you, or bundled with the 
Curio, or shared on your network. By applying a style you can modify a number of 
individual properties simultaneously.

To change the style of an idea space:
• Right-click on the idea space background and choose Apply Idea Space Style to 

bring up the Idea Space Style Gallery.
• Or, click the idea space background and select a style from the Style popup or the 

Gallery button next to that popup in the idea spaceʼs Style inspector or in the 
inspector bar.

See the Idea Space Styles and Templates section below for more information about idea 
space styles.

Modifying the Background of an Idea Space
You can change the background color and image of any idea space.

To change the background of an idea space:
1. To change the background color, click the Solid, Gradient, or Radial gradient tab in 

the Background section of the idea space Inspector.

a. For solid fills, click on the color well to choose a color from the matrix that 
appears. Or, Option-click on the color well to go directly to the standard color 
chooser.

b. For gradient fills, you must choose a start and end gradient color. You can 
optionally choose a 2nd and 3rd stop point color and position for your gradient. 
The resulting gradient will be rendered along the angle specified by the angle 
slider.

c. For radial fills, you must choose a start and end gradient color. You can optionally 
choose a 2nd and 3rd stop point color and position for your gradient. The 
resulting gradient will be rendered with a center point located as specified in the 
point locator control.

2. To change the background image, drag an image from the Finder or another 
application to the image well in the Background section of the idea space Inspector. 

You can adjust the opacity of the selected background image using the opacity slider. 
That way the image can appear on top of a solid or gradient background color.

Click the Clear button next to the image well to remove the background image.

You can also change the way the background image is scaled. You can choose to have 
the image tiled over the whole idea space, centered within each page of idea space, or 
stretched to fit each page of the idea space either proportionally or not.

You can change the color used to display page breaks by clicking on the page break 
color well and choosing a new color. To show page breaks, choose View > Show Page 
Breaks.
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Modifying the Grid Settings of an Idea Space
An idea space can display a layout grid to help you with drawing and arranging figures 
within the idea space. You can change the grid spacing and color of any idea space. 
Grids can also be created which look like various notepaper styles.

To change the grid settings of an idea space:
1. Open the Background section of the idea space Inspector if itʼs not already displayed.

2. Adjust the spacing of the major and minor grid lines using the Major Size and Minor 
Size sliders. 

3. Change the color of the major and minor grid lines using the color wells next to the 
Major Size and Minor Size sliders.

4. Independently toggle the visibility of the vertical and horizontal grid lines using the 
Visibility checkboxes. 

5. Independently toggle whether or not figures should snap to the vertical and horizontal 
grid lines using the Snap checkboxes.

You can also choose from several predefined grid styles by selecting the style from the 
Style popup menu. 

Modifying the Size of an Idea Space
An idea space can be as big as you want it to be. It can even be configured to grow 
automatically as you add new items to it. You can change the size of any idea space 
using the Inspector.

To change the size of an idea space:
1. Open the Dimensions section of the Display Inspector if itʼs not already expanded.

2. Adjust the size of the idea space in pixels, screens, or printed pages by either typing 
in the new value or using the stepper to the right of the current value.

3. Click Set to apply the changes.

Click Shrink to Minimum to reduce the size of the idea space to its minimum values 
based the content currently displayed in the idea space. This calculation takes into 
consideration the chosen unit of measurement. For example, if you choose Pages as 
your unit of measurement, then Shrink to Minimum will reduce the idea space to the 
fewest whole number of pages required to display the current content.

You can also set the idea space to automatically increase in size as needed by pages, 
screens, and pixels. Vertical and horizontal preferences can be set separately. If an idea 
space is set to automatically grow in size, then as content is placed beyond the current 
borders of the idea space, it will automatically grow to accommodate it.

Click Load Default to reset the current dimensions to the default setting.

Click Save As Default to save the current dimensions as your new default idea space 
size.

Note: Increasing the size of the idea space will increase the amount of memory Curio 
uses to display the idea space. Decreasing the size will reduce the amount of memory 
required.
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Zooming In and Out
Sometimes when youʼre fleshing out ideas it helps to zoom in on an idea space for more 
detailed work or to zoom out so you can see the whole picture at once. 

To zoom in or out:
• Choose a zoom level from the pop-up menu located in the bottom right corner of the 

idea space view, or choose View > Zoom > Zoom In, Zoom Out, Zoom Out to Fit, 
Actual Size from the main menu.

Customizing the Idea Space Presentation Transition [Pro]
Each idea space can have its own custom slide transition when being displayed in 
presentation mode. The default is to use the transition specified in the Presentation 
Preferences panel.

To assign a custom transition to an idea space:
1. Open the Transition section of the Extras Inspector if itʼs not already expanded.

2. Choose the type of transition youʼd like to use from the Type popup menu.

3. Choose the desired transition from the Effect popup menu.

You can turn off the slide transition for this idea space by choosing None from the Type 
popup menu. You can go back to using the default slide transition by choosing Default 
from Preferences from the Type popup menu.
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Idea Space Styles and Templates

Say you create a slick idea space grid style with a nice textured 
background or an awesome idea space for taking notes in 
meetings. Youʼd want to be able to easily re-use them, right?
No problem! Curio fully supports customizable idea space styles and templates. 

Terminology
An idea space style includes its notepaper or grid settings and its coloring and texture 
overlay, among many other properties. Thus, the style defines just the look of the idea 
space. You can apply a style to a new or even an existing idea space.

On the other hand, an idea space template is a re-usable idea space that can include 
figures, collections, and other placeholder items. So, an idea space template defines the 
look and include lots of stuff in the idea space itself. You create a copy of a template.

Idea Space Styles
You can easily create new idea space styles containing its background color, texture, and 
notepaper or grid settings.

To create a new idea space style:
1. Click on an an idea space in the Organizer.

2. Configure its attributes how you want them using the inspectors.

3. Right-click on the idea space in the Organizer then choose “Save As Idea Space 
Style”. Alternatively, you can also do this by choosing the Organizer > Save As Idea 
Space Style menu item. Or by right-clicking on the idea space background and 
choosing the Save As Idea Space Style menu item from the context menu that 
appears. Lastly, you can also do this in the idea spaceʼs Style inspector by clicking 
the Actions button (it looks like a gear) near the Style popup.

4. In the dialog that appears give the style a name.

If you save a style with the same name as an existing style then it will simply be replaced, 
after giving your confirmation.

To apply a style to an existing idea space:
1. Select an idea space in the Organizer to open it.

2. Right-click on the idea space background and choose Apply Idea Space Style to 
bring up the Idea Space Style Gallery. Or, click the idea space background and select 
a style from the Style popup or the Gallery button next to that popup in the idea 
spaceʼs Style inspector or in the inspector bar.
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To create a brand new idea space based on an existing style:
1. Click the New button on the toolbar or choose the Organizer > New Idea Space From 

Gallery menu item.

2. Choose a style from your Personal, Bundled, or Network collections then click the 
Choose button. You may also simply double-click the style.

Managing idea space styles with the Gallery:
Within the Idea Space Gallery (accessible by clicking the New toolbar button or choosing 
the Organizer > New Idea Space From Gallery menu item) you can perform a number of 
operations to better manage your idea space styles.
• Copy a Bundled or Network style simply by drag-and-dropping it into your Personal 

collection.
• Delete a Personal style by selecting the style and pressing the Delete key.
• Share a Personal style by right-clicking on the style and choosing Send to Friend or 

Send to Community Center (http://www.zengobi.com/curio/community/).

Managing idea space styles with the Styles actions menu:
With an idea space selected, and no figures selected, the Styles popup in the Styles 
inspector will show all of the available idea space styles.

By clicking on the Actions button next to the popup (looks like a gear) you can perform 
several operations.
• Create a new style based on the currently selected idea space.
• Remove the currently selected style, if itʼs within your Personal collection.
• Import or export the style.
• Send the style to a friend or to the Community Center.
• Visit the Community Center (http://www.zengobi.com/curio/community/).

To share idea space styles with your network users:
More information regarding network installations can be found in the Network Installations 
appendix.

Idea Space Templates [Pro]
You can easily create new idea space templates containing not only its look but also 
placeholder or boilerplate items such as text figures, mind maps, lists, and images.

To create a new idea space template:
1. Click on an an idea space in the Organizer which you would like to copy as a 

template.

2. Right-click on the idea space in the Organizer then choose “Save As Idea Space 
Template”. Alternatively, you can also do this by choosing the Organizer > Save As 
Idea Space Template menu item. Or by right-clicking on the idea space background 
and choosing the Save As Idea Space Template menu item from the context menu 
that appears.

3. In the dialog that appears give the template a name.
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To create a brand new idea space based on an existing template:
1. Click the New button on the toolbar or choose the Organizer > New Idea Space From 

Gallery menu item.

2. Choose a template from your Personal, Bundled, or Network collections then click the 
Choose button. You may also simply double-click the template.

Managing idea space templates with the Gallery:
Within the Idea Space Gallery (accessible by clicking the New toolbar button or choosing 
the Organizer > New Idea Space From Gallery menu item) you can perform a number of 
operations to better manage your idea space templates.
• Create Personal template tags by clicking the “Add Personal Template Tag” button. 

These tags are unique to the idea space templates repository and wonʼt conflict with 
tags created for figures in the stencils repository, for example.

• Organize your Personal templates by drag-and-dropping them into different tags. A 
template can be associated with more than one tag. So, a template can be in your 
“Favorites” and “Work” tagged collections.

• You can also associate or disassociate a Personal template with a tag by right-
clicking on the template and choosing a tag in the menu that appears.

• Rename a Personal template tag by double-clicking it and entering a new name.
• Delete a Personal template tag by selecting it and pressing the Delete key.
• Copy a Bundled or Network template simply by drag-and-dropping it into your 

Personal collection.
• Edit a Personal template by right-clicking on the template and choosing Edit 

Template.
• Delete a Personal template by selecting the template and pressing the Delete key.
• Share a Personal template by right-clicking on the template and choosing Send to 

Friend or Send to Community Center (http://www.zengobi.com/curio/community/).

To share idea space templates with your network users:
More information regarding network installations can be found in the Network Installations 
appendix.
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Adding Figures

In Curio, a figure is almost magical. It can represent a basic 
flowcharting shape such as a square or octagon. Or more 
complex items such as text, images, web links, movies, music, 
or any type of document. A figure can also represent a 
collection of contained figures. For example, a mind map or a 
list outline.
With any type of figure, not only can you specify its look through fonts and colors, you 
can also specify meta information such as tags, and start/due dates. 

Drawing Basic Shapes
Curio provides tools you can use to add shaped figures to your idea spaces, including 
arrows, rectangles, rounded rectangles, circles, octagons, hexagons, trapezoids, 
brackets, vertical brackets, triangles, diamonds, semicircles, ovals, underline, jaggy 
badge, and clouds.

The Shape tool on the toolbar has an arrow located in the lower right portion of the 
button. When you click on the arrow, or press and hold the toolbar button down, a menu 
displays the list of predefined shapes you can choose. Once you choose a shape, your 
choice is reflected by the button's image. Simply clicking the button will reselect the 
displayed shape.

To draw a figure:
1. Click on the Shape tool in the toolbar (hold the button down to display a popup menu 

of shape choices).

2. Change any style attributes that you wish to make the default for this shape using the 
Figure Inspector. 

3. Click and drag an area on the idea space to draw the shape.

4. Repeat step 3 to draw multiple shapes using the same style. 

You can fine-tune the curves and angles of the chosen shape using the vertical slider 
located next to the shapes palette in the Figure Inspector. You can also fine-tune the 
margin surrounding the content of the shape using the Margin slider in the Figure 
Inspector.

Double click on the shape to add text.

Creating Text Figures
You can place text anywhere you want on an idea space by adding a text figure.

A text figure can size itself in three different ways.

1. Automatic: the height and width are automatically determined by Curio in order to 
accommodate the text it contains.
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2. Fixed width: where you decide the width of the text figure and Curio will automatically 
resize the height.

3. Freeform: where you control the width and height and text can be clipped if the figure 
dimensions are not large enough.

To create a text figure using the text tool:
1. Click on the text tool in the toolbar.

2. Click anywhere in the idea space to create an automatically sized text figure, or click 
and drag the mouse to define a specific width for the new figure.

To create a text figure using the select tool:
1. Click on the select tool in the toolbar (it looks like a mouse pointer).

2. Double-click anywhere in the idea space to create an automatically sized text figure, 
or double-click and drag the mouse to define a specific width for the new figure.

To create a freeform text figure:
1. Click on any shape tool in the toolbar, like a rectangle or circle for example.

2. Drag out an area on your idea space to create the figure.

3. Double-click within the shape to enter text.

To toggle freeform sizing:
• Right-click on the figure and choose Freeform Size or click the freeform button in the 

text inspector (it looks like a box with selection handles all around it) or in the 
inspector bar (itʼs the in Paragraph Formats named inspector bar which you can 
make visible by right-clicking on the inspector bar).

Rich Text Figures
Curio text figures can contain images within its content. This means that you can copy 
and paste a selection of images and text from an application such as Safari and then 
paste the result as a single text figure within Curio.

Those images are embedded within the text data itself so they donʼt actually exist in the 
projectʼs asset library nor are they considered true Curio image figures. However you can 
always extract one or more images to convert them into standalone image asset figures.

To extract an image from a text figure to create a standalone image figure:
1. Double-click a text figure that contains both text and images to start editing it.

2. Right-click on an image within the text figure and choose Cut.

3. Right-click on the idea space and choose Paste.

To extract all images from a text figure to create standalone image figures:
1. Select a text figure that contains both text and images.

2. Right-click and choose Extract Images.
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Inserting Styled Figures and Stencils
Curio fully supports customizable figure styles and stencils and includes several built-in 
items that you can instantly insert into your idea space using the Figures toolbar button.

To insert a new styled figure or figure stencil:
1. Click on the Figures toolbar button.

2. The Gallery window will appear showing you basic text figure styles and stencils. 

3. Select a style or stencil and press the Choose button to create a new figure on your 
idea space based on the selected style or stencil.

Read more about the Figures Gallery in the Figure Styles and Stencils section below.

Working with Figures
Anything you add to an idea space, with the exception of scribbles created using the 
brush tools, is a figure. There are several different types of figures that can be created 
including mind maps, lists, images, shapes, text figures, boxed note text figures, sticky 
note text figures, PDF figures, movies, music figures, web links, figure groups, and 
documents.

Selecting Figures
Before you can do anything with a figure in an idea space, you need to select it first. 
When you select a figure, it appears surrounded by a blue highlight and possibly 
selection handles (tiny squares that you can use to size and rotate the figure with your 
mouse).

To select a figure:
1. Click on the Select tool in the toolbar (the button with an arrow on it).

2. Click on the figure you wish to select.

You can select multiple figures by holding down the Shift or Command key while clicking 
on additional figures.

You can also select a group of figures by selecting a region of the idea space canvas. 
Press and hold the mouse button down on the idea space background, then drag the 
mouse to create the selection region. Any figures or sketches in the region will be 
selected. By holding down the Option key while dragging, only figures will be selected. By 
holding down the Command and Option keys while dragging, only sketches will be 
selected.

You can select all figures and sketches within an idea space by choosing Edit > Select All 
from the main menu.

If a figure within a list is currently selected, then choosing Edit > Select All will select all of 
the figures within the list.

Adjusting the Location and Size
You can change the location and size of any figure on an idea space.

To change the location of a figure:
• Simply drag the figure using the mouse to the new location on the idea space.
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For more exact control over the location of a figure, you can use the controls of the 
Geometry Inspector. 

To change the size of a figure:
1. Select the figure.

2. Use the mouse to drag one of the figureʼs selection handles (tiny squares located 
around the edge of the selected figure). If you have the size tool tip preference turned 
on, then Curio will display the current width and height of the figure as you change its 
size. 

To resize a figure proportionally, hold down the Shift key while you drag the selection 
handle. To quickly restore a figure to its natural size, press the N key.

Note that image figures are automatically assumed to be proportional by default. 
Therefore the Proportional checkbox in the Geometry inspector will be checked by 
default.

For more exact control over the size of a figure, you can use the controls of the Geometry 
Inspector.

Check out the section on Multi-touch Support if you own a MacBook model that supports 
multi-touch gestures.

Rotating Figures
You can rotate any figure, except for collection figures like lists and mind maps, to any 
angle on the idea space.

To rotate a figure:
1. Select the figure.

2. Hold down the Command key, and then use the mouse to drag one of the figureʼs 
selection handles. If you have the rotational tool tip preference turned on, then Curio 
will display the current angle of rotation to you as you rotate the figure. 

To quickly rotate a figure in 45° increments, simply press the R key (hold down the Shift 
key to rotate the figure in a clockwise direction). To quickly set the rotation angle of a 
figure to 0°, press the Z key.

You can exert more control over the exact rotation angle and rotate multiple figures at 
once by using the controls of the Geometry Inspector. 

Check out the section on Multi-touch Support if you own a MacBook model that supports 
multi-touch gestures.

Flipping Images
You can flip any image figure either vertically or horizontally to create a mirror image of 
that figure. 

To flip an image figure:
1. Select the figure.

2. In the Geometry inspector, click on one of the green arrowed buttons next to the 
Natural Size button to flip the image either horizontally or vertically. If you hover the 
mouse over the button, a tooltip will be displayed which tells you which button flips in 
which direction.
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So to create a mirror image of a figure, youʼd first create a copy of the image and then flip  
the copy either vertically or horizontally.

Layering Figures
Each figure on the idea space is on its own level, so if two figures overlap, one of them 
will cover the other. You can adjust which figure lies on top of the other by moving figures 
forward or back in the stack of figures.

To move a figure forward or back:
1. Select the figure.

2. Choose Arrange > Send Backward or Arrange > Bring Forward to move a figure one 
position closer to the front or back of the stack. Choose Arrange > Send to Back or 
Arrange > Bring to Front to move a figure to the very bottom or top of the stack.

Grouping Figures
Once you have placed figures on the idea space canvas in the order and arrangement 
that you like, you can group them together so that they can be moved, rotated, or copied 
and pasted as a single unit. If the group of figures does not contain a text figure, you can 
also resize the group as a single unit. A group of figures can also contain other groups.

To group figures:
1. Select the figures you wish to group. Hold down the Command key to select multiple 

figures.

2. Choose Arrange > Group from the main menu.

To ungroup figures, select the group and choose Arrange > Ungroup from the main 
menu.

Locking Figures
You can lock figures on an idea space so that they will not be accidentally moved as you 
continue to work.

To lock a figure:
• Select the figure and choose Arrange > Lock from the main menu.

To edit or move a locked figure, you must first unlock it by choosing Arrange > Unlock 
from the main menu.

Aligning Figures
Curio provides several tools to help you align figures neatly on an idea space. Snap 
guides appear whenever you drag a figure into alignment with another figure on the idea 
space. You can choose to have snap guides show when the edges of figures align and 
when the centers of figures align. You can also turn them off. Snap guides also appear 
when you resize a figure that hasnʼt been rotated by non-right angles.

To show or hide snap guides:
• Choose Arrange > Show Snap Guides from the main menu. You can toggle the 

appearance of edge and center snap guides independently by choosing Arrange > 
Edge Snap and Arrange > Center Snap from the main menu.
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To change the color of the snap guides:
1. Choose Curio > Preferences from the main menu.

2. Click on Idea Space in the Preference window to display the idea space preferences.

3. Choose a new color for the snap guides using the Snap Guide color well.

To automatically align figures:
1. Select the figures you wish to align.

2. Choose one of the alignment options from the Arrange > Align submenu.

To evenly distribute figures:
1. Select the figures you wish to distribute.

2. Choose one of the distribution options from the Arrange > Distribute submenu.

Changing Figure Properties
Each type of figure has a default style associated with it that defines the font attributes, 
border attributes, and fill attributes of the figure.

You can change any of these attributes for any figure using the Figure Inspector. You can 
even redefine the default style for a particular type of figure.

To display the figure Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the figures you wish to configure are selected.

4. Within the Inspector shelf, click on Figure to display the Figure Inspector.

Changing the Figure Style
Figure styles are named, predefined styles created by you, or bundled with the Curio, or 
shared on your network. By applying a style you can modify a number of individual 
properties simultaneously.

To change the style of a figure:
• Right-click on the figure and choose Apply FigureType Style to bring up the Style 

Gallery for that type of figure.
• Or, click the figure and select a style from the Style popup or the Gallery button next 

to that popup in the figureʼs Style inspector or in the inspector bar.

See the Figure Styles and Stencils section below for more information about figure styles.

Changing the Figure Border and Fill Colors
You can change the border style, thickness, and color of any figure drawn in an idea 
space. You can also change the fill color used when drawing simple shapes and text 
figures.

To change a figureʼs border and fill colors:
1. Open the Shape section of the Figure Inspector if itʼs not already displayed.
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2. Choose another border color by clicking on one of the colors in the color panel or by 
using the associated color well.

3. Change the border thickness by typing a new value in the edit field next to the border 
style popup menu, or click the stepper to the right of the edit field to increase or 
decrease the pen width by 1 point. The maximum value allowed is 10 points.

4. Change the border style by clicking on the border style popup menu and choosing a 
new option.

5. Change the fill color by selecting the fill type (None, Solid, Gradient, Radial, or 
Glossy). 

a. For solid fills, click on the color well to choose a color from the matrix that 
appears. Or, Option-click on the color well to go directly to the standard color 
chooser.

b. For gradient fills, you must choose a start and end gradient color. You can 
optionally choose a 2nd and 3rd stop point color and position for your gradient. 
The resulting gradient will be rendered along the angle specified by the angle 
slider.

c. For radial fills, you must choose a start and end gradient color. You can optionally 
choose a 2nd and 3rd stop point color and position for your gradient. The 
resulting gradient will be rendered with a center point located as specified in the 
point locator control.

d. For glossy fills, you choose just a single color and Curio will automatically 
construct the appropriate gradient styling to render a glossy shape.

Changing the Figure Shape
You can change the shape of any figure on an idea space, except for lines and collection 
figures like mind maps and lists.

To change the shape of a figure:
1. Open the Shape section of the Figure Inspector if itʼs not already displayed.

2. Click on the desired shape button, such as the Triangle, Hexagon, or Cloud.

Some shapes allow you to modify their corner attributes using the Corners slider, which is 
the vertical slider located to the right of the shapes palette in the Figure Inspector. You 
can also adjust a shape's margin using the Margin slider. The margin determines the 
distance between a shapeʼs edge and its contents.

Adjusting the Figure Opacity
Any figure on the idea space canvas, including text, can be made to appear more 
transparent or more opaque. You can adjust the figure's opacity in the Figure Inspector 
pane.

To adjust the opacity of a figure:
1. Open the Shape section of the Figure Inspector if itʼs not already displayed.

2. Drag the Opacity slider to the left to make the figure more transparent. Drag the 
Opacity slider to the right to make the figure more opaque.
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Adding Figure Shadows
You can add shadows to any figure in your idea space, including simple shapes, images, 
text, lists, mind maps, movies, and other figures.

The figure's shadow attributes are applied to the shape itself if the figure is filled and, by 
default, they are applied to any text within if the figure is unfilled. You can control whether 
the shape shadow is automatically used as a text shadow using the Shape Inspector. 
Also, you can specify a specific, independent text shadow in the Text Inspector, described 
below. Both a shape shadow, applied to the filled shape itself, and a separate text 
shadow, applied only to the text, can be enabled at the same time using these two 
controls.

To add a shadow to a figure:
1. Open the Shape section of the Figure Inspector if itʼs not already displayed.

2. Select the shadow checkbox. You can also quickly toggle on and off a figureʼs 
shadow by using the Shift-S keyboard shortcut. A shadow toggle also appears on the 
Inspector Bar.

3. You can modify the shadow color using the color well. You can also specify the x and 
y offset and the amount of blur. A blur value of 0 is a sharp shadow, as you increase 
the blur value the shadow is blurred more and more.

To control using the shape shadow as a text shadow for unfilled figures:
1. Open the Shape section of the Figure Inspector if itʼs not already displayed.

2. Check or uncheck the “Use as text shadow if figure unfilled” checkbox. By default this 
is checked so Curio mimics the behavior found in similar applications such as 
OmniGroupʼs OmniGraffle and Appleʼs Keynote. However, you can turn this off so the 
shape shadow will not automatically be considered as a text shadow for unfilled 
figures. This means the shape shadow setting will be ignored for unfilled text figures. 
To control the text shadow specifically you can use the text shadow control in the Text 
Inspector, described below.

To add a shadow special effect to a figure:
1. As described above, enable a normal shadow for the figure.

2. Then press the Pinch or Bulge button to apply that shadow effect.

A pinched shadow looks like the figure has been placed on a tabletop where only the 
bottom corners of the figure are slightly raised from the surface, like you're pinching the 
edges and lifting them up.

A bulged shadow, is the opposite of a pinch: here the bottom center of the figure is 
slightly raised from the surface, like you're creating a bulge in the center of the photo.

Both of these effects are in contrast to a normal shadow which looks like the entire figure 
is floating off the surface.

These effects are only available for filled, rectangular shape with no curved corners. After 
enabling an effect you can adjust the margin, pen border size and color, and fill color 
settings to make a nice frame and matte for your photo or image.

Changing Text Attributes
You can change the font style and size, text color, and alignment for any text in your idea 
space using the Figure Inspector.
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To change the font style, size, text color, and alignment:
1. Select the text figure or the text within the figure that you wish to format.

2. Using the Text section of the Figure Inspector, change the text foreground color by 
clicking on the foreground color well.

3. Change the text background/highlight color by clicking on the highlight color well.

4. Change the font by choosing a font from the Font popup menu.

5. Change the font size by selecting a size from the size popup menu or typing a new 
value in the size text field.

6. Click the Bold, Italic, Underline, Strikethrough, Subscript, and Superscript buttons to 
toggle their settings.

7. You can modify the text shadow color using the color well. You can also specify the x 
and y offset and the amount of blur. A blur value of 0 is a sharp shadow, as you 
increase the blur value the shadow is blurred more and more. This shadow setting is 
independent of the shape shadow setting, which is described above. By default the 
shape shadow can be used as a text shadow if the figure is unfilled, although this can 
be disabled using the shape inspector. Note that the text shadow setting will always 
override a shape shadow setting for unfilled text figures.

8. Change the horizontal text alignment by clicking on one of the horizontal alignment 
buttons.

9. Change the vertical text alignment by clicking on one of the vertical alignment 
buttons.

10. Force an exact line height for the selected text by entering a point value into the Line 
Height field. Press the Auto button to allow line height to be automatically determined 
by the system. Press the From Grid button to set the line height to the same as the 
grid spacing (particularly useful with notebook paper style vertical-only grid 
snapping).

If youʼve selected a figure that displays text, then your changes will be applied to all of the 
figureʼs text. If youʼve selected text within the figure, then your changes will only be 
applied to the selected text.

Ordinarily, Curio controls the height of a text figure based on the width. You can adjust 
the width, and Curio will automatically adjust the height of the text figure to assure the 
figure is only as tall as it needs to be to display all of the text. If you wish to assert full 
control over both the width and height of the text figure, check the box labeled "Allow full 
control over figure size". Text will be clipped as necessary based on the size of the figure.

Changing Asset Figure Attributes
Figures associated with an asset, like an image or a document, are called asset figures, 
and they have some special attributes associated with them. You can control whether a 
preview of the asset is displayed or the assetʼs icon, and you can control how big you 
want the icon to be. In the case of a PDF figure, you can even choose which page of a 
multi-page PDF document is displayed when previewed. 

To change asset figure attributes:
1. Select the asset figure.
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2. Using the Asset Figures section of the Figure Inspector, click Preview to view a 
preview of the asset within the idea space or click Icon to view the asset as an icon. 
Some asset types arenʼt capable of being previewed within Curio.

3. Use the Icon Size slider to adjust the size of the icon displayed.

4. When a PDF asset figure is selected, you can type the page number of a multi-page 
PDF to display in the preview or use the stepper to the right of the PDF Page field to 
increase or decrease the page number being displayed. 

5. Check the box labeled “Duplicates share underlying asset” to ensure that only one 
copy of the asset is stored within the Curio project even when the asset figure is 
duplicated. Uncheck the box to ensure a copy of the underlying asset is created 
when the figure is duplicated. 

Hierarchy Style Options
List, mind map, table, and index card figures are considered collection figures because 
they are made up of several contained figures.

Certain collections, such as lists and mind maps, are hierarchical in nature. They support 
an additional style feature called level styles. When enabled, any style change you make 
to a figure on a specific hierarchical level will automatically be reflected by all other 
figures on that same level.

Hereʼs a list example: Use level styles when you want all list items at a specific 
hierarchical level to look like headings with large, 18-point bold Times text while other 
levels are at 12-point Helvetica.

On top of that, collection figures support branch coloring where certain color attributes 
can be shared between all figures on a hierarchical branch. These colors will override the 
colors specified by any applicable level styles.

Use branch colors when you want all items along a hierarchical branch to appear to be 
connected with the same coloring theme. This is very useful with mind maps in particular 
so that all items along a branch are colored the same, say green text with red 
background, but the shape border and font size can still be determined by the level style 
for each hierarchical level.

To display the Hierarchy Style Options Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Click on a hierarchical collection such as a list or mind map.

4. You will find the Hierarchy Style Options inspector under the Display tab.

To enable level styles:
• Check the box titled “Support level styles”.

You can disable level styles for specific levels by selecting a figure on each level you wish 
to disable level styles for and checking the box titled “Except for the selected levels”. You 
can also disable level styles for specific figures by selecting the figures and checking the 
box titled “Except for the selected figures”. 
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To tidy level styles based on the current collection:
When level styles are enabled Curio will automatically create or modify existing level 
styles for each level as you add or modify figures.

Letʼs say you are using the colorful Chiclets style which has level styles defined through 
level 5. You modify the collection to only show two hierarchical levels then you modify 
those two level styles to construct a SuperDark style. However, those colorful level styles 
for the unseen levels 3, 4, and 5 still exist.

If you save your style as a named style then Curio will automatically prune away those 
unseen level styles. It will also take the deepest current level and use that as the default 
style for any new deeper levels created in the future—basically making it the style for all 
undefined levels.

You can force Curio to perform this tidy operation using the Hierarchy Style Options 
inspector.

1. Select a collection figure.

2. Click the button titled “Tidy & Remove Unused Level Styles” in the Hierarchy Style 
Options inspector.

To use a figure to define the style for an existing level:
As mentioned above, Curio will automatically determine level styles as you create or 
modify figures on the level. However, you can also force a figure to be the new level style 
as follows. 

1. Select a figure in the collection figure at the level for which you wish to define a style.

2. Configure the figureʼs attributes as you wish.

3. Click the button titled “This Level” under the “Use the selected figure as the style for:” 
section of the Hierarchy Style Options inspector.

To use a figure to define the style for any undefined level:
If you havenʼt defined a style for a particular level then Curio needs to know what style it 
should use. You can define this style using the following technique.

1. Select a figure in the collection figure at the level for which you wish to define a style.

2. Configure the figureʼs attributes as you wish.

3. Click the button titled “Any Undefined Level” under the “Use the selected figure as the 
style for:” section of the Hierarchy Style Options inspector.

To enable branch color overrides:
• Check the box titled “Support branch color overrides”.

When branch colors are enabled then specific colors such as pen color, fill color, gradient 
colors, and text color are shared between all figures on a branch.

You can specify colors manually simply by selecting any figure in a branch and changing 
its color. Automatically all other figures within that branch with adopt the same coloring.

To help you get started, you can also choose an existing color palette as described 
below.

To specify a default branch color palette:
1. Check the box titled “Support branch color overrides”.
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2. Choose a palette from the popup under that checkbox.

Note the popup will only show you the first five colors found in the palette, although all 
colors will be used for branch coloring when the palette is selected. The colors are 
repeated as needed to make sure each branch is colored.

To import a color swatch into the color swatches palette menu:
• Choose “Import…” from the color swatches actions popup menu. Or drag and drop 

one or more color swatch files directly to this area of the inspector.

Supported color swatch formats include Adobe Swatch Exchange (.ase) files. You can 
find some of these files from sites such as http://kuler.adobe.com and http://
www.colourlovers.com.

From Kuler, youʼll want to click on the little document icon that has a downwards-pointing 
arrow to download the ase-formatted file (see the screenshot below, the green arrow is 
pointing to the download icon). Please note that to see this download icon you will need 
to sign up for a free Adobe account.

From ColourLovers, youʼll need to register with their site then you can click on the ASE 
button next to a color palette to download it.

The color swatches popup also supports a Curio Color Swatch (.curioColorSwatch) file 
with a carriage-return delimited list of hex color values (like #aa22ff).

For either format, the title of the swatch is the title of the file.

To remove a color swatch from the color swatches palette menu:
1. Select a color swatch in the color swatches palette menu.

2. Choose “Remove…” from the color swatches actions popup menu.

Default Figure Formatting
You can change the default look for several types of figures. For instance, you want all 
new text figures to be 10 point Times or new web link figures should be 14 point Helvetica 
with a curved, bordered, and gradient-shaded outline.

You can set a default formatting for each of the following types of figure:
• Text
• Images
• PDF documents
• Movies
• Music and sound
• Web links
• Documents
• Groups
• Lists

" Curio User Manual" 34

http://kuler.adobe.com
http://kuler.adobe.com
http://www.colourlovers.com
http://www.colourlovers.com
http://www.colourlovers.com
http://www.colourlovers.com


• Mind maps
• Tables
• Index Cards

Attributes included in the format definition include all text attributes, border shape, color, 
thickness, and pattern, fill color and style, interior margin, opacity value, corners value, 
the visibility of shadows, to-do checkboxes, and ratings, and icon size.

To set the default format for a figure type:
1. Select a figure of the appropriate type in an idea space.

2. Configure its formatting attributes how you want them either manually or by selecting 
a predefined figure style from a Style popup. This is an important point as you can 
simply change the attributes directly without going through the hassle of creating a 
saved style if you donʼt want to.

3. Choose Format > Set as Default Format for Figure from the main menu.

Any new figures of the given type will be created using the default format you set.

Creating Audio and Video Recordings [StandardPro]
You can make new audio and video recordings directly within Curio.

To insert a new video or audio recording into the current idea space:
• Click the Recording toolbar button and choose either the audio or video option.
• Or, choose Insert > Recording > Video Recording or Audio Recording from the main 

menu.

Curio will create a new recording asset and automatically insert it into the active idea 
space, then open a recording window. Press the Record button when youʼre ready to 
start recording, then press it again when you finished. Curio will ask you for a title for the 
new recording, then close the recording window.

While recording, you can still make other changes to the same idea space or even a 
different idea space. However, you should not close that current project.

Playing Multimedia
You can play back QuickTime movies, VR animations, music, and sounds directly within 
an idea space.

To play a QuickTime or sound asset:
• Double-click the asset figure in the idea space to activate the QuickTime viewer in 

place.

Once the QuickTime viewer is activated, you can interact with it as you normally would. 
Press the play button to play a movie or a sound, click and drag your mouse to navigate 
a VR animation.

If the asset figure was originally displayed at an angle, the asset figure will automatically 
change it's orientation to a 0º angle of rotation while activated and return to it's original 
rotation when deactivated.
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Creating Line Figures
The Line tool on the toolbar has an arrow located in the lower right portion of the button. 
When you click on the arrow, or press and hold the toolbar button down, a menu displays 
the list of predefined lines you can choose. Once you choose a line, your choice is 
reflected by the button's image. Simply clicking the button will reselect the displayed line.

To draw a line:
1. Click on the Line tool in the toolbar (hold the button down to display a popup menu of 

line choices).

2. Change any style attributes that you wish to make the default for this line using the 
Figure Inspector.

3. Click and drag an area on the idea space to draw the line.

4. Repeat step 3 to draw multiple lines using the same style.

To draw a multipoint line:
1. Click on the Line tool in the toolbar (hold the button down to display a popup menu of 

line choices).

2. Change any style attributes that you wish to make the default for this line using the 
Figure Inspector.

3. Click and drag an area on the idea space to draw the line.

4. Before you release the mouse button hold down the Option key. When you release 
the mouse you'll find that you've dropped a midpoint and now you're placing a new 
endpoint. Continue holding down Option to keep dropping midpoints as you release 
the mouse. If you're done, just release the Option key before you drop your last point. 

5. Repeat step 3 to draw multiple multipoint lines using the same style.

Connecting Figures with Lines
By default, Curioʼs lines are “sticky”, which means that the endpoints of the lines try to 
stick to any figure they encounter. Once stuck to a figure, the line will stretch, shrink, and 
shift as necessary when the figure is repositioned on the idea space. 

Each figure shape has a set of logical connection points around its edge. Since each 
shape is different, the connection points are different for each. There are a variety of 
ways to attach the endpoint of a line to a figure. You can connect it to the nearest 
connection point, to a specific connection point, to the center of the figure, or to any 
position within the figure. You can also easily toggle off stickiness on the fly.

To connect a line endpoint or midpoint to a figure:
1. Drag the endpoint or midpoint on the line.

2. As you hover that point over another figure, the figure will glow. The glow determines 
how the line will stick:

a. Closest Connection Point: If you hover the point near the edge of the 
figure, youʼll see the figure glow purple and the connection points for that 
figure will be displayed along the edges. Releasing the mouse will 
dynamically connect the line to the closest connection point even if the 
figure is rotated or moved.
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b. Specific Connection Point: If you can hover over a specific connection 
point to stick it directly to that one and remain stuck to that specify 
connection point even if the figure is rotated or moved.

c. Towards the Center: If you hover the point closer to the center of the 
figure, it will glow green indicating that the line will be connected against 
the edge of the figure pointing towards the figureʼs center.

d. Specific Position: If you press the Command key while hovering the point 
over the figure, it will glow orange and you can connect the line to a 
specific position on the figure. Note the position will scale appropriately if 
the figure itself is scaled. Also note that if you stick a line to a position on 
another line it will also scale if the line is scaled.

e. Non-Sticky Point: If you press the Control key the figure will stop glowing 
and the line will not stick to the figure at all. The Control key temporarily 
disables the sticky feature. 

As described above for multipoint lines, if you also hold down the Option key during the 
creation of a new line then you can create a multipoint line on-the-fly where any of the 
points on that line can be stuck to other figures using the normal sticky techniques. Note 
this Option key trick only works when dragging out brand new lines, not editing existing 
lines.

Working with Line Midpoints
While you can create a multipoint line on-the-fly using the technique described above, 
you can also modify an existing line to add or remove midpoints.

Each midpoint can be connected to other figures as described in the “Connecting figures 
with lines” section above.

To insert a midpoint:
• Right-click on the line and choose Insert Midpoint from the popup menu.

To remove a midpoint:
• Right-click on the midpoint and choose Remove Midpoint from the popup menu.

To remove all midpoints:
• Right-click on the line and choose Remove All Midpoints from the popup menu.

Changing Line Properties
You can change several line specific attributes using the inspector or Inspector Bar.

To add an arrowhead:
• Choose a new arrowhead style for the lineʼs starting point (green selection handle) or 

ending point (red selection handle) using the popups in the Lines section of the 
Shape inspector. You can also click the Fill checkbox to fill the arrowhead if 
permitted. The slider next to those checkboxes can be used to adjust the size of the 
arrowhead.

To modify the line thickness:
• Type in a new thickness in the Shape inspector, or use the spinner control next to the 

thickness edit field, or press the [ or ] keys on your keyboard to decrease or increase 
the current thickness.
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To modify the line dash pattern:
• Choose a new dash style from the popup near the thickness field in the Shape 

inspector. 

To modify the line type (straight, curved, orthogonal):
• Right-click on the line and choose a different line type
• Or, select the line then click on the popup in the Lines section of the Shape inspector 

to change the line type from a normal straight line to a curved (spline) line or 
orthogonal line.

Creating Attached Text Figures
If a text figure is selected or is being edited, then you can quickly create an attached 
figure – that is, a text figure with a sticky line attaching the current figure and the new 
figure – by simply holding down the Command key when clicking on the idea space 
background.

By default, the line connecting the current figure and the new figure will have an 
arrowhead pointing to the new figure (a unidirectional line). However, other connecting 
lines are also possible as described below.

To create an attached text figure with a unidirectional connecting line:
1. Edit or select an existing text figure.

2. Click on the idea space background while pressing the Command key.

To create an attached text figure with a bidirectional connecting line:
1. Edit or select an existing text figure.

2. Click on the idea space background while pressing the Command+Shift keys.

To create an attached text figure with a nondirectional connecting line:
1. Edit or select an existing text figure.

2. Click on the idea space background while pressing the Command+Option key.

Associating Meta Data with Figures
You can associate a variety of meta data with any figure within an idea space. You can 
adorn them with check boxes, tags, and ratings. You can associate keywords, resources, 
dates, and notes with them. All of this can be accomplished using the Meta Inspector.

To display the meta inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the figures you wish to configure are selected.

4. Within the Inspector shelf, click on Meta to display the Meta Inspector.

" Curio User Manual" 38



Changing the Display of Adornments
You can adorn a figure with a variety of tags, to-do checkboxes, rating stars, priorities, 
and actions to make it visually standout within an idea space. The location and size of the 
adornments can be customized on a per figure basis. 

Adornment options:
1. Select the figure(s) you wish to modify.

2. In the Adornments section of the Meta Inspector, use the Size slider to adjust the size 
of the adornments.

3. Use the position wheel to select the location for the adornments. Note that some 
collections, like lists or mind maps, may force the adornment position to be in a 
specific location.

4. Check the box labeled Display within shape border to display the adornment within 
the figureʼs shape; otherwise it will be displayed outside of the shape.

5. Check the box labeled Show to-do checkboxes / % complete to display a checkbox 
or percent complete indicator. You can also click the Show Checkmark item in the 
Percent Complete popup in the Inspector Bar.

6. Check the box labeled Show start and due date adornments to display start date and 
due date adornments which include color-coded jewels which match the Status shelf 
jewels and Project Center jewels. [StandardPro]

7. Check the box labeled Show actions adornment (if one is set) to display a jump 
adornment if the user has an associated action. Simply clicking that adornment will 
perform the associated action.

8. Check the box leveled Show ratings adornment to display the figureʼs rating.

To associate a figure with various flag meta data:
1. Select the figure(s) you wish to modify.

2. To assign a priority to a figure, use the Priority slider in the Flags section of the Meta 
Inspector to adjust the priority level or use the Rating popup in the Inspector Bar.

3. To assign a rating to a figure, click on the rating stars located in the Flags section of 
the Meta Inspector or use the Rating popup in the Inspector Bar. 

4. Set the completion percentage for a figure by typing a new value in the % complete 
field located in the Flags section of the Meta Inspector, or use the stepper to the right 
of the field to increase or decrease the value. Or use the Checkmark popup in the 
Inspector Bar. Note that you can also click the From Resources checkbox next to the 
% complete indicator in the inspector to indicate that the percentage should be 
automatically determined based on the status of the assigned resources.

5. Set a decoration flag by drag-and-dropping an image into the decoration image well 
in the Flags section of the Meta Inspector or double-click the image well to show the 
standard Apple image panel. These decorations arenʼt searchable — unlike custom 
tags you create in the Preferences > Tags window — but this is handy way to quickly 
associate an image decoration with your figure. Like the other adornments you can 
change the size of this image via the Adornment Options size slider described above.

Note that figures which have been grouped (via the Arrange > Group menu) will not 
display any adornments. 
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Tagging Figures
Tags are user-defined keywords which can be associated with figures and assets within 
your project. Curio supports two types of tags: global tags and project tags. Both can be 
used to quickly locate figures via the Search shelf.

Global Tags
As their name implies, global tags are available in all Curio projects. You can manage 
your global tags via the Curio > Preferences menu and then click the Tags icon in the 
window that appears.

Global tags are organized into collections of related tags called tag sets.

Global tags can have an optional image associated with them which will appear next to a 
figure as an adornment. You can also specify a keyboard shortcut to quickly apply certain 
tags to figures.

The Status shelf can group tasks by tag set. For example, if you had a Getting Things 
Done tag set you would see your tasks grouped by nextAction, active, onHold, etc.

For more details, see the Tag Preferences section in the documentation below.

Project Tags [StandardPro]
Project tags are keyword-only tags created just for this project. Images and keyboard 
shortcuts cannot be associated with project tags. You can manage your project tags via 
the File > Project Properties menu and then click the Tags tab within the window that 
appears.

To associate a tag with a figure or an asset:
1. Select one or more figures or assets.

2. Click on the Tags popup in the Inspector Bar or use the Tags inspector panel under 
the Meta tab to associate or disassociate tags from the selected figures.

The Tags inspector panel can be viewed either as an outline list, grouped by tag set 
name, or as an image matrix by using the button selector at the top of the panel. If the 
image matrix is shown then only tags with images (and their corresponding tag set 
names) will be listed.

You can quickly clear all tag associations by pressing the Clear All Tags button in the 
Tags inspector panel.

Assigning Dates and Durations to Figures [StandardPro]
You can assign a start date, due date, duration, and completion percentage to any figure 
within an idea space. 

To assign a start date, due date, and duration to a figure:
1. Select the figures you wish to modify.

2. To assign a start date, check the box labeled Start date, and then click in the date 
control to set a date. You can double-click or Option-click the date control to see a 
handy popup date picker for faster selection. The default start time is 12:00 midnight 
but you may also specify a different start time if you wish. If you specify a start time 
within the work time range (see Curioʼs Preferences) then automatic due date times 
will be computed so they also land on a valid work time.
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3. To assign a due date, check the box labeled Due date, and then click in the date 
control to set a date. You can double-click or Option-click the date control to see a 
handy popup date picker for faster selection. The default due time is 12:00 midnight 
but you may also specify a different due time if you wish. If you have a Start date 
assigned to this figure, then you can select Start Date + Duration from the Determine 
popup menu to have Curio calculate the due date based on the chosen start date 
and the assigned duration.

4. To assign a duration to a figure, simply type the new value in the Duration field. You 
can use the popup menu to the right of the Duration field to choose Minutes, Hours, 
Days, Weeks, Months, or Years. If you have Start and Due dates assigned to this 
figure and the Due date is determined Automatically or by Start Date + Duration, then 
Curio will automatically update the due date to reflect your duration changes. 
Otherwise, if the due date is determine by some means other than Start Date + 
Duration then the duration and most appropriate duration units will automatically be 
determined and displayed.

You can also set many of these options via the Inspector Bar. 

If you are ever confused about how dates are being determined by Curio the first thing 
you should check is the “Determine” popups in the Dates inspector. It could be that 
something is being set to manually versus based on duration, for example. These same 
settings are also in the Inspector Bar by clicking on the “Start:” and “Due:” popup buttons.

How Curio calculates start dates, due dates, completion percentages within 
a collection figure:
If a figure is contained within a collection figure such as a List or a Mind Map, then some 
of this information can automatically be calculated by Curio based on the hierarchy. 
Choose Automatically from the appropriate Determine popup menu to have Curio attempt 
to automatically calculate the date. You can always override any date automatically 
calculated by Curio by choosing the Manually Specified option from the Determine popup  
menu and specifying the date directly.

Note that you can tell Curio to use the Manually Specified option be default by checking 
the Idea Space preference titled “Start and due dates default to manual entry mode” in 
Curioʼs preferences.

1. If a figure has children, then the completion percentage will be computed via its 
children. Else, if any resources have assigned completion percentage values then 
they will be used in the computation. Else, the user can specify a completion 
percentage value directly.

2. If a figureʼs start date is specified as “When Parent Starts” via its Determine popup 
menu and the figure has a parent with an assigned start date, then the start date will 
be inherited from the parent figure. If a figureʼs start date is specified as “When 
Previous Ends”, and the figure has a previous sibling figure, then the start date will be 
determined by the previous siblingʼs due date. If the start date is specified as 
“Manually Specified”, then you can enter any date you choose.

3. If a figure has children and the due date is determined by “When Children End”, then 
the due date will be set to the greatest due date of its children. Else, if the due date 
can is determined by “Start Date + Duration”, then it will be computed using those 
values. Work days, as specified in Curioʼs Preferences, are considered if necessary. 
Likewise, work times, also specified in Curioʼs Preferences, are considered if the start 
due work time is within the valid work time period, otherwise work times are ignored. 
Otherwise, the user can specify a due date directly, by choosing “Manually Specified” 
from the Determine popup menu.
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4. If a figure has children, then the duration will be computed from the figureʼs start and 
due dates which were determined as described above. This is a great way to see, at 
a glance, how long a project will take. The duration and most appropriate duration 
units will automatically be determined and displayed. 

Project Resources [StandardPro]
You can associate resources with your projects via the Project Properties dialog. You can 
drag and drop people from your Address Book or any vCard files directly into the 
resources list, or you can manually enter names. 

To add resources to a project:
1. Click the “Edit Resources…” button in the Resources Inspector, or choose File > 

Project Properties from the main menu, then click on Resources.

2. Type a name in the Name field. You can optionally type an email address into the 
Email Address field. You can optionally drag an image to the image well located to 
the right of the Name field.

3. Click Add.

If you have people in your Address Book or if you have vCard files of people you want to 
add as resources, you can drag and drop them directly into the Resources list. 

To update a previously added resource, select the resource in the list, update the 
information in the Name and Email fields or the image well, and then click Update.

To delete a resource, select the resource in the list and press the Delete key.

Assigning Resources to Figures [StandardPro]
After associating resources with your project, you can assign them to figures within an 
idea space. You can even supply a completion percentage for each assigned resource. 
Curio will show the individual images of up to five resources as figure adornments. If you 
have more than five resources associated with a figure, then a single icon will be used to 
represent them all. 

To assign resources to a figure:
1. Select the figure(s) you wish to assign resources.

2. Check the box next to each resource you wish to assign to the selected figure(s) in 
the Resources section of the Meta Inspector.

3. Double-click the completion percentage next to each resource to type a new value. 

Adding Notes to Figures and Assets
You can associate notes with figures and assets in your project.

To associate a note with a figure or an asset:
1. Select the figures or assets you wish to associate with a note (either in an idea space 

or in the Library).

2. Type the note in the Notes field of the Meta Inspector.

When a figure has an associated note then a note adornment is automatically displayed. 
You can hover the mouse over the adornment to easily read the note.
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Linking Figures
Curio has several methods for linking figures together including jump actions, jump 
anchors, idea space links, and hyperlinks.

Jump Actions
You can assign a jump action to a figure so that double-clicking that figure can navigate 
to a specific idea space or even a specific figure — even in another project!

To set a jump action for a figure:
1. Select your jump destination: either a target figure within an idea space or a target 

idea space within the Organizer.

2. Choose Edit > Copy from the main menu.

3. Select the figure(s) to which you wish to assign the jump action.

4. Choose Edit > Paste As > Jump Action to set the jump action.

If the figure is moved, Curio will still be able to find it and jump to its new location. 

See the section above on Figure Actions for more information regarding how actions work 
in Curio.

Jump Anchors
As an alternative to assigning a figure a jump action, you can use a jump anchor to jump 
to different locations. A jump anchor is a simple icon you can place anywhere on an idea 
space.

To add a jump anchor:
1. Select your jump destination: either a target figure within an idea space or a target 

idea space within the Organizer.

2. Choose Edit > Copy from the main menu.

3. Go to the idea space where you want to place the anchor.

4. Choose Edit > Paste As > Jump Anchor from the main menu.

Curio will create a jump anchor figure. You can click and drag this figure anywhere. You 
can also copy & paste it, duplicate it, or change its attributes in the Inspector.

To use a jump anchor:
• Double-click on the jump anchor.

Curio will bring you to the jump target with that figure centered in the screen.

Idea Space Links
You can also create links between idea spaces even from different projects by adding an 
idea space link figure. 

To add an idea space link figure:
• Drag the idea space from the Organizer of a project window and drop it onto an idea 

space.

The new figure will display a preview of the represented idea space unless the 
represented idea space is the same as the idea space on which it was placed or is from a 
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different Curio project. If the represented idea space is the same as the idea space on 
which it was placed, Curio will display a distinctive “you are here” icon. If the represented 
idea space is from a different Curio project, Curio will display a distinctive “external 
project” icon.

You can right-click on the resulting figure and choose “Show as Icon” then give the figure 
an appropriate title like “Click here to learn more”.

Hyperlinks
You can easily create hyperlinks to figures or idea spaces within a Curio project for use 
outside of Curio, for example in a browser web page or another application. 

Creating a hyperlink to an idea space:
• Select an idea space in the Organizer and choose Edit > Copy As > Hyperlink.

Creating a hyperlink to a figure on an idea space:
• Select a figure within an idea space and choose Edit > Copy As > Hyperlink.

An URL of the form “curio://projectPath/ideaspace=uuid/figure=uuid” will be added to the 
clipboard for pasting elsewhere.

You can even use that URL within Curio in two ways:

1. Simply paste the URL to create an URL asset figure. You can rename the figure and 
the underlying URL will remain in place — you can see it via the Action inspector 
under the Extras tab.

or...

2. You can create a text hyperlink within Curio by selecting some text and choosing 
Format > Text > Add Link and pasting the URL into the dialog that appears.

Please note that since the project path is included in that URL then renaming a project or 
moving it into a different directory structure will break any hyperlinks.

Setting Figure Actions [StandardPro]
You can assign an action to a figure within an idea space so that double-clicking that 
figure can navigate your idea spaces, jump to any figure, create an email, or even launch 
a file, an URL, or some AppleScript.

To set the action for a figure:
1. Select the figure you wish to assign an action.

2. Choose the desired action from the Type popup menu in the Actions section of the 
Extras Inspector.

3. Based on the chosen action, fill out the remaining fields.

4. Click Set to set the action for the selected figure. You can restore its default double-
click behavior by clicking Restore.

If you specify a jump action to an idea space or figure, Curio will still be able to find it 
even if the destination is later moved. If the jump action goes to a location in another 
project it will open that project in separate window.
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To activate the action:
• Double-click the figure.

or...
• Click its adornment.

If the figure is a text figure, and you wish to edit it, you need to click-click it. This same 
technique is used to rename files in the Finder. Itʼs a bit slower than a double-click since 
a double-click would activate the action.

Note that if you export your project as HTML, certain actions will not work through the 
browser interface. Open File actions will not work if the file is not within Curio's asset 
library, and AppleScript actions are simply not supported for launching in browsers for 
security reasons.
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Figure Styles and Stencils

Got an über-cool color scheme for tables? Or maybe the 
perfect inspirational mind map perfect for brainstorming? Or 
perhaps an awesome collection of national flags representing 
dozens of countries around the world? Want to re-use them?
No problem! Curio fully supports customizable figure styles and stencils.

Terminology
A figure style defines the look of the figure including properties such as color, border, 
font,  and shading. You can apply a style to a new or existing figure.

On the other hand, a figure stencil is a re-usable figure that can includes richer data 
such as placeholder or boilerplate text. You create a copy of a stencil.

A simple figure stencil is one that includes a single figure. Even if that figure itself is a 
collection figure such as a mind map or list it and therefore contains figures within it, the 
collection figure itself is just a single figure.

A complex figure stencil is a stencil made up of multiple figures. A perfect example is a 
landscaping stencil where flowers, shrubs, and trees are represented by individual 
figures, images, or grouped figures.

Figure Styles
Curio organizes figure styles based on one of these core figure types:

1. Basic Figure

2. Image (aka an asset figure displayed as a preview instead of an icon)

3. Line

4. List

5. Mind Map

6. Table

7. Index Card

You can easily create new figures styles containing all of its display attributes.

To create a new figure style:
1. Select a figure in an idea space.

2. Configure the attributes how you want them.

3. Right-click on the figure then choose “Save As FigureType Style” where FigureType 
will be replaced by the type of figure that is selected such as “Basic Figure” or “Line” 
or “Mind Map”. Alternatively, you can also do this by clicking on the Actions button (it 
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looks like a gear) in the Style inspector, and choosing Save As from the popup menu 
that appears.

4. In the dialog that appears give the style a name and press the Save button. 

To apply a style to an existing figure:
• Right-click on the figure and choose Apply FigureType Style to bring up the Style 

Gallery for that type of figure.
• Or, click the figure and select a style from the Style popup or the Gallery button next 

to that popup in the figureʼs Style inspector or in the inspector bar.

The style popup menu will only display the named figure styles appropriate for the 
selected figure. For example, if you have selected a line figure, then only the line styles 
will be displayed. 

To create a brand new non-collection figure based on an existing style:
1. Click the Figures button on the toolbar.

2. The Gallery containing basic text figure styles and all non-collection stencils will 
appear.

3. Choose a style then click the Choose button. You may also simply double-click the 
style.

Some boilerplate text will automatically be added to your new text figure so you can see 
the effects of the style more easily.

To create a brand new collection figure based on an existing style:
1. Click the appropriate collection button on the toolbar. For instance, click the List, Mind 

Map, Table, or Index Card toolbar button.

2. The Gallery for that collection figure will appear.

3. Choose a style then click the Choose button. You may also simply double-click the 
style.

Managing figure styles with the Gallery:
Bring up the appropriate Gallery by right-clicking on a figure of that type and choosing 
Apply FigureType to bring up the Style Gallery for that type of figure.

Alternatively, you can click the appropriate collection button on the toolbar. For instance, 
click the List, Mind Map, Table, or Index Card toolbar button to bring up the Gallery 
window for those types of figure styles.

Once the Gallery is up you can perform the following operations:
• Copy a Bundled or Network style simply by drag-and-dropping it into your Personal 

collection.
• Delete a Personal style by selecting the style and pressing the Delete key.
• Share a Personal style by right-clicking on the style and choosing Send to Friend or 

Send to Community Center (http://www.zengobi.com/curio/community/).

Managing figure styles with the Styles inspector:
With a figure selected, the Styles popup in the Styles inspector will show all of the 
available styles for this type of figure.
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By clicking on the Actions button next to the popup (looks like a gear) you can perform 
several operations.
• Create a new style based on the currently selected figure.
• Remove the currently selected style, if itʼs within your Personal collection.
• Import or export the style.
• Send the style to a friend or to the Community Center.
• Visit the Community Center (http://www.zengobi.com/curio/community/).

To share figure styles with your network users:
More information regarding network installations can be found in the Network Installations 
appendix.

Figure Stencils [Pro]
You can easily create new figure stencils that define not only the look of the figure but can 
also contain placeholder or boilerplate text or figure items.

Recall from the Terminology section that a simple figure stencil is one that includes a 
single figure. Even a single collection figure such as a mind map which can in turn 
contain multiple figures within it is considered a single figure. On the other hand a 
complex figure stencil is a stencil made up of multiple top-level figures. A perfect 
example is a landscaping stencil where flowers, shrubs, and trees are represented by 
individual figures, images, or grouped figures. Those figures arenʼt contained within a 
collection, they exist directly on the idea space.

To create a new simple figure stencil:
1. Select a single figure or a single collection figure in an idea space which you would 

like to copy as a stencil.

2. Right-click on the figure then choose “Save As FigureType Style” where FigureType 
will be replaced by the type of figure that is selected such as “Basic Figure” or “Line” 
or “Mind Map”.

3. In the dialog that appears give the stencil a name and press the Save button. 

To create a new complex figure stencil:
1. In an idea space, carefully arrange all the figures you would like to have in the 

resulting stencil. The stencil will be stored and displayed with the figures in these 
exact positions. So, in the landscaping example described above, you might place 
the flowers on one area of the idea space, trees in another, and shrubs in another.

2. Select one or more figures from the idea space.

3. Right-click and choose “Save As Complex Stencil”.

4. In the dialog that appears give the stencil a name and press the Save button.

To create a new complex figure stencil using all figures in an idea space:
1. If you want to grab all of the figures in an idea space, carefully position them as 

described above then right-click on the idea space in the Organizer then choose 
“Save Contents As Figure Stencils”.

2. In the dialog that appears give the stencil a name and press the Save button.
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Alternatively, you can also drag-and-drop the idea space from the Organizer directly to 
the Stencils shelf to do the same thing.

To use a stencil from a Gallery:
• For List, Mind Map, Table, or Index Card stencils click the appropriate toolbar button 

to bring up the Gallery window for that type of figure stencil. For example, press the 
List button to see all List stencils (and styles).

• Otherwise, click the Figures button on the toolbar. This will show you all other simple 
and complex stencils.

Once in the Gallery simply double-click on a stencil to insert it into your idea space or 
click once and click the Choose button.

Note that the title for complex stencils contains the number of figures within that stencils. 
For instance, “Landscaping (15)” means that the Landscaping stencil contains 15 figures 
within it.

You can choose to insert the entire complex stencil into your idea space, or you can click 
the Drill Down button to go into the stencil and select one or more contained figures to 
insert. If you wish to back back to the stencils view then click the Back Up button.

Managing figure stencils with the Gallery:
You can easily manage your stencils from within the Gallery window.
• Create Personal stencil tags by clicking the “Add Personal Stencil Tag” button. These 

tags are unique to the figure stencils repository and wonʼt conflict with tags created 
for idea spaces in the templates repository, for example. These tags are available to 
all types of stencils including collection stencils (lists, mind maps, etc.) and other 
simple and complex stencils.

• Organize your Personal stencils by drag-and-dropping them into different tags. A 
stencil can be associated with more than one tag. So, a stencil can be in your 
“Favorites” and “Work” tagged collections.

• You can also associate or disassociate a Personal stencil with a tag by right-clicking 
on the stencil and choosing a tag in the menu that appears.

• Rename a Personal stencil tag by double-clicking it and entering a new name.
• Delete a Personal stencil tag by selecting it and pressing the Delete key.
• Copy a Bundled or Network stencil simply by drag-and-dropping it into your Personal 

collection.
• Edit a Personal stencil by right-clicking on the stencil and choosing Edit Stencil.
• Delete a Personal stencil by selecting the stencil and pressing the Delete key.
• Share a Personal stencil by right-clicking on the stencil and choosing Send to Friend 

or Send to Community Center (http://www.zengobi.com/curio/community/).

To share figure stencils with your network users:
More information regarding network installations can be found in the Network Installations 
appendix.
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Figure Stencils Shelf [Pro]
The Stencils shelf is an alternative method for managing your stencils. One key benefit is 
that you can drag-and-drop stencils or even individual figures within complex stencils 
directly to an idea space.

This drag-and-drop feature may be more user-friendly compared to using the Stencil 
Gallery if you are filling out an idea space with lots of items from various stencils.

On the other hand, if you find that you donʼt need the Stencils shelf and can work with the 
Stencils Gallery instead, you can easily hide it by right-clicking on the shelf tabs and 
unchecking the Stencils item.

To display the Stencils shelf:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Stencils view is selected by clicking on the Stencils 
button at the top.

To add an item to the Stencils shelf:
• Right-click on an idea space in the Organizer or on its background to add its contents 

as a stencil.
• Or drag-and-drop an idea space to the shelf to copy its contents into the stencils 

repository.

To use a stencil from the Stencils shelf:
• Drag-and-drop the entry representing the entire collection over to your idea space.
• Or, double-click the stencil collection to view the individual top-level figures which 

make up that collection, then drag-and-drop just the stencil figure you want back to 
your idea space.

Managing stencils with the Stencils shelf:
• Edit a stencil by right-clicking on the stencil and choosing “Edit Stencil”.
• Delete a stencil by selecting it and pressing the Delete key.
• Create, rename, or delete stencil tags using the Actions button (looks like a gear) 

next to the Collection popup menu.
• You can associate or disassociate a stencil with a tag by right-clicking on the stencil 

and choosing a tag in the menu that appears.
• Find stencils quickly by choosing a collection tag or by sorting the resulting list using 

the popups on the Stencils shelf.
• Share a stencil by right-clicking on the stencil and choosing Send to Friend or Send 

to Community Center (http://www.zengobi.com/curio/community/).

If you receive a stencil either via email or via the Curio Community Center, simply double-
click it to view it within Curio as a self-contained project. If you like it, you can simply 
drag-and-drop that idea space into your own Stencils shelf.
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Sketching [StandardPro]

Inevitably, while brainstorming or thinking through an idea, you 
may need to sketch something out when the keyboard just 
wonʼt do. Fortunately, Curio has sketching tools built right in, so 
you donʼt have to stop and launch another application when 
inspiration strikes!
Curio comes with several styluses to use when drawing, including a pencil, ballpoint, felt 
tip, paint brush, and highlighter. Each stylus has different settings for color, line thickness, 
and opacity that have been configured to mimic the real world object that it represents. 
For example, a pencil typically draws a thin grey line which is somewhat opaque, 
whereas a highlighter pen draws a much thicker line which is more transparent and 
typically light green or yellow. You can change the color, brush thickness, and opacity of 
any stylus.

Many of the styluses are also fully pressure-sensitive when used with a graphics tablet 
whereby the brush size and color saturation may change while you are drawing based on 
the pressure applied to the pen.

Using Brushes and Pens
While sketching, your scribbles will appear on top of all other figures and items on the 
idea space. The scribble layer acts as an onionskin appearing on top of your idea space.

To draw with a pen or brush:
1. Click on the Brush tool in the toolbar and choose the brush or pen you want to use. 

Note for super-responsive mouse handling the idea space will temporarily go into 
Quick Render mode where shadows are hidden and text rendering is optimized.

2. You can see the available brush types, colors, sizes, and other controls on the 
Inspector Bar. The shelf, Organizer, and Library will automatically hide to maximize 
your work area (you can disable this auto-hide feature in Curioʼs Preferences). These 
views will reappear when you select a non-drawing tool from the toolbar.

3. Begin drawing in the idea space. While in scribble mode, you can continue to change 
the brush attributes or choose a different brush or pen from the Inspector Bar.

To erase a portion of your drawing:
There are several ways to erase something in your scribble layer.

1. Use the select tool in the toolbar (looks like a mouse arrow pointer) to drag-select a 
region. You can hold down the Option and Command keys while dragging to select 
only your scribble and not any figures or other items on the idea space.

2. Press the delete or backspace key on your keyboard, or choose Edit > Delete.

or
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• Click on the Eraser tool in the toolbar or Inspector Bar and “draw” where you want to 
erase. You can even change the size of the eraser using the Inspector.

or
• If you are using a graphics tablet that has a pen with an eraser tip, you can simply 

turn the pen over to erase a portion of your drawing.

Modifying Brush Attributes
Using the inspector bar, you can customize several brush attributes. You can also select 
a different brush or the eraser directly from the Brush inspector without having to use the 
toolbar.

To change the brush size:
• Drag the Size slider. Note that if the brush is pressure-sensitive then this size is the 

maximum size given a maximum amount of pressure.

To change the brush opacity:
• Drag the Opacity slider.

To choose a brush color:
• Click on the color in the color matrix. You can also click the large color well on the left 

side of the matrix to select a custom color using the standard Apple Colors panel. 
You can customize each color in the color matrix by simply double-clicking on a color 
cell. And, lastly, you may choose to select a color from your twelve most recently 
used colors in the neighboring “Recent” color matrix.

Any changes you make to a particular stylusʼ attributes will automatically be saved and 
restored after restarting Curio. If you wish to switch a brushes settings back to the default 
settings, then select the brush and click on the Reset Brush button located in the Brushes 
inspector. 

Modifying Brush Attributes in the Inspector
There are additional brush attributes you can modify via inspectors in the shelf.

To enable or disable brush color pressure sensitivity:
• Check or uncheck the “Color is pressure-sensitive” checkbox in the Brush inspector.

To enable or disable brush size pressure sensitivity:
• Check or uncheck the “Size is pressure-sensitive” checkbox in the Brush inspector.

To mark your scribble layer as private:
• Click the Private checkbox in the Permissions inspector.

When the private setting is enabled, your scribble layer will not be printed, exported, 
mailed, published to MobileMe, or presented in a slideshow. See the Sharing Your Project 
section for more information.
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Working with Scribbles
To convert a scribble to an image figure:
1. Using the select tool in the toolbar (looks like a mouse arrow pointer) drag-select a 

region. You can hold down the Option and Command keys while dragging to select 
only your scribble and not any figures or other items on the idea space.

2. Choose Edit > Convert Selection to Image Figure.

You now have an image figure that you can treat as a normal figure on the idea space: 
give it a border, move it above or below other figures, or even add it to a list or mind map.

To convert a figure to a scribble:
1. Using the select tool in the toolbar (looks like a mouse arrow pointer) select or more 

figures.

2. Choose Edit > Convert Selection to Scribble.

You can now use the scribble layerʼs pens, brushes, and eraser to modify the figure.
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Making Lists

Making to-do lists and outlining ideas is a natural part of 
brainstorming. Curio's List tool makes it a breeze to generate 
lists and outlines of any kind right on an idea space. And Curio's 
lists can contain more than just text; you can add images, 
documents, movies, sound clips, and any other type of figure 
that Curio supports.

Creating a List
There are a number of ways to create list figures within an idea space.

To create a list via the Gallery:
1. Click the List button on the toolbar to display the Gallery of lists which will display all 

the available list styles and templates.

2. Double-click a style or stencil or click once and press the Choose button.

See the Figure Styles and Stencils section below for more information about the Gallery.

To instantly create a list:
• Holding the Shift key down while pressing the List button will instantly create a new 

list without displaying the Gallery. The style of the default list can be modified via the 
Format > “Set as Default Format for List Figure” menu item. See the Default Figure 
Formatting section for more details.

• Alternatively you can also choose the Insert > List menu item.

You can change this Shift key logic in Curioʼs Preferences via the “Hold Shift to bypass 
galleries versus to show galleries” checkbox.

To collect a selection of figures into a list:
1. Select one or more unlocked figures.

2. Choose Arrange > Collect Into > List, or hold the Option key down while pressing the 
List toolbar button.

A new list figure containing the selected figures will be created and centered in the visible 
portion of the idea space.

Converting a Mind Map into a List
If you have a Curio mind map then you can convert it into a list.

To convert a mind map into a list:
1. Select the list figure.

2. Choose Arrange > Convert Into > List.
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Importing a List
If you are working with a 3rd party outlining application, such as OmniOutliner, you can 
bring a list into Curio as a list collection.

If you have a large list to import, you can use that applicationʼs export to OPML (Outline 
Processor Markup Language) functionality to create an export file, which Curio can 
import. 

Alternatively, you can choose to import only specific lines of text from the other 
application, assuming those lines can be copied into the clipboard with each line 
separated with carriage returns, and, optionally, using tabs for indenting lines 
hierarchically.

To import an OPML file as a Curio list:
1. Choose Insert > File, or drag-and-drop an OPML file from the Finder into Curio.

2. Curio will ask you if you which to convert the file into a list figure. Click the “Convert to 
List“ button; otherwise Curio will simply treat the file as a normal document asset.

To paste a carriage-return separated and tab-indented list from the 
clipboard as a Curio list:
1. Within the 3rd party application, select one or more lines of text and choose Edit > 

Copy.

2. Within Curio, choose Edit > Paste As > List.

Exporting a List
If you need to put a copy of your list into a 3rd party outlining application, such as 
OmniOutliner, you can use Curioʼs Export and Copy capabilities. You may also export it 
as an MMAP file for importing into most popular mind mapping applications.

To export a Curio list as an OPML file:
1. Make sure the list figure itself is selected, not a figure within the list.

2. Choose File > Export Selected Figures As > OPML and enter a file name.

To export a Curio list as an MMAP file:
1. Make sure the list figure itself is selected, not a figure within the list.

2. Choose File > Export Selected Figures As > MMAP and enter a file name.

To export a Curio list as a carriage return delimited, tab-indented text file:
1. Make sure the list figure itself is selected, not a figure within the list.

2. Choose File > Export Selected Figures As > Text and enter a file name.

To export a Curio list as a carriage return delimited, tab-indented rich text 
file:
1. Make sure the list figure itself is selected, not a figure within the list.

2. Choose File > Export Selected Figures As > RTF and enter a file name.
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To copy a Curio list as carriage return delimited, tab-indented text:
1. Make sure the list figure itself is selected, not a figure within the list.

2. Choose Edit > Copy As > Text. Both RTF and plain text versions of the text are 
placed onto the clipboard.

Modifying List Properties
Lists behave like other figures found on the idea space, so you can follow the instructions 
provided earlier for changing a list figureʼs border, fill color, position, and other common 
figure attributes. Simply make sure the list itself is selected, and not an item within the 
list, before using the Inspector to change those figure properties. See the Figure Styles 
and Stencils section above for more information.

Additionally, there are some properties specific to lists that can be found in a special list 
inspector panel.

To display the list Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the list figure you wish to configure is selected.

4. Within the Inspector, make sure the Display tab is selected then you should see the 
List panel.

To add or remove a list title:
• If your list doesnʼt already have a title you can click on the “Add Title” button. If your 

list already has a title then click the “Remove Title” button.

The attributes of the list title can be customized and will be stored when you save a list 
style. The list title is technically on the 0th level of the list hierarchy.

To change the list prefix:
• Click on the Prefix popup, and choose a prefix enumeration scheme.

The enumeration scheme determines the symbol or counting method used for the various 
hierarchical levels within your list.

You can also modify certain layout features on a level-by-level basis. This means you can 
make figures at one hierarchical level look different than those on a different hierarchical 
level.

To specify whether a list has collapsible levels:
• Toggle the “Allow expanding/collapsing” checkbox.

If a list has collapsible levels then the appropriate disclosure triangles or placeholder 
bullets will be displayed alongside each item, as appropriate.

Hierarchy Style Options
See the Hierarchy Style Options section the the “Adding Figures” chapter for additional 
style attributes that can be applied to hierarchical lists.
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List Preferences
In addition to the properties listed above, there are some list-related global preferences 
which can be changed via Curio > Preferences > Idea Space > Collections.

Inserting New Text Figures into a List
Now that you have a list, you can easily add new text figures within the list.

To insert a new text figure as a next sibling:
1. Select a list item.

2. Insert a next sibling by choosing Insert > Text Next Sibling or typing Command-
Return. However, following a convention used in other outliners, if the selected item 
has a child then this will actually create a new first child.

As a shortcut, if you are current editing a list item, you can simply type Return to create a 
new next sibling. If you want to actually insert a carriage return within the edited text 
figure, then type Option-Return.

To insert a new text figure as a previous sibling:
1. Select a list item.

2. Insert a previous sibling by choosing Insert > Text Previous Sibling or typing 
Command-Shift-Return.

As above, you can simply type Shift-Return to create a new previous sibling.

To insert a new text figure as a child:
1. Select a list item.

2. Insert a new first child by choosing Insert > Text Child or typing Command-Option-
Return.

Working with List Figures
Figures can be easily rearranged and dragged into or out of a list.

Indenting list items via keyboard:
1. Select one or more list figures.

2. Press the Tab key to indent the figures one level.

To move a set of figures contained by a list figure to a higher level in the hierarchy, follow 
the same steps listed above but press Shift-Tab on the keyboard.

If you want to actually insert a tab within an edited text figure, then type Option-Tab.

Rearranging list items via drag-and-drop:
1. Select one or more list figures and begin to drag them.

2. As you drag the items around, a line will appear showing you where they will be 
placed in the list, including their hierarchical level. Notice that rearranging an item 
with children also moves the children.

3. Release the mouse button to drop the items into the list. If the Option key was held 
down during the drag then a copy of the selected figures will be created.
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To add new items to a list via drag-and-drop:
1. Select figures from elsewhere in Curio, the Finder, or another application and drag 

them into Curio onto the list figure.

2. As you drag the items around a line will appear showing you where they will be 
placed in the list, including their hierarchical level.

3. Release the mouse button to drop the items into the list. If the drag began within 
Curio, and the Option key was held down during the drag, then a copy of the selected 
figures will be created.

List figures also support cut, copy, paste, and duplicate for adding and removing figures.

To remove list items:
1. Select the list items you wish to remove.

2. Press the Delete or Backspace key or choose Edit > Delete.

3. Any children will automatically be removed as well.

To prune off a branch in the list into a brand new linked-to list:
• Right-click on a figure in the list and choose Prune To Linked Collection.

Curio will then create a new list, of the same style as the current list, where the selected 
parent becomes the title of the new list and all of its children will be hierarchically 
arranged underneath.

The children of the original parent are then removed and the original parent itself 
becomes a jump action which, when clicked, will zip you to the new collection. The new 
collection can remain on the current idea space or it can be cut and pasted onto a 
different idea space, and the jump action will still track it down. The root of the new 
collection will automatically gain a jump action to jump you back to the parent collection 
when clicked.

Creating Attached List Figures
If a list figure is selected or is being edited, then you can quickly create an attached list 
figure – that is, a list figure with a sticky line attaching the current figure and the new 
figure – by simply holding down the Command key when clicking on the idea space 
background.

By default, the line connecting the current figure and the new figure will have an 
arrowhead pointing to the new figure (a unidirectional line). However, other connecting 
lines are also possible as described below.

Note this technique will only work if the normal Select tool (looks like a mouse pointer) is 
chosen in the toolbar. If the Text tool is selected then the created attached figure will 
always be a new text figure instead of a list figure.

To create an attached list figure with a unidirectional connecting line:
1. Edit or select an existing list figure.

2. Click on the idea space background while pressing the Command key.

To create an attached list figure with a bidirectional connecting line:
1. Edit or select an existing list figure.
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2. Click on the idea space background while pressing the Command+Shift keys.

To create an attached list figure with a nondirectional connecting line:
1. Edit or select an existing list figure.

2. Click on the idea space background while pressing the Command+Option key.
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Making Mind Maps

Mind mapping is a wonderful technique for discovering 
connections between words and ideas, and encourages an 
easy brainstorming approach starting with just one idea. This 
one idea — be it a word, phrase, or image — is expanded upon 
by adding associated ideas in a radial fashion around the 
central idea. You then take each of those associated phrases 
and list ideas associated with them.
This method for brainstorming allows you to concentrate on just one idea at a time. As 
your mind map grows, you can easily visualize how seemingly disparate concepts are 
interrelated. In time, you will find the key ideas from all around your mind map that you 
can use to continue forward towards your project goals.

Terminology
A mind mapʼs central figure is called the central topic. This is the main idea or focus of 
the mind map.

Surrounding the central topic, in a circular fashion, are the main topics or branches. 
These are your initial, primary topics or ideas that come to mind when thinking about the 
central topic. For example, if the central topic is “Apple” then the branches surrounding it 
might include “Mac”, “iPod”, and “iPhone”.

Subtopics appear under the branch in a linear fashion. For example, for the “iPod” 
branch you might include “Music”, “Videos”, and “Games” as subtopics.

Subtopics can have subtopics, and those can have subtopics, etc, so your resulting 
branches can be quite large.

Topics and subtopics within Curio can be almost anything, not simply text. For example: 
images, videos, files, web links, audio recordings, Mail messages, iCal events, and more! 
And, like any figure within Curio, each figure within a mind map can include one or more 
tags and other meta data information.
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Mind Map Layout
In general, Curio handles the arrangement of all the figures in the mind map. This frees 
your mind to brainstorm and not worry about layout.

As you will read in the Working with Mind Maps section, you can reorganize the topics 
and subtopics very easily via drag-and-drop. So the ordering of topics and subtopics can 
be quickly changed, with Curio handling the actual layout.

Curio also supports different arrangement styles. You can choose a standard radial mind 
map where main topics are distributed radially around the central topic. Or specify a right 
or left map where the branches are directed only in one direction. Or you may choose an 
organizational chart arrangement where central topic is at the top and the main topics are 
distributed horizontally underneath, then subtopics are arranged as a hierarchical list 
below those main topics.

Creating a Mind Map
There are a number of ways to create mind map figures within an idea space.

To create a mind map via the Gallery:
1. Click the Mind Map button on the toolbar to display the Gallery of mind maps which 

will display all the available mind map styles and templates.

2. Double-click a style or stencil or click once and press the Choose button.

See the Figure Styles and Stencils section below for more information about the Gallery.

To instantly create a mind map:
• Holding the Shift key down while pressing the Mind Map button will instantly create a 

new mind map without displaying the Gallery. The style of the default mind map can 
be modified via the Format > “Set as Default Format for Mind Map Figure” menu 
item. See the Default Figure Formatting section for more details.

• Alternatively you can also choose the Insert > Mind Map menu item.

You can change this Shift key logic in Curioʼs Preferences via the “Hold Shift to bypass 
galleries versus to show galleries” checkbox.

To collect a selection of figures into a mind map:
1. Select one or more unlocked figures.

2. Choose Arrange > Collect into Mind Map, or hold the Option key down while pressing 
the Mind Map toolbar button.

A new mind map figure containing the selected figures will be created and centered in the 
visible portion of the idea space.

If only one figure was selected, then the new mind map will use that figure as the central 
topic.

If more than one figure was selected, then the new mind map will have a placeholder text 
figure as the central topic, and all selected figures will be added as children to that central 
figure.

Converting a List into a Mind Map
If you have a Curio list then you can convert it into a mind map.
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To convert a list into a mind map:
1. Select the mind map figure.

2. Choose Arrange > Convert Into > Mind Map.

Importing a Mind Map
If you are working with a 3rd party mind mapping application, such as Mindjet 
MindManager or iThoughtsHD on the iPad, you can use that applicationʼs export to 
MMAP (MindManager Map) functionality to create an MMAP export file, which Curio can 
import.

Alternatively, if you are working with a 3rd party outlining application, such as 
OmniOutliner, you can use that applicationʼs export to OPML (Outline Processor Markup 
Language) functionality to create an OPML export file, which Curio can import. 

Lastly, you can choose to import only specific lines of text from the other application, 
assuming those lines can be copied into the clipboard with each line separated with 
carriage returns, and, optionally, using tabs for indenting lines hierarchically.

To import an MMAP file as a Curio mind map:
1. Choose Insert > File, or drag-and-drop an MMAP file from the Finder into Curio.

2. Curio will ask you if you which to convert the file into a mind map figure. Click the 
“Convert to Mind Map“ button; otherwise Curio will simply treat the file as a normal 
document asset.

To import an OPML file as a Curio mind map:
1. Choose Insert > File, or drag-and-drop an OPML file from the Finder into Curio.

2. Curio will ask you if you which to convert the file into a mind map figure. Click the 
“Convert to Mind Map“ button; otherwise Curio will simply treat the file as a normal 
document asset.

To paste a carriage-return separated and tab-indented list from the 
clipboard as a Curio mind map:
1. Within the 3rd party application, select one or more lines of text and choose Edit > 

Copy.

2. Within Curio, choose Edit > Paste As > Mind Map.

Exporting a Mind Map
If you need to put a copy of your mind map into a 3rd party mind mapping or outlining 
application, such as iThoughtsHD or OmniOutliner, you can use Curioʼs Export and Copy 
capabilities.

To export a Curio mind map as an MMAP file:
1. Make sure the mind map figure itself is selected, not a figure within the mind map.

2. Choose File > Export Selected Figures As > MMAP and enter a file name.

To export a Curio mind map as an OPML file:
1. Make sure the mind map figure itself is selected, not a figure within the mind map.
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2. Choose File > Export Selected Figures As > OPML and enter a file name.

To export a Curio mind map as a carriage return delimited, tab-indented 
text file:
1. Make sure the mind map figure itself is selected, not a figure within the mind map.

2. Choose File > Export Selected Figures As > Text and enter a file name.

To export a Curio mind map as a carriage return delimited, tab-indented 
rich text file:
1. Make sure the mind map figure itself is selected, not a figure within the mind map.

2. Choose File > Export Selected Figures As > RTF and enter a file name.

To copy a Curio mind map as carriage return delimited, tab-indented text:
1. Make sure the mind map figure itself is selected, not a figure within the mind map.

2. Choose Edit > Copy As > Text. Both RTF and plain text versions of the text are 
placed onto the clipboard.

You can turn off the use of tabs as indentions by using Curio > Preferences, clicking the 
Idea Space icon, and un-checking “Copy As Text uses tabs to indent”.

Modifying Mind Map Properties
Mind maps behave like other figures found on the idea space, so you can follow the 
instructions provided earlier for changing a mind map figureʼs border, fill color, position, 
and other common figure attributes. Simply make sure the mind map itself is selected, 
and not an item within the mind map, before using the Inspector to change those figure 
properties. See the Figure Styles and Stencils section above for more information.

Additionally, there are some properties specific to mind maps that can be found in a 
special mind map inspector panel.

To display the mind map Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the mind map figure you wish to configure is selected.

4. Within the Inspector, make sure the Display tab is selected then you should see the 
Mind Map panel.

To specify the mind map layout arrangement:
• Choose an arrangement style from the Arrangement popup. Or right-click on the mind 

map and choose from the Arrangement submenu.

Curio supports radial map, right map, left map, and org chart arrangement styles.

To specify the types of lines drawn in the mind map:
• Choose a line style from the Lines popup. Or right-click on the mind map and choose 

from the Lines submenu.

Curio supports straight, curved, elbow, and rounded elbow line styles.
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Hierarchy Style Options
See the Hierarchy Style Options section the the “Adding Figures” chapter for additional 
style attributes that can be applied to hierarchical mind maps.

Mind Map Preferences
In addition to the properties listed above, there are some mind map-related global 
preferences which can be changed via Curio > Preferences > Idea Space > Collections.

Inserting New Text Figures into a Mind Map
Now that you have a mind map, you can easily add new text figures within the mind map.

To insert a new text figure as a next sibling:
1. Select a mind map item.

2. Insert a next sibling by choosing Insert > Text Next Sibling or typing Command-
Return.

As a shortcut, if you are current editing a mind map item, you can simply type Return to 
create a new next sibling. If you want to actually insert a carriage return within the edited 
text figure, then type Option-Return.

Note that the root figure cannot have a sibling, so a new last child will be created instead.

To insert a new text figure as a previous sibling:
1. Select a mind map item.

2. Insert a previous sibling by choosing Insert > Text Previous Sibling or typing 
Command-Shift-Return.

As above, you can simply type Shift-Return to create a new previous sibling.

To insert a new text figure as a child:
1. Select a mind map item.

2. Insert a new last child by choosing Insert > Text Child or typing Command-Option-
Return.

Working with Mind Map Figures
Figures can be easily rearranged and dragged into or out of a mind map.

Also, branches themselves can be manually positioned around the central topic. For 
those branches you didnʼt manually position, Curio will make sure branches it controls will 
be placed so they will not overlap your manually positioned branches.

To add new sibling items to a mind map via keyboard:
1. Select a mind map figure.

2. Press the Command-Return key to create a new next sibling or Command-Shift-
Return to create a previous sibling of the selected figure. If you are currently editing 
an existing figure then you can just press Return or Shift-Return.
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To add new child items to a mind map via keyboard:
1. Select a mind map figure.

2. Press the Tab key to create a new child of the selected figure.

To add new items to a mind map via drag-and-drop:
1. Select figures from elsewhere in Curio, the Finder, or another application and drag 

them into Curio onto the mind map figure.

2. As you drag the items around the guides described above will appear showing you 
where they will be placed in the mind map.

3. Release the mouse button to drop the items into the mind map. If the drag began 
within Curio, and the Option key was held down during the drag, then a copy of the 
selected figures will be created.

Mind Map figures also support cut, copy, paste, and duplicate for adding and removing 
figures.

To remove mind map items:
1. Select the mind map items you wish to remove.

2. Press the Delete or Backspace key or choose Edit > Delete.

3. Any children will automatically be removed as well.

Rearranging mind map items via drag-and-drop:
1. Select one or more mind map figures and begin to drag them.

2. As you drag the items around, and hover over an existing figure, guides will help you 
determine where they (and their children) will be placed.

a. If you hover the mouse near the top of an existing figure, a red line will 
appear indicating that, if you drop the items, they will be inserted as previous 
siblings to this figure.

b. If you hover the mouse near the bottom of an existing figure, a red line will 
appear indicating that, if you drop the items, they will be inserted as next 
siblings to this figure.

c. If you hover over the middle of an existing figure, it will glow to indicate that, if 
you drop the items, they will be added as new children to this figure.

3. Release the mouse button to drop the items into the mind map. If the Option key was 
held down during the drag then a copy of the selected figures will be created.

Manually positioning branches under the central topic via drag-and-drop:
1. Select the topic figure at the top of a branch under the central topic and drag it.

2. As you drag the item around a target symbol will appear showing you where it will be 
manually positioned in the mind map. Other branches that remain as automatically 
positioned items will automatically adjust their placement to ensure no overlap 
occurs.

To reset the branch positioning so automatic layout is resumed:
1. Click anywhere within the mind map so the mind map inspector is available.

2. Choose the Arrange > Reset Layout menu item.
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To cut or copy a branch into a new mind map:
1. Click a figure within the mind map.

2. Choose the Edit > Copy menu item which will copy this parent figure plus any child 
figures automatically. If you choose Edit > Cut then the existing branch will also be 
removed.

3. Go to another mind map or create a new mind map. Note that if you hold down Shift 
when clicking on the Mind Map toolbar button you will get an empty mind map with no 
default central topic figure.

4. Select the node you would like to paste the copied branch as a child branch. 
Alternatively, you can select the mind map figure itself and the copied branch will be 
pasted as a child branch of the central topic figure. If no central topic figure exists, 
and you are just pasting one branch then the branchʼs parent figure will become the 
central topic, else a default central topic will be created and the multiple branches will 
be pasted as children underneath.

5. Choose the Edit > Paste menu item.

To prune off a branch in the mind map into a brand new linked-to mind 
map:
• Right-click on a figure in the mind map and choose Prune To Linked Collection.

Curio will then create a new mind map, of the same style as the current mind map, where 
the selected parent becomes the central topic of the new mind map and all of its children 
will be hierarchically arranged underneath.

The children of the original parent are then removed and the original parent itself 
becomes a jump action which, when clicked, will zip you to the new collection. The new 
collection can remain on the current idea space or it can be cut and pasted onto a 
different idea space, and the jump action will still track it down. The root of the new 
collection will automatically gain a jump action to jump you back to the parent collection 
when clicked.

Working with MindMeister
You can share Curioʼs list and mind map data with the MindMeister website for web-
based mind mapping.

To bring a MindMeister mind map into Curio as a mind map or list 
hierarchy:
1. In MindMeister, right-click on a node and choose Copy As > Text then select the text 

outline that appears in the popup dialog then Edit > Copy that into the clipboard.

2. In Curio, use the Edit > Paste As > Mind Map or Edit > Paste As > List to paste in a 
new mind map or list, respectively. Note that you can select a node in an existing 
collection and use this same technique to paste the outline as a new branch.

To bring a Curio mind map or list into MindMeister as a mind map:
1. In Curio, use the File > Export Selected Figures As > Text to create a text file 

containing the selected mind map or list hierarchy into the clipboard as a text outline.

2. In MindMeister, click the Import on the main screen and choose the file you created 
on your hard disk.
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Working with FreeMind
You can share Curioʼs list and mind map data with the FreeMind Java-based mind 
mapping application.

To bring a FreeMind mind map into Curio as a mind map or list hierarchy:
1. In FreeMind, click on a node and choose Edit > Copy which will place a text outline of 

the branch hierarchy into the clipboard.

2. In Curio, use the Edit > Paste As > Mind Map or Edit > Paste As > List to paste in a 
new mind map or list, respectively. Note that you can select a node in an existing 
collection and use this same technique to paste the outline as a new branch.

To bring a Curio mind map or list into FreeMind as a mind map hierarchy:
1. In Curio, use the Edit > Copy As > Text to copy a mind map or list hierarchy into the 

clipboard as a text outline.

2. In FreeMind, click on a node and choose Edit > Paste which will paste the hierarchy 
as a new branch in your FreeMind mind map.

Creating Attached Mind Map Figures
If a mind map figure is selected or is being edited, then you can quickly create an 
attached mind map figure – that is, a mind map figure with a sticky line attaching the 
current figure and the new figure – by simply holding down the Command key when 
clicking on the idea space background.

By default, the line connecting the current figure and the new figure will have an 
arrowhead pointing to the new figure (a unidirectional line). However, other connecting 
lines are also possible as described below.

Note this technique will only work if the normal Select tool (looks like a mouse pointer) is 
chosen in the toolbar. If the Text tool is selected then the created attached figure will 
always be a new text figure instead of a mind map figure.

To create an attached mind map figure with a unidirectional connecting 
line:
1. Edit or select an existing mind map figure.

2. Click on the idea space background while pressing the Command key.

To create an attached mind map figure with a bidirectional connecting line:
1. Edit or select an existing mind map figure.

2. Click on the idea space background while pressing the Command+Shift keys.

To create an attached mind map figure with a nondirectional connecting 
line:
1. Edit or select an existing mind map figure.

2. Click on the idea space background while pressing the Command+Option key.
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Making Tables

Curioʼs table feature is an excellent way to show a grid or 
matrix of data. The data could be several text figures, numbers, 
or even complex figures such as images and movies. When 
you need to show tabular data, tables are the answer.
Many times the overriding criteria to determine if something should be in a list or a table 
is whether multiple columns would be useful in showing your data. If so, then a table 
might be more appropriate. On the other hand, if need to show a single “column” of 
information and/or the information needs to be displayed hierarchically then lists are more 
appropriate.

Creating a Table
There are a number of ways to create table figures within an idea space.

To create a table via the Gallery:
1. Click the Table button on the toolbar to display the Gallery of tables which will display 

all the available table styles and templates.

2. Double-click a style or stencil or click once and press the Choose button.

See the Figure Styles and Stencils section below for more information about the Gallery.

To instantly create a table:
• Holding the Shift key down while pressing the Table button will instantly create a new 

table without displaying the Gallery. The style of the default table can be modified via 
the Format > “Set as Default Format for Table Figure” menu item. See the Default 
Figure Formatting section for more details.

• Alternatively you can also choose the Insert > Table menu item.

You can change this Shift key logic in Curioʼs Preferences via the “Hold Shift to bypass 
galleries versus to show galleries” checkbox.

Importing a Table
You can tabular data from Apple Numbers, Microsoft Excel, or many other 3rd party 
applications, directly into Curio as a table collection.

Just use that applicationʼs export to CSV (Comma Separated Value) functionality to 
create an export file, which Curio can import. 

To import a CSV file as a Curio table:
1. Choose Insert > File, or drag-and-drop a CSV file from the Finder into Curio.

2. Curio will ask you if you which to convert the file into a table figure. Click the “Convert 
to Table“ button; otherwise Curio will simply treat the file as a normal document asset.
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To paste a tab delimited information from the clipboard into a Curio table:
1. Within the 3rd party application, select a range of rows and columns and choose Edit 

> Copy.

2. Within Curio, choose Edit > Paste As > Table to paste into the currently selected table 
or it can automatically create a new table.

Exporting a Table
If you need to put a copy of your table into a 3rd party application, you can use Curioʼs 
Export and Copy capabilities.

To export a Curio table as a CSV file:
1. Make sure the table figure itself is selected, not a figure within the table.

2. Choose File > Export Selected Figures As > CSV and enter a file name.

To copy a Curio table as tab delimited text:
1. Make sure the table figure itself is selected, or a range of cells within the table is 

selected.

2. Choose Edit > Copy.

Modifying Table Properties
Tables have several properties which you can modify using the Table Inspector.

You can save the look of your table as a custom named-style using the Style inspector. 
See the Figure Styles and Stencils section in this user manual for more information.

To display the table Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the table figure you wish to configure is selected.

4. Within the Inspector, make sure the Display tab is selected then you should see the 
Table panel.

To modify the number of body rows or columns in the table:
• Either type in a number or use the up/down stepper control to increase or decrease 

the number of body rows or columns. Body cells are those cells which arenʼt 
considered as a header or footer.

To control the visibility of row or column headers or footers:
• Check one of the appropriate checkboxes to show or hide a row header or footer, or 

a column header and footer. If showing, the additional cells will be created either at 
the start or end of the rows or columns as appropriate.

To define a default figure style for table cells:
1. Select a figure cell within the table.
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2. Right-click and choose “Set As Style for All CellType Cells” where CellType is 
replaced with “Body”, “Header Row”, “Footer Row”, “Header Column”, “Footer 
Column”. Alternatively you can click the appropriate button in the Table Inspector.

All cells of that same type will immediately adopt the new style.

Note that you must change the cell style in this way for it to be included in the tableʼs 
style information. If you simply change a cellʼs formatting attributes without setting it as 
the default style for those types of cells then it is simply considered a localized change 
and not something that should be applied to all similar cells.

To ignore figure styles for specific figure cells:
1. Select one or more figure cell within the table.

2. Check the “Except for the selected figures” checkbox in the table Inspector.

Table Context Menu
Right-clicking on the table will show a context menu with lots of frequent table operations 
which you can quickly activate. The context menu is smart and will show you only those 
operations permissible based on the selected cells within the table.

Working with Table Figures
Figures can be easily rearranged and dragged into or out of a table.

To edit a figure cell:
• Double-click the cell or select it and press the Return key.

To move between figures cells:
• Press Tab or Shift-Tab or move forwards or backwards. You can also use the arrow 

keys on your keyboard to navigate around the cells.

To add new items to a table or rearranging table items via drag-and-drop:
1. Select figures from elsewhere in Curio, the Finder, or another application and drag 

them into Curio onto the table figure.

2. As you drag the items around the table, the currently cell you are hovering over will 
highlight so you know where the dropped items will be placed. Note you will be 
replacing the contents of the hovered-over item with the dropped figures or data.

3. Release the mouse button to drop the items into the table. If the drag started from 
this table or another table then the added items will retain their same row and column 
separation from each other, and Curio will automatically increase the number or rows 
or columns as necessary to fit the newly placed items. If the drag started from figures 
selected on the idea space or from the Finder, then the tableʼs column count will 
remain fixed but Curio will expand the number of rows as necessary to linearly place 
all the items dropped.

Table figure cells also support cut, copy, paste, and duplicate for adding and removing 
figures.

To drag a figure out of the table:
• Simply drag the figure out of the table and you can drop it on the idea space or 

directly into another collection such as a list or mind map. The table cell is cleared 
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and replaced with a boilerplate text figure unless Option is held down in which a copy 
was generated.

To insert rows or columns:
1. Select the figure cells in the rows or columns you wish the insert to occur.

2. Right-click and choose Add Row Above, Add Row Below, Add Column Before, or Add 
Column After, as appropriate.

When the insertion occurs the remaining row/columns will decrease in size to make room 
for the new cells within the existing table dimensions. However, if you hold down the Shift 
while when choosing the context menu option then Curio will increase the size of the 
table figure itself instead.

As a note, you can also use the Option-ArrowKey to insert rows and columns if a cell is 
selected (although not being actively edited), where ArrowKey is the up, down, left, or 
right arrow keys on your keyboard. Hold the Shift key as well to modify the table size 
during the insertion, as described above.

To select specific figure cells:
1. Select the first cell then hold Shift while clicking the last cell and all the cells within 

the rectangular region defined by those two cells will be selected.

2. Or, click on the first cell, then hold Command while clicking other cells to select a 
disjointed number of cells.

To select specific rows or columns:
1. Select the figure cells in the rows or columns you wish to select.

2. Right-click and choose Select Row or Select Column, as appropriate.

To delete the contents of figure cells:
1. Select the figure cells you wish to clear.

2. Press the Delete or Backspace key or choose Edit > Delete.

To delete specific rows or columns:
1. Select the figure cells in the rows or columns you wish to delete.

2. Right-click and choose Delete Row or Delete Column, as appropriate.

When the deletion occurs the remaining row/columns will increase in size to fill the 
existing table dimensions. However, if you hold down the Shift while when choosing the 
context menu option then Curio will shrink the table figure itself instead.

To resize rows or columns:
1. Select the table — or specific rows and columns — and enter values into the Column 

Width and Row Height fields in the table Inspector if you want all row and columns to 
have the same sizing.

2. Or, hover the mouse over the row and column separating lines such that the mouse 
pointer becomes a resize pointer. Then click and drag to resize that row or column.

3. Or, click on the table then drag one of its resize handles. While the table resizes all 
rows and columns will resize proportionally. Note that certain cells may have 
minimum sizes due to the display of adornments such as checkboxes and tags.
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Creating Attached Table Figures
If a table figure is selected or is being edited, then you can quickly create an attached 
table figure – that is, a table figure with a sticky line attaching the current figure and the 
new figure – by simply holding down the Command key when clicking on the idea space 
background.

By default, the line connecting the current figure and the new figure will have an 
arrowhead pointing to the new figure (a unidirectional line). However, other connecting 
lines are also possible as described below.

Note this technique will only work if the normal Select tool (looks like a mouse pointer) is 
chosen in the toolbar. If the Text tool is selected then the created attached figure will 
always be a new text figure instead of a table figure.

To create an attached table figure with a unidirectional connecting line:
1. Edit or select an existing table figure.

2. Click on the idea space background while pressing the Command key.

To create an attached table figure with a bidirectional connecting line:
1. Edit or select an existing table figure.

2. Click on the idea space background while pressing the Command+Shift keys.

To create an attached table figure with a nondirectional connecting line:
1. Edit or select an existing table figure.

2. Click on the idea space background while pressing the Command+Option key.
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Making Index Cards

Curioʼs index cards are a fantastic new way to create snippets 
of ideas, thoughts, and notes. You can even place images and 
other asset figures on an index card.
Index cards and note cards have been an indispensable system for collecting notes used 
by students, writers, and creative types for years. Curio now adds this system for 
managing your thoughts to its idea spaces.

Creating an Index Card
There are a number of ways to create index card figures within an idea space.

Like lists, mind maps, and tables, an index card figure is a collection of figures. In this 
case, a title text figure and a body text figure. However, you can drag another figure, such 
as an image figure, into the body area to replace its contents.

To create an index card via the Gallery:
1. Click the Index Card button on the toolbar to display the Gallery of index cards which 

will display all the available index card styles and templates.

2. Double-click a style or stencil or click once and press the Choose button.

See the Figure Styles and Stencils section below for more information about the Gallery.

To instantly create an index card:
• Holding the Shift key down while pressing the Index Card button will instantly create 

a new index card without displaying the Gallery. The style of the default index card 
can be modified via the Format > “Set as Default Format for Index Card Figure” menu 
item. See the Default Figure Formatting section for more details.

• Alternatively you can also choose the Insert > Index Card menu item.

You can change this Shift key logic in Curioʼs Preferences via the “Hold Shift to bypass 
galleries versus to show galleries” checkbox.

Exporting an Index Card
If you need to put a copy of your index card into a 3rd party application, you can use 
Curioʼs Export and Copy capabilities.

To export a Curio index card as text:
1. Make sure the index card figure itself is selected, not a figure within the index card.

2. Choose File > Export Selected Figures As > Text and enter a file name.

To copy a Curio index card as text:
1. Make sure the index card figure itself is selected, not a figure within the index card.
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2. Choose Edit > Copy As > Text.

Modifying Index Card Properties
Tables have several properties you can adjust using inspectors found in the Shelf.

You can save the look of your index card as a custom named-style using the Style 
inspector. See the Figure Styles and Stencils section in this user manual for more 
information.

To adjust general index card properties:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Make sure the index card figure you wish to configure is selected.

3. Use the Figure inspector to adjust the border coloring and pen width. Here you can 
also adjust the fill background coloring.

To adjust an index cardʼs title properties:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Make sure the index cardʼs title figure is selected. If nothing is selected, click once to 
select the index card itself, then click again on the title figure to select it.

3. Use the Figure inspector to adjust its fill background coloring. Use the Text inspector 
to adjust its font attributes and coloring.

To adjust an index cardʼs body properties:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Make sure the index cardʼs body figure is selected. If nothing is selected, click once 
to select the index card itself, then click again on the body figure to select it.

3. Use the Figure inspector to adjust its fill background coloring. Use the Text inspector 
to adjust its font attributes and coloring. By default the spacing of body lines is based 
on the font height, however you may want to expand this using the Line Height field 
in the Text inspector.

Additional Index Card Properties 

To display the index card Inspector:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Inspector view is selected by clicking on the 
Inspector button at the top.

3. Make sure the index card figure you wish to configure is selected.

4. Within the Inspector, make sure the Display tab is selected then you should see the 
Index Card panel.

To modify the visibility of coloring of the title line:
• Uncheck the title line checkbox to hide the line. Use the associated color well to 

change its coloring.
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To modify the visibility of coloring of the body lines:
• Uncheck the body lines checkbox to hide the lines. Use the associated color well to 

change their coloring.

Working with Index Card Figures
Note that an index card is resizable but not scrollable. This means any text that grows 
past its bounds will be automatically clipped when it's not being edited.

To edit an index card title or body figure:
• Double-click the figure within the index card.

To replace the contents of an index card:
• You can drag-and-drop or paste another figure into the body area of an index card. 

Using this technique an index card can contain images or any other type of asset 
figure.

Creating Attached Index Card Figures
If an index card figure is selected or is being edited, then you can quickly create an 
attached index card figure – that is, an index card figure with a sticky line attaching the 
current figure and the new figure – by simply holding down the Command key when 
clicking on the idea space background.

By default, the line connecting the current figure and the new figure will have an 
arrowhead pointing to the new figure (a unidirectional line). However, other connecting 
lines are also possible as described below.

Note this technique will only work if the normal Select tool (looks like a mouse pointer) is 
chosen in the toolbar. If the Text tool is selected then the created attached figure will 
always be a new text figure instead of an index card figure.

To create an attached index card figure with a unidirectional connecting 
line:
1. Edit or select an existing index card figure.

2. Click on the idea space background while pressing the Command key.

To create an attached index card figure with a bidirectional connecting line:
1. Edit or select an existing index card figure.

2. Click on the idea space background while pressing the Command+Shift keys.

To create an attached index card figure with a nondirectional connecting 
line:
1. Edit or select an existing index card figure.

2. Click on the idea space background while pressing the Command+Option key.
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Working With Assets

An important phase of any project involves collecting 
information from a variety of sources. Anything you add to a 
project is considered an asset, and Curio provides you with a 
number of tools to help you locate and add these assets to your 
projects.
Curio makes it easy to create a heterogeneous collection of information and arrange it in 
a way that makes sense to you. Images, documents, movies, web links, snippets of text, 
mail messages, iCal events, and Address Book entries can all be collected within a Curio 
project and placed anywhere within an idea space. 

The Asset Info Inspector
Lots of interesting information can be found regarding an asset using the Asset Info 
inspector.

To view the Asset Info inspector for an asset figure:
• Click on an asset figure in an idea space then find the Asset Info inspector under the 

Extras tab.

To view the Asset Info inspector for an asset:
• Click on an asset in the Library and you should see the Asset Info inspector.

Using the Asset Info inspector:
You can do a lot from within this inspector.

• View or edit the title of the asset.

• View what kind of file it is, like an image or a Word document.

• View its size in KB or MB.

• View the underlying fileʼs name. This can be different that the title.

• View where the file is located on your hard disk. For an embedded file you will only see 
that it is embedded within the project. An actions (“gear”) menu button is next to this 
field where you can open the file with the Finder, reveal it in the Finder, embed a 
currently aliased file into your project, or swap the underlying file. The swap function is 
particularly powerful as you can swap out one document for another document. 
However, the document should be of the same type, although not necessarily the same 
file extension. For example, feel free to swap a .jpg image for a .png image, or a .mov 
movie for a .mp4 movie, or a .doc document for an .docx document. Swapping is a 
handy way to change the underlying file without disturbing asset figure instances 
scattered throughout your project.

• View the date the file was created, last modified, and added to the project.

• View or edit any URL which is associated with the file.
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• View how many times this asset is used (aka instantiated) throughout your project.

The Asset Library
Every project has an asset library where all embedded assets are stored along with links 
to all externally referenced assets. Using the Library, you can very quickly find out what 
assets have been added to your project, in which idea spaces they are currently being 
used, when they were added, last modified, or created, whether they are aliased or 
embedded, their size, and their type.

To access the Library:
• Click on the View toolbar button, then choose Show Library from the popup menu, or 

choose View > Show Library from the main menu.

The Library view will appear beneath the idea space view. You can sort the list of assets 
by simply clicking the column header of the column you wish to sort by. Click that same 
column to reverse the sort order. 

Using the popup in the lower right corner of the Library view, you can filter the list of 
assets to display all the assets in the project, only the assets on the selected idea space, 
only the assets on the selected idea space and any child idea spaces, or only assets that 
are not used on any idea space.

Using the Library:
• To open an asset in its default application, simply double-click on the asset.

• To open an asset in another application, control-click (or right-click) on the asset and 
choose the desired application from the Open With submenu of the resulting popup 
menu.

• To rename an asset, select it, then click on the title to enter edit mode. Type the new 
name and press Return. You can also control-click (or right-click) on the asset and 
choose Rename from the resulting popup menu.

• To embed an aliased asset, control-click (or right-click) on the asset and choose Embed 
within Project from the resulting popup menu.

• To delete an asset from the project, select it, then press the Delete key. 

• For a quick preview of any image-based asset, hold down the Option key, then click on 
the asset you wish to preview.

• To change the display of previews in the Library view, choose File > Project Properties 
from the main menu, then click on General in the resulting Project Properties sheet. 
Choose the desired preview size from the Library Previews popup menu. Choose None 
to turn off asset previews. You can click the Make Global Default button to set the 
selected preview size as the default size for all new projects.

• To retrieve an embedded asset from a project, simply drag it out of the Library view into 
the Finder. A copy of the asset will be created in the location you specified.

• To add an asset to an idea space, simply drag it from the Library and drop it onto the 
desired idea space.

Finding Assets:
• To find the location of an aliased asset in the Finder, select the asset in the Library, 

then choose Asset > Reveal in Finder from the main menu.

" Curio User Manual" 77



• To see a list of the idea spaces where an asset is used, control-click (or right-click) on 
the asset and choose the Idea Spaces submenu from the resulting popup menu. To 
open one of the listed idea spaces, simply choose it from the menu.

• To locate an asset in the Library thatʼs associated with a figure in an idea space, select 
the figure, then choose Asset > Reveal in Library from the main menu. If the Library is 
already visible, then simply selecting the figure within the idea space will automatically 
highlight the associated asset in the Library.

• To find an asset by name, make sure the Library is visible, then use the Search shelf 
view to search your project for the title of the asset. The list of assets will be filtered to 
only display the matching assets.

Quick Look Integration
Curio integrates with Mac OS Xʼs Quick Look feature in a variety of ways.

To preview assets figures with Quick Look:
1. Select one or more assets figures in an idea space.

2. Tap the Spacebar key to bring up the Quick Look preview. If the selected figure is a 
parent node in a collection such as a mind map or list then spacebar will expand/
collapse that branch. So you have to press Option-Spacebar instead.

A window will popup displaying the contents of the first selected asset. If youʼre 
previewing multiple assets, use the buttons along the bottom to move from one item to 
the next.

Press Spacebar again or click on the X in the windowʼs title bar to close the window and 
resume working with Curio.

To display a Quick Look preview of an asset within an idea space:
1. Select one or more assets in an idea space.

2. In the Asset Figure inspector, under Display, select Show as Preview by clicking the 
appropriate radio button.

A Quick Look preview image will be generated for each of the selected assets to be 
displayed within the idea space.

Also, if you set the Show as type to icon and set the icon size to 128 pixels or greater, 
then Curio will use a Quick Look generated thumbnail of the document as the icon.

Grabbing Web Archives
You can grab a web archive of any web page added to your idea space.

To grab a web archive of a web page:
1. Select an URL figure within an idea space.

2. Choose Asset > Grab Web Archive from the main menu.

Curio will attempt to contact the specified web address, create an archive of the web 
page, and automatically embed the archive within your project. Curio also generates a 
thumbnail representation of the web page and associates that with the web archive asset.
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You can also drag and drop other web archives, created by Safari or other web browsers, 
into a Curio idea space and Curio will automatically generate a nice thumbnail image to 
display.

Also see the section on Scrapbook to learn more about the handy browser bookmarklet 
that can grab a WebArchive from your browser directly into your Scrapbook library with a 
single click.

WebView Figures and Google Docs Integration
If an archive of a web page isnʼt live enough for you, Curio offers a WebView figure that 
you can add to any idea space. The WebView figure is like adding an internet browser 
window to your idea space. 

To add a WebView figure to an idea space:
• Choose Insert > WebView from the main menu.

While in “edit” mode, you can surf the web the way you would in a normal browser. When 
youʼre done, click the Done button in the upper right corner of the figure. If you want to 
save your current location as the location to display in this WebView figure, click the Save 
URL button. If you do not click the Save URL button, then the WebView figure will go 
back to displaying the original web page content when you exit edit mode.

You can resize a WebView figure only when you are not in edit mode. After resizing the 
figure, Curio will refresh the contents of the figure appropriately. This may take a few 
seconds, as Curio must retrieve the contents from the specified website again.

The addition of WebView figures allows Curio to integrate more tightly with Web 2.0 
based websites like Google Docs. 

To add a new Google Doc to an idea space:
1. Choose Insert > Google Docs from the main menu.

2. Curio will create a new WebView and automatically attempt to visit the Google Docs 
home base. You may need to sign in with your username and password.

3. Create a new document of your choosing or open an existing document.

If you want this specific document to be displayed in the WebView when you exit edit 
mode, be sure to click the Save URL button, otherwise the WebView will display the 
Google Docs home base.

Adding Mail Messages to Idea Spaces
There are two different ways to add Mail messages to an idea space. You can add them 
as Mail message documents, represented by an icon and named using the subject of the 
message, or you can add the text of the mail message as a text figure, including basic 
header information.

To add a Mail message as a document:
1. In Mail, select the messages you wish to copy and choose Edit > Copy from the main 

menu.

2. In Curio, choose Edit > Paste to paste the mail messages as documents within the 
selected idea space of the active project.
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The Mail message file is actually embedded into your Curio project, so you can delete the 
message in Mail and Curio will still retain its copy. If you double-click on the Mail 
message figure in Curio, Mail will open the message and youʼll be able to perform all of 
the normal actions that you can perform on a Mail message such as replying and 
forwarding.

Note that if you select the mail message figure and choose to display it as a preview 
instead of an icon (using the Asset Figure inspector in the Display view), Curio will use 
Appleʼs Quick Look to render a nice preview of the mail message. Though the preview 
may not display all of the message text.

To add a Mail message as a text figure:
1. In Mail, select the message you wish to copy and choose Edit > Copy from the main 

menu.

2. In Curio, create a new text figure, and then choose Edit > Paste from the main menu 
to paste the text of the message into the newly created text figure.

The advantage to copying a Mail message in this way is that you can read the text of the 
message directly from within the idea space. However, no link is created between the 
newly created text figure and the actual message in Mail. 

Adding iCal Events to Idea Spaces
You can drag and drop events from iCal into idea spaces.

To add an iCal event to an idea space:
• Drag the event from iCal and drop it into an idea space.

Curio will maintain a link to the original event in iCal, if possible. Double-click the iCal 
event figure to open iCal and display details about the event. If iCal cannot find the event, 
it will offer to add it as a new event. This is useful if you want to share events with other 
users by sending your Curio project to them.

Note: iCal entries are found via the event name. To insure correct operation, entries in 
iCal that are added to Curio should have unique event names. Once added to Curio you 
can rename the title of the figure Curio creates to anything you want, but the event in iCal 
must keep its original name.

Adding Address Book Contacts to Idea Spaces
You can drag and drop contacts from Address Book into idea spaces.

To add an Address Book contact to an idea space:
• Drag the contact from Address Book and drop it into an idea space.

Curio will maintain a link to the original contact in Address Book, if possible. Double-click 
the Address Book contact figure to open Address Book and display details about the 
contact. If Address Book cannot find the contact, it will offer to add it as a new contact. 
This is useful if you want to share contacts with other users by sending your Curio project 
to them.

Note: Address Book entries are found via the email address. To insure correct operation, 
entries in the Address Book that are added to Curio should have unique email addresses.

" Curio User Manual" 80



Taking Screen Snapshots
Curio includes an easy-to-use mechanism for taking quick screen snapshots of another 
applicationʼs window, or a rectangular region of another window. The resulting snapshot 
can be immediately added to your idea space, or stored in your Snippets library, or 
clipboard. All preferences can be easily changed on-the-fly as necessary.

To set your snapshot preferences:
1. Click and hold down the mouse while pressing the Snapshot toolbar button.

2. Choose whether a window or rectangular selection should be taken. You can also 
choose whether the snapshot will be added directly to the idea space, or to your 
Snippets library, or to the clipboard.

You can also make these snapshot preference changes via the Insert menu.

To take a snapshot:
• Click the Snapshot toolbar button.

If you chose the window snapshot preference then your mouse pointer will become a 
camera icon. Simply hover the mouse over a window and click the mouse button to take 
the snapshot.

If you chose the rectangular selection snapshot preference then your mouse pointer will 
become a cross-hair. Click and drag out a region to take the snapshot.

You can cancel the snapshot operation by pressing the Escape key.

Curio will automatically hide itself by default so its out of the way when you take your 
picture. It will restore itself when you finish taking the picture or cancel the operation. You 
can turn off the auto hide feature via the Snapshot buttonʼs popup menu. 

Adding Content from a LinkBack-enabled Application
You can paste content copied from any application that supports the LinkBack server 
application-programming interface (API) into any idea space. The content will be 
displayed in the idea space as it would appear in the other application and when you 
double-click the figure, Curio will automatically launch the other application to allow you 
to edit the content.

To add content from a LinkBack-enabled application:
1. In the LinkBack-enabled application, copy the content you wish to add to an idea 

space.

2. In Curio, choose Edit > Paste from the main menu to paste the content into the 
selected idea space of the active project. 

A visual representation of the content will be added to the idea space. Double-click on the 
figure to launch the other application and edit the related-content. When you save your 
changes within the other application, they will automatically be reflected within your idea 
space.

Spread PDF
Curio has a special feature you can use with PDF assets called Spread PDF. If you have 
a multi-page PDF file that you would like to spread across multiple idea spaces each 
displaying a different page of the PDF, Curio makes it super simple. 
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To automatically spread a PDF file across multiple idea spaces:
1. Create a new idea space (you can use an existing idea space).

2. Add the PDF asset to the idea space. At this point, you can layout the idea space any 
way you wish. This idea space will be used as a template when creating the 
subsequent idea spaces. Any other figures that you add to this idea space will be 
replicated on all the other idea spaces.

3. Control-click (or right-click) on the idea space in the Organizer, then choose Spread 
PDF from the resulting popup menu or choose Organizer > Spread PDF from the 
main menu.

Curio will generate a copy of the selected idea space for each subsequent page in the 
PDF document and automatically update the PDF figure to display the appropriate page.

If you put multiple instances of the same PDF asset on the original idea space, Curio will 
be smart about using the additional instances to display additional pages of the PDF.

For example, if you wanted to display two pages of a PDF on each idea space, create 
two instances of the PDF asset on the original idea space. Then set the first instance to 
display page 1 of the PDF, via the PDF Page edit field in the Asset Figure inspector, and 
the second instance to display page 2. Then follow the steps above to spread the PDF 
over the appropriate number of idea spaces.

You can also start on a number other than page 1 within the PDF. Set the PDF figure to 
display page 25 and Spread PDF will spread from page 25 through the number of pages 
in the PDF.

Note that you can only have one multipage PDF asset on an idea space in order to use 
this feature.

Adding and Using Instant Document Templates
You can create new documents of any type from within an idea space using document 
templates. This comes in handy when you want to quickly expand upon some ideas in a 
new TextEdit document or perform some advanced drawing in a new Photoshop 
document.

To create a new instant document in an idea space:
• Choose the document you wish to create from the Insert > Instant Document 

submenu.

A copy of the chosen template document is automatically embedded in your project and 
added to the current idea space. Simply double-click the document to launch it in its 
native application.

You can add your own document templates to the Insert > Instant Document submenu.

To add a new instant document template:
1. You first need to create a document that you wish to use as a template. Launch the 

appropriate application, such as Photoshop or Word, then create a new document 
and save it anywhere on your hard disk. The name of this file will be used as the 
template name later in step #3. Alternatively, if thereʼs an existing document you wish 
to use as a template then you can skip this step.

2. Choose Insert > Instant Document > Add File as Instant Document from the main 
menu.
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3. In the Open dialog, locate and select the document you wish to add as a template 
and click the Add button.

A copy of the document you selected is created in your Home directory's Library/
Application Support/Curio/External Document Templates folder. The document's name is 
also added to the document templates submenu. 

You can create multiple template documents of the same type, but make sure they have 
descriptive names so you can tell them apart in the document templates submenu.

To remove a custom template, choose Insert > Instant Document > Remove Instant 
Document from the main menu, and then choose the template to remove and click 
Remove.

Sleuth [StandardPro]
Sleuth can help you research ideas by giving you easy access to almost any search 
engine available on the Internet. You can quickly look up images, definitions, rhyming 
words, translations, and general information related to any topic. You only have to fill in 
the search field once, and then visit the sites that most interest you. When you find 
something you want to remember, simply drag and drop it into an idea space.

To use Sleuth:
1. Click on Sleuth in the toolbar.

2. Type a word or phrase in the search field located at the top of the Sleuth window.

3. Press return to perform the search on the currently selected website, or choose a 
different site from the site popup menu located to the right of the search field. 

The search results will be displayed in the bottom part of the Sleuth window. You can 
explore your search results as you would any website. You can use the back and forward 
arrows at the top of the Sleuth window to navigate web pages. Drag images, selected 
text, and web links from the Sleuth window to any idea space or the project library to 
save the results you like. You can grab the URL of the currently displayed page by 
dragging it from the status area located at the bottom of the Sleuth window.

To see search results for the same word or phrase on a different site, click on the site 
menu and choose another site. You can also click on the up and down arrows next to the 
site menu to perform the same search on the previous and next sites within a category 
respectively.

To see search results for a different word or phrase on the same site, type a new word or 
phrase into the search field and press the return key.

Click on the magnifying glass in the search field to display a menu of previous words or 
phrases for which you have searched. Choose a word or phrase from the history menu to 
repeat the search on the selected site.

Adding Search Sites to Sleuth
Sleuth comes with built-in support for a number of the most popular Internet search sites. 
It also supports a flexible architecture that allows you to add additional Internet search 
sites to its list of supported sites.

Adding your own websites to Curio's Sleuth tool can be as simple as drag and drop. It all 
depends on how search information is sent to the site's server.
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An HTML form uses one of two methods to send information via HTTP to the server: 
GET or POST. When the GET method is used, all of the search criteria are passed to the 
server via the request URL. This makes it easy for Sleuth to extract the information 
needed directly from the request URL and automatically create a new site.

When the POST method is used, most of the search criteria are passed to the server in 
the body of the HTTP request. In this situation, Sleuth is unable to extract the necessary 
information from the resulting request URL to automatically create a new site. However, if 
you're familiar with HTML and you have access to the HTML code for the search form 
you want to add to Sleuth, you can easily create a new site manually.

Note that Curio may have parental controls enabled that prevent Sleuth customization. 
Please see the Curio Parental Controls section for more details.

To add a new search site based on the GET method:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.

2. Choose a collection from the list located along the left side of the window.

3. In a web browser of your choosing, go to the desired websiteʼs search page and 
execute a search for the word “Fish”. Searching for the word “fish” will allow you to 
skip step 5.

4. After the search results are returned, drag the resulting URL from your web browserʼs 
address field and drop it into the list of sites on the right side of the Sleuth window. 
You can position exactly where youʼd like the new site to appear in the list.

5. If Sleuth cannot automatically determine your search phrase, a dialog will appear 
asking you to select which word or phrase for which you searched. Select the word 
from the popup menu and click Choose. If your search phrase does not appear in the 
list, click None of the Above.

6. The site information form will be displayed with the information Sleuth was able to 
extract. Type the name you want to give this site in the Name field.

7. Click Save.

Creating a Sleuth site manually is a relatively simple task as well. It all depends on how 
easy it is to determine the various input parameters required by the search site.

To add a new search site based on the POST method:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.

2. Choose a collection from the list located along the left side of the window.

3. Click the “+” button located under the list of sites on the right side of the window to 
add a new site.

4. In the site information dialog, type a name for the site, type the action URL, select 
POST from the method popup menu, and add the necessary input parameters for 
this search engine. 

5. Click Save.

The value for the search phrase input parameter should always be set to "%%PHRASE%
%". Sleuth will automatically replace this value with your search phrase when you 
execute a search. Take a look at how other sites are configured by double-clicking on 
them in the sites list for other examples.
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You can delete the selected site by pressing the Delete key.

Adding Search Site Collections
You can add your own collections to Sleuth, too. You can even rearrange the existing 
collections and move search sites from one collection to another. 

To add a new search site collection:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.

2. Click the “+” button located under the list of collections on the left side of the window 
to add a new collection.

3. Type the name for the new collection.

You can populate your new collection by creating new Sleuth sites or by dragging sites 
from another collection and dropping them onto your new collection.

You can delete the selected collection by pressing the Delete key.

Enabling and Disabling Search Sites and Collections
The list of searchable sites available through Sleuth can get lengthy. You may wish to trim 
down the list of sites displayed by Sleuth to only those sites that most interest you. Curio 
allows you to enable and disable sites on an individual or collection basis.

To enable or disable a search site:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.

2. Enable or disable a search site or collection by clicking the checkbox next to the item 
in the list.

Sharing Sleuth Sites
Once you have created a useful Sleuth search site, you can easily share the site with 
friends or the Curio Community Center.

The Curio Community Center (http://www.zengobi.com/curio/community/) permits easy 
sharing and exchanging of many customizable features of Curio. You can quickly 
discover new, useful Sleuth search sites and easily add them to your Curio installation.

To send a Sleuth site to a friend via mail:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.

2. Choose a Sleuth site.

3. Click the “Send to Friend” button.

The Sleuth site is automatically exported and added to a new mail message for you to 
address. Your recipient can import the dossier simply by double-clicking the attachment 
or by dragging it directly to the Customize Sleuth window.

To send a Sleuth site to the Curio Community Center:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.
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2. Choose a Sleuth site.

3. Click the “Send to Community Center” button.

The Sleuth site is automatically exported and added to a new mail message addressed to 
Zengobi. You can optionally specify that we attribute the submission to you and include a 
web link to your website. We will review your submission before posting it to the 
Community Center.

To visit the Curio Community Center:
1. In Sleuthʼs main window, click on the Customize button (the one with the pencil icon) 

to switch over to the Sleuth configuration view.

2. Choose a Sleuth site.

3. Click the “Visit to Community Center” button.

Your web browser will be opened to the Curio Community Center website. There you can 
quickly discover newly submitted Sleuth sites. If you find one that sounds interesting, 
download the Sleuth site and double-click the resulting download to automatically add it 
to your Curio installation or drag it directly to the Customize Sleuth window.

The Flashlight Shelf [StandardPro]
Appleʼs Spotlight is great, but sometimes it can be overkill. Curio comes with a new tool 
called Flashlight that is based on Spotlight technology. It lets you very quickly locate files 
on your local hard drives based on the title, document type, last modified date, and even 
text within the document.

If you find that you donʼt need the Flashlight shelf, you can easily hide it by right-clicking 
on the shelf tabs and unchecking the Flashlight item.

To search for files using Flashlight:
1. If the Shelf isnʼt visible, choose View > Show Shelf (or press Command-Shift-I).

2. Within the Shelf, make sure the Flashlight view is selected by clicking on the 
Flashlight button at the top.

3. Type the text you wish to search for in the Title field.

4. If you wish to search for this text within the text of documents in addition to the within 
the title, check the box labeled Include File Contents.

5. If you wish to search for a specific kind of document, choose the kind from the Kind 
popup menu.

6. If you wish to search for a file based on the last time it was modified, choose the 
appropriate range from the Last Modified popup menu.

7. Click Search.

The results are displayed below the search criteria with previews when possible. 

To add one of the results to your project, simply drag and drop it from the results list into 
an idea space or directly into your projectʼs Library.

To open a document in the list, using Its default application, double-click on it. You can 
open it using another application by Control-clicking on it and choosing the desired 
application from the Open With submenu.
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To locate a result in the file-system, Control-click on it and choose Reveal in Finder from 
the context-menu.

Click the Clear button to clear the list of results and reset the search criteria.

The Scrapbook Shelf [StandardPro]
Curioʼs Scrapbook is a cross-project repository for assets you frequently use, such as 
commonly referenced images, standard contracts, and idea inspiring websites. The 
Scrapbook is available from within any project window via the Scrapbook shelf view. You 
can group your Scrapbook assets into any number of custom categories for easy lookup.

If you find that you donʼt need the Scrapbook shelf, you can easily hide it by right-clicking 
on the shelf tabs and unchecking the Scrapbook item.

Using the Scrapbook:
• To access the Scrapbook in any project window, make sure the Shelf is visible (click on 

the Shelf toolbar button if it isnʼt), then click on the Scrapbook button (the icon that 
looks like an open book) within the Shelf view.

• To add an asset to the Scrapbook, simply drag and drop it into the Scrapbook view 
from the Finder or from most other applications.

• To add an asset from a Curio project to the Scrapbook, select the asset, then choose 
Asset > Copy to Scrapbook from the main menu.

• To delete an asset from the Scrapbook, select it, then press the Delete key.

• To copy an asset from the Scrapbook into a Curio project, drag and drop it into an idea 
space.

• To open an asset in itʼs default application, simply double-click on it.

• To open an asset in another appropriate application, control-click (or right-click) on the 
asset and choose the application from the Open With submenu.

Grouping Assets into Collections:
• To add a new collection, click on the Actions button next to the Collection popup menu 

and choose “Add...” from the resulting popup menu. A dialog will be presented asking 
you for the name of the new collection. Type the name, then click Add.

• To rename a collection, choose the collection from the Collection popup menu, then 
click on the Actions button next to the menu and choose “Rename...” from the resulting 
popup menu. A dialog will be presented asking you for the new name. Type the name, 
then click Rename.

• To delete a collection, choose the collection from the Collection popup menu, then click 
on the Actions button next to the menu and choose “Delete...” from the resulting popup 
menu. A dialog will be presented asking you to confirm the deletion. Click Delete to 
delete the collection. Deleting the collection will not delete the assets in the collection.

• To add an asset to a collection, control-click (or right-click) on the asset in the 
Scrapbook, then choose the collection you wish to add it to from the Collections 
submenu of the resulting popup menu. Collections that this asset belong to will have a 
check mark next to them.

• To remove an asset from a collection, control-click (or right-click) on the asset in the 
Scrapbook, then choose the collection you wish to remove it from from the Collections 
submenu of the resulting popup menu.
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To Find an Asset in the Scrapbook:
• To view the assets in a collection, simply choose the collection from the Collection 

popup menu. Assets that have not been added to a collection can be displayed by 
choosing the “(uncategorized)” menu option. Or you can display all assets in the 
Scrapbook by choosing the “(show all assets)” menu option.

• To sort the assets being displayed, choose how you would like to sort them from the 
Sort By popup menu. Assets can be sorted by title, last modified date, and date added 
to the Scrapbook.

• You can also zoom in or out to view the assets larger or smaller respectively.

Adding to the Scrapbook from Outside Curio
There are several ways to add a snippet to Curioʼs Scrapbook from another application. 
You can use the system service that is automatically installed for you when you first 
launch Curio. You can use the PDF print service that is also automatically installed for 
you when you first launch Curio. You can drag and drop snippets directly into the 
Scrapbook from almost anywhere. Lastly, you can use a web browser bookmarklet to 
grab a WebArchive of the current website and place it into the Scrapbook.

To add a snippet using the system service:
1. Select the image, text, document, web address, etc. that you wish to add.

2. Choose Add to Curio Scrapbook from the Services menu located under the active 
application menu. You can also press Shift-Command-X as long as that hot-key 
combination doesnʼt conflict with a hot-key used by the active application. 

To add a snippet using the PDF print service:
1. From within any application that supports printing, choose File > Print from the main 

menu.

2. Click the PDF button located at the bottom of the Print dialog, and choose Save PDF 
to Curio Scrapbook from the popup menu.

Your document will be saved as a PDF file and stored in Curioʼs Scrapbook repository as 
an uncategorized asset.

To add a snippet using the a browser bookmarklet:
A bookmarklet is a bit of Javascript stored as a bookmark in your browser. Clicking it 
actually executes the Javascript code. In our case, it tells Curio's Scrapbook service to 
create a WebArchive of the specified web page and place it into the Scrapbook.

First, you must create the bookmarklet using these steps:

1. Run Curio at least one time - that way it can register the curioservice custom URL 
handler with your Mac which is required for the bookmarklet to work.

2. Create a bookmark with the following address:
javascript:window.location='curioservice://grabWebArchive/url='+escape(window.location);

3. In Safari you can do this by copy/pasting that URL into your address bar and then 
dragging the little Earth icon on the far left side of the address bar to your bookmarks 
bar. In Firefox you can do this by right-clicking in the bookmark bar and choosing 
New Bookmark then pasting that URL into the Location field.

Next time you surf to a web page you wish to archive in Curio, simply click the newly 
created bookmark and a WebArchive will be generated and placed into your Scrapbook 
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as an uncategorized asset. You will hear the familiar Snippet "chirp" sound when it is 
finished. Curio does not have to be running for this feature to work as it all happens 
behind the scenes.

Firefox and the bookmarklet
Firefox sometimes has problems with bookmarklets that launch custom URL handlers. If 
the Curio bookmarklet is still not working for you then do this:

1. Type about:config into the Firefox address bar and press Enter.

2. Right-click then choose New -> Boolean and enter
network.protocol-handler.external.curioservice
for its name then set its value to
true

3. Right-click then choose New -> String and enter
network.protocol-handler.app.curioservice
for its name then set its value to 
/Users/username/Library/Services/CurioService.service
but replace username with your user account name on your Mac.

4. Right-click then choose New -> Boolean and enter
network.protocol-handler.expose.curioservice
for its name then set its value to
true

5. Choose the Firefox > Preferences menu item, then click the Applications icon, 
scrolled to the curioservice Content Type, then make sure its Action is set to “Use 
CurioService” (not “Use Curio”).

Whew! If Firefox still doesnʼt like the bookmarklet then visit Zengobiʼs forums 
(www.zengobi.com/forums) and weʼll try to figure out whatʼs going on. You should see a 
sticky note for Firefox issues near the top of The Enlightened Ones community.

Using Snippets
After adding some snippets, the next time you run Curio, you can view the list of snippets 
using the Scrapbook shelf view. If the snippet was added via the Snippet service, then it 
will appear in the “(uncategorized)” collection. 

Review the section above on how to use the Scrapbook to discover the many ways you 
can manipulate the snippet. 

The Evernote Shelf [StandardPro]
Curio integrates seamlessly with Evernote with the bundled Evernote shelf so you can 
quickly search for snippets youʼve collected outside of Curio and easily drag and drop 
those items into your idea spaces.

If you find that you donʼt need the Evernote shelf, you can easily hide it by right-clicking 
on the shelf tabs and unchecking the Evernote item.

What Is Evernote?
Evernote is a multi-platform product and service from Evernote Corporation which allows 
you to easily capture information in any environment using whatever device or platform 
you find most convenient, and makes this information accessible and searchable at any 
time, from anywhere.
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Evernote has client applications for Mac OS X, iPhone and iPod Touch, Microsoft 
Windows, Windows Mobile, and even a web-based solution.

Data collected on any of these clients are automatically synchronized between each 
other via the evernote.com service.

All clients are free and the service is free with some restrictions. Users can also upgrade 
to a premium service plan for more features.

To learn more about Evernote go to http://www.evernote.com.

Using the Evernote Shelf

To log into the Evernote service:
1. Once you have your Evernote account established through their website, http://

www.evernote.com, click on the Evernote shelf icon within Curio.

2. Enter your Evernote username and password. If requested, this information can be 
remembered for quick access in the future. Your password is stored in your Apple 
Keychain for safety.

3. Click the Login to log into Evernote.

To search for Evernote items:
1. All search terms are optional but can include one or more of the following: search 

text, notebook, tag, kind, and last modified date. Search text is wildcarded at the end 
(so searching for the word ever will find evernote, for example) unless the phrase is 
quoted.

2. You can also specify how the results should be sorted when displayed and what 
zoom level should be used for the resulting preview images.

The results are automatically refreshed as you make your selection changes. You may 
also click the Refresh button to force a refresh.

To add an Evernote note to an idea space:
• Drag the note from the Evernote shelf and drop it into an idea space. When dragging 

an Evernote note out of the shelf into your idea space, it is normally copied into your 
project. You can hold down the Option key while dragging to move it to your project, 
automatically removing it from the Evernote cloud.

To use Quick Look on an Evernote note:
• Press the Spacebar to activate Quick Look on the selected Evernote note.

To open an Evernote note:
• Double-click an Evernote note in the shelf to open it with the Finder.

To delete an Evernote note:
• Select an Evernote note and press the Delete key to delete it from the Evernote 

cloud.

Unique Features of the Evernote Shelf
Curio doesnʼt simply embed the Evernote note into the idea space. We take it one step 
further.
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Tags
Your Evernote tags and notebook names are automatically synchronized with two special 
Curio global tag sets: “Evernote Tags” and “Evernote Notebooks”. These new tag sets 
can be found in the Curio Preferences > Tags window.

Then, when a note is dragged from the Evernote shelf into the idea space, the Evernote 
tags and containing notebook names are mapped their Curio tag counterparts.

This tag mapping feature allows you to use the Curio Inspector Bar or Search shelf to 
quickly find figures on your idea spaces collected via Evernote.

Character recognition data
The Evernote service will automatically scan any images for handwritten or typed words.

When an image note is dragged into Curio, that character recognition information is 
embedded as meta data in the resulting Curio asset figure. This feature allows you to use 
Curioʼs Search shelf to find those images on your idea spaces using the same search 
phrases.

Source URL
If an Evernote note item has a source URL associated with it then the resulting figure will 
automatically be associated with that URL as well. Simply double-click the figure in the 
idea space to open the URL. If the note is a file, like an image file, then right-click and 
choose Open File With Finder to open it with the Finder.

Limitations of the Evernote Shelf
The Evernote shelf is currently unidirectional so you cannot make changes to any of your 
Evernote notes from within Curio. Please use one of their free clients to make any 
changes. 

Advanced Evernote Customizations
The Evernote shelf supports a few advanced customizations. Open Terminal (found in 
Applications > Utilities) and type one or more of the following preference modifications 
and relaunch Curio.

To enable basic logging:
defaults write com.zengobi.curio "Evernote Log Level" -int 1

To enable verbose logging:
defaults write com.zengobi.curio "Evernote Log Level" -int 2

To disable all logging:
defaults delete com.zengobi.curio "Evernote Log Level"

To disable automatically associating a Curio tag which represents the 
noteʼs Evernote notebook when the note is dragged into Curio:
defaults write com.zengobi.curio "Evernote Assign Notebook Tag" -bool no

To disable automatically associating one or more Curio tags which 
represent the noteʼs Evernote tags when the note is dragged into Curio:
defaults write com.zengobi.curio "Evernote Assign Note Tags" -bool no
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The maximum number of notes which can be displayed in a notebook:
defaults write com.zengobi.curio "Evernote Results Limit" -int 500
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Managing Your Tasks

Part of staying on top of a project is being able to quickly find 
out what and when you need to do things. Curio provides a 
number of features to help you manage and track the tasks 
related to your projects. 
Curioʼs Status shelf, project center, iCal synchronization, and date management features 
all work in concert to make sure you donʼt miss a beat.

Review the chapter titled “The Idea Space” to find out how to use Curioʼs Meta Inspector 
to assign start and due dates to figures.

Using the Status Shelf [Pro]
Curioʼs Status shelf view packs a lot of information into a compact display. The first thing 
youʼll notice are the bar graphs displayed at the top of the shelf. These bar graphs give 
you a very quick overview of the relative quantity of tasks starting or due and their dates 
relative to today. Thereʼs a pair of graphs for the current project and a pair for all of the 
projects in a specified Project Center category. If you click on one of the bar graphs, the 
settings are automatically changed to display the appropriate list of tasks grouped to 
reflect the bar graph you clicked on.

Below the graphs, thereʼs a list of the specific tasks to start or that are due broken down 
into a grouping that you specify.

The color codes representing start or due dates used in both the Status shelf and the 
colored jewels in the Project Center are as follows:

Color Code Represents

Before Today

Today

Tomorrow

Within Week

Within Month

Future

If you find that you donʼt need the Status shelf, you can easily hide it by right-clicking on 
the shelf tabs and unchecking the Status item.
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To use the Status Shelf:
• To jump to any particular task, simply click on it in the list. If the task is from a different 

project, Curio will automatically switch to that project. Hold down the Option key while 
clicking on the task if you want Curio to open the project in a separate window.

• To change the list of projects being searched, choose a different project center 
category from the Search popup menu, or choose “Only This Project” to restrict the 
search to the current project. You can also choose “All Tracked Projects” from the 
Search popup to search all projects that are currently tracked by the Project Center.

• To change how the tasks are grouped, choose the desired grouping from the Group By 
popup menu. You can group by the following criteria:

• Date
You can group tasks by “Action Items” (tasks with a start and/or due date assigned 
to them, or items that have a checkbox next to them), by “Start Date”, or by “Due 
Date”.

• Rating

• Priority

• Tag Set
For example, you might choose to group tasks by the GTD (“Getting Things Done”) 
tag set, in which case any tasks that have been tagged with one or more of the 
GTD tags will appear under the appropriate tags.

By default, Curio will alert you of tasks that have a start date associated with them and it 
is currently past the start date and the completion percentage of the task is zero percent. 
You can tell Curio to assume that such tasks have already been started by unchecking 
the General preference titled “Warn if items are past start date but are 0% done”.

Also, by default, Curio will include items with checkmarks (aka to-do items) which are 
unchecked but have no start or due dates. If you want to only include to-do items that 
have start or due dates then uncheck the “Include items with no start or due dates” 
checkbox in the General preference.

The colored jewel representing the Status shelf view is always colored appropriately for 
the current project. Itʼs the same color displayed next to the project name in the Project 
Center. If you hover over the jewel in the Status shelf title bar or if you hover over the 
project in the Project Center, a tooltip will show you the most critical items in the project.

Synchronizing Your Tasks with iCal [StandardPro]
Curio allows you to automatically synchronize a projectʼs tasks with your iCal calendar 
and to-do list.

To synchronize a project with iCal:
1. Choose File > Project Properties from the main menu.

2. Click on the Sync tab in the Project Properties sheet.

3. Check the box titled Synchronize project with iCal.

Curio will create a new calendar within iCal using the projectʼs name.

How are Curio figures mapped to iCal events and todo items?
By default, figures from Curio appear in iCal using the following logic:
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• Any figure that has a start date will be added as an iCal calendar event.

• Otherwise it will be added as an iCal to-do item.

However, you can change the logic for this in the Project Properties Sync tab.

If the Curio figure has a start and/or due date but is checked — that is, completed — then 
it is not synchronized to iCal.

Note that unchecked items with no start or due date have to become iCal todo items 
since calendar events require a date. If you donʼt want to sync those date-less figures 
then uncheck the “Sync unchecked figures with no start or due dates” checkbox. On a 
related note you may want to check out the “Include figures with no start or due dates” 
checkbox in the Status section of the General preferences if you also donʼt want to 
include those items in the Status shelf.

When syncing with iCal if an event begins and ends at 12:00 midnight then it is 
considered an all-day event, otherwise the specific times are used when creating the iCal 
event.

When does the sync occur?
Changes made within Curio will be synchronized into iCal only when you save the 
project. So, if you make lots of changes within Curio and then close the project without 
saving then none of those changes will appear in iCal.

However, when you first open a project, it will immediately synchronize with iCal to 
retrieve any changes made from within iCal. And while the project is open, if changes 
continue to be made in iCal, Curio will immediately reflect those changes within the 
project.

Controlling alarms
Using the project properties sheet, you can also tell Curio to automatically add an alarm 
to events and to-do items when it adds them to iCal. You can set the number of days prior 
to the start of an event or due date of a to-do item and the approximate time of day youʼd 
like to be reminded.

Reset
If the calendar ever gets out-of-sync with your project, you can click the Reset Calendar 
button to have Curio recreate the calendar based on the current information in your 
project. 

Special note for MobileMe syncing
Note that if you are using MobileMe to synchronize your calendars between multiple 
computers, be sure to check the box titled “Allow synchronizing calendars between Macs 
using MobileMe”. Curio needs to know that the events and to-do items will have the same 
unique ids in iCal, so that it can synchronize your project appropriately on each of your 
computers.

Floating Events
All times are considered floating times, therefore they are time zone independent. This 
means that a task ending at 4:00 PM will end at that time regardless of where you were 
when you created the task or where you are currently.

Curio communicates with iCal through Apple's CalendarStore framework. Apparently the 
current system time zone is forced upon events coming over via CalendarStore and 
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there's no way to change it to floating programmatically, even though it supports floating 
events via the iCal user interface. This means that if you set a Curio figure to a 4:00 PM 
floating due date and you happend to be in the Eastern Standard Time zone then it will 
be created as 4:00 PM EST in iCal. If you fly to California and change your Mac's time 
zone to Pacific Standard Time then the iCal event will suddenly be due at 1:00 PM. If you 
frequently change your computer's time zones then you may need to use Curio's Reset 
Calendar to force iCal to adjust to the correct times.

“Getting Things Done” in Curio [Pro]
“Getting Things Done” is a popular method of task management in use today. Using the 
Meta Inspector discussed in the chapter titled “The Idea Space” and Curioʼs built-in GTD 
tags, you can very easily implement the “Getting Things Done” methodology within your 
Curio projects. 

For example, you may have several days of meeting notes spread over multiple idea 
spaces within a project. At each meeting, you made a list of action items and tagged 
them appropriately. Some you may have tagged as “active”, others “nextAction”, and still 
others “waitingOn”. Using the Search shelf view, you can easily find a list of all the items 
you tagged “active”. But even better, you can use the Status shelf view and group your 
tasks by the GTD tag set. In a single list, youʼll see all the items you tagged with GTD 
tags, broken down into each category appropriately. Youʼll instantly know what your 
current active items are, what your next actions are, and what items are on hold, waiting 
for input from an external source. 

You can use Curioʼs tagging system, Search shelf, and Status shelf to implement a wide 
variety of task management methodologies. 
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The Dossier [Pro]

Curioʼs Dossier feature helps you define the goals and 
constraints of your projects and keeps that information at your 
fingertips while you work.
When starting a new project, you need to have a clear understanding of your goals. What 
is the desired end result? What requirements must be met? Who is your target audience? 
What limitations are imposed on your project? Answering questions like these can help 
you crystallize your objectives and jumpstart your problem solving. Having these answers 
readily available while you work can help keep you focused. But knowing what questions 
you need to ask yourself or your client can be a challenge.

Curio comes with a number of dossier templates to get you started. Each template 
contains a series of categorized questions designed to help you think about a specific 
type of project. Once added to your project, the list of questions and categories is fully 
customizable. You can even create your own dossier templates once you've identified the 
series of questions that works best for your type of project. Once you've answered the 
questions in the dossier, you should have a better understanding of your creative project.

What is a Dossier?
A dossier is a collection of categorized questions and answers that can help you 
accurately define the goals and constraints of your project. In the world of Curio, a 
dossier takes the form of a simple form with collapsible sections that can be accessed by 
choosing View > Show Dossier from the main menu. 

Curio includes a number of dossier templates to help you get started. You can also create 
your own templates to use in future projects. Once you select a template to use as the 
basis for a project's dossier, you can further customize it to meet project-specific needs 
without modifying the original template.

Adding a Dossier to a Project
Each Curio project can have one dossier associated with it. 

To switch to the Dossier view, do one of the following:
 Choose View > Show Dossier (or press Command-Shift-D).
 Click the View button in the project windowʼs toolbar, and then choose Show Dossier 

from the popup menu.

The first time you attempt to switch to the Dossier view within a project window, Curio will 
ask you to choose a template to use as the starting point for the projectʼs dossier. You 
can always change the template later if you wish.

To choose a Dossier template:
1. Select a template from the list of templates on the left side of the Choose Template 

dialog. As you change the selection, you can read the description of the template on 
the right to help you decide if itʼs the template you want.
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2. Click Choose Template to add the selected template to your Curio project.

If you chose the “Blank” template, then you will immediately see a new dialog that allows 
you to name your blank dossier and add categories and questions to it, otherwise you will 
see the chosen dossier form.

Customizing a Dossier
The first thing you might want to do is customize the list of categories and questions 
contained by your dossier to fit your projectʼs specific needs. Youʼll notice that thereʼs a 
little button in the upper right hand corner of the dossier form view that has a picture of a 
gear on it. Thatʼs the actions button, and, by clicking it, you can access a menu of 
dossier-related actions.

Note that Curio may have parental controls enabled that prevent dossier customization. 
Please see the Curio Parental Controls section for more details.

To edit a dossierʼs questions and categories:
1. Click on the actions button to reveal the actions popup menu.

2. Choose “Edit Questions…” from the actions menu.

3. Make modifications in the “Edit Dossier” dialog by doing any of the following:
• Reorder categories and questions by dragging them to their new location.
• Move questions between categories by dragging them to their new location.
• Edit the title of a question or category by double-clicking it and typing the new 

title.
• Show or hide categories or questions by clicking the check box next to the item.
• Add new categories by clicking the “Add Category” button.
• Add new questions by selecting a category or question and clicking the “Add 

Question” button (or press the Return key).
• To change the size of a questionʼs edit field, choose the size from the Input 

Height popup. Small means a single-line edit field, medium means a multi-line 
edit field approximately 5 lines high, and large means a multi-line edit field 
approximately 10 lines high.

• Delete categories and questions by selecting them then pressing the Delete key.
• To change the title of the dossier, type a new title in the Title field.

• Click Update to save your changes.

There are a couple of rules that are enforced when editing a dossier. First, a category can 
only contain questions, not other categories. Second, a question must belong to a 
category. 

Creating a Dossier Template
Once youʼve created a dossier that fits your needs, you may want to reuse it in other 
similar projects. Curio allows you to save your dossier as a template that you can use as 
the basis for dossiers that you create for other projects. 
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To save a dossier as a template:
1. Click on the actions button to reveal the actions popup menu.

2. Choose “Create Template…” from the actions menu.

3. In the “Save Template” dialog, type title and description for your template.

4. You can optionally associate a custom image with your template by dragging an 
image to the image-well located to the left of the title field.

5. Click Save.

The template will be saved to the "Library/Application Support/Curio/Dossier Templates" 
folder in your Home directory.

To share a dossier template with other users working on the same machine, simply move 
the dossier template file to the "/Library/Application Support/Curio/Dossier Templates" 
folder. Create the folder if it doesn't already exist.

To share a dossier template with other users working on the same network, simply move 
the dossier template file to the "/Network/Library/Application Support/Curio/Dossier 
Templates" folder. Create the folder if it doesn't already exist.

More information regarding network installations can be found in the Network Installations 
appendix.

Exporting Dossiers and Templates
Once you've completed answering the questions in a dossier, you may desire to share 
your dossier with other Curio users who may be working on the same project. Curio 
allows you to export your dossier's questions and answers to an external file that other 
Curio users can import into any project they wish. You may also export the questions of 
the current dossier as a template.

To export a dossier:
1. Choose “Export > Dossier…” from the actions popup menu.

2. Provide the name and location of the export file.

3. Click Export.

The dossier will be exported to the name and location that you specified. You may share 
the resulting file with other Curio users who can then import the dossier into their 
projects.

You can also save a dossier in rich-text format.

To save a dossier in rich-text format:
1. Choose “Export > In Rich Text Format…” from the actions popup menu.

2. Provide the name and location of the RTF file.

3. Click Export.

Although there's no way to import a dossier from a rich-text format document, this option 
allows you to easily tweak the look of the dossier before printing or open it in Microsoft 
Word to convert it into a Word document, thus making it easier to share a dossier with co-
workers or clients who do not have Curio.
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To export a dossier template:
1. Choose “Export > Template…” from the actions popup menu.

2. Provide the name and location of the export file.

3. Click Export.

Importing Dossiers and Templates
Once you have an exported dossier or dossier template, Curio makes it easy to import it 
into an existing project.

To import a dossier:
1. Choose “Import > Dossier…” from the actions popup menu.

2. Locate the exported dossier file.

3. Click Open.

Your current dossier's questions and answers will be replaced with the contents of the 
dossier you imported. An even easier way to import a dossier is to simply drag the 
exported dossier file onto the dossier view of your project. 

To import a dossier template:
1. Choose “Import > Template…” from the actions popup menu.

2. Locate the exported dossier template file.

3. Click Open.

Sharing Dossiers and Templates
Once you have created a unique dossier template, you can easily share the template with 
friends or the Curio Community Center.

The Curio Community Center (http://www.zengobi.com/curio/community/) permits easy 
sharing and exchanging of many customizable features of Curio. You can quickly 
discover new, useful dossier templates and easily add them to your Curio installation.

To send a dossier to a friend via mail:
• Choose “Send Dossier to Friend…” from the actions popup menu.

The dossier is automatically exported and added to a new mail message for you to 
address. Your recipient can import the dossier simply by double-clicking the attachment 
or follow the Import > Dossier steps as described above.

To send a dossier template to a friend via mail:
• Choose “Send Template to Friend…” from the actions popup menu.

The questions from the current dossier are automatically exported as a template and 
added to a new mail message for you to address. Your recipient can import the template 
simply by double-clicking the attachment or follow the Import > Template steps as 
described above.

To send a dossier template to the Curio Community Center:
• Choose “Send Template to Community Center…” from the actions popup menu.
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The questions from the current dossier are automatically exported as a template and 
added to a new mail message addressed to Zengobi. You can optionally specify that we 
attribute the submission to you and include a web link to your website. We will review 
your submission before posting it to the Community Center.

To visit the Curio Community Center:
• Choose “Visit Community Center…” from the actions popup menu.

Your web browser will be opened to the Curio Community Center website. There you can 
quickly discover newly submitted dossier template designs. If you find one that sounds 
interesting, download the template and double-click the resulting download to 
automatically add it to your Curio installation or follow the Import > Template steps as 
described above.
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Searching Your Project

You can search a Curio project for figures and assets matching 
a variety of search criteria.
When searching for the specified text, Curio will search an asset's title, URL, associated 
tags and notes.

Using Mac OS X's Spotlight technology, Curio will also search the content of your 
project's assets for matching words. Content searching is case-insensitive and only 
matches whole words. Building the search term index is generally very quick and 
documents are only re-scanned if a change is detected.

You can disable Spotlight-based asset scanning through Curioʼs preferences. Choose 
Curio > Preferences from the main menu, then switch to the General preferences panel. 
Uncheck the “Search asset contents for words” checkbox to disable the scanning of asset 
contents using Spotlight.

Note that due to Spotlight limitations, if an asset is a package file (a file which is actually 
a directory containing files within it), then Curio cannot use Spotlight to search within that 
package file.

Performing a Search

To search a project:
1. Choose Edit > Show Search from the main menu (or press Command-F), or simply 

click on the Search icon at the top of the Shelf.

2. You can choose a saved search from the popup near the top of the Search shelf, or 
perform a custom search by filling out one or more of the search criteria below. 
Checking on the criteria checkbox will expand that panel to show its options. Criteria 
choices include:

a. Text — Text specified will be used to perform a case-insensitive search. If 
asset contents are searched using Spotlight as described above, then whole 
words must be used.

b. Tasks — You can choose to search for only unchecked or checked items.

c. Tags — All available tags are displayed, organized by tags local to this 
project or by global tag set name. Select one or more tags that must be 
associated with each returned result.

d. Rating — Select a star rating, plus choose whether an item must have rating 
equal to, less than or equal to, or greater than or equal to the specified rating.

e. Priority — Select a priority, plus choose whether an item must have priority 
equal to, less than or equal to, or greater than or equal to the specified 
priority.

f. Asset Type — Narrow your search down to a specific type of asset.
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g. Modified — Select a date range for when matching items were last modified. 
If available, you can also choose a predefined project timestamp. With 
named project timestamps, you can easily find items modified since “Beta 
Release 3” or “Client Review”.

h. Resources — Select one or more resources that must be associated with 
each returned result. [StandardPro]

i. Start Date — Select a date range for when matching items will need to start 
as specified by their start date meta data. [StandardPro]

j. End Date — Select a date range for when matching items will be due as 
specified by their due date meta data. [StandardPro]

Once you have set all of the options you wish to search for, click the Begin Search 
button. A list of the matching figures within the current Project will be displayed. You can 
group the matching figures by a number of options by choosing the appropriate option 
from the Group By popup menu. You can even group the results by a specified tag set.

To jump to a specific result, simply click on the item in the result list. The figure will be 
momentarily highlighted within its idea space. Non-matching figures are automatically 
faded into the background so that the matching figures stand out better.

Also, the list of assets displayed in the Library will be filtered to only display assets that 
match your criteria.

To cancel a search:
• Click the “Cancel Search” button in the Search shelf.

Search tips:
• If you use the Search shelf to search for some text that starts with a pound sign (#) 

then we'll look for the word as a tag. Thus, searching for #legal will do a search for 
a tag named legal. Note that normally text searching for just legal would return 
any results which contain that word in the figure's text, asset contents, notes, and 
tag. Thus, prefacing it with a pound sign is a fast shortcut to choosing it from the 
Search shelf's Tags list since it will only return an exact tag match.

• The Curio Spotlight importer has been updated to include any used tags and #tags 
with a project's scanned metadata. This means if the tag legal was used in a 
project then legal and #legal will be in the resulting Spotlight metadata.

• All of those changes means that if you use Spotlight to search for #legal, you'll see 
all projects that use the Curio tag #legal, and if you then choose one of those 
projects from Spotlight's results list, Curio will launch and open that project and 
automatically do a tag search for legal.

• If you search for some text in the Search shelf, find some results, and then double-
click on an asset figure in the idea space to launch it, the search text will be sent to 
the launched application. This means if you search for the word fisherman using 
the Search shelf, and find that it's in one of your embedded PDFs, then you can 
double-click the PDF and the fisherman search phrase will get passed to Preview 
so it will automatically search for fisherman upon opening the PDF.

Working with Saved Searches
If you frequently find yourself performing the same search, Curio allows you to save that 
search criteria for easy reuse.
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To use a saved search:
1. Choose Edit > Show Search from the main menu (or press Command-F), or simply 

click on the Search icon at the top of the Shelf.

2. Choose a saved search from the popup near the top of the Search shelf.

To save your search criteria:
1. Choose Edit > Show Search from the main menu (or press Command-F), or simply 

click on the Search icon at the top of the Shelf.

2. Fill out the Search shelf with your search criteria.

3. Click on the Actions button to the right of the saved searches popup, it looks like a 
little gear, and choose the Save As menu item and then specify a name that 
describes this search criteria. If you are refining an existing saved search, then you 
can choose the Save menu item instead.

To remove your search criteria:
1. Choose Edit > Show Search from the main menu (or press Command-F), or simply 

click on the Search icon at the top of the Shelf

2. Choose a saved search from the popup near the top of the Search shelf.

3. Click on the Actions button to the right of the saved searches popup, it looks like a 
little gear, and choose the Remove menu item.

Timestamps [StandardPro]
Project timestamps allow you to create named milestones in your projectʼs history. Then 
you can use the Search shelf to find items modified since that milestone.

For example, you can easily find items modified since “Beta Release 3” or “Client 
Review”.

To create a project timestamp:
1. Choose File > Project Properties from the main menu.

2. Click on Timestamps in the Project Properties dialog.

3. Type the name in the Name field, choose a date and time using the Date and Time 
fields, then click Add to add the timestamp to the list

To edit a timestamp:
• Select it in the list, and then type a new name and/or modify the date and time fields, 

then click Update.

Click Reset to clear the name field and set the date and time fields to the current date 
and time.

To remove a timestamp:
• Select it in the list and press the Delete key.
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Sharing Your Project

Easily share your project with others.
A full presentation mode with transitions can be used in group brainstorming sessions. 
You can share the project or specific idea spaces with others using Curioʼs numerous 
export options. Or simply print your project with smart options for fitting your idea spaces 
onto the printed page.

Private Attribute [StandardPro]
You can mark an idea space, scribble layer, or even individual figures as private using the 
Permissions inspector. Here are the rules as to how they are handled.

Operation Private Idea 
Space

Private Scribble 
Layer

Private Figure

Printed? No No No

Exported? No No No

Published to 
MobileMe?

No No No

Presented? No No No

Mailed as PDF? No No No

Mailed as Project? No Yes Yes

Presentation Mode [Pro]
You can show your idea spaces on your computerʼs display, or use a projector to share it 
with a large group.

To show a presentation:
1. Choose View > Show Presentation (or click on Presentation in the toolbar).

2. Use the arrow keys to navigate through your idea spaces.

Navigating your projects during a presentation is easy and flexible.

To navigate or interact with your presentation:

Action Key
End Presentation Esc
Next idea space Right Arrow, Down Arrow, Page Down, Spacebar, Mouse-

Click (when pointer is hidden)
Previous idea space Left Arrow, Up Arrow, Page Up, Option-Mouse-Click 

(when pointer is hidden)
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First idea space Home
Last idea space End
Back in history [, Backspace, Cmd-Left Arrow
Forward in history ], Cmd-Right Arrow
Toggle scaling on and off S
Select a figure Mouse-Click (when pointer is visible)
Open a figure's asset or 
perform the figure's action

Mouse-Double-Click (when pointer is visible)

Set a rating 0 through 5 (when a figure is selected)
Scroll the idea space Click and drag the background (when pointer is visible)

Presentation Mode Preferences
Curioʼs presentation mode has many options which you can customize. 

To show the presentation mode preferences:
 Choose the Curio > Preferences menu item, then click the Presentation icon.

Here are the preferences you can change: 
 Choose whether or not the mouse is initially hidden.
 Choose whether or not the idea spaces are initially scaled. You can also determine if 

only the part of idea space that contains figures or scribbles is displayed, or if the 
entire idea spaces, included any unused areas, is displayed.

 Choose which screen your idea spaces will be displayed during a presentation.
 Choose whether the presentation should simply end after the last slide, or stay on 

that last slide.
 Choose the selection color.
 Choose a transition to be used between idea spaces.

Presentation Mode Transitions
You can easily change the transition to be used as your navigate from idea space to idea 
space.

 To change the presentation mode transition:
1. Choose the Curio > Preferences menu item, then click the Presentation icon.

2. Choose a type in the Transition popup, and then choose a specific type of transition 
in the lower popup.

Curio supports several types of transitions including Quartz Composer and Core Image 
plus the Macʼs internal Native transitions. You can also choose None if you donʼt want 
any transition to be used between slides.

Note that some Quartz Composer and Core Image filters may require newer machines 
and graphics cards for optimum performance.

Note that you can override the default transition on a per-idea-space basis using the 
Transition inspector under the Display view as discussed under the section titled 
“Customizing the transition used for an idea space in a presentation” in the chapter titled 
“The Idea Space”.

" Curio User Manual" 106



Quartz Composer Transitions
Quartz Composer is an application from Apple which allows users to create amazing 
graphical effects. It is included with Appleʼs developer tools which are available on your 
Mac OS X install disks.

Curio comes bundled with several built-in Quartz Composer transitions. You can even 
create your own custom Quartz Composer transitions and place them in your ~/
Application Support/Curio/Transitions directory and they'll be available within Curio.

Your Quartz Composer composition will be passed three parameters from Curio:

1. source — the source image (the idea space you are navigating to)

2. destination — the destination image (the idea space you are navigating to)

3. isGoingBackwards — a Boolean indicating if the user is going back or forward to that 
destination. This may influence the type of transition direction you want to show.

More information about Quartz Composer can be found here:

http://developer.apple.com/graphicsimaging/quartz/quartzcomposer.html

Sharing Through Mail
You have two options depending on if you want to share your entire Curio project and the 
recipients also have Curio, or if you want to share specific idea spaces in a cross-
platform format that doesn't require Curio.

To share specific idea spaces or your entire Curio project via email:
1. Optionally select specific idea spaces in the Organizer that you wish to mail.

2. Choose File > Mail As > Curio Project.

3. Click on Mail All if you want to attach your entire project, else click Mail Selected to 
only attach the selected idea spaces.

Curio will create a copy of your project or just the selected idea spaces, embed all 
referenced assets, compress it, and add it as an attachment to a new email message in 
Mail, Eudora, or Entourage.

From there you can specify recipients, add more to the body of the message, and send it 
away.

To share specific idea spaces as PDF's via email:
1. Optionally select specific idea spaces in the Organizer that you wish to mail.

2. Choose File > Mail As > PDF.

3. Click on Mail All if you want to export all idea spaces, else click Mail Selected to only 
export the selected idea spaces.

Curio will create a PDF document containing the specified idea spaces and add it as an 
attachment to a new email message in Mail, Eudora, or Entourage.

From there you can specify recipients, add more to the body of the message, and send it 
away.

Note that PDF generation will use the idea space print options specified in Curio's 
Preferences including whether to fit each idea space to a single page and if the 
background and grid should be printed.
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Exporting
You can export your Curio project to one of many file formats to share your ideas with 
others across different platforms.

Text and RTF
Sometimes you just want the raw text out of your projects. Curio can deliver it in plain text 
or Rich Text Format (RTF) form.

To export your idea spaces as a series of TXT or RTF files:
1. Optionally select specific idea spaces in the Organizer that you wish to publish.

2. Choose File > Export As > Text, for plain text, or File > Export As > RTF, for rich text.

3. Click on Export All if you want to export all idea spaces, else click Export Selected to 
only export the selected idea spaces.

4. Choose a location to export the idea spaces. If you are only exporting one idea 
space, also supply a filename to use. Otherwise, since exporting an idea space to 
TXT or RTF files will result in creating multiple files, it's best to create a new folder in 
which to locate the exported files.

5. Click Export.

Curio will choose a logical text representation for all the figures on each idea space, even 
automatically grabbing a text outline of a list, mind map, or index card or tabbed-delimited 
text for tables.

In the case of rich text exporting, Curio will make sure all export text which is colored 
white is instead colored black during the export so you can see it on the resulting page. 
Otherwise, it leaves the figureʼs colors and other font attributes as-is.

HTML
When it's time to share your ideas with coworkers, clients, or friends, you can export your 
idea spaces to HTML files which can be viewed using a web browser.

To publish your idea spaces as an HTML project:
1. Optionally select specific idea spaces in the Organizer that you wish to publish.

2. Choose File > Export As > HTML.

3. Click on Export All if you want to export all idea spaces, else click Export Selected to 
only export the selected idea spaces.

4. Choose a location to export the idea spaces. If you are only exporting one idea 
space, also supply a filename to use. Otherwise, since exporting an idea space to 
HTML will result in creating multiple files, it's best to create a new folder in which to 
locate the exported files.

5. Choose the template to use.

6. If you want Curio to generate a frameset which mimics Curio's project window's 
appearance, check the box titled "Generate frameset".

7. If your project has an associated Dossier, you can choose to export it as well.

8. Choose the image type and select whether idea spaces should be scaled to a max 
width. For JPEG files, you can also choose the quality of the resulting images. The 
better the quality, the larger the file size.
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9. Click Export.

An image of each idea space will be created along with an HTML file which references 
that image and contains an image map referencing each asset in the idea space. Any 
assets contained by an exported idea space will be copied into an "Assets" folder under 
the location you specified.

Also, if you exported more than one idea space, an index file will be created which 
contains a link to each idea space's HTML file along with a thumbnail image of the idea 
space.

Finally, if requested, a frameset will be generated which contains the index file in the left 
frame and the first exported idea space in the right frame. As you click on the links in the 
index file, the contents of the right frame will update to display the appropriate idea space 
page.

If you've exported these idea spaces to the same location before, only the modified or 
new idea spaces and assets will be exported. This significantly reduces the time it takes 
to update a previously exported project.

PDF Files
Your entire project, or perhaps only specific idea spaces, can be exported as a cross-
platform PDF document. Use Apple Preview, Adobe Acrobat, or any other PDF viewing 
application to view or print the resulting document.

To create a PDF document using Export:
1. Optionally select specific idea spaces in the Organizer that you wish to export.

2. Choose File > Export As > PDF.

3. Click on Export All if you want to export all idea spaces, else click Export Selected to 
only export the selected idea spaces.

4. Type a name and choose a location for the file.

5. Optionally change parameters such as whether Curio should automatically scale idea 
spaces to fit a single printed page. When doing this, Curio can also optionally rotate 
between landscape and portrait modes for that page to minimize the scaling. 
Additionally, the idea space background and grid may be printed as well.

6. Click Export.

To create a PDF document of your entire project using Print:
1. Optionally select specific idea spaces in the Organizer that you wish to export.

2. Choose File > Print.

3. Click on Print All if you want to export all idea spaces, else click Print Selected to only 
export the selected idea spaces.

4. In the Print dialog, click “Save as PDF.”

5. Type a name and choose a location for the file.

6. Optionally change parameters such as whether Curio should automatically scale idea 
spaces to fit a single printed page. When doing this, Curio can also optionally rotate 
between landscape and portrait modes for that page to minimize the scaling. 
Additionally, the idea space background and grid may be printed as well. You can 
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access these options by clicking on the “Copies & Pages” popup and choosing 
“Curio”.

7. Click Export.

Image Files
You can export your project, or only specific idea spaces, as image files in various 
formats including JPEG, PNG, and TIFF.

To create idea spaces as image files:
1. Optionally select specific idea spaces in the Organizer that you wish to export.

2. Choose File > Export As > Image.

3. Click on Export All if you want to export all idea spaces, else click Export Selected to 
only export the selected idea spaces.

4. Choose a location to export the idea spaces. If you are only exporting one idea 
space, also supply a filename to use. Otherwise, since exporting an idea space as 
images will result in creating multiple files, it's best to create a new folder in which to 
locate the exported files.

5. Choose the image type and select whether idea spaces should be scaled to a max 
width. For JPEG files, you can also choose the quality of the resulting images. The 
better the quality, the larger the file size.

6. Click Export.

iPhoto Album
You can export your idea spaces to an iPhoto album, then use iPhoto's photocasting 
feature to share your album.

To export your idea spaces to an iPhoto album:
1. Optionally select specific idea spaces in the Organizer that you wish to export.

2. Choose File > Export As > iPhoto Album.

3. Click on Export All if you want to export all idea spaces, else click Export Selected to 
only export the selected idea spaces.

4. Choose an iPhoto album or type the name of an album to create.

5. If you want Curio to remove all of the existing pictures in the specified album before 
importing the new images, check Remove current contents of album. Warning: 
Images are removed from the album and from the iPhoto Library

6. Choose the image type and select whether idea spaces should be scaled to a max 
width. For JPEG files, you can also choose the quality of the resulting images. The 
better the quality, the larger the file size.

7. Click Export.

Each idea space will be exported as an image file then imported into iPhoto and added to 
the album you specified.

Images that Curio removes from an album will appear in iPhoto's trash in case you need 
to retrieve them.
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MobileMe iDisk
If you have a MobileMe account with iDisk support, you can use Curio to publish your 
idea spaces to your iDisk as HTML.

To publish your idea spaces to your MobileMe iDisk:
1. Optionally select specific idea spaces in the Organizer that you wish to publish.

2. Choose File > Publish To MobileMe.

3. Click on Publish All if you want to export all idea spaces, else click Publish Selected 
to only export the selected idea spaces.

4. Choose the template to use.

5. If you want Curio to generate a frameset which mimics Curio's project window's 
appearance, check the box titled "Generate frameset".

6. Choose the image type and select whether idea spaces should be scaled to a max 
width. For JPEG files, you can also choose the quality of the resulting images. The 
better the quality, the larger the file size.

7. Click Publish.

Curio will first generate the HTML necessary to display your selected idea spaces. Then 
Curio will upload the HTML files to your iDisk's "Sites" folder. Once the upload has 
completed, you will be notified of the URL to use to visit your published project.

To view your project on the web, click the View Page Now button in the confirmation 
dialog or use your web browser to visit the URL specified.

If you've published these idea spaces before, only the modified or new idea spaces and 
assets will be published. This significantly reduces the time it takes to update a previously 
published project.

Exporting Selected Figures
You can also choose to exported only the figures that are currently selected on the 
current idea space.

To export specific figures as plain text:
1. Select one or more figures you wish to export.

2. Choose File > Export Selected Figures As > Text and enter a file name.

Curio will choose a logical text representation for all the selected figures, even 
automatically grabbing a text outline of a list, mind map, or index card or tabbed-delimited 
text for tables.

To export specific figures as a rich text format (RTF) file:
1. Select one or more figures you wish to export.

2. Choose File > Export Selected Figures As > RTF and enter a file name.

Curio will choose a logical text representation for all the selected figures, even 
automatically grabbing a text outline of a list, mind map, or index card or tabbed-delimited 
text for tables.
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In the case of rich text exporting, Curio will make sure all export text which is colored 
white is instead colored black during the export so you can see it on the resulting page. 
Otherwise, it leaves the figureʼs colors and other font attributes as-is.

To export specific figures as a single image file:
1. Select one or more figures you wish to export.

2. Choose File > Export Selected Figures As > TIFF (or PDF, JPG, or PNG) and enter a 
file name.

To export a specific list or mind map figure as an OPML file:
1. Make sure the collection figure itself is selected, not a figure within the collection 

otherwise you will only get the tree under that selected node.

2. Choose File > Export Selected Figures As > OPML and enter a file name.

To export a specific table figure as a comma-separated value (CSV) file:
1. Select the table figure you wish to export.

2. Choose File > Export Selected Figures As > CSV and enter a file name.

Printing
You can easily print your Curio project, or perhaps only specific idea spaces.

To print your idea spaces:
1. Optionally select specific idea spaces in the Organizer that you wish to export.

2. Choose File > Print.

3. Click on Print All if you want to export all idea spaces, else click Print Selected to only 
export the selected idea spaces.

4. Optionally change parameters such as whether Curio should automatically scale idea 
spaces to fit a single printed page. When doing this, Curio can also optionally rotate 
between landscape and portrait modes for that page to minimize the scaling. 
Additionally, the idea space background and grid may be printed as well. You can 
access these options by clicking on the “Copies & Pages” popup and choosing 
“Curio”.

5. Click Print.

Note that you can permanently change those Curioʼs print options via the Curio 
preferences panel.

To permanently change Curioʼs print options:
1. Choose the Curio > Preferences menu item, then click the Idea Space icon.

2. Change one or more of the options under the Printing section.
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Miscellaneous

The Shelf
The Shelf contains numerous extensible modules which plug into Curio. 

To show or hide the Shelf:
• Choose View > Show (or Hide, if already displayed) Shelf.

To customize the contents of the Shelf:
• Right-click on the Shelf tabs and choose an unchecked item to make it visible, or 

choose a checked item to hide it.

Note that you cannot hide the Inspector shelf module as it is a core component of Curio.

The Inspector Bar
Many of the most common figure attributes and meta data discussed in the earlier 
sections of this chapter can also be accessed via the Inspector Bar, a horizontal control 
bar that resides just below the toolbar buttons within the project window. 

To show or hide the Inspector Bar:
• Choose View > Show (or Hide, if already displayed) Inspector Bar.

The Inspector Bar gives you quick access to the figure styles, font, shape, and border 
attributes, along with meta data like tags, checkboxes, priority, rating, and various date 
related attributes without taking up valuable horizontal screen space. Great for laptops!

To customize the contents of the Inspector Bar:
• Right-click on the Inspector Bar and choose an unchecked item to make it visible, or 

choose a checked item to hide it.

Inserting Dates and Times
Curio provides any easy way for you to insert the current date and time. 

To insert a combined date and time stamp:
• Choose Insert > Current DateTimeStamp. The DateTimeStamp is dynamically replaced 

in the menu bar with the actual date and time. Note the format of this combined date 
and time string is based on the last used individual date and time stamp items as 
described below.

To insert a date stamp:
• Choose Insert > Date > DateStamp. The DateStamp entries are all dynamically 

replaced in the menu bar with the actual date. The top entry in the Date submenu is the 
last selected date format. It has an associated keyboard shortcut for quickly inserting 
the current date in a style you prefer.
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To insert a time stamp:
• Choose Insert > Time > TimeStamp. The TimeStamp entries are all dynamically 

replaced in the menu bar with the actual time. The top entry in the Time submenu is the 
last selected time format. It has an associated keyboard shortcut for quickly inserting 
the current time in a style you prefer.

Inserting Variables
Curio allows you to insert special variables which are filled out dynamically.

To insert a variable:
• Choose Insert > Variable > Variable.

The potential values for Variable are as follows:

1. Project title.

2. Project date created — in short, medium, long, or full formats.

3. Project time created — in short or medium formats.

4. Project date saved — in short, medium, long, or full formats.

5. Project time saved — in short or medium formats.

6. Section title. [StandardPro]

7. Idea space title.

8. Idea space date added — in short, medium, long, or full formats.

9. Idea space time added — in short or medium formats.

10. Idea space date modified — in short, medium, long, or full formats.

11. Idea space time modified — in short or medium formats.

12. Figure date added — in short, medium, long, or full formats.

13. Figure time added — in short or medium formats.

14. Figure date modified — in short, medium, long, or full formats.

15. Figure time modified — in short or medium formats.

These variables will be visible in raw form when editing the text figure. For example, the 
project title in raw form is {%ProjectTitle}. However, when you stop editing, they will be 
dynamically replaced with the appropriate information.

Multi-touch Support
If you have one of Appleʼs MacBook models that support multi-touch gestures via the 
trackpad, then you can enjoy added benefits through Curio.

However, if you are using a mouse enhancement app that simulates gestures on the 
Magic Mouse then they may send Curio erroneous begin gesture events with no end 
event, resulting in a corrupted undo stack. When the undo stack is corrupted, undos 
simply don't work or they undo back to a much earlier point in history. However, if you 
have a genuine Macbook trackpad or Magic Trackpad, then you may enable gesture 
support in Curio's Idea Space Preferences.
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To use a multi-touch gesture:
• Use 3 fingers to swipe up or down to go to the previous or next idea space.
• Use 3 fingers to swipe left or right to go backwards or forwards in history.
• Select a figure, and using 2 fingers, pinch them together to shrink the figure or 

expand your fingers to grow the figure.
• Select one or more figures, and using 2 fingers on the trackpad, rotate the figure by 

rotating your fingers counterclockwise or clockwise.

To use a multi-touch gesture while in Presentation Mode:
• Use 3 fingers to swipe up or down to go to the previous or next idea space.
• Use 3 fingers to swipe left or right to go backwards or forwards in history.
• Using 2 fingers, pinch them together to scale the idea space to fit the screen, or 

expand your fingers to turn scaling off.

Apple Remote Support
If you have one of Appleʼs iMac or MacBook models that includes a 6-button remote 
control, then you can enjoy added benefits through Curio.

To use an Apple Remote while in Presentation Mode:
• Press the previous or next buttons to go to the previous or next idea space, or press 

the minus or plus buttons to go backwards or forwards in history.
• Press the play/pause button to toggle scaling mode.
• Press the menu button to stop the slideshow.

Managing Windows
Curio has several tricks to help you manage your windows all via the Window main 
menu.

To instantly resize and position the active window:
• Center Window (⌃⌥⌘C) centers and expands the window on the screen.
• Left Half (⌃⌥⌘←) resizes the window so it's half the width of the screen then scoots 

it to the left side of the screen.
• Right Half (⌃⌥⌘→) resizes the window so it's half the width of the screen then 

scoots it to the right side of the screen.
• Top Half (⌃⌥⌘↑) resizes the window so it's half the height of the screen then scoots 

it to the top of the screen.
• Bottom Half (⌃⌥⌘↓) resizes the window so it's half the height of the screen then 

scoots it to the bottom of the screen.

To place the active window above all other windows:
• Window On Top (⌃⌥⌘T) makes the window always on top of all other windows, 

even other application windows.
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To go into full screen mode: [StandardPro]
• Full Screen (⌘*) converts Curio into full screen mode which maximizes all windows, 

reduces toolbar sizes, hides the Shelf and Organizer, and hides the Mac OS X dock.

You can either choose Normal or Full Screen to return to normal window mode.

You can customize what happens when entering into Full Screen mode in Curioʼs  
preferences.

To go into mini mode: [StandardPro]
• Mini Mode (⌘/) converts Curio into mini mode which greatly reduces the window to a 

quarter of the screen, hides the Shelf and Organizer, scales the current idea space, 
and makes the window the top-most window.

Mini Mode is very handy when doing research perhaps in another application such as 
Safari where you want Curio to be out of the way but still available for quick drag-and-
drops.

You can either choose Normal or Mini Mode to return to normal window mode.

You can customize what happens when entering into Mini Mode mode in Curioʼs  
preferences.
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Migrating to Curio

Move your work from other applications into Curio.
After using Curio, youʼll find its innovative and intuitive interface fun and productive. If you 
have existing notes and research youʼve stored in another note-taking application, Curio 
makes it fast and easy to migrate that data into a Curio project.

From AquaMinds NoteTaker
Curio can import an AquaMinds NoteTaker notebook into a Curio project.

To import a notebook from AquaMinds NoteTaker:
1. In NoteTaker, choose File > Export NTML > Notebook.

2. In the resulting dialog make sure "Include Local Attachments" is checked but make 
sure "Separate Pages Files" is unchecked. In the XSL Transform popup, "NTML" 
should be selected. Then type in a name to save the export under and click Save.

3. This will create a folder on your hard disk.

4. Now launch Curio and either create a new project or open a project you want to 
import your NoteTaker notebook into. The sections and pages of the NoteTaker 
notebook will be inserted after the currently selected idea space.

5. Choose File > Import > NoteTaker NTML Folder and choose your exported folder 
then click Import.

There are some limitations of the importer as follows:

1. For speed reasons, none of the generated idea spaces have previews that show up 
in the Organizer. However, the preview will automatically appear as you step through 
the idea spaces manually.

2. NoteTaker supports a mix of text and graphics within the same "cell". Curio doesn't 
support that. So those items are turned into sibling entries in the resulting list.

3. No text style information is transferred over. All lists are in the default list style within 
Curio.

4. Internally referencing links are not transferred over.
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Curio Preferences

Curio offers many advanced settings that allow you to 
personalize your Curio experience.
Many global settings can be modified via Curio Preferences, and some can even be 
overridden on a per-project basis via Project Properties.

General Preferences
To access Curioʼs general preferences choose the Curio > Preferences menu item, then 
click on the General icon.

Startup options:
• Check “Open previously opened project(s)” if the last-opened projects should be 

automatically re-opened when Curio is launched.
• You can also specify what Curio should do if it doesnʼt open previously opened 

projects. A popup allows you to specify one of the following:

• Do Nothing

• Create a New Project via Template Chooser

• Create a Blank Project

• Create a Project via Project Gallery

Project options:
• Check “On open, close any unused untitled windows” if, after opening a project, any 

untouched untitled windows should be automatically closed.
• Check “Start with the window maximized” if a new window should be maximized by 

default.
• Check “Search asset contents for words” if you want to Curio to search within the 

assets of a project when Search is used.

Status options: [Pro]
• Check “Warn if figures are past start date but are 0% done” if you want Curio to alert 

you about figures that have been assigned a start date that is currently in the past 
and the task has a completion percentage equal to zero percent.

• Check “Include figures with no start or due dates” if you want Curio to include to-do 
figures that have unchecked checkmarks but have neither a start nor due date. On a 
related note you may want to check out the “Sync figures with no start or due dates” 
checkbox in the Sync section of the Project Properties regarding iCal syncing.

Organizer options:
• Check “Enter creates a new idea space (instead of renaming)” if you want the Enter 

key to create a new idea space under the current idea space. If unchecked, pressing 
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Enter will allow you to rename the idea space title, akin to pressing Enter in the 
Finder with a file selected.

• Check “Auto-hide based on mouse movements” if you want the Organizer to hide if 
the mouse if over the idea space content, and automatically reappear if the mouse if 
moved towards the left edge of the screen.

Full screen options: [StandardPro]
• Check “Hide Organizer” if you want the Organizer to automatically hide if the user 

goes into full screen mode.
• Check “Hide Shelf” if you want the Shelf to automatically hide if the user goes into full 

screen mode.
• Check “Hide Library” if you want the Library to automatically hide if the user goes into 

full screen mode.
• Change the “Toolbar” popup to change its state when entering into full screen mode.

Mini mode options: [StandardPro]
• Check “Scale to fit” if you want the projectʼs idea space view to automatically scale its 

contents so all is viisble when you enable mini mode.
• Change the “Toolbar” popup to change its state when entering into mini mode.

Folder options:
• Specify a default folder used when saving Curio projects. The default is ~/

Documents/Curio.
• Specify a default folder for temporarily storing untitled Curio projects until they are 

either saved or closed and discarded. The default is ~/Documents/Curio/Untitled.
• Specify a path to a location on your network which contains a shared Application 

Support folder for Curio. The default is /Network/Library/Application Support/Curio.

Idea Space Preferences
To access Curioʼs idea space preferences choose the Curio > Preferences menu item, 
then click on the Idea Space icon.

General options:
• Choose the “Search results highlight color” color well to change that search highlight 

color.
• Click the color well to change the color used for snap guides when dragging figures 

around the idea space.

Scribble options: [StandardPro]
• Check “Use crosshair pointer for small brushes” if you want the brush pointer to 

switch to a crosshair pointer when the brush is sized to two pixels or less. The 
crosshair pointer may be easier to see than a really small brush pointer.

• Check “Hide Organizer” if you want the Organizer to automatically hide if the user 
goes into scribble mode.

• Check “Hide Shelf” if you want the Shelf to automatically hide if the user goes into 
scribble mode.
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• Check “Hide Library” if you want the Library to automatically hide if the user goes into 
scribble mode.

Dates options: [StandardPro]
• Check “Start and due dates default to manual entry mode” if you want new figures to 

automatically default to using manual entry mode for assigning start and due dates. If 
unchecked, Curio will attempt to determine the start and due dates automatically by 
default. 

• Click the appropriate work days in the work week matrix of buttons. For instance, 
click to turn off Saturdays and Sundays if you want Curio to ignore weekends when 
calculating due dates and durations.

• Change the start and end work times if you want Curio to consider work times when 
calculating due dates and durations. If you specify a start time within the work time 
range then automatic due date times will be computed so they also land on a valid 
work time.

Editing options:
• Check “Check spelling as you type” if you want the Macʼs spell checking system to 

check your typed text when you are editing a text figure.
• Check “Check grammar with spelling” if you want the Mac to check grammar while 

itʼs checking spelling.
• Check “Correct spelling automatically” if you want the Mac to automatically replace 

misspelled text with the corrected spelling. This option is only available in Mac OS X 
10.6 (Snow Leopard) or later.

• Check “Text replacement” if you want the Mac to automatically replace text shortcuts 
specified in System Preferences > Language & Text > Text. This option is only 
available in Mac OS X 10.6 (Snow Leopard) or later.

• Check “Smart quotes” to automatically replace straight quotes with curly quotes while 
you are typing.

• Check “Smart dashes” to automatically replace double dashes with an em dash while 
you are typing. This option is only available in Mac OS X 10.6 (Snow Leopard) or 
later.

• Check “Smart links” to automatically recognize URLʼs in your typed text and convert 
them into clickable hyperlinks.

Printing options:
These printing options can be overridden on-the-fly via the Print dialogʼs “Curio” options. 
These options are also used as defaults during Exporting to PDF.
• Check “Fit each idea space to a single printed page” if idea spaces should be scaled 

smaller, if necessary, to fit to a single printed page.
• Check “Auto rotate to minimize scaling” if, while scaling as described above, it should 

try to minimize the scaling factor by automatically rotating the idea space to either 
portrait or landscape mode.

• Check “Print background” if the idea space background color or image should be 
printed.

• Check “Print grid” if the idea space grid should be printed.
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• Check “Print header and footer” if the header and footer should be printed.
• Change the “Header” and “Footer” fields if youʼd like custom print headers and 

footers. In addition, the following variables, shown with an example output, will be 
dynamically replaced as appropriate.

{%ProjectTitle} = My Project Name
{%IdeaSpaceTitle} = This Idea Space Title
{%IdeaSpaceNumber} = 2
{%IdeaSpaceNumberWithSheetInfo} = 2 (1 / 4)

Note the idea space number is not necessary its page number since that could vary 
depending on if the idea space fits to a single printed page.

In situations where a single idea space spans across several printed pages, the idea 
space number would be the same on each one of those pages. To help with that, 
Curio supports {%IdeaSpaceNumberWithSheetInfo} and couple of helper variables:

{%IdeaSpaceSheetNumber}
{%IdeaSpaceNumberOfSheets}

If the idea space fits on a single page then {%IdeaSpaceNumberWithBreakInfo} is 
simply replaced with the idea space number ({%IdeaSpaceNumber}).

Else, where the idea space spans across multiple sheets it is replaced with this:

{%IdeaSpaceNumber} ({%IdeaSpaceSheetNumber} / {%IdeaSpaceNumberOfSheets})

For example, the 3rd sheet out of 9 sheets that makes up idea space #26 would 
show 26 (3 / 9) as its footer.

Tooltip options:
• Check “Show position, size, rotation tooltips” if you want Curio to show geometric 

information while you are resizing or creating a figure.
• Check “Show informational hover tooltips” if you want Curio to show various 

information about a figure, after a brief delay, if you hover the mouse over the figure.

Collection options:
• Check “Copy as Text uses tabs to indent” if you want tabs to be used for indention 

levels if a collection is copied using Edit > Copy As > Text. Otherwise, no indenting is 
done.

• Check “Mind maps shrink as nodes collapse” if you want the mind map figure to 
shrink and grow as mind map nodes are collapsed or expanded. Note, however, if 
you manually resize a mind map then it will not automatically shrink when collapsed.

Miscellaneous options:
• Check “Hold Shift to bypass galleries versus to show galleries” to bypass the gallery 

window when the new idea space, list, mind map, table, or index card toolbar button 
is pressed. If unchecked, clicking the toolbar button will instantly create a default item 
and holding Shift will display the appropriate gallery. 

• Check “Support multi-touch gestures (only for true trackpads!)” if you want Curio to 
support multi-touch gestures. However, if you are using a mouse enhancement app 
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that simulates gestures on the Magic Mouse then they may send Curio erroneous 
begin gesture events with no end event, resulting in a corrupted undo stack. When 
the undo stack is corrupted, undos simply don't work or they undo back to a much 
earlier point in history. However, if you have a genuine Macbook trackpad or Magic 
Trackpad, then you may enable gesture support in Curio's Idea Space Preferences.

Deleting the last instance of an asset options:
• Several instances of an asset, such as a movie, document, or image, can exist in 

multiple places in various idea spaces. When you delete the last instance of an asset 
figure, you can determine what Curio does with the asset that remains. Choose 
whether the asset should be permanently removed, or kept in Unused Assets within 
the Library, or if you should be asked each time this comes up.

Project Center Preferences [StandardPro]
To access Curioʼs Project Center preferences choose the Curio > Preferences menu 
item, then click on the Project Center icon.

Here you can add or remove categories to the Project Center. This window also shows 
you how many projects are assigned to the category. Note that a project can be assigned 
to one or more categories.

To add a category to the Project Center:
• Type in a name and click the Add button.

To remove a category from the Project Center:
• Select a category then press the Delete key.

Tag Preferences
To access Curioʼs Tag preferences choose the Curio > Preferences menu item, then click 
on the Tag icon.

Here you can add or remove global tag sets to Curio. These tag sets will appear in the 
figureʼs Tag Inspector and in the Inspector Bar.

There are two lists in the Tag Preferences window. The list on the left is the list of all 
available tag sets including those which come bundled with Curio. The list on the right 
shows all tags within the selected tag set.

To add a tag set:
• Type in a tag set name under the left list box and click the Add button.

To hide a tag set:
• Clear the “Visible” checkbox next to the tag set name.

To delete a tag set:
• Select the tag set name and press the Delete or Backspace key.
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To change the sort order of the tag sets:
• If the “Keep tag sets sorted” checkbox is checked then the tag sets will be listed in 

alphabetical order. If it is unchecked, you can manually rearrange the tag sets via 
drag-and-drop.

To add a tag to a tag set:
• With the appropriate tag set selected, type in a tag name under the right list box and 

click the Add button. You may also associate an image with a tag which will be 
displayed next to the figure as a flag adornment. If no image is specified then a 
generic tag flag will be automatically presented. Lastly, you may also specify a 
keyboard shortcut for this tag. All user-defined keyboard shortcuts must include 
Control-Shift so they donʼt interfere with other shortcuts used by Curio.

To update a tag:
• Simply click on the tag, change its properties, then click the Update button.
• If you wish to remove an associated image, click on the image and press the Delete 

key on your keyboard. Make sure to press Update to commit the changes.
• If you wish to remove an associated keyboard shortcut, click the little x icon within the 

shortcut field. Make sure to press Update to commit the changes.

To remove a tag from a tag set:
• Select the tag you wish to remove and press the Delete or Backspace key.

To change the sort order of the tags within a tag set:
• If the “Keep tags sorted in this set” checkbox is checked then the tags will be listed in 

alphabetical order. If it is unchecked, you can manually rearrange the tags via drag-
and-drop.

Tag Icons
As mentioned above, tags may have icons associated with them. Any type of image is 
supported, although scalable images such as icns files are preferred for nicer scaling, 
otherwise built-in bitmap scaling is used.

Since you can use any image as a flag, you can find thousands of potential flags on the 
web! Icon repository sites, such as IconArchive (http://www.iconarchive.com/), are 
recommended as you can download icons as icns files for beautifully scalable flags.

Smashing Buzz also has a large list of top repositories here: http://
www.smashingbuzz.com/2010/02/40-free-professional-useful-icon-sets-for-web-
designers/.

Even static 16x16 png's such as FamFamFam's Silk Icons (http://famfamfam.com/lab/
icons/silk/) are awesome to use in lists and mind maps.

Creating multiple tags with images via drag-and-drop:
• To quickly create several tags with icons simply drag-and-drop multiple images files 

from the Finder into a tag set. Curio will import all the images and construct tag 
names based on the image file names.
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Presentation Preferences [Pro]
To access Curioʼs presentation mode preferences choose the Curio > Preferences menu 
item, then click on the Presentation icon.

Scaling options:
• Choose whether the idea spaces should be scaled to fit the screen, or if scroll bars 

should appears as needed to scroll around the window. If the mouse pointer is visible 
then you can click anywhere in the idea space to scroll around, as well. You can 
toggle this on-the-fly during the presentation by pressing the S key.

• Check “Use minimum idea space bounds” if the unused bottom and right portions of 
the idea space should be cropped off when the idea space is displayed. If 
unchecked, then the entire idea space is displayed including unused portions.

When done options:
• Check “Exit presentation after last slide” if the presentation should immediately end if 

you try to progress past the last slide, otherwise the presentation will remain on the 
last slide.

Selection options:
• Click the color well to change the selection color that is used to highlight any selected 

figures (note that the pointer must be visible to select figures).

Transition options:
• You can take advantage of native, Core Image Filter, and Quartz Composer 

transitions when using presentation mode. You can even create your own custom 
Quartz Composer compositions and place them in your ~/Application Support/Curio/
Transitions directory and they'll be available within Curio. The set transition will be 
used between all slides of the presentation.

Label Preferences
To access Curioʼs Organizer label preferences choose the Curio > Preferences menu 
item, then click on the Label icon.

Here you can modify the colors and text associated with the Organizerʼs idea space 
labels.

You associate a label with an idea space in the Organizer by control-clicking or right-
clicking on an idea space and choosing a label. The label color will be used to highlight 
the idea space so it stands out in the Organizer.

To modify a labelʼs color:
• Click the appropriate color well and choose a new color.

To modify a labelʼs text:
• Enter a new text string into the appropriate field.

Dossier Preferences [Pro]
To access Curioʼs Dossier preferences choose the Curio > Preferences menu item, then 
click on the Dossier icon.
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Printing options:
• Check “Include unanswered questions” if you want the printed dossier to include 

questions which are still unanswered, otherwise only answered questions are printed.
• Additionally, if “Include blank space for unanswered questions” is checked then a 

blank area will be printed for unanswered questions. This is useful if you want to 
bring the printout into a meeting and answer the questions on paper before entering 
them back in Curio.

Curio Parental Controls [StandardPro]
Curio includes parental control preferences for disallowing customization features and 
also includes a built-in Sleuth profanity filter, both of which can be useful in a classroom 
setting.

To access Curioʼs parental control preferences choose the Curio > Preferences menu 
item, then click on the Restrictions icon.

To gain access to the settings you must first click the lock near the bottom of the window, 
and then enter your computerʼs administrator username and password. When you are 
finished making changes, be sure to click the lock again to prevent further changes.

Dossier options:
• Check “Disallow customizing dossier questions” to disable the ability to customize 

dossier questions.

Sleuth options:
• Check “Disallow customizing Sleuth sites” to disable the ability to customize Sleuth 

sites.
• Check “Block search queries which contain profanity” to disallow search queries that 

contain profanity.
• Check “Block search results which contain profanity” to disallow search results that 

contain profanity.
• Check “Enable KidSafe sites” to automatically reconfigure Sleuthʼs list of available 

sites to include kid-friendly sites and exclude the more professional sites.

To edit the Sleuth profanity phrase list:
• Click the “Edit Profanity” button.

After clicking that button, a dialog will appear. On the left is a list of all built-in phrases 
that are disallowed. You can choose one or more phrases and click the “Allow” button to 
mark them as non-profane.

You can also enter one or more disallowed phrases into the list on the lower right corner 
of the window. Simply type in a phrase and click the plus button. You can click on a 
phrase in that list and press the backspace or delete key to remove a phrase.

Appearance Preferences [StandardPro]
To access Curioʼs appearance preferences choose the Curio > Preferences menu item, 
then click on the Appearance icon.
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An appearance theme contains the colors used for painting various elements within the 
Curio user interface (UI).

Switching to a different appearance theme:
• Themes bundled with Curio that you cannot change have a lock icon next to them. 

You can click on a theme and your UI will change to showcase that theme.

Adding an appearance theme:
• To create a new theme you need to select an existing theme, type in a new name in 

the field under the theme list, and click the “Create Copy” button.
• You can then change the colors for that theme as described below.

Removing an appearance theme:
• Select an unlocked theme then press the Delete or Backspace key.

Changing theme color attributes:
• Click on a color well next to the described attribute and choose a new color. While 

you are picking a new color you will see the UI dynamically update with that new 
color.

To send the active appearance theme to a friend via mail:
• Click the “Send to Friend” button.

The appearance theme is automatically exported and added to a new mail message for 
you to address. Your recipient can import the appearance theme simply by double-
clicking the attachment or by dragging it directly to the Appearance Preference window.

To send the active appearance theme to the Curio Community Center:
• Click the “Send to Community Center” button.

The appearance theme is automatically exported and added to a new mail message 
addressed to Zengobi. You can optionally specify that we attribute the submission to you 
and include a web link to your website. We will review your submission before posting it 
to the Community Center.

To visit the Curio Community Center:
• Click the “Visit to Community Center” button.

Your web browser will be opened to the Curio Community Center website. There you can 
quickly discover newly submitted appearance themes. If you find one that sounds 
interesting, download the appearance theme and double-click the resulting download to 
automatically add it to your Curio installation or drag it directly to the Appearance 
Preference window.
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Appendix A: Network Installations

Curio is quite network savvy.
Curio is designed with network installations in mind to make site-wide installations a 
snap. It includes several methods for sharing resources and managing license keys.

The Network Folder
Curio finds its support files on the network via the network path settings in your Curio 
preferences.

The default network support folder for Curio is:

"  /Network/Library/Application Support/Curio

This directory mirrors the ~/Library/Application Support/Curio folder found under your 
home directory. It includes several key components including:
• The Repositories folder which contains various template and stencil repositories 

available to all users, such as Idea Space Templates, Stencil, and Scrapbook. These 
network repositories will appear in the appropriate galleries and shelf modules 
displayed in Curio Professional.

• The Project Templates folder which contains all project templates. These appear in 
the New Project Gallery within Curio.

• The styles.plist file which contains all idea space and figure styles available to all 
users on the network within the various galleries in Curio Standard and Professional.

You should configure all client Macs to automatically mount that folder as a network share 
point, specifically as a Shared Library folder. This is explained in the Mac OS  X File 
Server Administration guide which can be downloaded from http://www.apple.com/server/
macosx/resources/documentation.html. The section titled “Automatically Mounting Share 
Points for Clients” has all the details. Make sure all client users will have read-only 
access to this network folder.

To configure the network folder within Curio:
1. Choose the Curio > Preference menu item.

2. Click on the General icon if it isnʼt already selected.

3. Edit the Network Folder folder to point to the location of the application support folder 
Curio should use.

Advanced Customizations
Curio supports several advanced settings which you can customize via Terminal (found in 
Applications > Utilities) using the defaults command line tool then relaunching Curio. 
These customizations will be stored in the ~/Library/Preferences/com.zengobi.curio.plist 
file under your home folder.
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To disable automatic Curio update checks:
By default Curio checks Zengobiʼs servers every day to see if an update is available. You 
can turn off that check with the following.
defaults write com.zengobi.curio "SUEnableAutomaticChecks" -bool no

To disable Apple Keychain access for license key storage and retrieval:
By default the license key is stored in your Apple Keychain for safekeeping and on your 
hard disk. You can turn that off with the following.
defaults write com.zengobi.curio "License Skip Keychain" -bool yes

To disable local replication of license key information:
By default if the license key is found on the network then it will automatically replicate that 
information to the local hard disk so Curio can work even if the network is unavailable at 
launch time. You can turn that off with the following.
defaults write com.zengobi.curio "License Skip Network To Local" -bool yes

To modify the days left warning for expiring license keys:
If you enter an expiring license key such as an annual site license then at launch Curio 
will warn you when the license will be expiring soon, and thus when Curio will stop 
working. The default is when there are 30 days left before expiring. You can change that 
value if you feel you need more or less time to get purchase approval and acquire an 
updated license key.
defaults write com.zengobi.curio "License Days Left Warning" -int 60

Setting Up the Administrative and Client Accounts
You will want to set up your administrative account with different preferences than your 
client account. The former is the account you will use, the latter is the account that you 
will replicate to all client installations.

The easiest way to do this may be on a single machine using the Macʼs support for Fast 
User Switching. For the purposes of this document, weʼll call the administrative account 
the user named “Curio Admin” and the client account is the user named “Curio Client”.

Setting up the Curio Admin user account:
This is the account you will use to manage Curio.

1. Login to your Curio Admin account.

2. Make the following configuration changes as appropriate:
defaults write com.zengobi.curio "License Days Left Warning" -int 60

3. Download and install Curio from www.zengobi.com into your /Applications folder.

4. Launch Curio.

5. Enter your license key information via the Curio > License menu item.

6. Configure the Network Folder via the Curio > Preferences menu item.

7. Quit Curio.

8. Copy your ~/Library/Application Support/Curio folder to the networkʼs /Network/
Library/Application Support directory. Make sure all client users have read-only 
access to this network folder.
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Setting up the Curio Client user account:
This is the account you will replicate to all client Macs. It should be configured to 
automatically mount the Shared Library share point as described above.

1. Login to your Curio Client account.

2. Make the following configuration changes as appropriate:
defaults write com.zengobi.curio "SUEnableAutomaticChecks" -bool no
defaults write com.zengobi.curio "License Skip Keychain" -bool yes
defaults write com.zengobi.curio "License Skip Network To Local" -bool yes
defaults write com.zengobi.curio "License Days Left Warning" -int 0

3. Download and install Curio from www.zengobi.com into your /Applications folder, if 
necessary.

4. Launch Curio.

5. If the default network folder (/Network/Library/Application Support/Curio) is valid then 
Curio should instantly find and recognize the valid installation. If not it will ask you for 
a license key; simply bypass the license for now.

6. If the default network folder is not valid then configure it via the Curio > Preferences 
menu item. To make sure you entered this information correctly quit Curio and re-
launch it to see if it automatically finds the shared application support folder. If not, 
make sure you can find the folder via the Finder and modify your share point or 
network folder settings as necessary. When the network folder is found then Curio 
should find it at launch and it will not request any 

7. Configure any other settings in the Preferences window. Remember, these will be 
replicated to all client machines.

8. Quit Curio.

Next you want to distribute the Curio application and these preferences to all client 
machines. We recommend using an application such as Appleʼs Remote Desktop which 
makes this kind of distribution extremely easy.

Distribute the following from the Curio Client to each client 
Mac in the same folder location

/Applications/Curio

~/Library/Preferences/com.zengobi.curio.plist

When you launch Curio on any of the replicated accounts they should immediately find 
and use those same preferences and therefore find and use the same network folder.

Remember for this to work seamlessly all clients must auto-mount the shared library as a 
share point as described above.

Updating the Shared Network Resources
The networkʼs Curio application support folder at this point is a clone of the Curio Admin 
userʼs application support folder. The easiest thing to do is to keep it that way.

That is, if you want to make certain idea space styles and templates, figure stencils, 
styles, project templates, Scrapbook assets, etc., available to other users on your 
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network then add them within the Curio Admin userʼs Curio UI as personal styles and 
templates.

Adding new items as network-accessible resources:
1. Login to your Curio Admin account.

2. Launch Curio.

3. Save project templates, idea space styles & templates, figure styles & templates, and 
Scrapbook items as described in the appropriate sections elsewhere in the manual. 
When you save them they will be saved as Personal styles or templates and 
therefore stored in your ~/Library/Application Support/Curio folder.

4. Quit Curio.

5. Copy your ~/Library/Application Support/Curio folder to the networkʼs /Network/
Library/Application Support directory, replacing the Curio folder which is there. Once 
again, make sure all client users have read-only access to this network folder.

Now, upon the next re-launch of Curio, those same styles and templates will be available 
to all your client users within Curio as network resources.
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