Welcome to Curio!
Click through the idea spaces listed in the
Organizer on the left (or press ⌘↓) to learn more
about the most amazing app for note taking,
brainstorming, and creative exploration.

About This Project
Enjoy this tour of Curio!
This Welcome document provides a brief overview of Curio’s amazing features, but we didn’t want to
overwhelm you so the information is carefully grouped for easy consumption.

Getting Started
In the top-left corner of the window you’ll find an area which divides this Welcome project into several
sections. Currently you’re in the Getting Started section which provides an overview of Curio’s interface and
main functionality.

Documentation
The Documentation section provides more details on key elements within Curio. Most importantly it will also
include embedded live web views to video pages on the Zengobi website. This way as we add video
tutorials you can immediately access them via these dynamic pages.

Samples
Lastly, the Samples section is a fun showcase of what you can create with Curio. Definitely check it out!

Introduction
What is Curio?
● Curio provides an innovative, freeform, notebook-like environment with all the integrated tools
you need to take notes, brainstorm ideas, collect research, and organize your tasks and
documents.
● Curio emphasizes a concept called visual thinking where you can intuitively gather, associate,
and recall all your information naturally and visually.
● Curio provides all of this within a single application so you can be more productive, more
creative, and focus on getting things done.

Use Cases
So, what can you do with Curio?
Writers brainstorm plot and character development Students take notes,
annotate handouts, and collect research Parents organize the next family
vacation Scientists gather lab results and images Web Developers collect
ideas and create site prototypes Videographers plan shots and scenes
Teachers demonstrate how to collect notes, images, and videos Product
Managers gather competitor images, features, and notes Gardeners lay out the
spring garden Project Leads track tasks, timelines, and feature checklists
Programmers plan new product features, sketch prototypes, and track
competitors Lawyers gather information, organize ideas and prepare cases
Entrepreneurs mind map ideas and plan new companies Musicians develop
song lyrics and collect inspirations Professors create and present lesson plans
and assignments
What will you do with Curio?

Curio Projects
Curio is your project based über notebook
The Real World…
You have work projects and home projects, school classes to manage and book reports to research,
vacations to plan and novels to write, web sites to design and lab results to organize. You currently use a
collection of notebooks, your office whiteboard, scraps of sticky notes, oodles of browser bookmarks, and
multiple documents scattered around your hard disk. You’re juggling it all, but organizing this information
should be easier.

A Better World!
In Curio, create a project to represent your real-world project, then fill it with everything related to that
project including notes, images, documents, web links, and much, much more. Use Curio’s integrated
collections, such as lists and mind maps, to organize all of this information or just place it anywhere on
Curio’s freeform pages, which we call idea spaces.
Anything placed into Curio can be associated with tags, flags, checkboxes, priorities, ratings, and start/
due dates and durations, for fast and easy searching and task management.
The best part is you are in complete control over your idea spaces. Make them sloppy or organized,
freeform or in a grid — this is your project notebook. Curio’s emphasis on visual thinking perfectly mirrors
your real-world notebooks and whiteboards so you are instantly comfortable in Curio’s intuitive environment.
Thousands of customers around the world, in a surprisingly diverse range of occupations, use and rely on
Curio for information gathering, brainstorming, and creative exploration.

Editions
Curio is available with the features you need
In this project, features only available in certain editions will have a colored tags, like those to the right,
positioned in the top-right corner of the idea space or next to the applicable feature.

Curio Core includes all of these
great features:

Curio Standard takes Core and
adds:

Curio's amazing freeform, place anything
anywhere idea spaces.

Personal idea space templates, figure stencils,
and the Stencils shelf

Rich text figures with support for bundled and
custom styles

Brushes and pens for freeform sketching with
pressure-sensitive graphics tablet support

Embedded and aliased images, PDF's, files,
multimedia, Mail messages, web links, and
live WebViews

Spread PDF, to instantly spread the pages of a
PDF across multiple idea spaces

Mind map, list, table, index card, album,
pinboard, and stack collections

Flowcharting shapes for idea graphs and
diagrams, plus straight, curved, and
orthogonal sticky lines

Integrated audio and video recording, plus
screen capture support

Searchable meta: checkmarks, percent
complete, start/due/duration & automatic date
calculations, tags, priorities, ratings, resources,
notes, actions

Export as text, image, PDF, HTML, CSV, OPML,
and numerous mind map formats

Organizer sections, to help manage larger
projects with independent divisions

Sync tasks to Calendar & Reminders, plus PDF
mirror for a constantly updated export of your
project

Evernote integration so you can search for and
drag in notes from within Curio

Sleuth and the new Sleuth shelf, for one-click
Internet research and inspiration

STANDARD
PRO

Curio Professional takes
Standard and adds:
Master styles, stencils, and idea space
templates, for dynamic updates throughout a
project

Status shelf, for easy cross-project task tracking
at a glance

Presentation mode with transitions, for quick
sharing to a group

Project password, automatic project backup,
external project library

External repository support, for sharing styles,
stencils, and templates with colleagues

Interface Tour
The core components of Curio’s interface
Idea Space
What you’re looking at is an
idea space, Curio’s freeform
notebook page.

Organizer
Your Curio project can
contain hundreds of idea
spaces and documents
all neatly organized here
in the Organizer.

Everything you find on an
idea space is a figure of some
type. A figure can be text, an
image, a PDF or Pages file, a
live WebView, or even a
movie.
It could also be a type of
figure we call a collection
figure such as a list or mind
map. These are figures that
contain and lay out other
figures within itself.

The Shelf
You can’t see it now but
there’s a handy utility
Shelf available here.
Take a quick peek by
clicking the Inspector
toolbar button .
We’ll discuss the Shelf
in detail later so click
the Inspector toolbar
button again to hide it
for now.

Quick Tips
Some helpful tips to use within Curio

ℹ

Quick Zoom
Press and hold the q key to quickly zoom out
and see the entire idea space.

ℹ

Right Click
Curio uses context menus throughout the
interface so be sure to right-click on figures,
idea spaces, items in the shelf, the various
galleries, and much more to see what quick
options you have available to you.

ℹ

Escape
The Escape key is used for many things within
Curio. Tap it to end text figure editing, to dismiss
an inspector popover, to select a collection figure
if an item within is selected.

Hover you mouse pointer over a particular area
and when you release the q key your view will be
restored centered in that area.

ℹ

Find
Press ⌘F to bring up the search shelf if you
need to find a figure on an idea space. Press it
again to cancel the search and close the search
shelf.

ℹ

Navigation
The top right corner of the inspector bar, just under the toolbar, shows a small navigation bar you
can use to navigate within the project. The two small up and down arrows go to the previous or
next idea space in the Organizer and have the ⌘↓ and ⌘↑ keyboard shortcuts. The two small
left and right arrows go backwards and forwards in history, like in your browser, and have the
⌘← and ⌘→ keyboard shortcuts.

Idea Spaces
Adding pages to your project notebook
See the Add button up there in the toolbar? That’s
what you’ll use to add an idea space to your project.
Click the Add button and a popup will appear
showing the various options.
You might want a completely blank idea space, or
one that is based on the same style or template as
the current idea space.
You can also pick the gallery view which shows oﬀ
all the styles and templates that come bundled with
Curio. Eventually you’ll create your own and even
share with others.

Keyboard Shortcuts
Hold the Option key when clicking Add
to add a blank idea space.

ℹ

Hold the Shift key when clicking Add to
add a new idea space which matches
the same style or template as the
current idea space.

The Organizer
More than your notebook’s table of contents
Ordering
Within the Organizer, simply drag-and-drop idea spaces to change their ordering.
Unlimited Hierarchy
You can create a parent-child relationship either with the Tab and Shift-Tab keys or by dragging so items
are hierarchically under a parent idea space. This nested hierarchy is unlimited so those children can have
children of their own, etc.
Options Galore
Right-click on an idea space to delete an item, change its color label, set preview sizes, sort items, apply
styles, create templates, export and print, plus much more.
Filter
Click the little magnifying glass in the Organizer’s header area at the top to see the Organizer’s filter view
appear. Here you can filter the contents of the Organizer based on the title, or by date, label, or assigned
tag.

Project Sections

STANDARD

Organizing larger projects
While you can indent or outdent Organizer items into a
hierarchical order, as described above, Curio also provides two
more advanced methods for grouping: sections and folders. First,
we’ll discuss sections.
What is a Section?
To reflect a real-world metaphor, if a Curio project is a binder, then
a Curio section is a tabbed section within that binder. However,
unlike a real-world section, a Curio section can be arranged into a
limitless hierarchy.
For example, let’s say you have a Curio project called “Biology”
for a class in college. You could create the following sections the
sections listed on the right to help organize your project.
For a more complex example, let’s say you are a product
manager in charge of “Super Product”. You could create the
following section hierarchy to organize your project:

“Biology” Sections
! Classes
! Labs
! Papers

“Super Product” Sections
! General Notes
Development

An important point to consider is that you can’t print or export
multiple sections simultaneously. A section really is like a miniproject within your overall project.
You will see the section name in several places within Curio such
as the title bar, the Status shelf task list, and the Search shelf’s
result list.

○ Meetings
○ Specs
○ Focus Groups
QA
○ Meetings
○ Resources
Marketing
○ Meetings
○ Analysis
Sales
○ Meetings

Working with sections listed in the Organizer is just like working
with other Organizer items. Thus renaming, deleting, rearranging,
indenting, etc, are managed in the same way.

○ Data
Support
○ Meetings
○ Customer Feedback

PRO

Styles and Templates
Define the look or create a boilerplate
As you noticed in the Add button’s gallery, and the Organizer’s right-click context menu, Curio supports
reusable idea space styles and templates. What’s the difference?
Styles
A style defines the look of the idea space with no included content. You can apply a bundle, personal, or
shared style to an existing idea space or when creating a new idea space. When you create custom styles
they go into your personal repository so you can use them in other projects, as well. Changing a style and
re-saving it to your personal repository does not change the look of any idea spaces you created with that
style in the past.
Templates [STANDARD] [PRO]
A template defines the look and includes boilerplate figures and other content to help you get started. A
template can be used only when you first create an idea space, you can’t apply a template to an existing
idea space. Custom templates also go into your personal repository for use in other projects. And, like
styles, you can edit and re-save a template but that doesn’t impact existing templates in any of your
projects.
Master Styles [PRO]
A master style is like a normal style but private to a specific project and can support dynamically updating
all uses of the style throughout a project! Change the master style’s background coloring, and instantly all
idea spaces that use that style throughout the project are updated with the change.
Master Templates [PRO]
Likewise master templates are like normal templates but private to a project and can therefore support
dynamic updating throughout a project. These can be extremely handy when working on large projects.
For instance, this Welcome to Curio project is based on a handful of master templates, so its very easy to
change the look and layout of the entire project.

Organizer Documents
Using the Organizer as a document binder
As you may have noticed in that Add popup, the Organizer also permits rich text documents, as well. In
addition, you can actually drag in any sort of document from the Finder or even web links from your
browser, to the Organizer.
For Organizer text files, Curio can permit editing. For PDF files, Curio supports annotating. For web links,
you can surf within Curio. However other file types, such as Numbers and Pages files, can only be
previewed from within Curio. We actually use the Mac’s Quick Look system to render the preview so it
should support many popular document formats.
Note that the Organizer is simply acting as a binder to collect these documents in your project. These items
are not printed, exported, or published with your project’s idea spaces. However, you can double-click or
right-click on the document item in the Organizer to open, print, or reveal the file in the Finder using the
context menu.

Idea Space Properties
Working with the inspector shelf

Click the Inspector button on the toolbar to show the inspector shelf.
The inspector shows you the properties of whatever’s selected. Click
on the background of this idea space to the right of this arrow (to make
sure no figures are selected) and the inspector will show the idea
space’s properties.
At the top of the inspector you’ll find several bundled styles you can
choose. Go ahead and try them out! Or you can customize its look
using the color and image controls. You can also enable grid snapping
and change the dimensions of the idea space using the inspector.
Click the Inspector button on the toolbar again to hide the shelf.

Figures
Everything (on an idea space) is a figure
What is a Figure?
In Curio, everything on an idea space
is a figure: text, lines, images,
documents, Mail messages, videos,
and even images and text dragged in
from your browser.
Selecting Figures
With the Select tool active, you simply
click a figure to select it, or drag out a
selection rectangle on the background
of the idea space to select several
items.
Moving
Drag the figures around with the
mouse or the arrow keys on your
keyboard.
Resizing and Rotating
You can resize a selected figure using
the selection handles on the sides of
the figure. If you hold down Command
the handles can be used to rotate the
figure.
Deleting
Press the Delete key to remove a
figure from your idea space.

Here is a nice, styled text figure.

Zengobi

An embedded TextEdit file

Meet Peanut! Watch how the
arrow sticks by dragging her
photo around. Even resizing and
rotating can’t break the
connection.

Inserting Figures
Figures? Curio’s got figures!
Click the Insert button on the toolbar and see what Curio has to offer.
Curio supports lots of different types of figures:
• Dozens of geometric shapes,
• Text,
• Lines,
• Images,
• PDF documents,
• Movies,
• Music and sound files,
• Web links,
• Web Views including Google Docs views,
• YouTube and Vimeo embedded views,
• Documents,
• Lists,
• Mind maps,
• Tables,
• Index cards,
• Pinboards,
• Albums,
• Stacks,
• Screen capture,
• Integrated video and audio recording,
• Biggerplate mind maps,
• Plus more!

ℹ

Keyboard Shortcuts
As a shortcut, you can just press i on
the keyboard to bring up the Insert
popup, then press the first letter of the
gallery you wish to view.

ℹ

Customize the Toolbar
If you use a certain figure type
frequently, such as mind map, rightclick on the toolbar and add figurespecific buttons to your toolbar.

Styles and Stencils
Reusable figure styles and stencils
Styles
A style defines the look of the figure with no included content. You can apply a bundle, personal, or shared
style to an existing figure or when creating a new figure. When you create custom styles they go into your
personal repository so you can use them in other projects, as well. Changing a style and re-saving it to your
personal repository does not change the look of any figures you created with that style in the past.
Stencils [STANDARD] [PRO]
A stencil defines the look and includes boilerplate contents to help you get started. A stencil can be used
only when you first create a figure, you can’t apply a stencil to an existing figure. Custom stencils also go
into your personal repository for use in other projects. And, like styles, you can edit and re-save a stencil
but that doesn’t impact existing stencils in any of your projects.
Master Styles [PRO]
A master style is like a normal style but private to a specific project and can support dynamically updating
all uses of the style throughout a project! Change the master style’s coloring or font, and instantly all uses
of that style throughout the project are updated with the change.
Master Stencils [PRO]
Likewise master stencils are like normal stencils but private to a project and can therefore support dynamic
updating throughout a project.

Text Figures
The most basic yet most important figure
It’s pretty safe to say that every
Curio project will have at least one
text figure.

Creating and editing text figures
Double-click on the idea space background.
○ This will create a text figure that will automatically
grow in width and height.
! Alternatively you can double-click and, while the
mouse is still pressed, immediately drag to define a
specific width that the text will wrap to.
! Press the Escape key when you’re done typing.
! If you want to edit the text figure again just doubleclick on it.

You’ll use these figures to make
notes, create lists, and much, much
more.

Let’s create your first text figure. Just doubleclick in the area below and start typing.
Press the Escape key when you’re done.

ℹ

The Text Drawing Tool
Alternatively you can click the text drawing tool in the
toolbar and then single-click onto the idea space or into
an existing text figure.

Attaching a File
Easily associate a file with a text figure
While you can drag any file into Curio directly to the idea space and create a file asset figure, you can also
associate a file with a text figure as a file attachment.

Adding an Attachment
1. Right-click on a text figure and choose
Attach File then choose a file from
anywhere on your hard disk. This file can
be copied or moved into the project as
an embedded asset or referenced as an
alias.

An ordinary text figure with an
attachment copied from the
project’s Library.

2. Or, copy an existing asset figure or asset
within your project and choose Paste As
> Attachment For Selected Text Figure.
Here the attachment will simply
reference the same underlying asset.

ℹ

Removing an Attachment
To remove the attachment, right-click
and choose Remove Attachment.

The resulting attachment will be displayed as
a preview image, if the file is an image, else a
thumbnail icon for all other file types.
The size of the image or icon is controlled
using the Icon Size slider in the shape
inspector.
As with preview captions, the attachment is
an actual component of the text figure, not a
trick using a grouped figure.
This feature is particularly useful in mind
maps where an attachment can be associated
with an existing node in the mind map instead
of added as a separate child node.

Figure Properties
Introducing the inspector shelf
Now let’s show you how to change a
figure’s properties.
You can do this with Curio’s inspector
bar (located right under the toolbar)
or the inspector shelf. Let’s use the
shelf for now.
Click the Inspector toolbar button to
reveal the inspector shelf.
Next click on this text figure and we’ll
change its properties.

Click on this figure to select it
and change its properties!

Exercises
1. Let’s do something simple. First,
with the text figure on the left
selected, use the text area of the
inspector to change the font size
from 21 point to 14.
2. Now go to the stroke area in the
inspector and click on the shape
color control to give the figure a
border.
3. Scroll down a bit in the inspector
and you’ll find options for fill colors
and gradients and much more.
4. You can even click on a
predefined style at the very top to
set lots of options all at once.
Eventually you’ll create and share
your own styles!

Inspector Bar
Another way to change properties
You’ve been working with the inspector shelf but now let’s try something different. If the inspector shelf is
still open go ahead and close it by clicking the Inspector toolbar button.
Inspector Bar
Curio also supports popup inspectors via the inspector bar which is located right under the toolbar. As an
example, select this text figure then click the shape button on the inspector bar to see its popup appear. It
looks like a gray rectangle next to a tag icon. Using the inspector bar is handy if you’d like to maximize your
screen real estate and just need the occasional use of an inspector panel. Clicking the shape inspector bar
button again or pressing the Escape key will hide the popup.
Detachable Popovers!
You can also “tear off” the inspector popup by dragging on its background. The result is a free-floating
window you can place anywhere on your screen or even a secondary screen.

Asset Figures
Add assets to your project notebook
Any type of file can be dragged into a Curio idea space where they can be displayed either as simple
figures with icon and title, or as preview image figures where a Quick Look preview of the file is displayed.
From the Finder
When dragging in a file from the Finder, a copy of the file will be embedded in your project. Alternatively, if
you hold the Command key while dragging in a file then the original will be moved into your project. If you
hold the Option key then an alias to the original will be created (make sure to begin dragging first then
press and hold the Option key, otherwise the Finder may hide the active application).
Some files, such as csv, opml, and many popular mind map file formats can be converted directly into
native Curio tables, lists, or mind maps.
From the Web
Drag in selected text and/or images directly to your idea space. Curio will automatically include an
attribution line to any dragged-in text so you can jump to the source; right-click on images to jump to their
source URL as well.
From Mail
Mail messages can be dragged into Curio where a copy of the message itself will embedded into your
project. Double-clicking it will render the message, and decode any message attachments, in your default
mail application.

Basic Shapes
Shapes for flowcharting or other creative uses
If you want to draw some basic geometric shape figures you have some options.
Shapes via the Insert Popover
You can click the Insert toolbar button and then choose one of the many shapes in the Basic Shape gallery.
The selected shape will be placed on your idea space for positioning.
Shapes via the Shapes Drawing Tool
Alternatively, you can click the shape in the toolbar’s drawing tools. If you hold down the mouse button
when clicking you can choose a specific shape. Then click and drag on the idea space to draw out the
shape with a specific size.
Adding Text
Double-click a geometric shape to add text to it.

Shape Corners
Sneaky extra shapes!
Many shapes can be customized by using the Corners slider which can be tweaked using the Shape
inspector or the new, incredibly handy { and } keyboard shortcuts.
Left Signpost and Right Signpost
The Left Signpost and Right Signpost shapes are special and actually contain 4 different shapes (each)
depending on the Corner value. Here is the Left and Right Signpost morphing between their 4 shapes
based on increasing Corner value.
Underline
The Underline shape is also special and contains 10 different shapes depending on the Corner value, as
shown below.
Underline

Underline

Underline

Cloud
Rectangle
Underline
Rectangle

Cloud

Underline

Underline

Underline

Tip to the
left.

Left Signpost

Left Signpost

Left Signpost

Left Signpost

Underline

Underline

Tip up.

Geometry
The shape of your shape
Let’s start by selecting this figure then click the Inspector toolbar button,
then click the Geometry tab on the far right.
At the top you see the x and y location of this figure, along with its width
and height. The proportional checkbox is automatically checked for
images which means when you resize an image the width and height
keep the same proportionals.
The natural size (shortcut is to just tap the n key) will restore a text or
image figure to its natural size instead of wrapping text or manually sizing
an image to a different size.
You can rotate the selected figure here or hold ⌘ while dragging on the
figure’s resize handles.
Using the red struts and green springs within the layout control you can
determine how the figure will move or resize with the idea space. You can
stick a figure to the top right corner of the idea space or have it centered
at the bottom, resizing and repositioning as the idea space sizes.
The distribution controls can be used to move the figure from back to
front, flip an image upside down, align edges, or distribute across an idea
space.

Image Figures
Yep, more Peanut pictures!
Drag in an image file from the Finder or a browser and, by default, it’s displayed as a preview which can be
easily resized and rotated. Right-click on the image and apply a cool style or make your own!
Via the right-click menu, or the shape inspector, you can add a caption to the preview, or elect to display it
as an icon instead. Curio has lots of options!
Peanut

A different type of caption is
under this image. Note that
only one Peanut image file is
in the project’s asset library.
These are all different
instances of the same
underlying asset file!

Here is a caption for Peanut!

Peanut

The inspector was used to
give the image its own
clipping mask, and make it so
the caption was displayed
outside the image’s border.

PDF Figures
A special kind of image
If you drag in a PDF file, either to the Organizer or to the idea space, the inspector bar changes to permit
navigation and simple annotations.
Annotations
To make annotations to the PDF, click the Start Annotating button in the inspector bar or hold Option and
double-click the figure. Then select text in the PDF and click the new highlight, strikethrough, and underline
buttons. These annotations are stored within the PDF document itself and visible in other apps such as
Preview. When done, click the Stop Annotating button or press Escape.
Quick Look and Opening
Like other asset figures, you can press spacebar to view a Quick Look of the PDF figure, or double-click to
launch it into Preview.
Image Styles
As an image figure, you can apply all the available image styles to your PDF.

Spread PDF

STANDARD

PRO

Perfect for taking notes in class
Curio Standard and Professional have a slick way to spread the pages of a PDF across an idea space then
across multiple idea spaces as necessary. This is perfect
We’ll demonstrate here with a quick example.
On the next idea space you’ll find a PDF that we dragged into Curio, then we placed a text figure alongside
for note-taking. Here’s what you’ll need to do:
Spread PDF on a Single Idea Space
Go to the next idea space which is called “Notes”.
Select both the PDF and the text figure you find there.
Right-click and choose Single Page Spread PDF.
In the dialog that appears enter a 2 for the number of pages and press the Spread PDF button.
Curio will create copies of the PDF and text figure and spread them down the idea space with each PDF figure
showing the next subsequent page. In the end you should see page 1, page 2, and page 3 of the PDF, each with a
handy text field alongside for notes.
This is fine for short PDF’s, and is limited to just 20 pages max, but what about longer PDF documents? Curio can
continue the spread across other idea spaces!

Spread PDF across Multiple Idea Spaces
Next, in the Organizer, right-click on that “Notes” idea space and choose Spread PDF.
Curio will create copies of the original “Notes” idea space and tweak each PDF figure to show the next appropriate
page in the sequence.
In the end you’ll have 3 “Notes” idea spaces, each showing the next 3 pages of the PDF.

One Underlying PDF File
Recall, back with all of those Peanut puppy pictures, that each duplicate image figure refers to the same underlying
image file. So there’s only one Peanut in the project’s asset library.
Likewise, all of these Spread PDF-generated figures point to the same PDF file which means annotations you make
to the PDF all reside in that one file, as well.

zengobi

curio

blog

forums

support

company

Replace these notes with new notes for each page.
You can also Option-double-click the PDF itself to annotate it using

Curio 4.0 Release
Notes

←Previous Release (3.2.4)

Next Release (4.0.1)→

Release Date
June 26, 2007

Requirements
Curio 4 runs on OS X Tiger (10.4) on Intel or PowerPC Macs.
OS X Panther (10.3) is no longer supported!

Editions
Unless otherwise specified any features listed are in all editions of Curio. Features only
available in certain editions will be listed with color-coded words like this [ProK12Home].
So, for example, [ProK12], means that the feature is available only in the Professional and
K-12 editions of Curio.

New File Format
If you open a Curio project file created with earlier versions of Curio, you will be asked if
it can be updated for Curio 4. This is required to take advantage of Curio 4's new
features and capabilities. Once converted to Curio 4 format, you cannot open it with an
older version of Curio, so make a backup first if necessary.

the inspector bar annotation tools.

Lines
Supercharged sticky lines!
Draw a line using the line drawing tool from the toolbar, or select a line figure from the Insert toolbar
button’s Basic Shapes gallery. You can control its coloring, dash pattern, thickness, and arrowhead choices
via the shape inspector.
Midpoints
Right-click on a line to add one or more midpoints. The same context menu can be used to change a
multipoint line so it’s curved or orthogonal. You can also draw a line and then hold down the Option key
before releasing. You can then click to create as many midpoints as you want. Before your last click release
the Option key and then click to create your last endpoint.
Sticky
Normally lines in Curio are sticky so they connect towards the center of a figure, or to a specific connection
point around the edge of a figure, or to the closest connection point, or to a specific point within the figure.
You can enable or disable sticky lines via the Arrange > Sticky Lines menu item.
Lines are coming
out of the center
of this item.

If you hold Command
down while positioning
and endpoint it can stick
to a specific point within a
figure, like directly to
Peanut's ear. Try moving,
rotating, or resizing
Peanut's image.

Lines can stick to a
specific connection
point which won't
change even if you
move or rotate this
figure.

Or it
ca n
stick
the
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This is actually a single ilne
sticking from here...
... to here.

... to here (drag me around!)...

Right-click and choose Curved Line.

Or Orthogonal Line.

Or Straight Line.

Idea Graphs
Less structured, freeform brainstorming
While mind maps are the ultimate collection to use for brainstorming, sometimes you want something less
structured, less hierarchical. A freeform idea graph is just the ticket!
This is MUCH more flexible than a mind map
Hold ⌘ and click to get a
connected figure of the same
style with a directional line
connecting the two figures
together.

Connected

Start by selecting a figure
For instance I can draw additional lines with the standard line tool.

Pretty cool!
Once you start clicking the ideas keep growing.
Hold ⇧⌘ and click to get a connected figure of the same style with a
bidirectional line connecting the two figures together.

And going and going.

Hold ⌥⌘ and click and you get a nondirectional line.

Start a new thought over here

Styled figures too!

with these

the page

Brainstorm!

and connect it
steps across

Instant flow!

Watch this movie to see how
you can create idea graphs
using existing figures!

Web Views and Google Docs
Bring some live content to your notebooks
Via the Insert toolbar button you can insert a web view figure to your idea space which can be used to load
any website. You can also insert a Google Doc web view specifically if you wish.
Activating a Web View
Double-clicking a web view activates it and begins the web browsing session within the web view figure.
The inspector bar changes to show you typical browser controls.
Stop Browsing
Click the Stop Browsing button in the inspector bar to end the browsing session. The web view will be
replaced with a static image of the web site, slightly dimmed to indicate it is inactive.

ℹ

Interactive Notebooks
Popular browser-based interactive notebooks created using services such as Distill, Observable,
Jupyter, and Colaboratory can be embedded in your Curio project as web view figures.
Alternatively, drag notebook links to the Organizer to browse them in a larger, full window environment.

YouTube and Vimeo
Add external, web-based videos
The easiest way to insert a video from YouTube or Vimeo is to simply drag the video URL from your browser
directly to an idea space. Curio will create a resizable, video figure configured for playback.
Alternatively, you can use the Insert button on the toolbar and choose either a YouTube Video or Vimeo
Video. Then paste in the URL to the video. This should be the URL to the video, not the embed code.

ℹ

Sleuth and Sleuth Shelf
If you have Curio Standard or Professional you can
use Curio’s integrated Sleuth and Sleuth shelf to
easily search YouTube or Vimeo for videos and
simply drag-and-drop results to your idea space.

Multimedia Files
Play back audio and video within Curio
Click on the video file below and notice a special media bar appears on the far right side of the inspector
bar to help you with playback.
Controls within the media bar allow you to fast forward and rewind 5 seconds at a time, hold Option when
clicking to go 1 minute, hold Command to jump to the end or beginning. Or use the scrubber when playing
to go to a specific location.
The media bar actions button allows you to control looping, specify a new start time, stop time, and poster
frame, or copy the current frame as an image.

Audio Video Recordings
Make recordings directly within Curio
Starting a Recording
Use the Insert button on the toolbar and choose either an Audio Recording or Video Recording.
You will then be able to choose input devices and check levels. Clicking the Insert button will begin the
recording.
While Recording
When making a video recording a tiny Preview Monitor window appears so you can see what the camera
sees.
While recording you can go anywhere else in your project and continue to take notes. Note that if you close
the project the recording will stop.
To Stop Recording
Use the Media Bar at the top of the window to stop your recording.

Inserting Space
Here’s something a real notebook can’t do
Generally an idea space will automatically grow in height and width as figures approach the edge.
However, there are times you want to add space manually.
Adding Space to the Bottom or to the Right of the Idea Space
If no figures are selected then the Insert menu shows items for inserting blank space on the bottom or right
side of the idea space.
Adding Space Below or to the Right of Selected Figures
If one or more figures are selected then the Insert menu items will change to show space will be added
below or to the right of the selected figures.
Adding Space Directly Below or to the Right of Selected Figures
If one or more figures are selected and the Shift key is held down then the Insert menu will change to show
that only the area directly underneath or to the right of the figures will move.

Select this and press ⌥⇧⌘↓
This will move since it’s
directly under it.
So will this.

This won’t move.
Neither will this. But if you had pressed ⌥⌘↓ then these
would have moved as well. So undo the insert space and
try the same thing without the Shift key pressed.

Collection Figures
This is what makes Curio truly unique
So far what you’ve seen is that Curio is an amazing notebook app with support for text, multimedia,
flowcharting, web views, PDF annotation, and documents. Pretty simple, right? !
Now let’s kick it up a bit. Introducing collection figures.
What’s a Collection Figure?
A collection figure is a container of other figures and manages the layout of those contained figures.
Examples include list and mind map collections, but Curio has much more. A collection figure can contain
any sort of figure — text, images, files, web views, PDF’s, etc… — but cannot contain another collection
(e.g. a list can’t contain a mind map).
Let’s begin the tour of Curio’s collection figures….

Lists
Task lists, hierarchical to-dos, and much more
Making to-do lists and outlining ideas is a natural part of brainstorming. Curio’s list collection figure makes
it a breeze to generate lists and outlines of any kind right on an idea space. And Curio’s lists can contain
more than just text; you can add images, documents, movies, sound clips, and any other type of figure that
Curio supports. Plus meta attributes like checkboxes, tags, percent complete, and more.

Here is a default list
1. The default style is a numbered list, although you can
change this in the list inspector to show more advanced
numbering styles or bullet lists.

A Styled List
1) Here is a list with a different style.

2. But this list looks a bit drab. Select this list figure and
use the style gallery in the inspector shelf, or click the
style button on the far left side of the inspector bar, click
through the various styles.

2) The look of a list can be customized using the inspector.
3) Click the Inspector toolbar button to show the inspector shelf.
4) You can select the list figure itself and change its fill color,
border, color, and font using the various panels under the
inspector’s Shape tab.

3. Next, let’s add a new list item.
4. Click on this item here to select it then press the
Command-Return keyboard shortcut, or choose the
Insert > Next Text Sibling menu item.

5) Click the inspector’s List tab to see more options.
6) Note the Sibling Styles and Child Coloring options. These can
be used to style hierarchical levels and children in your list.

5. If you followed the previous step you should have
inserted a text figure before this item. Well done! Type
in some text for that item then press Escape to stop
editing.

7. That’s it for this quick tour!

My List

a)

These items have a checkbox.

b)

And large red text.

7) Use the Tab and Shift-Tab key to indent or outdent an item in
the hierarchy. When moved to another location either via Tab or
drag-and-drop the item is automatically styled appropriately. To
demonstrate, select this item and press Tab to indent it where it
will become red with a checkbox. Press Shift-Tab to outdent it
and restore the previous styling.

6. Now let’s add a child to turn this into a hierarchical list.
Select this item and press Option-Command-Return, or
choose the Insert > Text Child menu item.

ℹ

Keyboard Shortcut
With any figure selected you can press
Shift-X to toggle the display of a checkbox.

1. Don’t forget that lists can also
contain images or other figures.

Export / Import
Select a list then click the Share toolbar button and you can export
your list as text, PDF, or OPML, an industry standard for outlines.
a.

ℹ

When importing, drag in an OPML file and Curio will ask if a list figure
should be constructed.
Alternatively, if you have a text list on the clipboard then you can
choose Edit > Paste As > List and Curio will interpret line breaks as
new items and tabs as child indentions.

b. So mix it up!

2. Also, as you probably noticed, you
can have lots of lists on the same
idea space. "

ℹ

ℹ

Import OneNote Lists
Copy a OneNote list then
use Paste As > List to
bring it into Curio.

ℹ

Markdown Export / Import [Standard] [Pro]
To export a list as markdown, select the list then use the markdown
options in the Share menu. To import, simply drag in a .markdown list
or use the Edit > Paste As Markdown > List command. Special meta
tags are also parsed so dates, % complete, and other data are
imported for each item.

TaskPaper Export / Import [Standard] [Pro]
To export a list as a TaskPaper project, select the list then use the
TaskPaper option in the Share menu. Special meta tags will be
exported as well for use in TaskPaper.
To import, either drag in a TaskPaper file or drag the “dot” alongside
the project’s title into an idea space. Special meta tags are also parsed
so dates, % complete, and other data are imported for each item.

Drag and Drop
You can drag items around the list to easily move them into new groupings.

ℹ

When pasting or dropping items within a collection or between collections Curio will default to adopting the list’s
defined style appropriate for that drop location. This may mean that a different font, figure border, or coloring is
applied to your dropped items to match others at that level.
If, however, you wish to keep the existing styling for your items, simply hold Shift while dropping, or press
Command-Shift-V, or hold Shift when choosing Edit > Paste, and Curio will keep the figure's styling as-is instead of
adopting the destination's default styling.

ℹ

Expand / Collapse
Select a list figure or a parent item within a list and press Spacebar to instantly collapse
or expand the figure.

Dossiers
Special bundled lists to jump start a project
Curio includes several bundled list stencils which we call dossiers. These dossiers can be inserted into any
idea space via the Insert toolbar button. They include questions or topics for you to consider when
beginning a project or assignment.
For example, Curio includes a very popular Creative Brief dossier with all the questions you should ask
your client before starting a design job. Likewise the Essay dossier will help you begin writing a college
essay.
Try it out: Click the Insert toolbar button, choose Lists, then look in the Bundled stencils and you’ll see a
grouping called Dossiers which includes several useful lists to get you going. Choose one and it will be
inserted into this idea space so you can check it out.

Mind Maps
The ultimate brainstorming tool
Mind maps are an incredibly popular way to take notes, brainstorm with word associations, analyze a
topic, or manage a complete hierarchy of tasks. Curio includes an incredibly powerful, integrated mind
mapper with full support for advanced features such as automatic date and percentage complete
calculations.
Currently the mind map below is using a radial arrangement. Either use the
inspector or right-click on it and change the arrangement to other options
such as right map, left map, top-down map, bottom-up map, or org chart.

In general, you want to have only a few main branches under the central
topic. If you have over a dozen main branches then consolidating them into
4 to 10 branches would make the resulting mind map much more readable
and organized and allow Curio to optimize the mind map’s layout.

Note you can also change the line style from straight to curvy or elbowed.

Create a sibling just like we did with
lists. Select this figure and press
Command-Return.
I’m a child!

Likewise to create a child node
select this figure and press OptionCommand-Return.

Me too

This is a branch

Another branch here

Notice the inspector bar has buttons
to add children and siblings as well.

Drag and drop nodes over, under, or
on top of nodes to move them
around.

This is a mind map’s
central topic
With a child here

Here we’ve told Curio to make

Branch

Let’s have one last branch

And here’s another one.

boundary coloring

And another child

This branch a unique color

This branch will use a
To make it

Topics and subtopics within Curio can be almost anything, not simply text. For example: images, videos, files,
web links, audio recordings, Mail messages, Calendar events, and more! And, like any figure within Curio, each
figure within a mind map can include one or more tags and other meta data information.

Stand out!

Export / Import
Select a mind map then click the Share toolbar button and you can export your mind map as
text, PDF, OPML (an industry standard for outlines), or one of several supported mind mapping
formats. At the time of this writing that includes iThoughts, MindJet MindManager, MindNode,
and iMindMap.

On a related note, you may want to see the section on Text Figure Attachments where you can attach an
external file or project asset to text figures in your mind map.

ℹ
Fuji

When importing, drag in an OPML or one of the above mind map file formats and Curio will ask
if a mind map figure should be constructed.
Note for some of those mind mapping formats only the text for the elements are supported but
you can read more details about mind map export/import in the Documentation section of this
project.

Five
Gala
Four
Golden Delicious
One

Apples
Granny Smith

Three
Number
Eight

Automatic Sorting

Drag and Drop
You can drag items around the mind map to easily move them into new groupings.

McIntosh

Fruits

Red Delicious
Nine
Anjou

Two
Seven
Pears

Bosc

ℹ

Six
Comice

ℹ

If, however, you wish to keep the existing styling for your items, simply hold Shift while dropping,
or press Command-Shift-V, or hold Shift when choosing Edit > Paste, and Curio will keep the
figure's styling as-is instead of adopting the destination's default styling.

Import OneNote Lists
Copy a OneNote list then
use Paste As > Mind Map
to bring it into Curio.

ℹ
ℹ

When pasting or dropping items within a collection or between collections Curio will default to
adopting the mind map’s defined style appropriate for that drop location. This may mean that a
different font, figure border, or coloring is applied to your dropped items to match others at that
level.

Expand / Collapse
Select a mind map figure or a parent item
within a mind map and press Spacebar to
instantly collapse or expand the figure.

ℹ

TaskPaper Export / Import [Standard] [Pro]
To export a mind map as a TaskPaper project, select the mind map then use the TaskPaper
option in the Share menu. Special meta tags will be exported as well for use in TaskPaper.
To import, either drag in a TaskPaper file or drag the “dot” alongside the project’s title into an
idea space. Special meta tags are also parsed so dates, % complete, and other data are
imported for each item.

Markdown Export / Import [Standard] [Pro]
To export a mind map as markdown, select the mind map then use the markdown options in
the Share menu. To import, simply drag in a .markdown list or use the Edit > Paste As
Markdown > Mind Map command. Special meta tags are also parsed so dates, % complete,
and other data are imported for each item.

Tables
Facts and figures in tabular form
Curio’s table figure is an excellent way to show a grid or matrix of data. The data could be several text
figures, numbers, or even complex figures such as images and movies.

Double click, or select and press Return, to edit a cell.

This

is

a

header

row

Move between cells with the Tab and Shift-Tab keys.

This

These

cells

in

This

is a

the

middle

are

is a

header column

called

body

cells

footer column

This

is

a

footer

row

This

is

a

header

row

Use the table inspector to change properties like row
heights and row or column headers and footers.

This

These

cells

in

This

The table inspector is also used to define the cell
styles. For example, you can define a common body
cell style, and header style. With the inspector this is
very easy to do and then save the resulting table as
your own style.

is a

the

middle

are

is a

header column

called

body

cells

footer column

This

is

a

footer

row

This

is

a

header

row

cells

in

Resize rows and columns by dragging on the borders
and the table will resize to accommodate the changed
size. If you hold Option while dragging then the table
will keep its size and only the row or column size will be
changed.
Right-click on a cell or use the table buttons in the
inspector bar to insert or delete columns or rows.
Normally the table keeps its size or hold Shift and the
table will grow or shrink as necessary.

Export / Import
Select a table then click the Share toolbar
button and you can export your table as
text, PDF, or CSV, an industry standard for
tabular data.

ℹ

When importing, drag in a CSV file and
Curio will ask if a table figure should be
constructed.

This

is a

MAT 201
Lecture Notes

This

called

⬌

is a

is

body

cells

footer column

!

a

Drag and Drop
You can drag cells around the table to move them into new locations.

ℹ

are

Through Test #1

4
header column

You can also use the Edit > Paste As >
Table to turn tabular data on the clipboard
into a new table or add to an existing table.
Curio will automatically add rows or
columns as necessary.

the

This

When pasting or dropping items within a table or between tables Curio will default to adopting the
defined style appropriate for that cell. This may mean that a different font, figure border, or coloring is
applied to your dropped items to match others at that level.
If, however, you wish to keep the existing styling for your cells, simply hold Shift while dropping, or
press Command-Shift-V, or hold Shift when choosing Edit > Paste, and Curio will keep the figure's
styling as-is instead of adopting the destination cell’s default styling.

footer

row

Index Cards
The original note organization device
Curio’s index cards are a fantastic new way to create snippets of ideas, thoughts, and notes. You can even
place images and other asset figures on an index card.
Note that an index card is resizable but not scrollable. This means any text that grows past its bounds will
be automatically clipped when it's not being edited.
This was done on purpose in the design of the index card feature. The strength of the real-world index card
is its static size, in contrast to a multipage notebook. It forces you to make brief notes and think concisely,
then to review and arrange your thoughts with the resulting stack of cards.
Basic Index Card
Yes, this is a bit boring but you certainly know
what it’s an index card!

Lines?
Yes, lines are optional. Text is even optional!
Just copy an image from elsewhere and paste
it into the body and you’ll have an image
notecard.

An Image Notecard

Attached Cards
By the way, these connected cards were created as
“connected figures”. If an index card is selected and you
hold Command and click anywhere on the idea space then
another index card with the same style will be created
along with a line connecting them. Neat huh?

ℹ

Expand / Collapse
Select an index card and press Spacebar to instantly collapse or expand the figure.

ℹ

Export
When you select multiple figures on an idea space and export them as text, via the
Share toolbar button, Curio will go through the figures in left to right, top to bottom
order. This makes it very easy to export the text from several index cards placed around
an idea space for use in another program such as a word processing app.

ℹ

Quick Spin
If you have a stack of index cards then this tip may be of use. Curio allows you to
quickly flip through an overlapping stack of figures, such as index cards, arranged on
the idea space. Hold the Option key down and use your mouse scroll wheel or scroll on
your trackpad to quickly scan through the stack of figures under the mouse pointer.
Note the figures don’t even have to be selected beforehand.

Albums
Show off images or documents
An album is a great way to create a flexible collection of figures, such as images or other assets. With the
preview caption feature your images can have notes and other annotations directly under the image or
preview.
An album lays out all contained items in fixed-width columns. Unlike a table which has fixed-height rows,
albums simply stack items within the columns based on the height of each item. The number of columns is
based on the overall width of the album collection figure. As you resize the album figure, the number of
columns will be dynamically change and items will wrap accordingly. Rearrange or add new items easily
via drag and drop.

Zengobi Pets

Gobi our mascot
Peanut, the sleepy dog, helped us start
Zengobi many moons ago!

The venerable Peabody

Our newest addition: Butternut

Marshmallow with her treats!

Yes, it’s Orangey!

These are image figures with captions. To enable captions simply right-click
on an image and choose Show Caption. You can also enable captions via
the Display tab in the Shape inspector.

ℹ

Expand / Collapse
Select the album and press Spacebar to instantly collapse or expand it.

Pinboards
A freeform collection canvas
Think of a pinboard as a container of figures where no layout or style is imposed on the figures within the
collection. You can place items anywhere within the collection and the collection itself will automatically
grow, if necessary, to handle dropped or pasted figures.
It's almost like a free-floating mini idea space in terms of flexibility. And it's more flexible than a group figure
since you can move and resize the contained figures freely and the collection will simply resize to hold the
new items.

Protagonists and Setting
These characters live around an
abandoned factory and help the
other animals in the area find
food and shelt.

Most of the action takes
place in late summer.

Little did they know
that they had super
powers!

Any other types of pets?

Stacks
A new way to organize to-do’s
A stack is an awesome way to manage tasks! Any figures added to the stack will be sized to fit the width of
the stack automatically, with images resizing proportionally. Stacks are best suited for organizing text,
image, and file asset figures.

! IDEAS — 2 tasks
World peace.

Walk dog

! ACTIVE — 3 tasks
1 Ask beta testers for Stack feedback!

✓ DONE — 2 tasks
This stack is manually sorted so I can drag
items anywhere in the stack.

2 How about some video tutorials?
Clean room (it’s the little things).

3 More Curio documentation.

ℹ

Expand / Collapse
Select the stack and press Spacebar to instantly collapse or expand it.

ℹ

Special Power! Automatic Tag Associations via Drag-and-Drop
If the stack has a title that has an associated tag with it then any figures added to that stack will automatically
be associated with that same tag. This means you can simply move items between stacks to associate them
with different tags. In this way stacks are akin to task tracking services like Trello.

ℹ

Adding New Items
If no items are currently in the stack then select the stack and use the Insert toolbar button or menu item to
create a new figure, which will automatically be added within the stack collection. Or simply double-click within
the stack to create a new text figure. If an existing figure is in the stack the hit Command-Return to create a
new item underneath, or Command-Shift-Return to create a new item above.

ℹ

Automatic Sorting
By default, you can manually rearrange items in the stack. Just drag items up and down the stack to arrange
them in any order you wish. However, you can also tell Curio to keep the stack automatically sorted by title,
creation date, modification date, due date, start date, start date or end date if already started, percent
completed, priority, or rating. You can specify a secondary sort as well

Meta
Magical meta for easy searching
Meta is additional, searchable information associated with a figure or idea space. Curio supports several
types of meta information including tags, priority, and ratings.

You will primarily use the Meta inspector to associate meta information with the selected idea space or figure.
However, Notes has its own button on the inspector bar which reveals a resizable, free-floating window.

Organizer Meta

Definition

Example

Setting

Visible?

Tags

A word or phrase akin to the tags
feature in the Finder.

Simple local keywords like “garden”
or “work”. Or members of a global
tag set such as Tasks > Started.

Use the Meta inspector.

No

Labels

A word-color combination akin to
the labels supported by the Finder

“Hot” = bright red
“On Hold” = brown

Use the Meta inspector to specify
label colors and text. and associated
with the current idea space. Rightclick in the Organizer to quickly
make this association.

Yes, the border of the item in the
Organizer will change to reflect the
label’s coloring.

Notes

Freeform notes with support for rich
text and images.

“December 2016 sales meeting”

Click the Notes icon in the inspector
bar and enter notes in the floating
window that appears.

No

Searching Organizer Meta
Use the Organizer filter via the magnifying glass icon in the Organizer header.

ℹ

Organizer Meta

Definition

Example

Setting

Visible?

Tags

A word or phrase akin to the tags
feature in the Finder.

Simple local keywords like “garden”
or “work”. Or members of a global
tag set such as Tasks > Started.

Use the Meta inspector, or press the
comma key and a mini popup will
appear for quick tag entry.

Yes, if the tag has an associated image
it is displayed as an adornment next
to the figure. Option-click to bring
up tag mini popup.

Checkmarks

Shows completion state via empty,
partially filled, or checked checkbox.

Unchecked state would mean the
task has not been started. A
checkmark 50% filled means 50%
completed. Checked means 100%
completed.

Use the Meta inspector; press ShiftX to toggle on/off checkmark
visibility; press X to toggle check;
press period to use mini popup to
choose percentage complete.

Yes, the checkmark is displayed as an
adornment next to the figure. Click
to check or uncheck.

Notes

Freeform notes with support for rich
text and images.

“December 2016 sales meeting”

Click the Notes icon in the inspector
bar and enter notes in the floating
window that appears.

Yes, a note adornment appears next
to the figure. Click to display note.

Dates

Start date, due date, and duration
can be specified for a figure which
represents a task.

Task is due 2016-12-25.

Use the Meta inspector; press D to
toggle start date; press Shift-D to
toggle due date; press Option-D to
increase duration; press Option-ShiftD to decrease duration; press slash
(/) to use mini popup to enter dates.

Yes, a date adornment appears.
Option-click to bring up date mini
popup.

Priority

A priority ranking.

“Urgent” is a priority 1.
“Very low” is a priority 5.

Use the Meta inspector; press
Option 1-5; press Option-0 to clear
the priority.

Yes, the priority rating number
adornment appears next to the
figure. Option-click to cycle through
the priorities.

Rating

A star rating.

5 stars
2 stars

Use the Meta inspector; press 1-5 on
the keyboard; press 0 to clear the
rating.

Yes, the set number of stars appears
as an adornment next to the figure.
Option-click to cycle through the
number of stars.

Resources

A person.

“George”, “Greg”.

Use the Meta inspector.

If the resource has an associated
image then it will appear as an
adornment next to the figure.

ℹ

Searching Figure Meta
Use the Search shelf via the Search toolbar button.

ℹ

Meta Adornments
Use the Meta inspector to control the size and position of the adornments that appear alongside a figure. You
can also control whether the adornments are within the figure’s bounds or drawn outside the bounds.

This item is assigned to both George, who is 25% done, and Greg,
who is 75% done. Thus Curio auto-computes this item as 50% done.

⬌⬆
⬌⬆

Meta adornments can be outside the figure.

Build House
1.

11/30 - 12/9

Plans

2.

12/9 - 12/16

Permits

3.

12/16 - 2/17

Construction

a.

12/16 - 1/6

Framing

b.

1/6 - 1/20

Plumbing

c.

1/20 - 2/17

Electrical

Meta adornments can be within the figure.
Curio can perform automatic date calculations and percentage complete
rollups based on sibling and child arrangements in lists and mind maps.

Meta adornments can be below the figure.

⬌⬆

Use the Meta inspector to experiment by changing the start date for “Plans”
or change the durations of other items and watch the dates recalculate.
Note that Curio can also handle work days and work hours as specified in the
Meta inspector as well; automatically skipping days as necessary.

Markdown

STANDARD

PRO

A popular language for plain text editing
Markdown is a very easy to use markup language for creating formatted text via plain text.
For example, in markdown you can make a word bold by enclosing it between two asterisks, like **bold**,
and it will be rendered as a bolded word, like bold.
You can enable markdown rich text syntax support for a Curio text figure using a new markdown button in
the inspector.
Curio supports the following markdown rich text syntax:
Attribute

Example

Markdown Rendering Enabled

Italic

*italic* or _italic_

italic or italic

Bold

**bold**

bold

Bold and Italic

***bold and italic*** or ___bold and italic___

bold and italic or bold and italic

Underline

__underline__

underline

Strikethrough

~~strikethrough~~

strikethrough

Inline Links

[Zengobi](https://www.zengobi.com)

Zengobi

Headers

# header 1
## header 2
### header 3
#### header 4
##### header 5
###### header 6

header 1
header 2
header 3
header 4
header 5
header 6

Master Markdown Styles

PRO

Define your own styles for your project
As mentioned earlier, Curio Professional has support for master styles, master stencils, and master idea
space templates. When a master item is changed, those changes are broadcast throughout the project to
dynamically update all items based on those masters.
We’ve extended that master functionality with master markdown styles. Using a specified style file, Curio
can apply styling attributes to certain markdown elements, specifically the six markdown headers (#, ...,
######).
Using the Format > Edit Master Markdown Style File menu item, you can edit a project's master style file:
# = font-family:Helvetica Neue UltraLight;font-size:32;font-color:#376098;
## = font-family:Helvetica;font-size:28;font-color:#ff00ff;font-bold:1;
Once saved, the updated style changes will be broadcast throughout your project instantly updating all
text figures which use those markdown elements.
You can also create a global master markdown style file for use in all projects. More details in the
Documentation section.

Exporting Markdown

STANDARD

PRO

Share your ideas as markdown with others
Curio can export your project, selected idea spaces, or selected figures as markdown!
Markdown syntax that you entered within Curio's text figures are simply exported as-is. However Curio will
also automatically generate markdown syntax based on any rich text it finds thus automatically converting
bold to **bold** for example.
Curio lists, mind maps, and stacks will export as markdown list blocks. Curio tables export as markdown
tables. Curio image figures export as inline markdown images. Curio asset figures export as markdown file
links. Curio link figures export as markdown links.
Even figure meta information such as tags, dates, and notes can be included in the export as well.
The result is a single markdown file, and optional accompanying assets folder if requested, which contains
the content of your idea spaces, including figure text, notes, meta, images, and files. This is arguably
Curio's most complete, platform independent export format, ever.
You can then view the exported markdown file with your favorite markdown app like Marked or
MultiMarkdown Composer or share it with others.
In addition, you can select one or more figures and choose Edit > Copy As > Markdown to place the
markdown on the clipboard for instant pasting into another app.

ℹ

Markdown Generation
A key point to emphasize is that you don't have to know markdown to export your project as
markdown! Curio will completely handle exporting your rich text, lists, mind maps, images, links, etc,
in the markdown syntax!

Importing Markdown

STANDARD

PRO

Bring markdown into Curio
You can drag a .markdown file into Curio and it will be parsed:
• If the markdown file contains a single markdown list, either with or without a list title, then Curio will ask
if it should be converted into a Curio list figure, mind map figure, or the file itself is simply inserted into
the idea space.
• If the markdown file contains a single markdown table, then Curio will ask if it should be converted into
a Curio table or the file itself is simply inserted into the idea space.
• Otherwise Curio will ask if it should be converted into a markdown text figure, or inserted as a file into
the idea space.
Figure Meta
When importing markdown lists or tables Curio can also parse out figure meta information, so an item that
looks like this:
Important task. @progress(75) @priority(1) @due(2018-02-28) @resources(George)
Will convert into an actual list item with set meta values.

Figure Actions
Make your figure an active participant
Using the Actions popover found in the inspector bar you can make your figures more dynamic!
When you assign an action to a figure they get a nifty jump
adornment that you can click on. Alternatively you can
double-click the figure itself to activate the action.

Figure Actions
Navigate to the first, last, next,
previous, or even a specific idea
space.

Click the jump adornment to go to the next idea space!

Open an URL.

Click me to go the Zengobi website!

Open an file.
Create a mail message.
Go to a jump target.
Run some AppleScript.

ℹ

ℹ

Editing Figures with Actions
If you double-click a figure with an action then it activates the action
so…. how do you edit the figure text? Just do a slower click-click,
like you’d do in the Finder to rename a file. You can also tap the
Return key to edit the selected figure.

Jump Targets?
These are discussed in more detail in the next idea space. Essentially these are jump actions to specific
idea spaces or even specific figures in the current project or a different project.

Linking Figures
Connect your thoughts together!
Curio has several methods for linking to figures or idea spaces. These links even work across projects!
Jump Actions

Jump Anchors

Idea Space Links

Modifies an existing figure so double-clicking
it will jump to the destination.

A handy jump graphic that when doubleclicked jumps to the destination.

A simple link to another idea space with its
preview.

Edit > Copy the jump destination, either an
idea space or a specific figure.

Edit > Copy the jump destination, either an
idea space or a specific figure.

Drag the idea space from the Organizer of a
project window and drop it onto the current
idea space.

Select the figure to assign the action and
choose Edit > Paste As > Jump Action.

Choose Edit > Paste As > Jump Anchor to
create a jump anchor figure.

Remove a jump action by using the Actions
inspector and click "Restore Default". This will
remove the jump target action and allow the
figure to operate like normally (that is, if an
image figure double-clicking would open the
image, etc).

Hyperlinks
A true “curio://“ hyperlink which can even be used in other apps.

Edit > Copy As > Hyperlink the jump destination, either an idea space or a
specific figure.

Select text anywhere (even another app) and choose Format > Text > Add Link
then paste.

The link includes the project’s path location. If the project is moved or
renamed, then Curio will ask for you to relocate the project.

Pens & Brushes

STANDARD

PRO

A scribble mode when the keyboard won’t do
Better than a cocktail napkin, use Curio’s integrated sketching tools to draw with pens and brushes.
Click the Pen tool in the toolbar area to activate sketching
mode. Click and hold the mouse to select a specific pen
or brush. You can also change your brush while in
sketching mode from the inspector bar area.

Click the Eraser tool to erase a portion of your sketch. Or
use the Select tool to drag out a region and press the
Delete button to remove it.

Press the Escape key to end sketching or just click the
Select tool in the Drawing Tools area of the toolbar.

ℹ

Select Tool Tricks
Hold Command-Option while selecting a
region to just select sketchings; hold just
Option to select only figures.

ℹ

Converting to an Image Figure
Select a region with the Select tool then use the Edit > Convert Selection to Image Figure menu item to turn the
sketching into a normal Curio image figure. You can also turn an image figure into a scribble region if you wish.

ℹ

Graphics Tablet Pressure Sensitivity
If you have a Wacom or other supported tablet then
Curio’s brushes will change their saturation and size
based on how hard you press a your tablet pen.

Presentation

PRO

A slideshow feature to showcase your ideas
Use the Present toolbar button to begin a slideshow of your idea spaces. Perfect for showing off your work
with colleagues or a class of students. The presentation is interactive in that you can select figures, play
multimedia, open documents, and use jump actions to move around the project.

Use the arrow keys to zip around the slideshow. Press
Escape when you’re ready to exit the presentation.

ℹ

Scaling
Toggle scaling by pressing the S key. When unscaled
the idea space is displayed actual size, simply click and
drag on background of the idea space to move around.

ℹ

Preferences
Curio has a number of presentation options you can set
in its preferences.

If evaluating items with a group you can press 0 through 5
to change the rating associated with a selected figure.

A default transitions can be set in the preferences. You
can also set a specific transition for an idea space using
the Transitions inspector.

Sleuth

STANDARD

PRO

Find inspiration on the web, fast!
Curio Standard and Professional include. Two handy assistants which make finding anything on the web
fast and fun. Sleuth can help you research ideas by giving you easy access to almost any search engine
available on the Internet.
You can quickly look up images, YouTube and Vimeo videos, definitions, rhyming words, translations, and
general information related to any topic. You only have to fill in the search field once, and then visit the sites
that most interest you. When you find something, simply drag and drop it into an idea space.
Click the Sleuth toolbar button to instantly bring up the freefloating, Sleuth search window.
Or Shift-click the Sleuth toolbar button to bring up the Sleuth
shelf with any selected text pre-filled into the search field. This
can be either selected text within a text figure or the entire
contents of a text figure if the figure itself is selected.

Select the word here and
Shift-click the Sleuth
toolbar button

fish

For example, select the figure to the right, with the word ‘fish’ in
it and Shift-click the Sleuth toolbar button.

ℹ

Sleuth
The sites available in the Sleuth window can be customized with its built-in editor. You can also use the window’s
handy toolbar button to keep the Sleuth window on top of all other windows, or make it transparent.

Inspector Shelf
Change properties for the selected item
In Curio you have several options available if you want to change the properties for the selected Organizer
item or figure. You can use the inspector bar to reveal popovers as needed. Or you can detach one of
those popovers to turn it into a floating utility window which you can place anywhere on any of your
screens. Or you can use the inspector shelf.
The inspector shelf is especially handy if you have a wide screen and want to keep inspector panels
constantly accessible. You’ve already worked with the inspector shelf earlier in this Getting Started guide,
but here’s a quick refresher.
Click the Inspector toolbar button to toggle the display of the inspector shelf.
The inspector will change based on what’s selected. If an idea space, then panels appropriate for idea space
properties will appear. If a figure, then it will refresh to show panels appropriate for the type of figure selected. It can
even get more specific, for example showing additional inspector panels if you have a table or mind map selected.
To close the inspector shelf simply click the Inspector toolbar button again.

ℹ

Inspector Flexibility
You can use any combination of inspector shelf, inspector popovers, and detached inspector popovers as you wish.

Search Shelf
Find that needle in the haystack
You’re going to collect lots and lots of information with Curio. Your Curio project may turn out to contain
hundreds of idea spaces and dozens of embedded documents. Use Curio’s search shelf to find the
information you need, instantly.
Click the Search toolbar button or press ⌘F to toggle the display of the search shelf.
Your search criteria can get as specific as you wish by entering text, task state, tags, assigned resources, rating,
priority, asset type, and modified or start and due dates.
Begin the search and instantly see your results. With just a click on a result item, you are whisked to that section,
idea space, and figure where the result is highlighted on the page.

ℹ

Asset Searching
If you perform a text search, the
contents of any embedded assets
will also be searched including text
files and PDFs.
However, assets which require
custom Spotlight importers are not
searched due to current Spotlight
limitations.

ℹ

Saved Searches
If you have a search you find yourself performing frequently you
can save for easy re-use.

ℹ

Search Shelf vs Organizer Filter
The search shelf will search through your figures and idea space
titles. You may also want to learn more about the Organizer’s
filter for filtering Organizer items by text, date, or tag.

Library Shelf
This is no ordinary library…
Curio has an incredibly powerful library shelf. It’s divided into tabs so
we’re going to give you a tour.
Let’s start by clicking the Library toolbar button. Once the library shelf
appears you’ll notice tabs along the top showcasing the available
libraries.
The Project asset library shows all assets within your current project. You
can search for a particular asset based on file name or use the popups at
the top to filter out the displayed assets. Drag items out into your idea
space, or right-click on items for more information.
The Local file library uses the power of Spotlight to quickly find files on
your hard disk using a number of criteria including text, tags, modification
date, and kind of file. You can also set up custom scope folders such as
your Dropbox folder. If you install the free Curiota companion app then it
integrates with Curio via the Local library, as well.
The Stencils figure library [STANDARD] [PRO] shows all available figure
stencils so you can easily and quickly drag-and-drop stencils into your
idea space. An invaluable resource for power stencil users.
The Sleuth library [STANDARD] [PRO] is your view into the internet for
one click searching of popular reference and image sites.
The Evernote library [STANDARD] [PRO] allows easy access to your
Evernote cloud so you can quickly search for snippets you’ve collected
outside of Curio and drag and drop those items into your idea spaces.

Status Shelf
Cross project task tracking… Curio style!
Curio’s Status shelf view packs a lot of information into a compact display.
Let’s start by clicking the Status toolbar button.
The top of the Status shelf you’ll find all your projects. These can be
grouped into the project categories, such as “Personal” and “Work”, if you
wish. Add project files via the actions button or by dragging in from the
Finder. A color-coded jewel indicates the status of each project so you
can see at a glance if a project needs your attention.
At the bottom you’ll find all the tasks due in either the current project or a
category of projects. These tasks can be grouped by start/due dates,
priority, rating, or even a tag set such as flag or GTD state. Each task is
displayed with a color-coded status jewel and a checkmark indicating its
current completion date.
Click on a task to jump to it, even if within another project. If the task is
within the current project then you can right-click on it and make changes
to its associated meta data such as tags or percentage complete.

ℹ

Much More
The Status shelf is incredibly powerful so see the Documentation
to dive into the details.

PRO

Live Export

PRO

Powerful real-time task reports
The Curio Status shelf is incredibly useful and, while the task results area supports RTF and CSV exports
via its actions menu, they’re a static snapshot of your task progress.
However, with the Status shelf’s Live Export feature you can get a constantly updated report of your tasks in
RTF, CSV, and even cross-platform HTML. These export files will be automatically updated as tasks and
projects are changed. Perfect for sharing with colleagues via shared/synced folder.
Click here to see a sample HTML export.
See the Documentation for more details on how to configure and even customize Curio’s live export feature.

Project Properties
Supercharge your project
Let’s start by clicking the Inspector toolbar button to reveal the inspector.
On the far right side you should see a Project tab. If not click the
background of this idea space and then you’ll see the Project tab.
Within the Project tab you’ll find lots of options for power users.
At the top you can choose an Image for your project file. This image will
be displayed for your project in the Finder and in various spots within
Curio. The popup has some quick options for template images and a
color control exists so you can tint those templates. You can also use the
popup to find suitable images from the web that you can drag to the
image control.
Next, the Calendar Sync panel [STANDARD] [PRO] allows you to sync
your figure events and to do’s with the Mac’s Calendar and Reminders
apps. Simply choose a calendar and reminder list for each and you’ll have
instance, bidirectional syncing of items between your Mac and iOS
devices.
The PDF Mirror feature [STANDARD] [PRO] will keep a PDF export of
your project up-to-date in the destination location. Sync to a Dropbox
folder and you have access to your project contents using supported iOS
apps (see the Documentation for more details).
Under the Advanced panel [PRO] you can password protect your project;
override backup settings (specified in Preferences) on a per-project basis;
specify that the internal asset library should exist as an external, Spotlightaccessible folder which sits alongside your project; and determine
whether a lock file is created for your project for easier project sharing.

Enjoy!
We could go on and on and on…
We hope you’ve enjoyed this quick tour of Curio’s amazing features.
As you tell, Curio has a ton of features and we could go on for hours, but now it’s time for you to explore!
Sample Gallery
Next we recommend that you check out the Samples section, up there in the top left of the Organizer. There
you’ll find several idea spaces from representative projects that show off what’s possible in Curio.
Documentation
Curio’s complete documentation is in the Documentation section which you’ll also find in the Organizer, if
you’d like to learn more details about Curio’s features.
Visit the Forums
We are fortunate to have friendly and dynamic forums at our website. Visit and ask questions if you’d like to
hear how others are using Curio or if you have any questions you’d like to ask the community.
Talk to Us
And, of course, if you have any questions at all please feel free to send us an email. We’re here for you!
Welcome to the world of Curio! Enjoy! "

