
Overview
Introducing Curio

What is Curio?
Curio provides an innovative, freeform, notebook-like environment with all the integrated tools you need to take notes, brainstorm 
ideas, collect research, and organize your tasks and documents.

Curio's intuitive interface and tools encourage effective note gathering, research, and creative exploration. Its freeform, open 
environment encourages you to more easily visualize, associate, and recall information.

All of this within a single application so you can be more productive, more creative, and focus on getting things done.

About This Manual
Because of its open and freeform environment, Curio can be utilized for a variety of tasks. This manual will guide you through the 
many features of our application so you can decide how to use them best to accomplish your goals.



Editions
Core ➠ Standard ➠ Pro

STANDARD PRO

Curio Editions
Curio is available in three different product editions to match your feature requirements.

Curio Core
We start with Curio Core. As its name implies, it contains all of Curio’s core functionality including its amazing idea spaces; text, 
image, multimedia, and file figures; numerous collections such as lists and mind maps; and much more. Core is a great way to 
get started with the world of Curio.

Curio Standard
Next step up is Curio Standard. Dive into more features to really help you take your productivity to the next level with reusable 
stencils and templates; brushes & pens for quick sketching; more advanced PDF features; Calendar and Reminder syncing; 
Evernote integration; and our Sleuth internet assistant.

Curio Professional
For our power-users, we proudly offer Curio Professional. Truly a premiere product with master styles, stencils, and templates; 
consolidated task tracking; presentation mode; project password and automatic backups; plus much more.

Tags
Throughout this document we will make it clear if a feature is only available in the Standard or Professional editions either using 
floating figures like those shown below, or inline text notations [Standard] [Pro], or we’ll color the idea space itself in the 
Organizer with a red or blue color label.



Assistance
Learn more about Curio

What’s New
The release notes for major Curio versions, such as Curio 9, Curio 10, etc., include fantastic in-depth explanations and 
screenshots of all the new features, so it’s definitely worth reading. Simply choose the Help > What’s New in Curio menu item.

Release Notes
Minor versions, such as Curio 10.1 or Curio 10.1.2, will include another menu item to quickly access their detailed release notes. 
Choose the Help > Curio Release Notes menu item and make sure to step backwards in history when viewing the release notes 
to see what else has been changed recently.

Keyboard Shortcuts
Choose the Help > Curio Keyboard Shortcuts menu item to see all of Curio’s shortcuts.

Advanced Settings
For the adventurous power-user, choose the Help > Curio Advanced Settings menu item to see all of Curio’s advanced options 
when you want to fine tune your environment.

Zengobi’s Blog
Choose the Help > Zengobi Blog menu item to read the latest news from Zengobi.

Zengobi’s Forums
Choose the Help > Zengobi Forums to chat and share with other Curio customers.

Zengobi is Social
Choose the Help > Zengobi on Facebook or Help > Zengobi on Twitter menu item to join us on those popular social networks.

Contacting Zengobi
Using the options available at the end of the Help menu you can send Zengobi feedback or ask us a question. We’ll write back 
as quickly as possible!

You may also want to visit www.zengobi.com/support for more information.



Installation
Let’s get started!

Downloading
Curio is available from the Zengobi website. Clicking the appropriate download link will cause your browser to download the 
Curio application to its Downloads folder.

Installing
Drag the Curio application from your browser’s Downloads folder to your Mac’s Applications folder to install. Optionally you can 
then drag it from there to your Dock if you wish.

Updating Curio
Curio uses the very popular Sparkle framework to periodically determine if updates are available. If an update is available, a 
window will appear showing the release notes and giving you an opportunity to have Curio download and install the update with 
just a single click.

Curio will only check for updates available for your current major version. For instance, Curio 10 will find Curio 10.1 and 10.1.2, 
etc. But moving up to new major versions, say from Curio 10 to Curio 11, requires the purchase of an upgrade license so Sparkle 
doesn’t show those as available updates. We’ll send you an email when new major versions appear. We’re always hard at work 
on more productivity features!



Trials and Licenses
Taking a test drive of Curio

Trial Period
Curio initially launches as a 2-week, fully functioning trial of Curio Professional showing off all of its amazing features, with no 
limitations. At the end of the trial you can request a trial extension if you haven't already.

License Key
At any time you can purchase a license key from our online store which you can then enter into Curio’s License dialog, via the 
Curio > License menu item.

After entering your license key, Curio’s features and functionality may change as appropriate for the entered key. For example if 
you purchase a Curio Standard license then Professional features will be removed from the interface. Likewise, entering a Curio 
Core license will remove Standard and Professional functionality. As a note, you can always purchase a crossgrade license if you 
wish to upgrade your Curio edition.

Reader Mode
If you decide not to purchase a license, you can continue using the product as Curio Reader for read-only browsing, printing, 
presenting, and exporting of Curio project files. The toolbar and interface will change to reflect this simplified functionality. At any 
time you can still purchase and enter a Professional, Standard, or Core license key and the interface will refresh itself to enable 
the appropriate functionality.



First Launch
Let the games begin!

Welcome to Curio
When you first launch Curio, this “Welcome to Curio” project will automatically open and display the contents of the Getting 
Started section. This is an excellent tour of Curio’s major features. We wholeheartedly encourage you to step through the slides 
to learn the basics of Curio in a fun, interactive manner. Use the Help > Open Welcome to Curio menu item to re-open this 
project at any time.

Documentation
The Curio product documentation is actually within the “Welcome to Curio” project as well, within the Documentation section. 
Keeping the documentation with the product ensures that it remains up-to-date and can directly reference actual Curio interface 
elements instead of relying on embedded screenshots.Use the Help > Curio Documentation menu item to access this 
documentation directly.

A Living Document
The “Welcome to Curio” project takes full advantage of Curio’s features so it’s completely unlike the usual static product 
documentation you generally encounter.

For instance, many of the idea spaces in the Getting Started will ask you to interact with the figures on the idea space and 
settings in the inspector to completely understand what’s going on and how a particular feature works.

Likewise the Documentation includes Organizer items which are actually live web views to video tutorials located on Zengobi’s 
website. This way we can continuously add new content to those pages and you’ll see the results immediately in this project.



Curiota
Curio’s amazingly talented little buddy

Extend Curio’s Capabilities
Curiota is a free companion app that opens up even more productivity with Curio. Curiota runs silently in the background, 
consumes very little memory, and has a minimal user interface: you just see a simple icon up in the menu bar. Click on that icon 
to create quick notes, or drag files and links to the icon to quickly add files. 

The most important thing is that Curiota uses an open system for storing notes and files. There’s no proprietary file format or 
database that could be corrupted. It’s your data and you will be always able to access it, even outside of Curiota, for decades to 
come.

Curiota also supports print services (so you can “print” to Curiota), works as an OS X Share extension, is accessible via your 
Services menu, and is easily scriptable. All of the submitted notes and files are accessible  and searchable using Curio’s Local 
library shelf, discussed below. More information about Curiota can be found at www.zengobi.com/curiota. 



Backups
A quick note about backups

Project Backups
We have thousands of Curio customers around the world who use Curio for their important notebooks: work projects, personal 
projects, client designs, doctoral dissertations, class notes, and much, much more. We couldn’t be more thrilled and proud at 
what you’re able to create and achieve with Curio.

With such important data please be sure to create project backups. Accidents happen, laptops are dropped or stolen, lightning 
can strike, bugs exist, and disk drives do die. Backups are easy to do, take only 5 minutes to implement, and are quite 
inexpensive for the peace of mind they provide. Please check out one or more of the options below.

Curio Automatic Backups [Pro]
Curio Professional users should take advantage of its built-in support for automatic backups. After setup, backups are stored in 
the destination folder of your choice.

Curio PDF Mirroring [Standard] [Pro]
Curio Standard and Professional support a feature called PDF Mirror which will create an automatic, cross-platform PDF 
representation of your entire project and store it in a specified destination folder. This special publishing feature can even 
optionally include all embedded and aliased assets.

Time Machine
For years macOS has supported a wonderfully integrated backup solution called Time Machine. Every hour all your important 
documents and applications are backed up to an external drive which is useful if your primary drive dies.

Whole Disk Backups
You can also implement a whole-disk backup plan with either Carbon Copy Cloner or SuperDuper. Either application can create 
a bootable backup disk on an external drive—basically an exact, up-to-date copy of your internal drive.

Cloud Backups
A remote, cloud backup service is inexpensive and easy to configure. Popular choices include BackBlaze, CrashPlan, 
Carbonite, and Mozy.



Syncing
Some tips for syncing your projects

Syncing Tips
A Curio project file is actually saved as an macOS package file. On the Mac this appears as a single file, however it's a actually 
a special kind of folder containing files (such as project assets) and other folders. Package files are natively supported by 
macOS and is a technique used by many other applications as well. In the Finder, right-click on a Curio project file and choose 
Show Package Contents to see what's inside.

By far the most popular sync service used by Curio customers seems to be Dropbox. Thus the tips presented here will primarily 
be for Dropbox users, however, these guidelines apply to any of the 3rd party sync services such as iCloud Drive, Google Drive, 
Microsoft OneDrive, Resilio, Box Sync, etc.

iCloud Drive Warning
At the time of this writing Apple’s iCloud Drive feature doesn’t have a method to know that it’s actively syncing. With Dropbox, for 
example, you can see its tiny icon animating in the menu bar area so you know when files are being synced up (which means 
you should wait before closing your laptop) or synced down (which means you should wait before opening Curio). With iCloud 
you don't know this information so you could close/open before the sync completes which could lead to problems.

Microsoft OneDrive Warning
At the time of this writing Microsoft OneDrive won’t sync any files with full paths greater than 255 characters. Note this isn’t just 
the file name but the full path including the file name. Customers that store their Curio projects in deeply nested folder 
hierarchies or use very long file and folder names may encounter this sync limitation. For this reason please use caution when 
syncing Curio projects with OneDrive.

Issues with Syncing
In the past, when customers have had errors with Curio and Dropbox, it was generally due to a incomplete sync where only a 
portion of the files within the project package were completely downloaded or uploaded to the sync service. If this occurs then 
Curio may not be able to reconstruct the parent-child ownership that’s key to constructing and rendering your Curio project 
notebook.

The guidelines presented here should be followed to minimize the chance of a project corruption due to partial sync.

Dropbox Guidelines
Here are some very important guidelines to follow when storing your Curio files to Dropbox:

1. Make sure you're running the latest Dropbox Mac client! 
It should update itself automatically but it doesn’t hurt to check. To find our what version you have simply hover your mouse 
over the Dropbox menu icon and the version number should appear in a tooltip. You can grab the latest Dropbox client at 
https://www.dropbox.com/install. Their latest release notes are listed at https://www.dropbox.com/release_notes.

2. Never, ever open the same Curio project on more than one computer at a time!
Curio can detect if you’re storing to the standard ~/Dropbox location and automatically use a lock file to make sure only one 
person at a time has the project open. If you use another sync service then you may want to enable the Lock File feature in 
the project  inspector.

3. Completely quit Curio on one machine before opening it on another!
This will guarantee that all file changes have been committed to disk.

4. Make sure Dropbox has an opportunity to completely sync the changes up to the cloud!
If you made lots of changes, added large assets, or have a huge project then this can take a while. The Dropbox icon in the 
menu bar will show an incredibly tiny animating graphic when it is syncing changes to the cloud. Wait for it to finish 
animating before putting your machine to sleep or shutting it down.

5. Do not open the project before your Dropbox folder is fully synced!
When you start your machine or wake it from sleep make sure Dropbox is done syncing the changes back down from the 
cloud. Once again, just watch their little animating menu icon before launching Curio and opening your projects.



Projects
One document that contains everything

What is a Project?
Looking to the real-world for a metaphor, a Curio project can be a simple notebook or a stuffed binder, depending on the 
complexity of your project.

For example, you may create a relatively simple project for a family vacation trip containing itineraries, flight and hotel details, 
maps, photos, web clippings, reviews, and notes. 

Or, you may have a complex client design project with a project dossier and multiple sections each containing hundreds of idea 
spaces organized within dozens of folders.

Your project is represented in the Finder as a package file. A package file is a special type of file in Mac OS X which can contain 
any number of files within it. It’s technically a folder or subdirectory but the Mac shows it as a normal file.

This means that your Curio project file can be stored anywhere on your hard disk or network server. The usual spot is your 
personal Documents folder. However, you may have a user folder on a shared network server. Or you may want to store your 
project in a automatically synced folder such as a Dropbox folder (see www.dropbox.com) so all changes to the project are 
instantly synced between multiple Macs (if so we have some important tips regarding Dropbox in Appendix B).

A real-world project is your class, your thesis, your ad 
campaign, your next product release, your lab 
experiment, or your next sermon. Your Curio project is 
the same thing on your Mac. It contains everything 
related to your project including notes, sketches, files, 
web links, images, brainstormings, ..., everything!

With a Curio project you keep all that stuff in one easy-
to-manage file in the Finder. Everything is stored within 
that file package. This means backups are a piece of 
cake and  you don’t have to hunt all of your hard disk 
looking for all the related items.



Working with Projects
Step by step workflows
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Create a New Curio Project with an Initial Idea Space
Choose File > New, or hold Shift and click the Projects toolbar button.
Choose a personal or bundled idea space style or template to use as your initial idea space.
Click the Choose button.

Create a New Curio Project with a Blank Initial Idea Space
Choose File > New Blank Project, or choose File > New and choose the blank bundled idea space style or click the Blank button.

Create a New Curio Project Based on a Project Template
Choose File > New From Project Template, or hold Shift-Option and click the Projects toolbar button. This New Project From Template Gallery is described in 
detail below.
Choose a personal or bundled project template. Or choose the Blank template to create a project with a blank initial idea space.
Click the Choose button. Alternatively you can click the Blank Project button to create a project with a blank initial idea space.

Open an Existing Curio Project
Choose File > Open menu to see the standard Open dialog.
Choose File > Open Recent to instantly choose a recently-opened project.
Choose File > Open From Gallery or click the Projects toolbar button to see Curio’s Open Project Gallery, which is explained in detail below.

Save a Curio Project
Your projects will save themselves automatically using OS X’s native autosave feature, however you can also choose File > Save at any time to save your 
project immediately.

Save a Curio Project as a Project Template
Choose File > Save As Project Template.

Delete a Curio Project
Within the Finder, drag the Curio project from wherever you saved it to the Trash.

Archive a Curio Project
Choose the File > Create Archive menu item.
This will create a copy of your current project with all aliased assets converted into embedded assets, suitable for backup or storage.

Create a New Curio Project Which Is Absolutely Empty
Choose File > New.
Hold the Option key and the Blank button will change to Empty. Click the Empty button.

Create a New Curio Project with Master Idea Space Templates
Choose File > New.
Select a template tag name and click the Use Tagged Set as Masters button.
A new project will be created where all of the idea spaces in the tagged set will be added to the project as master idea space templates.



Project Gallery
Manage your Curio projects

The Projects Toolbar Button
Clicking the Projects toolbar button shows a quick pick list of all your projects organized into categories. You also have options 
to bring up the open project gallery, where you can create and organize your project categories, or create a new project with a 
blank idea space, an initial idea space from the idea space gallery, or from a project template. For Curio Professional users, the 
Status shelf will organize your projects with the same categories.

The Open Project Gallery
After clicking the Projects toolbar button the Open Project Gallery window appears showing your existing projects. Your projects 
can be categorized in one or more custom categories located along the left side of the window. The projects within the selected 
category are displayed on the right side.

Note the Smart Categories which will automatically list projects based on various criteria. For example, the Recently Opened 
smart category lists all projects you’ve opened recently which are also listed in the File > Open Recent menu.

Notice you can magically turn the Open Project Gallery into the New Project Gallery by clicking the button on the bottom left 
corner of the window.

The Open Project Gallery window displays useful information about your project under its title. By default it will display the date it 
was last modified but, if status information about the project exists, it will tell you if a project has a task which is due soon.

Project Category Finder Tags
Any projects that you associate with categories will automatically have associated Finder tags as well. For instance, if you 
associate a project with the categories Active and Personal, then Curio will create “Curio Active” and “Curio Personal” Finder 
tags and associate them with the projects as well.

With category Finder tags, you can now search for categories of projects in the Finder, outside of Curio. Just enter the search 
tag, such as Curio Active in a Finder window search field and you'll find all projects associated with that category. Click the Save 
button in the Finder window to save the search and even add it to your sidebar for one-click access to those projects. See the 
"Finding Tagged Files" section on Apple's site for more information on using Finder tags.



Open Project Gallery
Step by step workflows
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Show the Open Project Gallery Window
Choose the File > Open From Gallery menu, or...
Hold Option and click the Projects button on the toolbar.

Open a Project
Double-click the project in the gallery window, or select it and click Open.

See a Quick View of a Project
Select the project in the gallery window then press spacebar.

Open a Project Not Listed in the Gallery
Click the Open Other button to show the normal Mac OS X open dialog.

Create a New Project Category
Right-click in the category list and choose Add Category.

Rename a Project Category
Double-click the category in the list and rename it. All affected projects will be associated with the renamed category Finder tag as well.

Delete a Project Category
Select a category in the list and press the Delete key. This will remove the category but not delete the projects within that category. The corresponding category 
Finder tag will be dissociated with those projects as well.

Associate a Project with a Project Category
Select the category then drag-and-drop a file from the Finder to the right side of the window, or...
Drag a project listed in another category (such as the Recently Opened category) and drop it on top of the target category on the left side of the window, or...
Right-click on the project as shown on the right side of the window and choose the target category from the popup menu that appears.

Disassociate a Project from a Project Category
Right-click on the project itself and choose the category that the project should be removed from, or...
Select the project and press Delete on your keyboard. You will then be asked if it should be simply disassociated from the current category or if it should be sent 
to your computer’s Trash.

Change How Projects Are Sorted in Gallery
Right-click on the background of the right side of the window and choose a sort order from any of the following: status, title, last modified date, or date created.

See the Category Finder Tags Associated with a Project
Right-click on the the project in the gallery and choose Display Category Finder Tags. From the alert that appears you can also remove or reapply those tags.

Add Missing Project Categories to the Gallery
Right-click in the category list and choose Add Categories Via Category Finder Tags. Curio will use Spotlight to find all Curio projects, checking each for any 
associated category Finder tags, and then re-add any missing categories and re-associate the projects associated with each category. This is useful if you 
installed Curio on a brand new machine and didn't bring the Application Support folder from your old machine.

Open Project Gallery
Step by step workflows

Open Project Gallery
Step by step workflows



New Project Gallery
Working with the File > New gallery window

●

1.
2.

Copying Styles and Templates
You can drag-and-drop styles and templates to your Personal repository or, if using Curio Professional, the Master repository.

Organizing Idea Space Templates with Tags
Right-click in the Personal repository area on the Personal > Templates item and choose Add Tag.
Enter a collection tag name. For example, you might organize your idea space templates into “Favorites”, “Work”, and “School”.



New Project from Template
Create and reuse project templates

1.
2.
3.

1.
2.

●

●

●

●

●

●

●

Create a New Project from a Project Template
Choose the File > New From Project Template menu, or...
Click the Projects button on the toolbar then click the Switch To New Project Gallery button, or...
Option-Shift-Click the Projects button on the toolbar.

Create a New, Blank Project
Choose the File > New Blank Project menu, or...
From the New Project Gallery window click the Blank Project button.

See a Quick View of a Project Template
Select the project template in the gallery window then press spacebar.

Create a Personal Template Folder
Right-click in the template list and choose Add Template Folder. Curio will create an actual folder on your hard disk with the given name within the ~/Library/
Application Support/Curio/Version XX/Repository/Project Templates directory. This is where your templates will be stored on disk.

Rename a Personal Template Folder
Double-click the template folder in the list and rename it.

Delete a Personal Template Folder
Select the template folder in the list and press the Delete key. After confirming the template folder and any templates it contains will be sent to the Trash.

Copy a Template to a Personal Template Folder
Drag a template from another template folder and drop it on the target folder.

Remove a Template to a Personal Template Folder
Select a template then press the Delete key to send the template to the Trash.

Save the Currently Opened Project as a New Project Template
Choose File > Save As Project Template.

New Project from Template



Project Image
Give your project a custom image

To view the project inspector panel, click on the background of the current idea space 
then either (a) click the little briefcase icon in the inspector bar or (b) click the Inspector 
toolbar button to open the inspector shelf then look at the Project tab.

Project Image
Set an optional image for your project by copying an image and pasting into the provided 
image well. This image will be used as the project thumbnail in the Finder, the Open 
Project Gallery window, and the Status shelf.

Next to the image well is a helpful “image assistants” popup menu. Here you will find 
quick access to popular textures and sample images via Google Image Search which you 
can drag and drop into the project image. Then you can use the assistance popup menu 
to apply a binder or journal appearance to the image.

Alternatively, the assistants popup also includes a number of template icons you can use 
for your project image. A color control sits alongside the assistants popup which you can 
use to tint the template to any color you wish.



Calendar Sync
Sync with Calendar & Reminders

To view the project inspector panel, click on the background of the current idea space 
then either (a) click the little briefcase icon in the inspector bar or (b) click the Inspector 
toolbar button to open the inspector shelf then look at the Project tab.

Calendar Sync
If you’re running Curio Standard or Professional you can sync your Curio tasks with the 
Calendar and Reminders apps, allowing you to manage your tasks even on iOS devices.

Enable Sync
Enable the synchronization of project tasks with your Calendar and Reminders apps by 
clicking the on/off slider.

Choose the Calendar and Reminder List
In the Events popup choose a calendar to sync your event tasks to. By default, an event 
task is a figure in Curio that has a start date and, optionally, a due date. You need to 
create the calendar via Calendar app’s New Calendar menu. You can create and use an 
iCloud-based calendar if you wish.

In the To Dos popup choose a reminder list to sync your to-do tasks to. By default, a to-do 
task is a figure in Curio that only has a due date or simply a checkboxed item with no 
dates at all. You need to create the calendar via Reminder app’s New Reminder List 
menu. You can create and use an iCloud-based list if you wish.

As you noticed the Calendars and Reminders apps require type-specific calendars. This 
means one calendar for events and one for to-do’s (aka reminders). You cannot use the 
same calendar for both types of data.

The event and to-do calendars you create must have different names. In other words they 
can’t both be called “Curio”. Instead perhaps “Curio” for your events and “Curio Tasks” 
for your reminders. You can either share a calendar list and reminder list between all your 
projects or create and use a separate list for each of your projects, it’s up to you.

Alerts
For calendar event alerts, check the “Enable event alert before start date” checkbox and 
select when the alarm should go off.

For reminder task alerts, check the “Enable to-do alert before due date” checkbox and 
select when the alarm should go off. 

Advanced Options
Click the actions button to see a popup menu appear with various options.

Reset Events and To Dos — this will remove then re-create all events and to-do items 
associated with the project in the selected calendar and reminder lists.

Remove Events and To Dos — this will remove all events and to-do items associated with 
the project in the selected calendar and reminder lists.

Figures with start dates map into — choosing Calendar Events or Reminders will 
determine what these types of figures will turn into. Calendar Events is the default.

Else figures with only due dates map into — choosing Calendar Events or Reminders will 
determine what these types of figures will turn into. Reminders is the default.

Sync unchecked figures with no start or due dates — this will create reminder tasks for 
checked items that have no start or due dates.

Prefix each synced item with project name — this will prefix the name of your project in 
front of the title of each synced item. Thus the task “Finish UI design” in the “Cool App” 
project will become “Cool App: Finish UI design” in Calendar/Reminders. This is a useful 
feature if you share a common calendar/reminder lists with all your Curio projects.

Additional Notes
If the Curio figure has a start and/or due date but is checked — that is, completed — then 
it is not synchronized to Calendar.

When syncing if an event begins and ends at 12:00 midnight then it is considered an all-
day event, otherwise the specific times are used when creating the event.

All times are considered floating times, therefore they are time zone independent. This 
means that a task ending at 4:00 PM will end at that time regardless of where you were 
when you created the task or where you are currently.

When Does the Sync Occur?
Changes made within Curio will be synchronized only when the project is saved or 
autosaved.

However, when you first open a project, it will immediately synchronize to retrieve any 
changes made from within Calendar/Reminders. And while the project is open, if changes 
continue to be made in Calendar/Reminders, Curio will immediately reflect those changes 
within the project.

STANDARD PRO



PDF Mirroring
A mirror of your project in PDF form

PDF Mirror
Curio can publish a mirror or replica of your project in PDF form to a specified location.

This is very different than a normal PDF export in that each idea space is converted into an unscaled PDF image, with no page 
breaks or fit-to-page scaling, then all the resulting images are merged into a single PDF document. In addition, this published 
PDF can include clickable file links as any embedded or aliased assets can optionally be exported into a folder hierarchy 
alongside the PDF document.

This publishing event can occur either manually via a File > Update PDF Mirror command, or automatically every time an 
updated project is closed.

This can be useful for several reasons including for backup purposes or, if published to a Dropbox or similar synced folder, a 
method for you to access your project while on your iPad, iPhone, or another computer.

Please note that the resulting PDF mirror is not password protected even if your project is password protected.

Supported PDF Viewers
The generated PDF's have been tested using a number of PDF viewers on both Mac OS X and iOS. Here are some notes 
regarding their ability to handle various PDF features.

Text
In general, all PDF viewers, regardless of platform, should display the PDF itself just fine, with text being rendered beautifully. 
Text should be searchable and selectable allowing you to quickly find and access information anywhere in your project.

Figure Notes
All PDF viewers should also provide some ability to view figure note annotations usually via a hover, click, or tap of the figure's 
note adornment. In Preview, for example, you can hover over a note adornment or bring up the Inspector window (via Tools > 
Show Inspector) then click the Annotations tab to see all note annotations.

Web Links
Likewise, all PDF viewers should allow you to launch any web links associated with Curio web link figures or web link actions.

Clickable Asset Links
Producing clickable assets is a bit tricky. The file links within the PDF are relative links, which means they are relative to the 
current location of the PDF document itself and should continue to work even if the document is moved to another location/
platform either manually or via sync.

Here are some notes about specific apps both on macOS and iOS:

Clickable Asset Links - Mac Apps
Acrobat and Acrobat Reader on the Mac both support relative file links. We recommend the following modify file link paths 
preferences: URL encode. Alternatively, if you wish to also be compatible with iOS readers which don't support URL encoding 
yet you may use these instead: Strip all potentially unsafe characters, Convert characters to ASCII only, Convert spaces to 
underscores.

Apple Preview on the Mac doesn't appear to support file links of any kind, perhaps for security reasons.

Skim on the Mac doesn't appear to support relative file links.

Clickable Asset Links - iOS Apps
PDF Expert works very well with file links, however, the app doesn't currently support URL encoded spaces and foreign 
characters, although we have been in contact with their developers so this may change. We recommend the following modify 
link paths preferences: Strip all potentially unsafe characters, Convert characters to ASCII only, Convert spaces to underscores.

GoodReader works relatively well with file links. Unfortunately, however, they only support opening other PDF files or plain text 
files. Additionally, they require a file:// scheme for these relative links which, technically, should only be used for absolute paths. 
We have been in contact with their developers so this may change. We recommend the following modify file link paths 
preferences: Strip all potentially unsafe characters, Convert characters to ASCII only, Convert spaces to underscores, Prefix 
asset links with file:// scheme.

iAnnotate PDF doesn't appear to support relative file links.

PSPDFKit is a very popular framework used by many iOS apps for PDF viewing including Dropbox, Box, Evernote, Sente, 
Papers, and PDFMate. We have had discussions with the PSPDFKit developers and they added a fix in version 3.7.2 of their 
framework which includes support for the relative file links Curio’s export uses.

STANDARD PRO



PDF Mirroring Options
Control mirroring options

To view the project inspector panel, click on the background of the current idea space 
then either (a) click the little briefcase icon in the inspector bar or (b) click the Inspector 
toolbar button to open the inspector shelf then look at the Project tab.

PDF Mirror
If you’re running Curio Standard or Professional you can have Curio create and manage a 
PDF mirror of your project, which can be stored at any location including a synced 
Dropbox folder for easy access via your iOS devices.

Enable PDF Mirror
Enable the PDF mirror feature by clicking the on/off slider control.

Location
Specify the folder location for the resulting PDF by clicking the Choose button. This 
location is where Curio will create a single PDF for each section in your project, if you 
have multiple sections enabled. 

The form of the file names for the resulting PDF's is ProjectName-SectionName.pdf file, 
where the section name is only appended if necessary. Curio will create a manifest file 
alongside each PDF file so it can track what’s inside each PDF.

Options
Enable the exporting of embedded and aliased assets into a folder alongside the 
resulting PDF. Curio will also modify the PDF so that clicking or tapping on the asset figure 
on the PDF will launch and view the exported asset. However, this is highly dependent 
upon the abilities of the PDF viewer you use so see below for additional notes.

Normally all idea spaces are mirrored but you can direct Curio to obey the idea space's 
exporting privacy restriction if you wish so that some idea spaces are not exported when 
mirroring. This restriction can be enabled for individual idea spaces via the Options panel 
of the Info inspector.

Enable automatic publishing when a changed project is closed (or Curio is quit).
You can click the Publish Now button to instantly publish your project or use the File > 
Update PDF Mirror menu item to publish.

Advanced Options
Click the actions button to see a popup menu appear with various options. Note that if 
you change any preferences you will need to manually remove any previously published 
files. We don't do this automatically for safety reasons.

Compress resulting PDF — by default Curio will perform a compression on the resulting 
PDF, although not as extreme as Apple's Reduce File Size PDF compressor. You can also 
create your own compressor using the ColorSync application and an advanced 
preference.

Keep prior PDF as backup — Curio can optionally make a copy of a preceding day's PDF 
as a backup which is useful if you make a catastrophic change and need to recapture 
that information.

Modify file link paths — the file paths for published asset files can be modified to strip out 
characters that may interfere with certain PDF viewers, as discussed below.

URL encode — this is a standard technique for encoding spaces, international 
characters, and other symbols so they turn into numerical codes preceded with a percent 
sign. Some PDF viewers (like Acrobat) work with URL encoded file path names but others 
don’t. Ideally all would support this and we wouldn’t need the other character conversions 
at all.

Strip all potentially unsafe characters — remove any characters from the file name that 
might not be cross platform such as slashes.

Convert characters to ASCII only — changes foreign characters to their simple ASCII 
equivalents such as á to a. File links with simple characters don’t need to be escaped 
(such as percent-encoded) which provides greater compatibility with various PDF 
viewers.

Convert spaces to underscores — converts a spacebar character into the _ underscore 
character.

Remove spaces — simple removes any spaces from the file name.

Prefix asset links with file:// scheme — technically Curio creates relative links paths, which 
means paths to the asset files are relative to the location of the PDF file itself. Relative 
paths shouldn’t need a scheme but some PDF viewers require it.

When exporting assets — you can optionally include aliased assets (enabled by default) 
and image assets (disabled by default). Image assets are normally not exported since the 
images themselves are visible within the PDF itself so probably will not need the actual 
standalone image files exported.

IMPORTANT NOTE: For safety, you will need to manually remove older files and folders 
from the PDF mirror location if you change preferences or export options.
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Advanced Project Options
For power users only!

To view the project inspector panel, click on the background of the current idea space 
then either (a) click the little briefcase icon in the inspector bar or (b) click the Inspector 
toolbar button to open the inspector shelf then look at the Project tab.

Project Password
Set a password for your project so that it cannot be opened unless the password is re-
entered. The contents of your idea spaces and many ancillary files within the project 
package are then encrypted and decrypted using the AES-128 algorithm. 

Note when a project is encrypted you cannot see the status of the project in the Projects 
Gallery or Status shelf until the project is opened, or use Quick Look in the Finder to see a 
preview or thumbnail, or use Spotlight to search for items in the project. 

Encrypting and decrypting a large project will take a few moments to complete, do not 
force quit Curio when this is occurring!

IMPORTANT NOTE
Any embedded assets, including documents, images, and audio and video recordings, will 
not be encrypted. If you need to encrypt everything in your Curio project — including all 
embedded assets — we'd recommend using either a volume protected with FileVault, or 
an encrypted disk image that you use to store your Curio projects (perhaps one disk image 
per client, for example). Alternatively, you can use an application such as Knox which can 
automate the creation and sizing of encrypted disk images.

WARNING
If you forget your password, your data will be lost. Zengobi cannot decrypt the project.

Project Backups
Override the global backup settings specified in Curio’s preferences so this project has 
unique backup properties. For instance, you might specify that an especially large project 
is backed up every 3 days.

Asset Library Location
You can tell Curio to use an external asset library folder so it can be indexed by Spotlight. 

Normally embedded assets are stored within a file folder located within the project file 
package, which you can see if you right-click on the project file in the Finder and choose 
Show Package Contents. However, Spotlight cannot index within package files therefore 
you can’t use Spotlight to search their contents. 

You can choose whether Curio should store your project’s asset library within the project 
file or external to the project file, in a .curioLibrary folder which sits alongside your .curio 
project file.

Operations within Curio automatically support external library folders such as File > Save 
As, Save To, Duplicate, and Rename, File > Create Archive, Quick Look, and the 
automatic project backup feature described elsewhere.

IMPORTANT NOTE:
You must make sure both the .curio and .curioLibrary files have the same file name and 
are kept together, otherwise Curio will be unable to open the project file.

Lock File
A project lock file is useful when sharing a project using a service such as Dropbox or a 
network file server to make sure more than one person doesn’t attempt to make changes 
to the project at the same time. 

When set to automatic Curio will determine on its own if a lock file should be created. 
Alternatively, you can force a lock file to be used or not used if you wish. 

PRO
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Show or Hide the Organizer
Click the Organizer toolbar button to toggle the display of the Organizer.

Rename an Organizer Item
Within the Organizer, double-click on the item, or select an item and press Return, or  right-click and choose Rename.

Create a Duplicate of an Existing Organizer Item
Choose Edit > Duplicate, Copy/Paste, or hold down the Option key while drag-and-dropping Organizer items.

Create an Organizer Alias to an Existing Organizer Item
Drag-and-drop a selection of Organizer items (e.g. idea spaces, Organizer documents, Organizer folders) to another location within the Organizer while holding 
down the ⌥⌘ (Option-Command) keys on your keyboard. When you release the mouse, aliases for all of those items will be created at the drop location. Here 
are some notes on Organizer aliases:

You'll know it's an alias because its title is italicized and its preview icon has a little alias curl in the corner.
The title of the alias can be renamed to anything you wish and it will not change the original.
Everything else is linked to the original: preview, color label, tags, notes, etc. If you change either the original or an alias then they all change.
You can right-click on an alias and jump to the original.
Duplicating an alias creates another alias to the original, it doesn't create an alias to the alias.
You can hierarchically organize aliases just as you would any other Organizer item, including adding idea spaces as children under the alias.
You can delete an alias and this will not impact the original.
However, if you attempt to delete the original, Curio will warn you that aliases exist and will be broken if you continue. Curio will not auto-remove aliases 
because they themselves might have children. The alert will also give you the option of jumping to the alias so you can delete it manually.

Delete an Organizer Item
Within the Organizer, press the Delete key to delete the idea space, or right-click and choose Delete.

Rearrange Organizer Items
Simply drag-and-drop idea spaces around within the Organizer to re-organize them.

Indent or Outdent an Organizer Item
Select the idea space within the Organizer and press the Tab key to indent the item or Shift-Tab to outdent. You may also drag-and-drop the idea space into 
position. You can have any number of hierarchical levels within the Organizer.

Expand or Collapse Organizer Item Hierarchies
Click the disclosure triangle to expand or collapse an idea space hierarchy or use the Organizer menu’s Expand, Expand All, Collapse, and Collapse All menu 
items.

Open an Organizer Item in the Secondary View
Option-click on the item or right-click and choose Open in Secondary View. The secondary view can be place to the side or under the primary view. Use the View 
> Secondary View Below / Secondary View On Side menu to configure its placement. You can also Option-click on the splitter control in the Navigator Bar to do 
this.

Create a New Item in the Organizer
Click the Add Organizer Item toolbar button and, from the popup that appears, choose whether you want:

a blank idea space, 
a new idea space using the same style or template as the current idea space, 
an idea space from the Idea Space Gallery, 
a blank rich text document (technically RTFD so it can contain graphics, too),
a folder, used as a lightweight grouping of other Organizer items,
a section, used as a heavyweight division within your project [Standard] [Pro],
an instance of a master idea space template [Pro].

Instantly Create an Idea Space with the Same Style as the Current Item
Hold Shift and press the New Organizer Item toolbar button, or choose Organizer > New Idea Space With Current Style, or right-click in the Organizer and 
choose New Idea Space With Current Style.

Instantly Create a Blank Idea Space
Choose Organizer > New Blank Idea Space, or right-click in the Organizer and choose New Blank Idea Space.

Display Options
Change the size of the Organizer’s displayed previews by right-clicking in the Organizer and choosing a new size. This new preview size can be global across 
the entire project or just for the current section.
Sort Organizer items by right clicking on an item then choosing a sort method from under the Sort Siblings By submenu.

The Organizer
Manage all the project notes and docs

What's the Organizer?
Your Curio project can contain hundreds of idea spaces and documents all neatly organized in the Organizer.
Curio allows you to organize your idea spaces and other Organizer documents hierarchically. You can also group items into 
lightweight folders or heavyweight project sections for maximum flexibility.

Terminology
Curio’s Organizer contains the main “pages” of your project notebook.

There are two main types of items the Organizer can store and organize:
1) An idea space is like an amazingly magical piece of paper that can contain notes, files, sketches, images, movies, mind 

maps, tables, and much, much more.
2) An Organizer document is a file dragged in from the Finder, thus turning the Organizer into a versatile binder of notes and 

documents. 

These two types of Organizer items can be arranged, grouped, and hierarchically organized using the Organizer.



Organizer Documents
Collection other materials in the Organizer

What's an Organizer Document?
Normally the Organizer contains idea spaces, however it can also act as a flexible binder containing any document type. Simply 
drag files from the Finder directly to the Organizer to make it available for viewing and editing (if appropriate) within the full 
bounds of the Curio window.

• RTF, RTFD, or plain text documents
Upon viewing, the inspector bar will reveal the appropriate font and text controls. As mentioned above, an RTFD document 
can also be added via the Add Organizer Item toolbar button.

• Image files
Such as JPEG and PNG.

• PDF files
Upon viewing, the inspector bar will reveal PDF page and annotation controls.

• Web links
Drag them in from your browser, upon viewing, the inspector bar will reveal web surfing controls.

• All other document types
Will be displayed using a Quick Look viewer which will pull in the appropriate plugin as necessary. For instance, iWork files 
are displayed so that you can easily browse their contents directly within Curio.

Embed or Alias
By default a copy of the dragged-in file will be embedded into your project. If you hold Command down then the original file with 
be removed thus moving the file into your project. If Option is held then an alias to the original file is stored instead.

Saving Changes
Changes made to editable documents will be saved automatically when you switch to another item in the Organizer or when you 
close the project. Renaming the title in the Organizer will rename the underlying file as well, if embedded.

Exporting, Printing, and Presenting
One important note is that these Organizer documents cannot be exported or presented from within Curio. The Organizer is 
simply acting as a binder to collect these documents in your project. However, you can right-click on the item in the Organizer to 
open or reveal the file in the Finder using the context menu. Curio can selectively print specific Organizer documents via right-
click or File > Print Document. Curio will then launch the documents using the applications appropriate for the selected 
document types, and direct those applications to immediately print.



Sections
For serious project divisions

What is a Section?
To reflect a real-world metaphor, if a Curio project is a binder, then a Curio section is a tabbed section within that binder. 
However, unlike a real-world section, a Curio section can be arranged into a limitless hierarchy.

For example, let’s say you have a Curio project called “Biology” for a class in college. You could create the following sections to 
organize your project:

Classes
Labs
Papers

For a more complex example, let’s say you are a product manager in charge of “Super Product”. You could create the following 
section hierarchy to organize your project:

General Notes
Development

Meetings
Specs
Focus Groups

QA
Meetings
Resources

Marketing
Meetings
Analysis

Sales
Meetings
Data

Support
Meetings
Customer Feedback

An important point to consider is that you can’t print or export multiple sections simultaneously. A section really is like a mini-
project within your overall project. Even child sections are independent of their parents.

You will see the section name in several places within Curio such as the title bar, the Status shelf task list, and the Search shelf’s 
result list. You can search within the entire project or just a specific section.

Working with sections listed in the Organizer is just like working with other Organizer items. Thus renaming, deleting, 
rearranging, indenting, etc, are managed in the same way.

●

●

●

●

Display the Sections Panel of the Organizer:
Click the sections icon on the top of the Organizer (it looks like little tabbed notebook) or choose View > Show Sections. The Sections panel will appear in a split 
view at the top part of the Organizer. To hide the Sections panel simply click the sections icon again.

Create a New Section
Use the Add Organizer Item toolbar button and choose Section, or choose the Organizer > New Section menu, or right-click in the Sections panel and choose 
New Section.

Open a Section
Click on the section within the Sections panel. The Organizer will refresh itself and display the idea spaces and folders contained in the selected section.

Moving or Copying Items into a Section
You can use cut/copy/paste to move Organizer items into a section. You can also drag-and-drop those items into a section, holding Option down if you wish to 
create copies. If you release a drag on top of section then the dropped items will be appended to the end of the section. However, if you pause while hovering 
over the section then it will automatically open allowing you to place the dropped items into a specific location within that section’s idea space hierarchy.

STANDARD PRO



Folders
Easy grouping of Organizer contents

What is a Folder?
To continue the real-world metaphor started above, if a Curio project is a binder and a Curio section is a tabbed section within 
that binder, then a Curio folder is a folder within a section.

So, if a section is a heavyweight division of your project and is displayed in Status and Search results, a folder is extremely 
lightweight and is essentially invisible outside of the Organizer.

For example, use a folder to group a series of meeting note idea spaces created on a given day. Or to collect several idea 
spaces that reflect rough design drafts.

Clicking on a folder won’t display anything within the idea space view because there’s nothing to display. And, if you click on a 
folder to print or export it, Curio will automatically assume you want to print or export the contents of the folder.

Working with sections listed in the Organizer is just like working with other Organizer items. Thus renaming, deleting, 
rearranging, indenting, etc, are managed in the same way.

●

●

Create a New Folder
Use the Add Organizer Item toolbar button and choose Folder, or choose the Organizer > New Folder menu, or right-click in the Organizer and choose New 
Folder or New Folder From Selection.

Moving or Copying Items into a Folder
You can use cut/copy/paste to move idea spaces or other folders into a folder. You can also drag-and-drop those items into a folder, holding Option down if you 
wish to create copies.



Trash
A temporary area for deleted items

The Organizer Trash
When you select and delete any item from the Organizer, including sections, idea spaces, Organizer documents, and folders, 
they will be moved to a new Trash section in the Organizer. Items in the Trash will be automatically discarded when the project is 
closed.

Important
The Trash will automatically empty when you close your project. It is only a temporary Trash for the current editing session.

The purpose of this temporary, session Trash is for quick recovery of idea spaces or sections that you may have inadvertently 
deleted.

Why Not Undo?
When you delete an item from the Organizer, Curio asks you to confirm the deletion, then deletes the item. This is not an 
undoable action because Curio's undo systems are independently managed by each idea space. That way you can undo 
actions performed in one idea space without undoing actions made in another. There is no "global" undo manager. (This is 
identical to the way Xcode operates, for those familiar with that app.)

Apple's Keynote app, on the other hand, offers a single, global undo stack. This means undoing will step you back in time 
changing items in the current slide, other slides, plus slide creations, rearrangements, and deletions. It's all one big undo stack 
so you can't undo only the slide arrangement changes, or only changes to a specific slide, without undoing unrelated actions.

Our Solution
The session Trash is Curio's solution to this issue. It offers the flexibility of giving the user a way to "undo" a mistaken deletion 
while still maintaining independent undo stacks for each idea space.

It is important to note this isn't an ever-growing Trash, like the Finder's, that would quickly bloat your project requiring you to 
periodically remember to empty it. Nor is it one that automatically deletes items that are more than x days old, as that adds a 
number of complexities. For that you might want to learn more about the new Archive section discussed below.

Its purpose is simply for the recovery of Organizer items inadvertently deleted during this session.
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●

●

Delete Items from the Organizer and Send Them to the Trash

Recovering Items from the Trash
Click the Trash button in the Organizer header area to open the sections display and automatically select the Trash section. 

Select the items you wish to delete then press the Delete key. Alternatively, you can also drag items directly to the Trash section.
A confirmation alert will appear so you can confirm the deletion, noting that the selected items and any any child items will be moved to the Trash then 
permanently deleted when you close the project. In this alert you can choose to move items to the Archive section instead, which is discussed below.
If you confirm the deletion then the items are moved to the Trash and both the Trash icon in the Organizer header area and the Trash section icon will become 
tinted red to indicate that the Trash now contains items.

Drag items out of the Trash and into any section of your project. While dragging you can hover over a section to jump into the section for more precise 
placement within that section's contents.

Characteristics of Items in the Trash
The Search shelf will ignore items in the Trash unless you specifically choose the Trash via the Search shelf's scope popup.
The Project Library shelf will ignore items in the Trash unless you specifically choose the Trash via the Library shelf's scope popup.
Trashed items are not listed in the Navigator bar's popup list of project idea spaces.
Trashed items are not exported or synced along with other project items.
Trashed items cannot be rearranged, renamed, assigned a color label, or deleted within the section or Organizer areas.
New Organizer items cannot be created in the Trash.

What Happens to Items in the Trash?
When you close the project, the project Trash is automatically emptied and everything is sent to the Finder Trash.

Emergency Recovery
In emergency situations where you've deleted idea spaces, confirmed the deletion, and closed the project so the project Trash is emptied, you can now drag an 
idea space .curioAsset file from the Finder Trash into the Organizer and Curio will be able to restore the idea space and any text figures. However, any other 
asset figures that existed on the idea space, such as files or images, cannot be restored, as they are not a part of that single .curioAsset file (unless they still 
exist in the project if another existing idea space references them), but you can drag them out of the Finder Trash as well if you wish.



Archive
Put old Organizer items in cold storage

The Organizer Archive
Curio now includes a special Archive section which can be used for long term storage of items that you may have been tempted 
to delete but want to hold onto just in case.

The Archive is a perfect long term storage place for items you want to keep around, just in case you need to reference them, but 
they aren’t active components of your project and therefore don’t need to turn up in searches, exports, etc.
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Move Items to the Archive
Right-click on selected Organizer items and choose Move to Archive.
Or, drag one or more Organizer items directly to the Archive section.
Or, press the Delete key then click the Move to Archive button in the confirmation dialog that appears.

Characteristics of Items in the Archive
Archive items are not loaded into memory on project load but only as needed.
The Search shelf will ignore items in the Archive unless you specifically choose the Archive via the Search shelf's scope popup.
The Project Library shelf will ignore items in the Archive unless you specifically choose the Archive via the Library shelf's scope popup.
Archived items are not listed in the Navigator bar's popup list of project idea spaces.
Archived items are not exported or synced along with other project items



Filter
Searching the Organizer
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Show the Organizer Filter
Click the filter button at the top of the Organizer table, or choose View > Show Filter.

Hide/Clear the Organizer Filter
Click the Filter button in the Organizer header area, or choose View > Hide Filter. This will also clear any specified filter criteria.

Set Filter Criteria
Date — click the Date icon to filter the Organizer by when they were last modified.
Label — click the Label icon to filter the Organizer by label color.
Tag — click the Tag icon to filter the Organizer by tag.
Title — enter some text to filter the Organizer by title.

The Organizer Filter
You can quickly search the Organizer for specific items using the Organizer Filter.

The filter panel appears at the bottom of the Organizer and allows you to enable one or more filtering criteria to the items 
displayed in the Organizer.

For instance, you can use the filter bar to show all idea spaces modified in the past 2 weeks; or all with a the label Needs Client 
Approval; or tagged with the Important tag; or with a title containing the word lecture.

Search Shelf vs Organizer Filter?
The Search shelf can search figures and idea space titles. Use the Filter to filter the list of displayed items in the Organizer.



Navigator Bar
Helping you traverse through your project

●

1.

2.

3.
4.
5.

●

●

1.
2.

The Splitter Button
The splitter button is used to open up or close the secondary idea space split view. Option-click on this button to switch the secondary view between the side-by-
side and above-below layouts

The Bookmarks Button

The Navigator Button

The bookmarks popup button can be used to create bookmarks to easily jump to points within your project. You can either create a bookmark to an Organizer 
item such as an idea space, or you can create a bookmark figure. A bookmark figure is a positionable figure which is placed into the current idea space and is 
useful if you want to mark a specific location within an idea space.
Both bookmarks and bookmark figures can be named and assigned one of eight colors for quick identification. All bookmarks are listed in the bookmarks popup 
in the navigator bar and can either be sorted by name or color
To jump to a bookmark or a bookmark figure simply select the item in the bookmarks popup.
Option-clicking a bookmark figure’s adornment will cycle through the available bookmark colors.
To remove a bookmark, choose Remove Bookmark from the bookmarks menu. To remove a bookmark figure, select it on the idea space and press Delete.

The navigator is a popup display showing the complete hierarchy of the current section or project so you can select and instantly jump to another Organizer item. 
In many cases you can leave the Organizer hidden and simply use the Navigator popup instead.

The Back/Forward Buttons
The back/forward buttons are available to move back in history, to the idea space or Organizer item you were recently viewing, or forward in history. Just like a 
browser’s back/forward buttons. You can also hold Option while swiping left/right with your mouse or trackpad.

The Previous/Next Buttons
The previous/next buttons are available to move to the previous or next item in the Organizer. You can also swipe left/right with your mouse or trackpad.
If you hold Command down then the buttons change to indicate that clicking will move you to the first or last item in the Organizer.

What is the Navigator Bar
At the far right corner of the inspector bar you’ll find the navigator bar: a series of controls to help you move around your project 
and manage what you see in the main content area of the window.



Tags
Tracking with tags

To view the tags associated with the selected item either click the Meta button in the 
inspector bar, or see the Meta tab in the Inspector shelf.

Tags
Tags are words or phrases that you can define and associate with your items as 
searchable meta information. A tag can be local to a particular project, and used perhaps 
like a handy keyword, or it can be a global tag set available for use within all of your 
projects.

For instance, if you have a project for a research paper, then you may use local project 
tags to quickly tag and find documents, notes, and images you bring into your Curio 
project.

On the other hand, you may create a tag set titled “Tasks” containing tags such as 
“Possible”, “On Hold”, “Started”, “Working On”, and “Completed”, that you use to tag 
items in all of your projects. Then you can use the Status shelf to quickly search across all 
of your projects to see what figures are “On Hold”, for example.

Sharing Global Tags with Others via Extracted Tags
On a related note, if you share a project you created with others then obviously those 
users would have access to the local tags, but what about your global tags? Fortunately, 
Curio will embed an “extract” of any global tag sets you have referenced in the project so 
your colleagues will see those same tag associations. When they view the Meta inspector  
on their Macs those extracted tag sets will be available but grayed out to indicate they 
cannot delete or otherwise modify those tag sets. However, they can change tag 
associations from that set — for example, they can change a figure from “On Hold” to 
“Working On”.

Assign Tags via Typing
You can associate tags with the selected items simply by typing the tag name. A 
completion list will appear as you type so you can choose an existing tag, or you can 
continue typing and press the Return key to create an on-the-fly local project tag. 

Assign Tags via Hierarchical List or Image
You can also associate tags using the tags hierarchical list or click the button to turn it into 
a handy matrix showing only those tags with images.

Working with Tag Sets and Tags
Use the actions menu and tag properties at the bottom of the inspector to modify or 
create new tag sets and tags. These tags can either be local to your project or global and 
available across projects and for grouping purposes in the Status shelf. 

• Change a tag name by double-clicking it. 
• To delete a tag, select it and press the Delete key. 
• Use the actions menu to sort the tag sets and tags within the current set. You can 

also import an extracted tag set from a foreign project into your own shareable global 
tag sets. For instance, from the example above, if you’re viewing a colleague’s 
project with that “Tasks” extracted tag set then you can select it and use the actions 
menu to import it into your own global tag sets. All internal identifiers are kept the 
same so you can continue to share projects with your colleagues that use that same 
tag set.

• Click the ‘Click to Record’ field to record a keyboard shortcut to quickly apply certain 
tags to figures. All shortcuts must include Control-Shift to avoid conflicts with existing 
Curio shortcuts. 

• Assign an emoji or character symbol to a tag by clicking in the emoji field and 
pressing Control-Command-Space to bring up the standard OS X Character Viewer. 
Double-click on an emoji or text symbol and instantly it will be entered as the “image” 
for the tag. Emoji are great because they’re perfectly scalable and consume very little 
disk space for the project. If you choose a text symbol then use the little color well 
next to the emoji field to specify a tinting color for the symbol. This way you can turn 
a boring black down arrow symbol into a noticeable red down arrow.

• Alternatively you can drag in or paste an actual image into the tag’s image well. As a 
note, you can drag multiple images (icns, png, or jpg) from the Finder into the tags 
panel to add lots of image tags to an existing tag set, where their tag names are 
derived from their file names. Download perfect tag images from sites like IconFinder 
or search SmashingBuzz or Google for icon sets for more recommendations.

• When a tag has an image (emoji or actual) then it is displayed as an adornment next 
to the figure’s other adornments. Use the adornment size slider to change its size.

Assign Figure Tags via Mini Popover
Curio has a handy mini popover for setting tags which can be handy when you don’t want 
to bring up the inspector.

To show the tags mini popover: Option-click an existing tag adornment, or press the 
Comma key when a figure is selected. As a hint to remember this keyboard shortcut, think 
of a comma-separated list of tags.

When the mini popover appears type in a tag name. A completion list will appear as you 
type to help you choose an existing tag if you wish.

To hide the popover press the Escape key, or click its little close button.



Labels
Visually organize with color

To view label associated with the selected Organizer item either click the Meta button in 
the inspector bar, or see the Meta tab in the Inspector shelf. You can also right-click on the 
Organizer item to make a quick label assignment.

Using Labels
Similar to the Finder’s Label feature, you can associate a label and color with your idea 
spaces, Organizer documents, sections, and folders. When an item is labeled, the 
preview or icon displayed in the Organizer displays a border using the label color. This 
allows you to visually flag certain idea spaces, sections, or folders.

Remember you can also use the Organizer filter to display only Organizer items with an 
associated label color.

Use the label inspector panel to work with labels.

Assigning Labels
Click on a label row to set the selected Organizer item to that label. A checkmark will 
appear next to the label associated with the selected Organizer item.

Changing Label Color
Click on the label color well to change the color.

Changing Label Text
Double-click on the label text to change the text.

Defaults
Click “Copy to Defaults” to make these labels the new global defaults.
Click “Restore Defaults” to restore this project’s labels using the global settings.



Notes
Add associated notes and images

To view the notes associated with the selected Organizer item or figure click the Notes 
button in the inspector bar.

Notes
The notes inspector allows you to enter miscellaneous notes that will be associated with 
the selected item.

Entering a Note
The notes inspector window allows you to enter any rich text, with full support for multiple 
fonts, sizes, colors, paragraph formatting, and even images.

Note Adornment
When a note is associated with a figure then a little note adornment is displayed next to 
the figure. If you click the adornment, the notes inspector window will appear allowing you 
to change notes. If you remove all the contents of the note then the note is deleted entirely 
and the adornment is removed.

Searching Notes
For figures, notes are searched when using the Search shelf. For Organizer items,  notes 
are searched when using the filter.

Printing Figure Notes
You can print the notes associated with the selected figure via the File > Share menu or 
Share toolbar button. Note the Include Figure Notes When Copying/Sharing Text item in 
the Share menu which is useful when you want to include notes with copied or exported 
figures.



Info
Tidbits of info about an item

To view info associated with the selected Organizer item or figure click the Info button in 
the inspector bar.

Item Info
Organizer items and figures can have various miscellaneous bits of info that Curio 
collections under the info inspector.

Title
View and edit the title of the selected Organizer item or asset figure.

Identifier
A identifier that you can assign to the item. Currently its only use is with the Master 
Templates feature in Curio Professional, but we more plans in the future.

Filename and Location
If the item has an underlying file then its name and location appears here.

Date Stats
View the date the item was created, added to Curio, and last modified.

Actions Popup
The actions button menu allows you open or reveal the underlying asset file using the 
Finder. If the asset is an alias then you can choose to convert the asset into an embed 
asset by copying the original file into the project’s internal asset library. You can also 
choose to swap the underlying file with a new file which you will choose using a standard 
Mac open dialog.

Restrictions
Specify restrictions such as whether an idea space or figure is printed, exported, or 
presented. 

Advanced Options
An advanced option is whether the underlying file is copied or shared when the asset 
figure is copied. Normally Curio will share the underlying file thus you can have ten 
references or instances of a giant Photoshop image file scatter throughout your project, 
but the underlying file will exist only once within the asset library. 

On the other hand, you could specify that when the figure is copied then a unique copy of 
the underlying file should also be made, thus you’d end up with ten separate copies of 
the Photoshop file stored internally.



The Idea Space
Curio’s amazing freeform “page”

What’s an Idea Space?
The Curio idea space is the most flexible and magical notebook page you’ve ever used. Idea spaces are wonderfully freeform 
and allow you to place anything anywhere on the page.

Terminology
An idea space is just a blank canvas. Like a giant whiteboard, you can write or draw anything anywhere within an idea space. 
However, unlike a whiteboard, you can also add images, documents, web links, movies, sounds, contacts, mail messages, and 
calendar events.

The key feature is the amazing, freeform environment supported by Curio’s idea spaces. An idea space can be as structured or 
messy as you wish emphasizing that it’s your project notebook and it can look exactly the way you like it.

An idea space style defines just the look of the idea space. You can apply a style to a new or existing idea space. The style 
includes color and grid information, for example, but does not include boilerplate text or other figure elements.

On the other hand, an idea space template is a re-usable idea space that defines the look and includes boilerplate figure 
elements, such as text figures, collections, and images. You cannot apply a template to an existing idea space, as that would 
wipe out your existing figures. When you use a template you are creating a copy of that original template.

If you change or update the original style or template Curio does not change any instances either in the current project or in 
projects stored on your hard disk. The change will only be reflected in new instances that you create or apply in the future. 
However, Curio Professional users have access to a new feature called masters that allow this functionality which we’ll discuss 
later.

Working with Idea Spaces
Since an idea space is simply an item in the Organizer, see the pages above that detail how to use the Organizer for more 
information on adding, deleting, and managing idea space Organizer items.



Idea Space Styles
With a click change the look of your idea space
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Create a New Personal Idea Space Style

Apply a Style to an Existing Idea Space

Click on an an idea space in the Organizer.
Configure its attributes how you want them using its inspectors. For example, change the background color, grid settings, etc.
Right-click on the idea space in the Organizer or on the idea space background then choose “Save As Idea Space Style”. Alternatively, you can also do this by 
choosing the Organizer > Save As Idea Space Style menu item.
In the dialog that appears give the style a name. If you save a style with the same name as an existing style then it will simply be replaced.

Select an idea space in the Organizer to open it.
Click the style button in the far left side of the the inspector bar to see the style gallery, or choose a style from the inspector shelf, or right-click on the idea space 
background and choose Apply Idea Space Style to bring up style gallery.

Create a Brand New Idea Space Based on an Existing Style
Click the Add Organizer Item toolbar button then choose Idea Space Gallery.
Choose a style from the gallery window that appears.

Managing Idea Space Styles Within the Idea Space Gallery
Copy a style simply by drag-and-dropping it into your Personal or, for Professional users, their Master repository.
Delete a personal or master style by selecting the style and pressing the Delete key.
Share or copy a personal or master style via the right-click context menu.

If you then make more changes to the idea space you can right-click and choose Update Style or you can create a new style if you wish.

Working with Idea Space Styles
You can easily create new idea space styles containing its background color, texture, and notepaper or grid settings.



Idea Space Templates
Includes styling info plus placeholder figures
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Create a New Idea Space Template

Create a Brand New Idea Space Based on an Existing Template
Click the Add Organizer Item toolbar button then choose Idea Space Gallery.
Choose a template from the gallery window that appears.

Click on an an idea space in the Organizer which you would like to copy as a template.
Right-click on the idea space in the Organizer or on the idea space background then choose “Save As Idea Space Template”. Alternatively, you can also do this 
by choosing the Organizer > Save As Idea Space Template menu item.
In the dialog that appears give the template a name.

Managing Idea Space Templates in the Idea Space Gallery
Create personal template tags by right-clicking in the Personal area in the repositories list on the left and choosing “Add Tag”. These tags are unique to the idea 
space templates repository and won’t conflict with tags created for figures in the stencils repository, for example.
Organize your personal templates by drag-and-dropping them into different tags. A template can be associated with more than one tag. So, a template can be 
in your “Favorites” and “Work” tagged collections.

You can also associate or disassociate a personal template with a tag by right-clicking on the template and choosing a tag in the menu that appears.
Rename a personal or master template tag by double-clicking it and entering a new name.
Delete a personal or master template tag by selecting it and pressing the Delete key.
Copy a template from another repository simply by drag-and-dropping it into your personal or master collection.
Edit a personal or master template by right-clicking on the template and choosing Edit Template.
Delete a personal or master template by selecting the template and pressing the Delete key.
Share a personal or master template by right-clicking on the template and choosing Send to Friend or Send to Zengobi.

Curio Professional users will also see their project’s master repository of templates.

Working with Idea Space Templates
Curio Standard and Curio Professional users can easily create new idea space templates containing not only its look but also 
placeholder or boilerplate items such as text figures, mind maps, lists, and images. You can create new idea spaces based on a 
template.

STANDARD PRO



Zooming
Get a better view of your idea space
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With the Zoom Popup
The default toolbar has a zoom popup which you can use to pick a specific zoom level.

With the Zoom Slider
Right-click and customize the toolbar to add the zoom slider.
Double-clicking or Option-clicking the slider will zoom to Actual Size.
While hovering over the slider use the scroll area of your mouse to zoom.

With a Mouse
Zoom with the mouse by pressing and holding the Option-Command key and then scrolling your mouse or trackpad up and down over the idea space area.

With a Trackpad
Use the standard pinch gesture.

With the Keyboard
Like Photoshop, you can press the Spacebar and Command keys simultaneously and then click the mouse to zoom in.
To zoom out, press the Spacebar and Option keys simultaneously and then click the mouse to decrease the zoom level.
The pointer will change to a magnifying glass with either a plus sign or a minus sign to indicate whether you’re increasing or decreasing the zoom level.

Quick Zoom
You can also quickly zoom to fit the idea space within the view by holding down the Q key.
When you release the Q key, the view will return to its previous zoom level centered where the mouse was last positioned.
This mechanism provides a quick way to navigate a large idea space.

With the Menu Bar
The View menu offers several menu items with keyboard shortcuts to control idea space zoom.
If you hold down the Option key and then click the View menu you’ll notice that Zoom to Fit, Zoom to Width, and Actual Size dynamically change to Zoom All to 
Fit, Zoom All to Width, and Zoom All to Actual Size, respectively, so you can easily change the zoom of all your idea spaces in the current section.

Via Smart Zoom
If not currently at Actual Size then a double-tap on your Magic Mouse or a 2-finger double-tap on a trackpad will zoom to Actual Size. Otherwise, if already Actual 
Size, that double-tap will zoom such that the current contents of the idea space fill the display, subtracting out any blank whitespace and centering the view on 
those contents. Note that you have to have Smart Zoom enabled in your System Preferences Mouse and/or Trackpad settings.

Zooming In and Out
Curio has many way to zoom in and out of the idea space.



Inserting Space
Make some room!
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Insert Space to the Bottom or to the Right of the Idea Space
With no figures selected choose either “Space at Bottom of Idea Space” or “Space to the Right of Idea Space” from the Insert menu.

Insert Space Below or to the Right of the Selected Figures
Select one or more figures then choose either “Space Below Selected Figures” or “Space to the Right of Selected Figures” from the Insert menu.
With these options, Curio will add some space to the bottom or right side of the selected figures pushing all figures on the idea space that are located below or to 
the right of the selected figures. This is useful when you want to add a big gap in the middle of a complex idea space, scooting everything down starting at this 
location

Insert Space Directly Below or to the Right of the Selected Figures
Select one or more figures then while holding the Shift key choose either “Space Directly Below Selected Figures” or “Space Directly to the Right of Selected 
Figures” from the Insert menu.
Now Curio will add some space to the bottom or right side of the selected figures pushing only those figures directly affected (recursively) by moving the selected 
figures below or to the right of the selected figures. For example, if you just want to scoot figures directly below the selected figures down, leaving figures to the 
sides as-is, then hold down Shift and choose the menu item.

Expand Your Work Area
In addition to the Dimensions inspector, described below, you can quickly add space to  your idea space.



Background
Change the look of your idea space

To change the background properties of the selected idea space either click the 
Background button on the inspector bar, or see the Background tab in the Inspector shelf.

Style
From a simple white background, to a piece of notebook or grid paper, to a colorful 
textured backdrop, you can completely customize the look of your idea space. You can 
even save these looks as personal styles to use them again and again.

At the far left of inspector bar you’ll find a Style button which displays a quick, popup 
gallery for the current idea space. Simply click on a style to update the look of your idea 
space.

You can also use the mini style gallery at the top of the inspector shelf to do the same 
thing. And, lastly, you can right-click on an idea space and choose Apply Style to choose 
a style from the gallery that appears.

All of these interfaces give you an opportunity to choose either a bundled or personal 
style that you have created. Curio Professional users can also select a master style.

Color
Set the fill color with the Solid, Gradient, or Radial gradient button.

• For solid fills, click on the color well to choose a color from the matrix that appears. 
Or, Option-click on the color well to go directly to the standard color chooser.

• For linear gradient fills, drag the color stops to adjust the gradient ramping. Double-
click on a color stop to edit its color. Double-click on the gradient to insert a new 
color stop. Drag a color stop down and off the gradient control to remove the stop 
from the gradient. The resulting gradient will be rendered along the angle specified 
by the angle slider.

• For radial gradient fills, drag the color stops to adjust the gradient ramping. Double-
click on a color stop to edit its color. Double-click on the gradient to insert a new 
color stop. Drag a color stop down and off the gradient control to remove the stop 
from the gradient. The resulting gradient will be rendered with a center point located 
as specified in the point locator control.

You can change the color used to display page breaks by clicking on the page break 
color well and choosing a new color. To show page breaks, choose View > Show Page 
Breaks.

Image
Paste or drop an image into the image control or choose an image or texture from the 
image collection browser. Curio includes several bundled textures, or you can choose 
one of your system’s desktop pictures, or select a custom folder for Curio to search for 
images. Curio now includes a sampling of textures from SubtlePatterns.com, as well. 
Thanks to Subtle Patterns for allowing us to include some of their textures within Curio.

You can adjust the opacity of the selected background image using the opacity slider. 
That way the image can appear on top of a solid or gradient background color.

You can also change the way the background image is scaled. You can choose to have 
the image tiled over the whole idea space, centered within each page of idea space, or 
stretched to fit each page of the idea space either proportionally or not.

Grid
Adjust the spacing and colors of the major and minor grid lines. You can also 
independently toggle the visibility and snapping of the vertical and horizontal grid lines.



Tags
Tracking with tags

To view the tags associated with the selected item either click the Meta button in the 
inspector bar, or see the Meta tab in the Inspector shelf.

Tags
Tags are words or phrases that you can define and associate with your items as 
searchable meta information. A tag can be local to a particular project, and used perhaps 
like a handy keyword, or it can be a global tag set available for use within all of your 
projects.

For instance, if you have a project for a research paper, then you may use local project 
tags to quickly tag and find documents, notes, and images you bring into your Curio 
project.

On the other hand, you may create a tag set titled “Tasks” containing tags such as 
“Possible”, “On Hold”, “Started”, “Working On”, and “Completed”, that you use to tag 
items in all of your projects. Then you can use the Status shelf to quickly search across all 
of your projects to see what figures are “On Hold”, for example.

Sharing Global Tags with Others via Extracted Tags
On a related note, if you share a project you created with others then obviously those 
users would have access to the local tags, but what about your global tags? Fortunately, 
Curio will embed an “extract” of any global tag sets you have referenced in the project so 
your colleagues will see those same tag associations. When they view the Meta inspector  
on their Macs those extracted tag sets will be available but grayed out to indicate they 
cannot delete or otherwise modify those tag sets. However, they can change tag 
associations from that set — for example, they can change a figure from “On Hold” to 
“Working On”.

Assign Tags via Typing
You can associate tags with the selected items simply by typing the tag name. A 
completion list will appear as you type so you can choose an existing tag, or you can 
continue typing and press the Return key to create an on-the-fly local project tag. 

Assign Tags via Hierarchical List or Image
You can also associate tags using the tags hierarchical list or click the button to turn it into 
a handy matrix showing only those tags with images.

Working with Tag Sets and Tags
Use the actions menu and tag properties at the bottom of the inspector to modify or 
create new tag sets and tags. These tags can either be local to your project or global and 
available across projects and for grouping purposes in the Status shelf. 

• Change a tag name by double-clicking it. 
• To delete a tag, select it and press the Delete key. 
• Use the actions menu to sort the tag sets and tags within the current set. You can 

also import an extracted tag set from a foreign project into your own shareable global 
tag sets. For instance, from the example above, if you’re viewing a colleague’s 
project with that “Tasks” extracted tag set then you can select it and use the actions 
menu to import it into your own global tag sets. All internal identifiers are kept the 
same so you can continue to share projects with your colleagues that use that same 
tag set.

• Click the ‘Click to Record’ field to record a keyboard shortcut to quickly apply certain 
tags to figures. All shortcuts must include Control-Shift to avoid conflicts with existing 
Curio shortcuts. 

• Assign an emoji or character symbol to a tag by clicking in the emoji field and 
pressing Control-Command-Space to bring up the standard OS X Character Viewer. 
Double-click on an emoji or text symbol and instantly it will be entered as the “image” 
for the tag. Emoji are great because they’re perfectly scalable and consume very little 
disk space for the project. If you choose a text symbol then use the little color well 
next to the emoji field to specify a tinting color for the symbol. This way you can turn 
a boring black down arrow symbol into a noticeable red down arrow.

• Alternatively you can drag in or paste an actual image into the tag’s image well. As a 
note, you can drag multiple images (icns, png, or jpg) from the Finder into the tags 
panel to add lots of image tags to an existing tag set, where their tag names are 
derived from their file names. Download perfect tag images from sites like IconFinder 
or search SmashingBuzz or Google for icon sets for more recommendations.

• When a tag has an image (emoji or actual) then it is displayed as an adornment next 
to the figure’s other adornments. Use the adornment size slider to change its size.

Assign Figure Tags via Mini Popover
Curio has a handy mini popover for setting tags which can be handy when you don’t want 
to bring up the inspector.

To show the tags mini popover: Option-click an existing tag adornment, or press the 
Comma key when a figure is selected. As a hint to remember this keyboard shortcut, think 
of a comma-separated list of tags.

When the mini popover appears type in a tag name. A completion list will appear as you 
type to help you choose an existing tag if you wish.

To hide the popover press the Escape key, or click its little close button.



Labels
Visually organize with color

To view label associated with the selected Organizer item either click the Meta button in 
the inspector bar, or see the Meta tab in the Inspector shelf. You can also right-click on the 
Organizer item to make a quick label assignment.

Using Labels
Similar to the Finder’s Label feature, you can associate a label and color with your idea 
spaces, Organizer documents, sections, and folders. When an item is labeled, the 
preview or icon displayed in the Organizer displays a border using the label color. This 
allows you to visually flag certain idea spaces, sections, or folders.

Remember you can also use the Organizer filter to display only Organizer items with an 
associated label color.

Use the label inspector panel to work with labels.

Assigning Labels
Click on a label row to set the selected Organizer item to that label. A checkmark will 
appear next to the label associated with the selected Organizer item.

Changing Label Color
Click on the label color well to change the color.

Changing Label Text
Double-click on the label text to change the text.

Defaults
Click “Copy to Defaults” to make these labels the new global defaults.
Click “Restore Defaults” to restore this project’s labels using the global settings.



Dimensions
For which object

To change the dimensions associated with the selected idea space either click the 
Dimensions button in the inspector bar, or see the Dimensions tab in the Inspector shelf.

Idea Space Dimensions
The idea space dimension inspector allows you to set the size of the idea space and 
control whether the idea space can automatically adjust its size for its content.

Units
At the top you can choose the units used to display the dimensions. You can choose 
either points, printed pages, or screens.

Width and Height
Enter a width and height and, when you press Return, they will immediately take effect.

You can also use the stepper control next to each field to increase or decrease the value. 
The stepper generally moves in increments of 1 but, if the units are set to points, you can 
hold Option to increment by 10, or hold Option+Shift to increment by 100.

Click Shrink to Minimum to reduce the size of the idea space to its minimum values based 
on the content currently displayed in the idea space. This calculation takes into 
consideration the chosen unit of measurement. For example, if you choose Pages as your 
unit of measurement, then Shrink to Minimum will reduce the idea space to the fewest 
whole number of pages required to display the current content..

If an idea space is set to automatically grow in size, then as content is placed beyond the 
current borders of the idea space, it will automatically grow to accommodate it. If you do 
not wish for the idea space to grow automatically then set both the vertical and horizontal 
popups to Manually.

Defaults
Click Restore Defaults to reset the current dimensions to their default settings. Click Copy 
to Defaults to save the current dimensions and automatic resizing options as your new 
defaults for future idea spaces in this project and other projects.

Required Memory
If you have Curio Standard or Professional, Curio includes pens and brushes so you can 
sketch your ideas. These turn your idea space into a large canvas but can take a bit of 
memory. Curio will report the amount of memory that will be required here in the inspector 
if you decide to enable those tools and sketch on the idea space.



Notes
Add associated notes and images

To view the notes associated with the selected Organizer item or figure click the Notes 
button in the inspector bar.

Notes
The notes inspector allows you to enter miscellaneous notes that will be associated with 
the selected item.

Entering a Note
The notes inspector window allows you to enter any rich text, with full support for multiple 
fonts, sizes, colors, paragraph formatting, and even images.

Note Adornment
When a note is associated with a figure then a little note adornment is displayed next to 
the figure. If you click the adornment, the notes inspector window will appear allowing you 
to change notes. If you remove all the contents of the note then the note is deleted entirely 
and the adornment is removed.

Searching Notes
For figures, notes are searched when using the Search shelf. For Organizer items,  notes 
are searched when using the filter.

Printing Figure Notes
You can print the notes associated with the selected figure via the File > Share menu or 
Share toolbar button. Note the Include Figure Notes When Copying/Sharing Text item in 
the Share menu which is useful when you want to include notes with copied or exported 
figures.



Labels
Visually organize with color

To view label associated with the selected Organizer item either click the Meta button in 
the inspector bar, or see the Meta tab in the Inspector shelf. You can also right-click on the 
Organizer item to make a quick label assignment.

Using Labels
Similar to the Finder’s Label feature, you can associate a label and color with your idea 
spaces, Organizer documents, sections, and folders. When an item is labeled, the 
preview or icon displayed in the Organizer displays a border using the label color. This 
allows you to visually flag certain idea spaces, sections, or folders.

Remember you can also use the Organizer filter to display only Organizer items with an 
associated label color.

Use the label inspector panel to work with labels.

Assigning Labels
Click on a label row to set the selected Organizer item to that label. A checkmark will 
appear next to the label associated with the selected Organizer item.

Changing Label Color
Click on the label color well to change the color.

Changing Label Text
Double-click on the label text to change the text.

Defaults
Click “Copy to Defaults” to make these labels the new global defaults.
Click “Restore Defaults” to restore this project’s labels using the global settings.



Info
Tidbits of info about an item

To view info associated with the selected Organizer item or figure click the Info button in 
the inspector bar.

Item Info
Organizer items and figures can have various miscellaneous bits of info that Curio 
collections under the info inspector.

Title
View and edit the title of the selected Organizer item or asset figure.

Identifier
A identifier that you can assign to the item. Currently its only use is with the Master 
Templates feature in Curio Professional, but we more plans in the future.

Filename and Location
If the item has an underlying file then its name and location appears here.

Date Stats
View the date the item was created, added to Curio, and last modified.

Actions Popup
The actions button menu allows you open or reveal the underlying asset file using the 
Finder. If the asset is an alias then you can choose to convert the asset into an embed 
asset by copying the original file into the project’s internal asset library. You can also 
choose to swap the underlying file with a new file which you will choose using a standard 
Mac open dialog.

Restrictions
Specify restrictions such as whether an idea space or figure is printed, exported, or 
presented. 

Advanced Options
An advanced option is whether the underlying file is copied or shared when the asset 
figure is copied. Normally Curio will share the underlying file thus you can have ten 
references or instances of a giant Photoshop image file scatter throughout your project, 
but the underlying file will exist only once within the asset library. 

On the other hand, you could specify that when the figure is copied then a unique copy of 
the underlying file should also be made, thus you’d end up with ten separate copies of 
the Photoshop file stored internally.



Transitions
For presentation mode

To view the transition set for an idea space click the Transition icon in the inspector bar.

Idea Space Transitions
For Curio Professional customers, you can specify a default transition to use when 
stepping through idea spaces during presentation mode.

However, this can be customized for a specific idea space if you wish using the transition 
inspector.

Choose the type of transition you’d like to use, or none if you don’t want any animation 
between slides. Your choices include Quartz Composer or Core Image Filter transitions.

Once you choose the type the available transitions will be displayed so you can choose 
the desired transition.

PRO



The Figure
Curio’s most basic element

What’s a Figure?
In Curio, anything placed on an idea space is a figure. It can represent a basic flowcharting shape such as a square or octagon. 
Or more complex items such as text, images, web links, movies, music, or any type of document. A figure can also represent a 
collection of contained figures. For example, a mind map or a list outline.

With any type of figure, not only can you specify its look through fonts and colors, you can also specify meta information such as 
tags, and start/due dates. 

Terminology
A figure is the most basic entity within Curio such as a text figure, an image figure, a document figure, and a line figure.

A collection figure is a special type of figure that contains, manages, and positions figures within it. Examples include Curio’s 
list, mind map, table, index card, pinboard, and album collection figures. While a collection figure can contain other figures it 
cannot contain another collection. For example, you can’t place a table into a mind map or an index card into a list.

A figure style defines the look of the figure including properties such as color, border, font,  and shading. You can apply a style 
to a new or existing figure.

On the other hand, a figure stencil is a re-usable figure that can includes richer data such as placeholder or boilerplate text. 
You create a copy of a stencil.

A simple figure stencil is a stencil that is a single figure. Even if that figure itself is a collection figure such as a mind map or list 
it and therefore contains figures within it, the collection figure itself is just a single figure, thus it is a simple figure stencil.

A complex figure stencil is a stencil made up of multiple figures. A perfect example is a landscaping stencil where flowers, 
shrubs, and trees are represented by individual figures, images, or grouped figures.

If you change or update the original style or stencil Curio does not change any instances either in the current project or in 
projects stored on your hard disk. The change will only be reflected in new instances that you create or apply in the future. 
However, Curio Professional users have access to a new feature called masters that allow this functionality which we’ll discuss 
later.



Insert Popover
The most common method to insert a figure

The Insert Popover
The insert popover can appear in one of two ways:
1. Click the Insert toolbar button.
2. Press the i key on your keyboard.

Using the Insert Popover
In the popover that appears Curio shows you all the types of figures you can insert into your idea space.

You can select an item with the mouse or trackpad, or use the arrow keys to move around, or press the first letter of the item 
(note that some items have different key shortcuts, like Stack = k, due to conflicts with other entries).

Some of the figure types will show you a gallery of options, others may show a pick list of choices, or a field to fill in.

Basic Shapes
A gallery appears showing off many of the basic figure shapes that can be inserted included simple text figures, lines, and 
various geometric shapes.

Clicking an item will insert a shape of that style into the idea space.

Double-click the resulting text or geometric figure to add text.

Styled Shape or Stencil
A gallery appears with all figure styles and stencils available within your personal repository, Curio’s bundled repository, and any 
shared repositories you have configured in Preferences.

Double-clicking a style or simple stencil will insert that figure into your idea space, or you can select the item and click the Insert 
button.

Complex stencils, which are stencils that contains multiple figures, are displayed in the gallery with the number of figures it 
contains in parentheses. Selecting a complex stencil and clicking the Insert button will insert the entire stencil into your idea 
space. However, double-clicking will drill down into the stencil so you can choose a specific figure within the stencil to insert. 
You can click the Back button to come back out. For example, say you have a landscaping complex stencil with figures for 
various types of trees, plants, and hardscape. You can insert the entire stencil where all of the figures are inserted, or you can 
double-click and drill down to choose a specific tree figure to insert.

Regarding stencils, see more information about the Stencils Library, detailed below, if you’re a frequent user of figure stencils.

List / Mind Map / Table / Index Card / Album / Pinboard
A gallery appears with all appropriate styles and stencils available within your personal repository, Curio’s bundled repository, 
and any shared repositories you have configured in Preferences.

Clicking an item will insert that figure into your idea space.

These specific Insert choices have a sneaky feature. If, in the list that appears when you click the Insert toolbar button, you click 
on the icon next to the item name (like “List” or “Mind Map”) then Curio will instantly insert the appropriate collection with its 
default styling without showing the gallery.

Note that your toolbar can also have a dedicated button for a specific collection type. For instance, a List button that brings you 
instantly to the List gallery. Right-click on the toolbar and choose Customize to add or remove these toolbar buttons.



Insert Popover (2)
More items in the insert popover

Audio Recording
A panel appears where you can configure the audio input and check the audio input level.

Click the Insert button to begin recording.

To stop and play the recording use the Media Bar in the inspector bar.

Video Recording
A panel appears where you can configure the audio and video inputs and check the audio input level.

Click the Insert button to begin recording.

While recording a floating video preview window will appear so you can see what is being recorded. You can position or close 
that preview window. Curio will restore the last-saved preview position the next time you record.

To stop and play the recording use the Media Bar in the inspector bar.

Screen Snapshot
A panel appears where you can specify what area of the screen you’d like to take a snapshot picture.
You can specify either the entire window or a specific area of the screen that you can drag out with the mouse.
When the snapshot is taken then the resulting image can either be placed onto the clipboard, or automatically inserted into the 
current idea space.

Lastly, you can specify whether the Curio window itself should be automatically minimized to get out of the way before taking the 
snapshot.

Once you click the Insert button you will go into snapshot capture mode. Click the mouse to take the picture or press the Escape 
key to cancel the capture.

Note there’s also a handy menu item with keyboard shortcut if you need to do this more frequently: Insert > Screen Snapshot.

YouTube / Vimeo Video
A panel appears where you can paste in the URL to a YouTube or Vimeo video (such as https://www.youtube.com/watch?
v=NQ7kqwbqeiI or https://vimeo.com/35396305) and then click Insert.

Curio will then parse the URL to extract out the actual movie name then turn it into an embed URL. A WebView with a nice 
default size is then created, the embed URL is set, and the resulting WebView is placed on your idea space ready for viewing.

Note, for faster embedded videos, simply drag-and-drop a YouTube or Vimeo URL from your browser directly to the Curio idea 
space and Curio can instantly turn that into an embedded video figure.

You can resize the resulting embedded video if you wish by dragging on the figure’s selection handles. By default the figure will 
resize proportionally maintaining the video’s aspect ratio, although you can hold Shift while dragging to resize non-proportionally.



Insert Popover (3)
More items in the insert popover

Biggerplate Mind Map
A panel appears where you can surf to Biggerplate.com’s huge repository of mind map templates. Note you must already have a 
free account on Biggerplate to use its service. When you find a mind map you wish to bring into Curio simply click the download 
button under the map preview. Behind the scenes Curio downloads the mind map file and imports it into a Curio idea space as a 
native mind map for you to customize. Internally we're using Curio's built-in ability to convert MMAP (Mindjet MindManager) files 
to Curio's native format. The import process converts many MMAP properties including title, note, flags (at least the ones that 
map to Curio flags), checkmarks, percent complete, priority, start date, due date, and duration.

Instant Document
A panel appears where you can choose a personal or bundled instant document for inserting. An instant document is a blank or 
boilerplate document for another application that you can create and install within Curio. Examples include Word documents, 
OmniGraffle diagrams, or Photoshop drawings. See the From Instant Document Templates section below for details.

WebView
A new WebView is instantly inserted into your idea space. Use the web surfing inspector bar to specify and save a specific URL 
for the new WebView.

Google Doc
A new WebView is instantly inserted into your idea space going directly to the Google Docs web URL. Use the web surfing 
inspector bar to specify and save a specific URL if you wish to point to a specific document within Google Docs.

Date and Time
A panel appears where you can choose a pre-formatted date and time. The selected item will appear as a new text figure or 
inserted into an existing text figure being edited.

Variable
A panel appears where you can choose a special variable which will be dynamically filled out by Curio. For instance, you can 
insert a variable for the current project name, idea space name, and its last modified date and time. A variable can be inserted 
as a new text figure or into an existing text figure being edited.

One item of note is the Organizer Container Title variable. It will output the title of the parent containing item that contains the 
current idea space. This could be a parent idea space, a containing folder, or the current section. If the current section is simply 
the default section and no other sections exist then the title of the project itself will be output.

Another useful variable is the Figure Tag Name which will be dynamically replaced with the tag associated with a figure. One use 
for this is to construct Stack figure titles which dynamically change based on what tag is associated with the title figure.

List/Mind Map/Table From File
A standard Mac open panel will appears allowing you to select a file which will be converted into a native Curio list, mind map, 
or table collection figure, as appropriate. You can also perform this conversion simply by drag-and-dropping a file into your idea 
space from the Finder.

The import formats currently supported are as follows:
Lists: OPML.
Mind Maps: OPML, Mindjet MindManager, iThoughts, MindNode, iMindMap.
Tables: CSV.

Curio can also export collections in those same formats. Collection import and export conversions are discussed in greater 
detail in that collection’s section later in this documentation.

File
A standard Mac open panel will appears allowing you to select a file to insert into your idea space. Use the popup at the bottom 
of the dialog to specify whether Curio should (a) copy and embed the selected files into your project, (b) store aliases to the 
selected files in your project, or (c) move and embed the selected files into your project.



Insert Menu
For quick access to popular items

Using the Insert Menu
To quickly insert certain types of figures without going through a gallery window you should check out the Insert menu in the 
main menu bar.

With the menu, as opposed to the Insert popover, you won’t see a gallery. Instead the figure will be inserted instantly into the 
idea space with its default styling.

There are options for the collection figures such as lists and mind maps, as well as menu items for Web Views and Google Docs 
views. Plus submenus for variables and date/time options.



Insert Other Content
Insert other content into Curio

From the Finder
You can drag files from the Finder or your Desktop directly to your Curio idea space. 

By default Curio copies the file and embeds it within your project’s internal asset library. Then appropriate asset figures are 
created on the idea space itself, like an image asset figure if you drag in an image file.

If you hold ⌘ (Command) down while dragging you will move the file into your project, therefore removing the file from its original 
location.

If you hold down the ⌥ (Option) key while dragging then Curio will create an alias to the original file. When you later double-click 
the file to open it on the idea space you will be opening the original file, not an embedded copy. You can always convert aliases 
to embedded files at a future date using the Info inspector.

If the dragged-in file has a csv extension Curio will ask if it should be converted into a native Curio table. If the extension is opml, 
Curio can convert it to a list or mind map. If the extension is a popular mind mapping file format then Curio can convert it into a 
mind map. More details on supported mind map import files are in the mind map section of this manual.

From Curiota
Curiota is a free companion app from Zengobi that opens up even more productivity with Curio. Curiota runs silently in the 
background, consumes very little memory, and has a minimal user interface: you just see a simple icon up in the menu bar. Click 
on that icon to create quick notes, or drag files and links to the icon to quickly add files. Curiota also supports print services (so 
you can “print” to Curiota), works as an OS X Share extension, is accessible via your Services menu, and is easily scriptable. All 
of the submitted notes and files are accessible  and searchable using Curio’s Local library shelf, discussed below. More 
information about Curiota can be found at www.zengobi.com/curiota. 

From the Web
If you are running Safari or another web browser you can select images and text and drag them to your Curio idea space. 
In most cases, especially for Safari, Curio can determine where the selection came from so we can associate that web URL with 
the text or image. In the case of text, Curio will add an attribution line at the bottom of the text stating the source URL for the text. 

For images, you can right-click on the image and choose Open URL with Browser to jump to its source location.
If you drag in a YouTube or Vimeo video URL from the browser to your idea space, Curio will ask if an embedded video figure 
should be created for easy playback.

You can also drag in selections from Sleuth, Curio’s built-in internet research assistant, as it uses Safari’s same web rendering 
engine (WebView).

From Mail
You can drag in a message from Mail to embed a copy of the message into your project. When you double-click the message it 
will be opened and viewed with Mail. Currently you can’t drag in multiple messages at the same time.

Generally what Curio receives is a file with an eml extension. If you are having problems with the mail client app that opens the 
message, say you’d like it to be Outlook for example, then drag a message to your Desktop, use the Finder to Get Info on it and 
make sure the ‘Open With’ selection is set to your mail client. Click ‘Change All’ so that all files with that extension are opened 
with the appropriate client app.

The IBM Notes email client is a bit odd so we have a workaround. First drag the mail message to your Desktop and a dialog will 
appear asking if you want the full file or a link. Choose a link which will create a inetloc file on your Desktop. Then hold down the 
Command key and drag that file into Curio which will move the item from your Desktop into your project.



Insert Other Content (2)
Insert other content into Curio

From Contacts
You can drag in people and other contacts from Contacts (or Lion’s Address Book) to embed copies of the contact information 
into your project. When you double-click the contact it will be found and viewed within Contacts, if not found then Contacts will 
ask if you want to add it.

From Calendar
You can drag in events from Calendar and copies of the event will be embedded into your Curio project.

Curio will maintain a link to the original event in Calendar, if possible. Double-click the Calendar event figure to open Calendar 
and display details about the event. If Calendar cannot find the event, it will offer to add it as a new event. This is useful if you 
want to share events with other users by sending your Curio project to them.

Note: Calendar entries are found via the event name. To ensure correct operation, entries in Calendar that are added to Curio 
should have unique event names. Once added to Curio you can rename the title of the figure Curio creates to anything you want, 
but the event in Calendar must keep its original name.

From a LinkBack Application
You can paste content copied from any application that supports LinkBack, such as OmniGraffle, directly into your idea space. 
The content will be displayed in the idea space as it would appear in the other application and when you double-click the figure, 
Curio will automatically launch the other application to allow you to edit the content.

In the LinkBack-enabled application, copy the content you wish to add to an idea space. then, in Curio, choose Edit > Paste 
from the main menu to paste the content into the selected idea space of the active project.

The LinkBack data was passed in on the clipboard and is stored with the figure itself—there is no file to import or export.

A visual representation of the content will be added to the idea space. Double-click on the figure to launch the other application 
and edit the related-content. When you save your changes within the other application, they will automatically be reflected within 
your idea space.

From an Equation/Formula Editor
There are many popular equation and formula editors that work quite well with Curio.

1. Grapher - /Applications/Utilities/Grapher.app - Grapher is actually bundled with Mac OS X and does a very good job 
creating equations as well as 2D and 3D graphs. Enter equations into the main formula area of the Grapher window. Use the 
Equation Palette (via the Window menu) to assist with this process, and choose Help > Grapher Help > Shortcuts to learn 
about their handy equation-entering keyboard shortcuts. Once you have entered your equation you can select the equation 
itself and copy it to the clipboard where it is stored as a PDF image. Paste that PDF image into Curio and you have a 
perfectly rendered equation which can be scaled to any size while maintaining full legibility. You can also graph your 
equation in Grapher, of course, and then copy that as PDF and place that into your Curio idea space, as well.

2. LaTeXiT - http://www.chachatelier.fr/latexit/ - LaTeXiT uses the LaTeX engine to generate equations. Simply generate your 
equation in LaTeXiT and use Edit > Copy to copy it to the clipboard then paste it into Curio. The result is actually a PDF 
image so it resizes cleanly to any dimension. LaTeXiT supports LinkBack so you can double-click your equation in Curio to 
continue editing it in LaTeXiT and save the equation to automatically update its rendering within Curio. Note that drag-and-
dropping the equation from LaTeXiT into Curio does not include the LinkBack information.

3. MathType - http://www.dessci.com/en/products/mathtype/ - MathType can copy PDF renderings of the equation which can 
be pasted into Curio. The free MathType Lite can generate PNG images for pasting, although resizing isn’t as clean as PDF.

4. MathMagic - http://www.mathmagic.com - MathMagic is available in several editions. Like MathType, generating and 
pasting a PDF representation of an equation is always preferable to a bitmap such as JPG or PNG.



Insert from Library
Bring in files from Curio’s Library shelf

The Library Shelf
Files stored in Library shelf can be dragged into your idea space, as well. 

Project Library
When dragging items in from the Project library, the result will be another asset figure instance of the dragged asset, that is the 
asset will only exist once in the project’s internal library and your new asset figure will simply point to it.

Local Library
When dragging items in from the Local library, the file is copied into your idea space. If you hold down the ⌘ (Command) key 
while dragging then the file will be moved into your idea space, therefore removed from its original location.

Sleuth Library [Standard] [Pro]
Once you complete a search in the Sleuth library you may be able to drag the results, say an image or some text, into your idea 
space, depending on the site being searched.

Evernote Library [Standard] [Pro]
When dragging items in from the Evernote cloud library, the file is downloaded and copied into your local asset library. If you 
hold down the ⌘ (Command) key while dragging then the file will moved into your idea space, therefore removed from the 
Evernote cloud. If you hold ⌥ (Option) while dragging then an alias to the Evernote note will be created such that double-click 
the alias will open the note within the Evernote Mac app.



Spread PDF
Supercharge your PDF annotations
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Spread a PDF File Across a Single Idea Space
Create a new idea space or use an existing idea space.

Spread a PDF File Across Multiple Idea Spaces

Curio will generate a copy of the idea space as many times as needed to show all the pages in the PDF.

Drag the PDF into the idea space.
Resize and position the PDF figure any way you wish. If you wish create a text figure for text annotations next to the PDF with some placeholder text.
Select those figures then right-click on the selected figures and choose Single Page Spread PDF.
Curio will ask you how many pages of the PDF you wish to spread beginning at the currently displayed page. Curio will only spread as many as 20 pages on a 
single idea space.
Curio will duplicate the figures and spread them down the idea space, growing the idea space as necessary. After the process is completed you can move the 
figures around manually if you wish.

Begin just like spreading a PDF file across a single idea space but this idea space you create will be used as a template when creating the subsequent idea 
spaces. Any other figures that you add to this idea space will be replicated on all the other idea spaces.
Drag the PDF into the idea space.
Resize and position the PDF figure any way you wish. If you wish create a text figure for text annotations next to the PDF with some placeholder text.
If you want more than one PDF page per idea space, you can use the “Single Page Spread PDF” feature described above to spread the first few pages of the 
PDF onto this idea space. Alternatively, you can do this manually and position them anywhere you wish. Select and duplicate the figure and specify subsequent 
pages of the PDF. For example, perhaps you want to show 2 pages of the PDF per idea space with a nice text area next to each page. To do this have the first 
PDF figure set to page 1 and set the duplicate of that figure to page 2, then position handy text areas next to each PDF figure.
Right-click on the idea space in the Organizer and choose Spread PDF.

Using Spread PDF
Curio Standard and Professional have a special feature you can use with PDF assets called Spread PDF. If you have a multipage 
PDF file that you would like to spread across a single idea space or across multiple idea spaces, Curio makes it super simple. 
This feature is mainly used when taking notes alongside slides or annotating the slides in a PDF presentation.

You can spread a PDF across a single idea space. This is useful when spreading a short PDF or only the first few pages of a 
longer PDF to prepare it for spreading across multiple idea spaces.

You can also continue a spread across multiple idea spaces if you have an especially long PDF.

STANDARD PRO



Instant Document Templates
Insert frequently used documents as templates
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Create a New Instant Document in an Idea Space
Choose the document you wish to create from the Insert > Instant Document submenu.

Add Custom Entries to the Instant Document Menu
You first need to create a document that you wish to use as a template. Launch the appropriate application, such as Photoshop or Word, then create a new 
document and save it anywhere on your hard disk. The name of this file will be used as the template name later in step #3. Alternatively, if there’s an existing 
document you wish to use as a template then you can skip this step.
Choose Insert > Instant Document > Add File as Instant Document from the main menu.

A copy of the chosen template document is automatically embedded in your project and added to the current idea space. Simply double-click the document to 
launch it in its native application.

In the Open dialog, locate and select the document you wish to add as a template and click the Add button.
A copy of the document you selected is created in your Home directory's Library/Application Support/Curio/External Document Templates folder. The document's 
name is also added to the document templates submenu. 

Choose Insert > Instant Document > Remove Instant Document from the main menu, and then choose the template to remove and click Remove.

You can create multiple template documents of the same type, but make sure they have descriptive names so you can tell them apart in the document templates 
submenu.

Remove Custom Entries from the Instant Document Menu

Using Instant Document Templates
You can insert new documents of any type from within an idea space using document templates. This comes in handy when you 
want to quickly expand upon some ideas in a new TextEdit document or perform some advanced drawing in a new Photoshop 
document.



Select Tool
Use Select to select figures and more
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Selecting a Figure
With the Select tool active simply click on a figure. A glow will appear around the figure and resizing handles will appear on the figure if appopriate.

Selecting Multiple Figures
Generally you can hold down the ⌘ (Command) key while selecting items.
If you have a collection with a series of items, like the siblings in a list or mind map, then you can select one then hold Shift and select another and you will select 
the range between the first and last selected item.

Drag Selecting Figures
Normally when you drag out a region with the select tool Curio will select both figures and any sketches you made with the brushes or pens. However, if you hold 
the ⌥ (Option) key then only figures will be selected. Hold both ⌘ (Command) and ⌥ (Option) and then only sketches will be selected in the resulting region.

Insert a New Text Figure Using the Select Tool
Double-click anywhere in the idea space to create an automatically sized text figure, or double-click-drag the mouse to define a specific width for the new figure. 
Press Escape when you’re done editing the text figure.

Edit an Existing Text Figure Using the Select Tool
Double-click on the text figure to begin editing. Press Escape when you’re done editing the text figure.

Using the Select Tool
In the toolbar you’ll find a small palette of tools, appropriately labeled “Tools”. This palette contains the toolbar you’ll use to 
manipulate figures on the idea space and easily create a few new items as well.

The select button looks looks like a standard mouse pointer. This is the default tool and is automatically chosen if you press the 
Escape key on your keyboard.

With the select tool you can click on figures and select them for modification.



Text Tool
Use the Text tool for text creation and editing
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Insert a New Text Figure Using the Text Tool
Click anywhere in the idea space to create an automatically sized text figure, or click and drag the mouse to define a specific width for the new figure.

Edit an Existing Text Figure Using the Text Tool
Click on the text figure to begin editing. Press Escape when you’re done editing the text figure or click on another to begin editing that figure.

Using the Text Tool
In the toolbar you’ll find a small palette of tools, appropriately labeled “Tools”. This palette contains the toolbar you’ll use to 
manipulate figures on the idea space and easily create a few new items as well.

The text tool button looks like a little ‘A’. You can press the T key on your keyboard to quickly choose this tool.

While the Select tool can be used to edit figure, if you plan to edit lots of text figures using the text tool may be more convenient 
as you only need to click once to create and edit text figures.

Session Style
If, after clicking the text tool but before clicking on the idea space, you change any text attributes using the various inspectors 
then those attributes will be stored in-memory as the session style for the text tool.

For example, click the text tool then use the inspector to make the text bold with a red color. Then when you click on the idea 
space you’ll create a new bold-red text figure. Later, when you use the text tool again, you can create another bold-red text 
figure.

These style changes are just for the current session of Curio, they aren’t stored to disk. To make permanent styles you should 
use Curio’s figure style feature.



Line Tool
Super fast line creation
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Drawing a Line

Drawing a Multipoint Line

Click on the Line tool in the toolbar.
Change any attributes such as color or arrowhead shape that you wish to make the default for this line using the Shape inspector, discussed below.
Click and drag an area on the idea space to draw the line.
Repeat step 3 to draw multiple lines using the same style.

Draw a line as described above, however, before you release the mouse button hold down the ⌥ (Option) key. When you release the mouse you'll find that 
you've dropped a midpoint and now you're placing a new endpoint. Continue holding down Option to keep dropping midpoints as you release the mouse. If 
you're done, just release the Option key before you drop your last point.
Repeat step 1 to draw multiple multipoint lines using the same style.

Sticky Lines

Drag the endpoint or midpoint on the line.
As you hover that point over another figure, the figure will glow. The glow determines how the line will stick:

Closest Connection Point
If you hover the point near the edge of the figure, you’ll see the figure glow purple and the connection points for that figure will be displayed along the edges. 
Releasing the mouse will dynamically connect the line to the closest connection point even if the figure is rotated or moved.
Specific Connection Point
Hover over a specific connection point to stick it directly to that point even if the figure is rotated or moved.
Towards the Center
If you hover the point closer to the center of the figure, it will glow green indicating that the line will be connected against the edge of the figure pointing 
towards the figure’s center.
Specific Position
If you press the Command key while hovering the point over the figure, it will glow orange and you can connect the line to a specific position on the figure. 
Note the position will scale appropriately if the figure itself is scaled. Also note that if you stick a line to a position on another line it will also scale if the line is 
scaled.
Non-Sticky Point
If you press the Control key the figure will stop glowing and the line will not stick to the figure at all. The Control key temporarily disables the sticky feature.

As described above for multipoint lines, if you also hold down the ⌥ (Option) key during the creation of a new line then you can create a multipoint line on-the-fly 
where any of the points on that line can be stuck to other figures using the normal sticky techniques. Note this Option key trick only works when dragging out 
brand new lines, not editing existing lines.

Make sure Sticky Lines is checked in the Arrange menu. If not, select it to enable the sticky lines feature.

Adding a Label to a Line
Double-click on a line figure to create one or more text figures which can act as line labels. These text figures are just like regular Curio text figures, thus they 
support the same formatting features, but they are stuck to the line.
You can slide a text figure up and down along the line using the mouse or the arrow keys to reposition it. Using the arrow keys on the keyboard is generally more 
accurate especially for curved lines. You can also hold Shift while pressing the arrow keys to move the label in larger steps.
To remove the label, select it and press the Delete key.

Adding and Removing Midpoints
Right-click on a line to quickly add a midpoint at the given click location. Right-click on a midpoint to remove it.

Styling a Line
Use the Shape inspector to change the pen color (aka border color) and pen pattern.
There’s also a Line panel in the in Shape inspector with more options such as scaling, and head and tail arrowheads.
Right-clicking on a line allows you to quickly change multipoint lines between straight, curved, and orthogonal line styles.

Using the Line Tool
The line tool button looks like an angled line. Click and hold on the line tool button to bring up a quick list of common lines 
including nondirectional, unidirectional, and bidirectional. You can press the L key on your keyboard to quickly choose the line 
tool; repeatedly press L to cycle through the line choices.

Use the line tool to go into a line drawing mode useful when drawing lots of lines, for example when connecting several figures 
together with the sticky lines feature.



Shapes Tool
Dozens of geometric shapes
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Drawing a Shape
Click on the Shape tool in the toolbar (hold the button down to display a popup menu of shape choices).
Change any style attributes that you wish to make the default for this shape using the Shape inspector.
Click and drag an area on the idea space to draw the shape.
Repeat step 3 to draw multiple shapes using the same style.

Using the Shapes Tool
The shape tool button looks a geometric shape. You can press the F key on your keyboard to quickly choose this tool.

With the shape tool you can easily create figures such as rectangles, rounded rectangles, circles, octagons, hexagons, 
trapezoids, brackets, vertical brackets, triangles, diamonds, semicircles, ovals, underline, speech bubbles, and clouds.

Using the shape inspector you can always change a shape to any other geometric figure, as we’ll detail in the sections ahead.

The shape tool on the toolbar has an arrow located in the lower right portion of the button. When you click and hold the mouse 
on the button a menu displays the list of predefined shapes you can choose. Once you choose a shape, your choice is reflected 
by the button's image. Simply clicking the button will reselect the displayed shape.

Adding Text
You can add text to a shape simply by double-clicking it. Note that these figures are considered freeform shapes where you 
control the width and height. Therefore text can be clipped if the figure dimensions are not large enough. Any contained text is 
centered both horizontally and vertically within the shape. You can toggle off the freeform sizing using the figure’s right-click 
context menu or the the Paragraph inspector.

Additional Shapes
As you’ll learn more about later, the shape inspector allows you to modify a corners attribute of the figure. For a rectangle, this 
turns it into a rounded rectangle. But for other shapes the change may be more dramatic. More details later when we discuss the 
shape inspector.



Scribble Tools
Freeform sketching within Curio

Using Brushes, Pens, and the Eraser
These tools are covered in greater detail in Scribbles.

STANDARD PRO



Basic Operations
Step by step workflows
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Select One or More Figures
Using the Select tool, click on a figure. Select additional figures by holding ⌘ (Command) or use the Shift key to select a range of figures in a collection. Or use 
the Edit > Select All menu item to select all figures on the idea space or within the active collection figure.

Adjust a Figure Location
Simply drag the figure using the mouse to the new location on the idea space.
Or use the arrow keys to move figures around. Hold Shift to move in greater increments. If an idea space grid is active then the figures will move based on the 
grid spacing.
Or use the Geometry inspector to set a specific value.

Adjust a Figure Size
Drag on the handles that appear around the border of a selected figure.
Or use the Geometric inspector to set a specific height or width.
If a scaled image figure then you can press the N key or click the Natural Size in the Geometry inspector to reset the image to its unscaled size.
If an image figure then by default resizing is proportional. This can be toggled in the Geometry inspector or by holding down the Shift key while resizing.

Rotation
Hold ⌘ (Command) while dragging a resize handle to rotate the figure.
Or, to quickly rotate a figure in 45° increments, simply press the R key (hold down the Shift key to rotate the figure in a clockwise direction).
 To quickly set the rotation angle of a figure to 0°, press the Z key.
You can exert more control over the exact rotation angle and rotate multiple figures at once by using the controls of the Geometry Inspector.

Image Flipping
Select an image figure.
In the Geometry inspector, in the Arrange panel, click the “Flip Horizontal” or “Flip Vertical” button.

Moving a Figure in Front to Back Ordering
Select the figure.
Choose Arrange > Send Backward or Arrange > Bring Forward to move a figure one position closer to the front or back of the stack. Choose Arrange > Send to 
Back or Arrange > Bring to Front to move a figure to the very bottom or top of the stack. Toolbar buttons are also available for this via Customize Toolbar.

Grouping and Ungrouping Figures
Select the figures you wish to group.
Choose Arrange > Group from the main menu. 
To ungroup figures, select the group and choose Arrange > Ungroup from the main menu.

Locking and Unlocking Figures
Select the figures you wish to lock.
Choose Arrange > Lock from the main menu.
You can still double-click to select the text of a locked figure, but to edit or move a locked figure, you must first unlock it by choosing Arrange > Unlock from the 
main menu.

Using Snap Guides
Choose Arrange > Show Snap Guides from the main menu. You can toggle the appearance of edge and center snap guides independently by choosing Arrange 
> Edge Snap and Arrange > Center Snap from the main menu.

Align Figures
Select the figures you wish to align.
Choose one of the alignment options from the Arrange > Align submenu.
If only a single figure is selected then it will be aligned within the idea space itself.

Distribute Figures
Select the figures you wish to distribute.
Choose one of the distribution options from the Arrange > Distribute submenu.



Text Figures
Step by step workflows
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Create a Text Figure
With the Select tool, double-click anywhere in the idea space to create an automatically sized text figure, or double-click-drag the mouse to define a specific 
width for the new figure. 

Style a Text Figure
Using the controls on the inspector bar or inspector shelf to style your figure.

Stop Editing a Text Figure

Or, with the Text tool, single click anywhere in the idea space to create an automatically sized text figure, or click-drag the mouse to define a specific width for 
the new figure.

Press Escape or click on the Select tool when you’re done editing the text figure.

Access the Mac OS X Ruler
While editing text figures you can use the standard Mac OS X ruler for additional options. Toggle the ruler visibility using the View > Show Ruler menu item. The 
ruler includes tab stops and controls for text styles, alignment, spacing, and simple text lists.



Text Figure Attachments
Adding attachments to text figures
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Attach an External File Located on Your Hard Disk to a Text Figure
Right-click on a text figure and choose Attach File then choose a file from anywhere on your hard disk in the dialog that appears. This file can be copied or 
moved into the project as an embedded asset or referenced as an alias.

Attach an Image from Outside of Curio to a Text Figure
Copy an image from outside of Curio, perhaps from Safari for example.
Right-click on a text figure and choose Paste As > Attachment For Selected Text Figure. The image will be added as a new asset to your project and will be 
displayed as an attachment for the text figure.

Attach a Existing Asset to a Text Figure
Select an existing asset figure on an idea space or an asset in the Library and copy it to the clipboard.
Right-click on a text figure and choose Paste As > Attachment For Selected Text Figure. Here the attachment will simply reference the same underlying asset.

Change the Size of the Attachment Icon
Use the icon size slider in the Display panel of the shape popover inspector.

Remove a Text Figure Attachment
Right-click on a text figure and choose Remove Attachment.

Text Figure Attachments
Curio allows you to attach a file to a text figure.

If the file attachment is an image file type, then the resulting attachment will be displayed as a preview image, otherwise for other 
file types a thumbnail icon will be displayed for the attachment image. The size of the image or icon is controlled using the Icon 
Size slider in the Shape inspector popover's Options tab.

As with preview captions, the attachment is an actual component of the text figure, not a trick using a grouped figure. This 
feature is particularly useful in mind maps where an attachment can be associated with an existing node in the mind map 
instead of added as a separate child node.



Multimedia Figures
Movie and audio figures
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Playing a Video or Audio Multimedia Figure
Double-click the figure to begin playback, or click the Play button on the media bar.
To stop playback, click the Stop button on the media bar.

Working with Multimedia Figures
You can play back QuickTime movies, VR animations, music, and sounds directly within an idea space.

Media Bar
When you click on a multimedia figure notice the media bar that appears on the right side of the inspector bar next to the 
navigator bar. 

The media bar can be used to control playback of the multimedia figure with common operations like play, pause, fast forward, 
and rewind. If you need more control of the playback then right-click and choose Open With Finder to open the media file in 
QuickTime Player.

During Playback
If the media asset figure is rotated, then it will automatically change to a 0º angle of rotation for playback, then return to its 
original rotation angle when playing stops.

Inline Movie Controls
Inline movie controls appear briefly on top of the media playback when it first starts and if you move the mouse over it. You can 
use these controls to scrub to a specific location.

AVKit and Legacy Media Formats
Curio uses Apple’s modern AVKit framework to handle media playback. While AVKit supports most modern media types it may 
not support older formats supported by QuickTime or installed QuickTime extensions, so you may have to open those media 
files via the right-click context menu's Open with Finder option. Alternatively, you can use the OS X tool qtmodernizer to convert 
your legacy media files to a modern, supported format and then add those converted files into your Curio projects.

Media Bar Actions Menu
The media bar also has an actions menu with additional functionality:

• Start Time
During playback of a movie or audio file, pause the playback then, if necessary, use the time scrubber (or arrow keys) in the 
media player's overlay controls to find a precise moment. Then use the Media Bar actions menu to set the current time as 
the new starting time for the media file.

• Stop Time
Similarly you can specify a stop time for the movie or sound file.

• Loop
You can specify that the media playback continuously loops during playback.

• Poster Frame
You can set a new poster frame for a movie, which is displayed before the movie begins playing.

• Copy Frame
You can use the Media Bar actions menu to grab the current frame of a movie as an image for pasting within your idea 
space or elsewhere.



Web Figures
There are many ways to add info from the web

Weblink Figures (aka URL Figures)
Drag a weblink from your browser’s location bar directly to an idea space to create a weblink figure.

By default it is displayed with the website’s icon and title. 

Content Menu Options
Right-click on the weblink figure and you some special options:

• Web View
You can convert the weblink figure to a live web view of the site. More details below.

• Open URL in Browser
You can choose to open the weblink your default browser. This might be handy if you need a full, large browser experience 
for a specific site.

• Grab Web Archive
This will grab a paginated PDF version of the website and place it as a PDF figure on your idea space.

You can also right-click and choose to grab a web archive of the website in PDF format and add it to your idea space. This is a 
great way to archive the contents of a site for future reference.

Web View Figures
If a weblink figure is displayed as a WebView then Curio will construct a live web browser embedded within the idea space 
render the web content and permit browsing. If a WebView figure is selected, the inspector bar displays the appropriate web 
browsing controls.

Note: The following is for web view figures that exist on an idea space. If you drag an URL to the Organizer then the browsing 
tools on the inspector bar are always available as the web view completely fills the content area of the Curio window. For more 
information, see the section on Organizer Documents.

Deactivated state
Normally the WebView displays a slightly faded preview of the web URL so you realize that it’s not a live connection to the web 
site. The preview was generated and stored the last time you surfed to that location. When in this mode it acts as a normal figure 
where it can be easily moved, resized, and various figure attributes can be changed in the inspectors.

Activated state
After clicking the Start Browsing button or by double-clicking the WebView, the WebView is activated and the view is rendered 
live. By carefully grabbing the border area the WebView can still be moved and resized. However, you can now interact with the 
web site by clicking, dragging, and typing within the WebView. Click Stop Browsing when you are done surfing to the site, this 
will happen automatically if you go to another idea space or close the project.

Notes
You are able to browse around within the live WebView and even surf to different locations. However, the default URL associated 
with the WebView will stay as-is unless you click the Save URL button in the inspector bar.
You can right-click on the WebView and choose Open URL in Browser to launch the URL in your default web browsing 
application.



PDF Figures
Annotate PDF’s directly within Curio

Working with PDF Figures
When you drag a PDF file to your idea space Curio will construct a PDFView to render the PDF and permit annotation. If a PDF 
figure is selected, the inspector bar displays the appropriate PDF navigation and annotation controls.

Note: The following is for PDF figures that exist on an idea space. If you drag a PDF to the Organizer then the annotation tools on 
the inspector bar are always available as the PDF completely fills the content area of the Curio window. For more information, 
see the section on Organizer Documents in this user manual.

Viewing State
Normally the PDFView displays the contents of the PDF but the annotation tools in the inspector bar are not enabled. When in 
this mode it acts as a normal figure where it can be easily moved, resized, and various figure attributes can be changed in the 
inspectors.

Activated State
After clicking the Start Annotating button the PDFView is activated and the annotation controls become available in the inspector 
bar. By carefully grabbing the border area the PDFView can still be moved and resized. However, you can now interact with the 
PDF by clicking and dragging within the PDFView. Click Stop Annotating or pressing the Escape key when you are done 
annotating the page and the updated PDF will be saved to disk.

If you need more annotation tools than what Curio offers you can double-click on the PDF figure to launch the PDF file in your 
default PDF viewing application. After annotations are made, returning back to Curio will cause the PDF to refresh itself on the 
idea space to reveal those new annotations.

What’s an Annotation?
Only the PDF annotation tools on the inspector bar can create annotations that are embedded within the PDF itself. Anything you 
create on top of or around the PDF figure using any other Curio features — such as text figures, images, scribbles, lists, mind 
maps, etc. — are not stored within the PDF and only exist on the idea space.



Idea Graphs
Easy freeform flowcharting
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Create a New Figure Automatically Connected to a Selected Figure
Edit or select an existing figure.

To Instantly Connect Two Existing Figures with a Line (Non-Collections Only)

Release the mouse and figure A will move back to its original position and the appropriate line will be created connecting figure A to figure B.

Click on the idea space background while pressing one of the following modifier key combinations:
⌘ (Command): directional line (one arrowhead, →)
⌘⇧ (Command-Shift): bidirectional line (two arrowheads, ⟷)
⌘⌥ (Command-Option): nondirectional line (no arrowheads, —)
⌘⌥⇧ (Command-Option-Shift): nondirectional dashed line (no arrowheads, ┈)

A new figure will be created and joined to the currently selected figure with the appropriate line

Drag figure A on top of figure B and, while dragging, press and hold one of the following modifier key combinations:
⌘ (Command): directional line (one arrowhead, →)
⌘⇧ (Command-Shift): bidirectional line (two arrowheads, ⟷)
⌘⌥ (Command-Option): nondirectional line (no arrowheads, —)
⌘⌥⇧ (Command-Option-Shift): nondirectional dashed line (no arrowheads, ┈)

Working with Idea Graphs
Sometimes you need more flexibility than a mind map. Fortunately Curio makes it incredibly easy to quickly create a flowchart or 
graph of connected figures.

The automatically created lines described in the following section are true Curio line figures so you can change the line color, 
dash pattern, width, and arrowheads using the inspector controls. You can also double-click on a line to add line labels, or right-
click on a line and add one or more midpoints to make it a curved or orthogonal line.

Collection Figures
If the currently selected item is a collection figure (such as a list, mind map, table, or index card) then the created connected 
figure will be that same type of collection, assuming the Select tool is active in the toolbar. Using this technique you can quickly 
create a connected graph of index cards, for example. 

However, if the Text tool is active instead then the created connected figure will always be a text figure. This way you can easily 
create a text figure connected to a collection.



Linking Figures
Connect figures with jump & hyperlinks
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Set a Jump Action for a Figure
Select your jump destination: either a target figure within an idea space or a target idea space within the Organizer.

Add a Jump Anchor

Choose Edit > Copy from the main menu.
Select the figure(s) to which you wish to assign the jump action.
Choose Edit > Paste As > Jump Action to set the jump action.
If the figure is moved, Curio will still be able to find it and jump to its new location.

Select your jump destination: either a target figure within an idea space or a target idea space within the Organizer.
Choose Edit > Copy from the main menu.
Go to the idea space where you want to place the anchor.
Choose Edit > Paste As > Jump Anchor from the main menu.
Curio will create a jump anchor figure. You can click and drag this figure anywhere. You can also copy & paste it, duplicate it, or change its attributes in the 
Inspector.

Add an Idea Space Link Figure
Drag the idea space from the Organizer of a project window and drop it onto an idea space.
A new idea space link figure will be created with a preview of the represented idea space.
You can right-click on the resulting figure and choose “Show As Icon” then give the figure an appropriate title like “Click here to learn more”.

Create a Hyperlink to an Idea Space or Figure
Select an idea space in the Organizer or figure within an idea space and choose Edit > Copy As > Hyperlink.
The hyperlink will be added to your clipboard.
Use it outside of Curio or even within Curio by selecting text and using the Format > Text > Add Link menu (⌘K). If you use it within a text figure in the same 
project then the project path is removed automatically turning it into relative link so it will work even if the project is moved or renamed.

See All References to a Jump Destination
Right-click on the jump destination: either the target figure within an idea space or the target idea space within the Organizer.
In the context menu, look within the Referenced From submenu to see all originating source figures. These are listed by their name but they also include, 
parenthetically, the figure type, owning idea space title, and, if necessary, section path information.
Choose one of those referencing figures and you will promptly jump to that figure within the project.
Note these references won’t include hyperlinks since those can be placed anywhere even outside of Curio.

Clear a Jump Action for a Figure
Remove a jump action by using the Actions inspector and click "Restore Default".
This will remove the jump target action and allow the figure to operate like normally (that is, if an image figure double-clicking would open the image, etc).

Linking Figures Together
Curio has several methods for linking figures together including jump actions, jump anchors, idea space links, and hyperlinks.

Jump Actions
You can assign a jump action to a figure so that double-clicking that figure can navigate to a specific idea space or even a 
specific figure — even in another project! The figure will also get a little jump image adornment so it’s clear that a jump action is 
associated with the item. You can use the Actions inspector to hide this adornment if you wish.

Jump Anchors
As an alternative to assigning a figure a jump action, you can use a jump anchor to jump to different locations. A jump anchor is 
a simple icon you can place anywhere on an idea space. When double-clicked the user will jump to the destination location.

Idea Space LInk Figures
You can also create links between idea spaces even from different projects by adding an idea space link figure. When double-
clicked the user will go to the destination idea space.

The new figure will display a preview of the represented idea space unless the represented idea space is the same as the idea 
space on which it was placed or is from a different Curio project. If the represented idea space is the same as the idea space on 
which it was placed, Curio will display a distinctive “you are here” icon. If the represented idea space is from a different Curio 
project, Curio will display a distinctive “external project” icon.

Hyperlinks
You can easily create hyperlinks to figures or idea spaces within a Curio project for use outside of Curio, for example in a 
browser web page or another application. These are of the form “curio://“. Clicking one of these links will launch Curio, open the 
appropriate project, jump to a specific idea space, and even scroll to a specific figure. Note that since the project path is 
embedded in the resulting hyperlink it won’t work if the project is moved or renamed. Instead Curio will ask you to locate that 
particular project and then continue with the jump. It will store this prior path to new path mapping so it won’t ask you for the new 
location in the future.



Overview
Incredible collections for managing figures

What’s a Collection Figure?
As mentioned above, a collection figure is a special type of figure that contains, manages, and positions figures within it. Curio 
includes several bundled collection figures such as list, mind map, table, index card, pinboard, and album collections. 

While a collection figure can contain other figures it cannot contain another collection. For example, you can’t place a table into a 
mind map or an index card into a list.

Styles
Items created, dropped, or pasted within or into a collection will adopt the style appropriate for destination as determined by the 
collection figure. For example, a table style’s information will include the style associated with body cells vs header cells. 
Likewise, a mind map style will include stylings for the various hierarchical levels in the mind map. If you drag an item from one 
location in the mind map to another location, then it will adopt the styling appropriate for that location.

However, if you want the items to keep their existing styling then hold Shift while dropping or pasting.

See the Help > Curio Advanced Settings if you’d like to change this default styling logic. For example, you can make it so 
dragging within a table keeps existing styling but dragging items into a table, from elsewhere, will adopt the appropriate styling.



List
Introducing the list collection
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Create a List
Use the Insert popover to create a list via its style and stencil gallery, or use the Insert menu.

Insert a New Text Figure as a Next Sibling
Select a list item.
Insert a next sibling by choosing Insert > Text Next Sibling or typing Command-Return. However, following a convention used in other outliners, if the selected 
item has a child then this will actually create a new first child.
As a shortcut, if you are current editing a list item, you can simply type Return to create a new next sibling. If you want to actually insert a carriage return within 
the edited text figure, then type Option-Return.

Insert a New Text Figure as a Previous Sibling
Select a list item.
Insert a previous sibling by choosing Insert > Text Previous Sibling or typing Command-Shift-Return.
As above, you can simply type Shift-Return to create a new previous sibling.

Insert a New Text Figure as a Child
Select a list item.
Insert a new first child by choosing Insert > Text Child or typing Command-Option-Return.

Remove List Items
Select the list items you wish to remove.
Press the Delete or Backspace key or choose Edit > Delete.
Any children will automatically be removed as well.

Indenting List Items Via Keyboard
Select one or more list figures.
Press the Tab key to indent the figures one level.
To move a set of figures contained by a list figure to a higher level in the hierarchy, follow the same steps listed above but press Shift-Tab on the keyboard.
If you want to actually insert a tab within an edited text figure, then type Option-Tab.

Rearranging List Items Via Drag-And-Drop
Select one or more list figures and begin to drag them.
As you drag the items around, a line will appear showing you where they will be placed in the list, including their hierarchical level. Notice that rearranging an 
item with children also moves the children.
Release the mouse button to drop the items into the list. If the Option key was held down during the drag then a copy of the selected figures will be created.

Select Multiple Figures Within the List
Either use the Shift or Command click to click on individual items, or hold Shift or Command and select a range of figures by clicking and holding on the 
background of the list and dragging a rubber band selection region around figures.

Collapse or Expand a List
Select the list itself or a branch in the list.
Do a quick tap of the spacebar to collapse or expand the list. Alternatively, for branches, you can also click the little expand/collapse widget.

Working with Lists
Making to-do lists and outlining ideas is a natural part of brainstorming. Curio's List tool makes it a breeze to generate lists and 
outlines of any kind right on an idea space. And Curio's lists can contain more than just text; you can add images, documents, 
movies, sound clips, and any other type of figure that Curio supports.

Context Menu
Right-clicking on a list or a list item will show a context menu with lots of frequent operations so be sure to check it out!



List Import/Export
Getting data into and out of a list
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Collect a Selection of Figures into a List
Select one or more unlocked figures.
Choose Arrange > Collect Into > List, or hold the Option key down while pressing the List toolbar button.
A new list figure containing the selected figures will be created and centered in the visible portion of the idea space.

Convert a Mind Map into a List
Select the list figure.
Choose Arrange > Convert Into > List.

Import an OPML File as a Curio List
If you are working with a 3rd party outlining application, such as OmniOutliner, you can bring a list into Curio as a list collection via OPML import.
Choose Insert > File, or drag-and-drop an OPML file from the Finder into Curio.
Curio will ask you if you which to convert the file into a list figure. Click the “Convert to List“ button; otherwise Curio will simply treat the file as a normal document 
asset.

Paste a Text List from the Clipboard as a Curio List
Within the 3rd party application, select one or more lines of text and choose Edit > Copy.
Within Curio, choose Edit > Paste As > List. When parsing the list Curio will assume carriage-returns separate items and tabs indent items.

Export a Curio List as an OPML, Mind Map Format, Text, or Rich Text File
Make sure the list figure itself is selected, not a figure within the list.
Use the Share toolbar button and choose to export the selected figure as OPML, one of several supported 3rd party mind mapping formats, text, or RTF. For text 
and RTF Curio will use carriage-returns and tabs to separate and indent items.

Copy a Curio List as Carriage Return Delimited, Tab-Indented Text
Make sure the list figure itself is selected, not a figure within the list.
Choose Edit > Copy As > Text. Both RTF and plain text versions of the text are placed onto the clipboard.

Prune off a Branch in the List into a Brand New Linked-To List
Right-click on a figure in the list and choose Prune To Linked Collection.
Curio will then create a new list, of the same style as the current list, where the selected parent becomes the title of the new list and all of its children will be 
hierarchically arranged underneath.
The children of the original parent are then removed and the original parent itself becomes a jump action which, when clicked, will zip you to the new collection. 
The new collection can remain on the current idea space or it can be cut and pasted onto a different idea space, and the jump action will still track it down. The 
root of the new collection will automatically gain a jump action to jump you back to the parent collection when clicked.

As you drag the items around a line will appear showing you where they will be placed in the list, including their hierarchical level.

Add New Items to a List Via Drag-And-Drop
Select figures from elsewhere in Curio, the Finder, or another application and drag them into Curio onto the list figure.

Release the mouse button to drop the items into the list. If the drag began within Curio, and the Option key was held down during the drag, then a copy of the 
selected figures will be created.
List figures also support cut, copy, paste, and duplicate for adding and removing figures.



List Inspector Bar
Change list properties via inspector bar

To view the list inspector bar changes and inspector panel make sure you have a list 
selected, like the one below, then use the List buttons on the inspector bar or the List tab 
in the inspector shelf.

Inspector Bar
When a list figure is selected, the inspector bar will reveal some additional controls:

• List
Click this button to display the list inspector popover. The same panels are available 
in the List tab in the inspector shelf.

• Insert Child
Click this button to insert a child text figure under the current figure.

• Insert Sibling
Click this button to insert a next sibling after the current figure. Note if you hold the 
Option key down the button will change subtly to indicate that clicking will insert a 
previous sibling before the current figure.

1. Select this list so you can see the changes to the 
inspector bar and inspector shelf.

A List



List Inspector
Change list properties

To view the list inspector bar changes and inspector panel make sure you have a list 
selected, like the one below, then use the List buttons on the inspector bar or the List tab 
in the inspector shelf.

Layout
Lists can be bulleted, numbered, or with no prefixes whatsoever.

Format
Set the bullets & numbering format for the list and the indented children it contains. By 
specifying this single property, Curio can neatly enumerate all the items within your list, 
regardless of hierarchical level.

Level Override
You can enable a custom number or bullet format for a specific level if you wish. This will 
override the default. You can enter an optional prefix character, like a left-parenthesis or 
bracket, then choose the bullet or number element, then enter a suffix character, like a 
right-parenthesis, bracket, or period.

Apply Default Style to Selected Branch
Re-apply the default style information to the selected figure and to all of its children with 
just a single click. Useful if a branch has a mix of styles and formatting.

Options
Title
The title for the list is displayed by default but you can turn this off if you wish.

Expanding/Collapsing
Child hierarchical levels can normally be expanded or collapsed via handle disclosure 
triangles. Those can be disabled as well whereby the list is always displayed fully 
expanded.

Siblings
Styling
Select a item within the list then you can copy that selected figure’s style to all of its 
siblings under the same parent. You can also perform this action via the right-click 
context menu on a list item.

Alternatively you can specify that the selected figure’s style should be applied to all 
figures at this hierarchical level (meaning the selected figure’s siblings and cousins). This 
means all items at the same hierarchical level will instantly have the same style. You can 
also perform this action via the right-click context menu on a node.

As a note, if you wish to manually style the list items don’t forget about the very handy 
Format > Copy Style and Format > Paste Style menu items. This is a quick way to 
selectively apply a style to one or more figures.

Line Spacing
You can increase or decrease the line spacing between siblings. Note that if the list itself 
is selected then spacing changes impacts all items in the list. If, however, you have an 
item within the list selected then the spacing changes will only impact list items at that 
hierarchical level.

1. Select this list so you can see the changes to the 
inspector bar and inspector shelf.

A List



List Inspector - Children
Change list properties

To view the list inspector bar changes and inspector panel make sure you have a list 
selected, like the one below, then use the List buttons on the inspector bar or the List tab 
in the inspector shelf.

Children
Colors
Select an item within the list then you can copy that selected figure’s colorings to all of its 
children. This means the rest of the child’s style, like the shape borders and font size, will 
all stay the same but the border color, fill color, and font color will all be replaced with the 
colors of its parent. This is a wonderfully quick way to make an entire branch of nodes all 
have the same color.

You can mark a child item so that it will automatically update its colors if its parent 
changes at any time. So, unlike the manual color copying above, this will happen 
automatically if the parent changes.

Alternatively, if you have a parent selected, you can click a checkbox to make it so 
children of the selected parent automatically inherit the colors of their parent. Basically 
the same effect as #2 above but instead of marking a specific child you can instantly 
mark all children, and future children that you add to that parent. Uncheck this option to 
disable this functionality. You can also perform this action via the right-click context menu 
on a list item.

Spread Color Palette
Curio can instantly spread a color palette across all main branches, so that each branch 
has its own color. Curio includes several palettes of colors to make it fun to experiment 
with various palettes. See more notes below regarding branch coloring.

You can also use the actions menu to import and manage color palette files such as 
Adobe Swatch Exchange (.ase) swatch files from Kuler or ColourLovers.

From Kuler, you’ll want to click on the little document icon that has a downwards-pointing 
arrow to download the ASE file where the green arrow is pointing to the download icon. 
Please note that to see this download icon you will need to sign up for a free Adobe 
account.

From ColourLovers (http://www.colourlovers.com), you’ll need to register with their site 
then you can click on the ASE button next to a color palette to download it.

The color swatches popup also supports a Curio Color Swatch (.curioColorSwatch) file 
with a carriage-return delimited list of hex color values (like #aa22ff) that you can create if 
you’d like.

Sorting
You can specify that children should be sorted by title, creation date, modification date, 
due date, start date, start date or end date if already started, percent completed, priority, 
or rating.

You can optionally specify a secondary sort criteria, as well.

If you check the "recursively" checkbox then children of the children will sort themselves 
with the same sort criteria.

Note, however, if any child figure uses a Start Date calculation based on a sibling then 
sorting will not occur with those children. Why? If, based on sorting rules, figures jumped 
around based on title or priority, then at could have an unintended consequence on all 
your figure dates! Basically, we're assuming you placed those figures in specific 
precedence ordering — buy groceries then make dinner — and we don't want an 
automatic sorting to spontaneously ruin that ordering.

Branch Coloring Notes
You can create list styles that include branch coloring!

If you apply branch colors to the top branches (the main branches under the title) of your 
list using the list inspector's automatic child coloring controls, for example perhaps you 
spread a color palette, then that branch information will now be stored as a part of the 
collection's style.

After creating new list styles which include branch colors, you can then apply those styles 
to your existing lists or to new lists and the top branches will be colored appropriately.

When branch coloring is part of the style, the order of the branch coloring is maintained 
as you insert or delete top branches. So if the branches should be red, green, blue, and 
orange — in that order — then those colors will be enforced as you modify the number 
and ordering of branches under the central topic.

1. Select this list so you can see the changes to the 
inspector bar and inspector shelf.

A List



Mind Map
Introducing the mind map collection

Working with Mind Maps
Mind mapping is a wonderful technique for discovering connections between words and ideas, and encourages an easy 
brainstorming approach starting with just one idea. This one idea — be it a word, phrase, or image — is expanded upon by 
adding associated ideas in a radial fashion around the central idea. You then take each of those associated phrases and list 
ideas associated with them.

A mind map’s central figure is called the central topic. This is the main idea or focus of the mind map.

Surrounding the central topic, are the main topics or branches. These are your initial, primary topics or ideas that come to mind 
when thinking about the central topic. For example, if the central topic is “Apple” then the branches surrounding it might include 
“Mac”, “iPad”, and “iPhone”.

In general, you want to have only a few main branches under the central topic. If you have over a dozen main branches then 
consolidating them into 4 to 10 branches would make the resulting mind map much more readable and organized and allow 
Curio to optimize the mind map’s layout.

Subtopics can have subtopics, and those can have subtopics, etc, so your resulting branches can be quite large.

Topics and subtopics within Curio can be almost anything, not simply text. For example: images, videos, files, web links, audio 
recordings, Mail messages, and more! And, like any figure within Curio, each figure within a mind map can include one or more 
tags and other meta data information. 

Context Menu
Right-clicking on a mind map or a mind map item will show a context menu with lots of frequent operations so be sure to check it 
out!



Mind Map Basics
Let’s get started with mind mapping
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To Create a Mind Map:
Use the Insert popover to create a mind map via its style and stencil gallery, or use the Insert menu.

To Insert a New Text Figure as a Next Sibling:
Select an item in the mind map.

Insert a Next Sibling by Choosing Insert > Text Next Sibling or by Typing Command-Return.
As a shortcut, if you are current editing a mind map item, you can simply type Return to create a new next sibling. If you want to actually insert a carriage return 
within the edited text figure, then type Option-Return.
Note that the root figure cannot have a sibling, so a new last child will be created instead.

To Insert a New Text Figure as a Previous Sibling:
Select an item in the mind map.
Insert a previous sibling by choosing Insert > Text Previous Sibling or by typing Command-Shift-Return.
As above, you can simply type Shift-Return to create a new previous sibling.

To Insert a New Text Figure as a Child:
Select an item in the mind map.
Insert a new last child by choosing Insert > Text Child or by typing Command-Option-Return.

To Add New Sibling Items to a Mind Map Via Keyboard:
Select an item in the mind map.
Press the Command-Return key to create a new next sibling or Command-Shift-Return to create a previous sibling of the selected figure. If you are currently editing 
an existing figure then you can just press Return or Shift-Return.

To Add New Child Items to a Mind Map Via Keyboard:
Select an item in the mind map.
Press the Tab key to create a new child of the selected figure.

To Add New Items to a Mind Map Via Drag-And-Drop:
Select figures from elsewhere in Curio, the Finder, or another application and drag them into Curio onto the mind map figure.
As you drag the items around the guides described above will appear showing you where they will be placed in the mind map.
Release the mouse button to drop the items into the mind map. If the drag began within Curio, and the Option key was held down during the drag, then a copy of 
the selected figures will be created.
Mind Map figures also support cut, copy, paste, and duplicate for adding and removing figures.

To Remove Mind Map Items:
Select the mind map items you wish to remove.
Press the Delete or Backspace key or choose Edit > Delete.
Any children will automatically be removed as well.



Mind Map Basics (2)
Let’s get started with mind mapping
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Rearranging Mind Map Items Via Drag-And-Drop:
Select one or more mind map figures and begin to drag them.
As you drag the items around, and hover over an existing figure, guides will help you determine where they (and their children) will be placed.

If you hover the mouse near the top of an existing figure, any red line will appear indicating that, if you drop the items, they will be inserted as previous 
siblings to this figure.
If you hover the mouse near the bottom of an existing figure, a red line will appear indicating that, if you drop the items, they will be inserted as next siblings to 
this figure.
If you hover over the middle of an existing figure, it will glow to indicate that, if you drop the items, they will be added as new children to this figure.

Release the mouse button to drop the items into the mind map. If the Option key was held down during the drag then a copy of the selected figures will be 
created.
As mentioned in the collection figures overview, when moving figures around they will adopt the styling appropriate for that location by the collection figure’s style 
information. If you wish to keep a figure’s existing styling then hold Shift before dropping the figure.

To Add an Attachment to an Existing Mind Map Text Figure:
Right-click on a text figure within your mind map and choose Attach File then choose a file from anywhere on your hard disk in the dialog that appears. This file 
can be copied or moved into the project as an embedded asset or referenced as an alias.
More information can be found in the Text Figure Attachments section.

To Add a Caption to an Existing Mind Map Image or Asset Figure:
Right-click on an asset figure displayed as a preview within your mind map and choose Show Caption.
More information can be found in the Display panel of the figure shape inspector section.

To Show a Relationship Line Between Two Different Figures in the Mind Map:
Select a figure in the mind map then press ⌘ (Command) and select a second figure in the mind map.
Right-click and choose Add Relationship Line, or click the Add Relationship Line button in the mind map popover.
A new line — a true Curio line figure in fact — will connect the two figures. This line will be set with a handy midpoint and have a curved line style so you can 
grab that midpoint and move it around to bend it any way you wish. As a real line figure you can completely customize its style using the inspectors.
Once you have styled the relationship line the way you like you can create a saved style for it by right-clicking on the line and choosing Save As Line Style. You 
can also make this the default relationship line style via the Format > Save as Default Style for Relationship Line Figure menu item.
You can also double-click the line to give it a line label. Don't forget, the easiest and most accurate way to move a relationship line label is using the arrow keys 
on your keyboard. Hold Shift with the arrow keys to move in greater steps.

To Select Multiple Figures Within the Mind Map:
Either use the Shift or Command click to click on individual items, or hold Shift or Command and select a range of figures by clicking and holding on the 
background of the mind map and dragging a rubber band selection region around figures.

Manually Positioning Branches Via Drag-And-Drop:
In Curio you can manually position the top, main branches of a radial mind map. That is, those nodes directly under the central topic. However, Curio will 
automatically control the positioning of the nodes under each branch.
Select the topic figure at the top of a branch under the central topic and drag it.
As you drag the item around a target symbol will appear showing you where it will be manually positioned in the mind map. Other branches that remain as 
automatically positioned items will automatically adjust their placement to ensure no overlap occurs.



Mind Map Import/Export Formats
Getting data into and out of a mind map

3rd Party Mind Map File Formats
Curio supports several 3rd party mind mapping file formats for easy import/export.

Note that formatting and layout information such as fonts, shapes, coloring, and positions are not imported or exported. Instead 
a default Curio mind map style is applied and the mind map is automatically laid out.

iThoughts
iThoughts is available for both iOS and Mac OS X and Curio supports its .itmz file format. Curio supports many iThoughts 
properties including title, note, flags (at least the ones that map to Curio flags), checkmark, percent complete, priority, start date, 
due date, and hyperlinks. Curio will also import or export images or other files attached to mind map nodes. Currently, Curio 
doesn’t support iThoughts floating topics.

Special Note: After exporting from Curio into iThoughts, you may need to force a re-layout by tapping the Gear icon > Map 
Layout then tapping Vertical then Horizontal.

Mindjet MindManager
Mindjet MindManager .mmap format is one of the most popular mind mapping formats and supported by most 3rd party mind 
mapping apps on Mac OS X, iOS, and Windows. Curio supports MindManager properties including title, note, flags (at least the 
ones that map to Curio flags), checkmark, percent complete, priority, start date, due date, and duration. Currently Curio doesn’t 
import or export asset files (aka attachments).

MindNode
MindNode is available for both iOS and Mac OS X and Curio supports its .mindnode file format. As of this writing, the MindNode 
file format only includes the title of the nodes which Curio can import and export. Currently Curio doesn’t import or export images 
or other asset files (aka attachments).

Special Note: After exporting from Curio into MindNode, you will need to force a re-layout by selecting the central topic node and 
clicking the Fold toolbar button then the Unfold button.

iMindMap
iMindMap is available for both iOS and Mac OS X and Curio supports its .imx file format. Curio can import iMindMap title, start/
due date, percent complete, and priority information. Curio can export title, start/due date, and a handful of flags. Currently Curio 
doesn’t import or export images or other asset files (aka attachments).

Special Note: After exporting from Curio into iMindMap, you will need to force a re-layout by clicking the Clean Up button in the 
toolbar.

OPML
Most 3rd party outlining applications, such as OmniOutliner, can export to the simple OPML format. Curio’s import process can 
retrieve the title, note, and checkmark.



Mind Map Import/Export
Step by step workflows
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Import a Mind Map File as a Curio Mind Map

Import a Carriage-Return Separated and Tab-Indented List from the Clipboard as a Curio Mind Map
Within the 3rd party application, select one or more lines of text and choose Edit > Copy.
Within Curio, choose Edit > Paste As > Mind Map.

Choose Insert > File, or drag-and-drop a supported mind map or outlining file format from the Finder into Curio.
Curio will ask you if you which to convert the file into a mind map figure. Click the “Convert to Mind Map“ button; otherwise Curio will simply treat the file as a 
normal document asset.

Export a Curio Mind Map
Make sure the mind map figure itself is selected, not a figure within the mind map.
Use the Share toolbar button and choose to export the selected figure as OPML, Mindjet MindManager, iThoughts, MindNode, iMindMap, text, or RTF. For text 
and RTF Curio will use carriage-returns and tabs to separate and indent items.

Collect a Selection of Figures into a Mind Map
Select one or more unlocked figures.
Choose Arrange > Collect into Mind Map, or hold the Option key down while pressing the Mind Map toolbar button.
A new mind map figure containing the selected figures will be created and centered in the visible portion of the idea space.
If only one figure was selected, then the new mind map will use that figure as the central topic. If more than one figure was selected, then the new mind map will 
have a placeholder text figure as the central topic, and all selected figures will be added as children to that central figure.

Convert a List into a Mind Map
Select the mind map figure.
Choose Arrange > Convert Into > Mind Map.

Prune off a Branch in the Mind Map into a New Mind Map
Right-click on a figure in the mind map and choose Prune To Linked Collection.
Curio will then create a new mind map, of the same style as the current mind map, where the selected parent becomes the central topic of the new mind map 
and all of its children will be hierarchically arranged underneath.
The children of the original parent are then removed and the original parent itself becomes a jump action which, when clicked, will zip you to the new collection. 
The new collection can remain on the current idea space or it can be cut and pasted onto a different idea space, and the jump action will still track it down. The 
root of the new collection will automatically gain a jump action to jump you back to the parent collection when clicked.

Import a Mindmeister Mind Map
In MindMeister, right-click on a node and choose Copy As > Text then select the text outline that appears in the popup dialog then Edit > Copy that into the 
clipboard.
In Curio, use the Edit > Paste As > Mind Map or Edit > Paste As > List to paste in a new mind map or list, respectively. Note that you can select a node in an 
existing collection and use this same technique to paste the outline as a new branch.

Export a Curio Mind Map or List into Mindmeister
In Curio, use the Share toolbar to export a text file containing the selected collection.
In MindMeister, click the Import on the main screen and choose the file you created on your hard disk.

Import a Freemind Mind Map
In FreeMind, click on a node and choose Edit > Copy which will place a text outline of the branch hierarchy into the clipboard.
In Curio, use the Edit > Paste As > Mind Map or Edit > Paste As > List to paste in a new mind map or list, respectively. Note that you can select a node in an 
existing collection and use this same technique to paste the outline as a new branch.

Export a Curio Mind Map or List into Freemind
In Curio, use the Edit > Copy As > Text to copy a mind map or list hierarchy into the clipboard as a text outline.
In FreeMind, click on a node and choose Edit > Paste which will paste the hierarchy as a new branch in your FreeMind mind map.



Mind Map Inspector Bar
Change mind map properties via inspector bar

To view the mind map inspector bar changes and inspector panel make sure you have a 
mind map selected, like the one below, then use the Mind Map buttons on the inspector 
bar or the Mind Map tab in the inspector shelf.

Inspector Bar
When a mind map figure is selected, the inspector bar will reveal some additional 
controls:

• Mind Map
Click this button to display the mind map inspector popover. The same panels are 
available in the Mind Map tab in the inspector shelf.

• Insert Child
Click this button to insert a child text figure under the current figure.

• Insert Sibling
Click this button to insert a next sibling after the current figure. Note if you hold the 
Option key down the button will change subtly to indicate that clicking will insert a 
previous sibling before the current figure.

Select this mind map so you 
can see the changes to the 
inspector bar and inspector 

shelf.
A Mind Map



Mind Map Inspector
Change mind map properties

To view the mind map inspector bar changes and inspector panel make sure you have a 
mind map selected, like the one below, then use the Mind Map buttons on the inspector 
bar or the Mind Map tab in the inspector shelf.

Layout
Curio mind maps can have very different arrangement and line styles.

Arrangement
Set the arrangement of the mind map. Curio currently supports radial maps, right maps, 
left maps, bottom-up, top-down, and org charts. You can also switch the arrangement by 
right-clicking on the mind map.

Lines
Choose how the lines should be drawn between nodes: straight, curved, elbow, or 
rounded elbow.

Add Relationship Line
Click the Add Relationship Line button to create a line pointing from a first selected figure 
to a second selected figure.

Apply Default Style to Selected Branch
Re-apply the default style information to the selected figure and to all of its children with 
just a single click. Useful if a branch has a mix of styles and formatting.

Reset Layout
Click the Reset Layout button to reset the entire layout in case you’ve dragged branch 
nodes around into odd locations.

Siblings
Styling
Select a item within the mind map then you can copy that selected figure’s style to all of 
its siblings under the same parent. You can also perform this action via the right-click 
context menu on a mind map item.

Alternatively you can specify that the selected figure’s style should be applied to all 
figures at this hierarchical level (meaning the selected figure’s siblings and cousins). This 
means all items at the same hierarchical level will instantly have the same style. You can 
also perform this action via the right-click context menu on a mind map item.

As a note, if you wish to manually style the mind map items don’t forget about the very 
handy Format > Copy Style and Format > Paste Style menu items. This is a quick way to 
selectively apply a style to one or more figures.

Select this mind map so you 
can see the changes to the 
inspector bar and inspector 

shelf.
A Mind Map



Mind Map Inspector - Children
Change mind map properties

To view the mind map inspector bar changes and inspector panel make sure you have a 
mind map selected, like the one below, then use the Mind Map buttons on the inspector 
bar or the Mind Map tab in the inspector shelf.

Children
Colors
Select an item within the mind map then you can copy that selected figure’s colorings to 
all of its children. This means the rest of the child’s style, like the shape borders and font 
size, will all stay the same but the border color, fill color, and font color will all be replaced 
with the colors of its parent. This is a wonderfully quick way to make an entire branch of 
nodes all have the same color.

You can mark a child item so that it will automatically update its colors if its parent 
changes at any time. So, unlike the manual color copying above, this will happen 
automatically if the parent changes.

Alternatively, if you have a parent selected, you can click a checkbox to make it so 
children of the selected parent automatically inherit the colors of their parent. Basically 
the same effect as #2 above but instead of marking a specific child you can instantly 
mark all children, and future children that you add to that parent. Uncheck this option to 
disable this functionality. You can also perform this action via the right-click context menu 
on a node.

Spread Color Palette
Curio can instantly spread a color palette across all main branches, so that each branch 
has its own color. Curio includes several palettes of colors to make it fun to experiment 
with various palettes. See more notes below regarding branch coloring.

You can also use the actions menu to import and manage color palette files such as 
Adobe Swatch Exchange (.ase) swatch files from Kuler or ColourLovers.

From Kuler, you’ll want to click on the little document icon that has a downwards-pointing 
arrow to download the ASE file where the green arrow is pointing to the download icon. 
Please note that to see this download icon you will need to sign up for a free Adobe 
account.

From ColourLovers (http://www.colourlovers.com), you’ll need to register with their site 
then you can click on the ASE button next to a color palette to download it.

The color swatches popup also supports a Curio Color Swatch (.curioColorSwatch) file 
with a carriage-return delimited list of hex color values (like #aa22ff) that you can create if 
you’d like.

Boundary Regions
You can enable a boundary region to be drawn around the selected mind map parent and 
around its children. A boundary is a wonderful way to highlight a particular branch or sub-
branch of your mind map. The color of the boundary is automatically determined based 
on the color of the parent figure itself. 

Note that boundaries can contain other boundaries if you wish.

Sorting
You can specify that children should be sorted by title, creation date, modification date, 
due date, start date, start date or end date if already started, percent completed, priority, 
or rating.

You can optionally specify a secondary sort criteria, as well.

If you check the "recursively" checkbox then children of the children will sort themselves 
with the same sort criteria.

Note, however, if any child figure uses a Start Date calculation based on a sibling then 
sorting will not occur with those children. Why? If, based on sorting rules, figures jumped 
around based on title or priority, then at could have an unintended consequence on all 
your figure dates! Basically, we're assuming you placed those figures in specific 
precedence ordering — buy groceries then make dinner — and we don't want an 
automatic sorting to spontaneously ruin that ordering.

Branch Coloring Notes
You can create mind map styles that include branch coloring!

If you apply branch colors to the top branches (the main branches under the central 
topic) of your mind map using the mind map inspector's automatic child coloring controls, 
for example perhaps you spread a color palette, then that branch information will now be 
stored as a part of the collection's style.

After creating new mind map styles which include branch colors, you can then apply 
those styles to your existing mind maps or to new mind maps and the top branches will 
be colored appropriately.

When branch coloring is part of the style, the order of the branch coloring is maintained 
as you insert or delete top branches. So if the branches should be red, green, blue, and 
orange — in that order — then those colors will be enforced as you modify the number 
and ordering of branches under the central topic.

Select this mind map so you 
can see the changes to the 
inspector bar and inspector 

shelf.
A Mind Map
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Introducing the table collection
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Create a Table
Use the Insert popover to create a table via its style and stencil gallery, or use the Insert menu.

Edit a Figure Cell
Double-click the cell or select it and press the Return key.

Move Between Figure Cells
Press Tab or Shift-Tab or move forwards or backwards. You can also use the arrow keys on your keyboard to navigate around the cells.

Select Specific Figure Cells
Select the first cell then hold Shift while clicking the last cell and all the cells within the rectangular region defined by those two cells will be selected.
Or, click on the first cell, then hold Command while clicking other cells to select a disjointed number of cells.

Select Specific Rows or Columns
Select the figure cells in the rows or columns you wish to select.
Right-click and choose Select Row or Select Column, as appropriate.

Resize Rows or Columns
Select the table — or specific rows and columns — and enter values into the Column Width and Row Height fields in the table Inspector if you want all row and 
columns to have the same sizing. You can also use the Fit and Distribute to fit or distribute sizes for selected rows or columns, or for the entire table.
Or, hover the mouse over the row and column separating lines such that the mouse pointer becomes a resize pointer. Then click and drag to resize that row or 
column. When you resize a row or column using the mouse by default the table itself is resized as well. However, if you hold the Option key down while resizing, 
the table will maintain its size and just the individual row or column will be resized.
Or, click on the table then drag one of its resize handles. While the table resizes all rows and columns will resize proportionally. Note that certain cells may have 
minimum sizes due to the display of adornments such as checkboxes and tags.

Insert Rows or Columns
Select the figure cells in the rows or columns you wish the insert to occur.
Right-click and choose Add Row Above, Add Row Below, Add Column Before, or Add Column After, as appropriate.
As a note, you can also use the Option-ArrowKey to insert rows and columns if a cell is selected (although not being actively edited), where ArrowKey is the up, 
down, left, or right arrow keys on your keyboard. Hold the Shift key as well to modify the table size during the insertion, as described above.

Delete the Contents of Figure Cells
Select the figure cells you wish to clear.
Press the Delete or Backspace key or choose Edit > Delete.

Delete Specific Rows or Columns
Select the figure cells in the rows or columns you wish to delete.
Right-click and choose Delete Row or Delete Column, as appropriate.
When the deletion occurs the remaining row/columns will increase in size to fill the existing table dimensions. However, if you hold down the Shift while when 
choosing the context menu option then Curio will shrink the table figure itself instead.

Working with Tables
Curio’s table feature is an excellent way to show a grid or matrix of data. The data could be several text figures, numbers, or 
even complex figures such as images and movies. When you need to show tabular data, tables are the answer.

Context Menu
Right-clicking on the table or a table cell will show a context menu with lots of frequent operations so be sure to check it out!



Table Import/Export
Getting data into and out of a table
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Add New Items to a Table or Rearranging Table Items Via Drag-And-Drop
Select figures from elsewhere in Curio, the Finder, or another application and drag them into Curio onto the table figure.
As you drag the items around the table, the current cell you are hovering over will highlight so you know where the dropped items will be placed. Note you will be 
replacing the contents of the hovered-over item with the dropped figures or data.
Release the mouse button to drop the items into the table. If the drag started from this table or another table then the added items will retain their same row and 
column separation from each other, and Curio will automatically increase the number or rows or columns as necessary to fit the newly placed items. 

Table figure cells also support cut, copy, paste, and duplicate for adding and removing figures.

If the drag started from figures selected on the idea space or from the Finder, then Curio will ask if the items should be filled into a single column (adding rows as 
needed), a single row (adding columns as needed), or spread across and then down (adding rows as needed).

As mentioned in the collection figures overview, when moving figures around they will adopt the styling appropriate for that location by the collection figure’s style 
information. For tables this means moving items will adopt the appropriate default cell style based on the cell type: body, header, etc. If you wish to keep a 
figure’s existing styling then hold Shift before dropping the figure.

Drag a Figure out of the Table
Simply drag the figure out of the table and you can drop it on the idea space or directly into another collection such as a list or mind map. The table cell is 
cleared and replaced with a boilerplate text figure unless Option is held down in which a copy was generated.

Import a CSV File as a Curio Table
You can import tabular data from Apple Numbers, Microsoft Excel, or many other 3rd party applications, directly into Curio as a table collection.
Just use that application’s export to CSV (Comma Separated Value) functionality to create an export file, which Curio can import.
Choose Insert > File, or drag-and-drop a CSV file from the Finder into Curio.
Curio will ask you if you which to convert the file into a table figure. Click the “Convert to Table“ button; otherwise Curio will simply treat the file as a normal 
document asset.

Paste a Tab Delimited Information from the Clipboard into a Curio Table
Within the 3rd party application, select a range of rows and columns and choose Edit > Copy.
Within Curio, choose Edit > Paste As > Table to paste into the currently selected table or it can automatically create a new table.

Export a Curio Table
Make sure the table figure itself is selected, not a figure within the table.
Click the Share toolbar button then, under Share Selected Figure, choose the export format you wish to use, such as text or CSV.

Copy a Curio Table as Tab Delimited Text
Make sure the table figure itself is selected, or a range of cells within the table is selected.
Choose Edit > Copy.



Index Card
Introducing the index card collection
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Create a an Index Card
Use the Insert popover to create a index card via its style and stencil gallery, or use the Insert menu.

Edit an Index Card Title or Body Figure
Double-click the figure within the index card. You can press tab to jump between the title and body areas.

Replace the Contents of an Index Card
You can drag-and-drop or paste another figure into the body area of an index card. Using this technique an index card can contain images or any other type of 
asset figure.

Collapse or Expand an Index Card
Select the index card figure.
Do a quick tap of the spacebar to collapse or expand the index card.

Export a Curio Index Card
Make sure the index card figure itself is selected, not a figure within the index card.
Click the Share toolbar button then, under Share Selected Figure, choose the export format you wish to use.

Copy a Curio Index Card as Text
Make sure the index card figure itself is selected, not a figure within the index card.
Choose Edit > Copy As > Text.

Working with Index Cards
Curio’s index cards are a fantastic new way to create snippets of ideas, thoughts, and notes. You can even place images and 
other asset figures on an index card.

Note that an index card is resizable but not scrollable. This means any text that grows past its bounds will be automatically 
clipped when it's not being edited.

This was done on purpose in the design of the index card feature. The strength of the real-world index card is its static size, in 
contrast to a multipage notebook. It forces you to make brief notes and think concisely, then to review and arrange your thoughts 
with the resulting stack of cards.



Index Card Inspector
Change index card properties

To view the index card inspector panel make sure you have an index card selected, like the 
one below, then use the Index Card button on the inspector bar or the Index Card tab in 
the inspector shelf.

Line Coloring
Set the color of the line drawn under the index card title. If you set a none color in the 
popup color palette then no title line will be drawn.

Set the color of the lines drawn in the body area of the index card. If you set a none color 
in the popup color palette then no body lines will be drawn.

Note you can set other properties such as fonts, font colors, fill colors, etc, using the other 
inspectors. The index card is made up of two distinct figures which you can style using 
the various inspectors: a title figure and a body figure.

Select this index card so you can see the changes to the 

inspector bar and inspector shelf.

An Index Card



Album
Introducing the album collection
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Create an Album
Use the Insert popover to create an album via its style and stencil gallery, or use the Insert menu.

Convert a Selection of Figures into an Album
Select one or more figures on the idea space.
Choose Arrange > Collect Into > Album.

Edit a Figure Within an Album
Double-click the figure or select it and press the Return key.

Move Between Figures Within an Album
Use the arrow keys on your keyboard to navigate around the album.

Add New Items to an Album or Rearranging Items Via Drag-And-Drop
Select figures from elsewhere in Curio, the Finder, or another application and drag them into Curio onto the album figure.
As you drag the items around the album, a red drop indicator will indicate whether the items will be placed before or after the current item.
Release the mouse button to drop the items into the album.
Items within albums also support cut, copy, paste, and duplicate for adding and removing figures.

Drag a Figure out of the Album
Simply drag the figure out of the album and you can drop it on the idea space or directly into another collection such as a list or mind map.

Change the Number of Columns
Simply resize the album figure itself and the number of columns will dynamically change to accommodate the new width of the album.

Delete the Items Within an Album
Select the figures you wish to delete.
Press the Delete or Backspace key or choose Edit > Delete.

Toggle the Display of an Album Title
Select the album — or an item within the album — and use the album Inspector to turn on or off the album title.

Change the Column Size or Spacing
Select the album — or an item within the album — and use the album Inspector to modify those properties.

Working with Albums
Curio’s albums are a great way to create flexible collections of image figures and other asset figures displayed as previews, 
such as PDF’s. With the new preview caption feature mentioned above your images can have notes and other annotations 
directly under the image or preview feature is an excellent way to show a grid or matrix of data.

An album lays out all contained items in fixed-width columns. Unlike a table which has fixed-height rows, albums simply stack 
items within the columns based on the height of each item. The number of columns is based on the overall width of the album 
collection figure. As you resize the album figure, the number of columns will be dynamically changed and items will wrap 
accordingly.

Context Menu
Right-clicking on a list or a list item will show a context menu with lots of frequent operations so be sure to check it out!



Album Inspector
Change album properties

To view the album inspector panel make sure you have an album selected, like the one 
below, then use the Album button on the inspector bar or the Album tab in the inspector 
shelf.

Album Options
Toggle the display of the album title.

Set the width of the columns.

Set the horizontal and vertical gap spacing between items within the album.

An Album



Pinboard
Introducing the pinboard collection
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Create a Pinboard
Use the Insert popover to create a pinboard via its style and stencil gallery, or use the Insert menu.

Convert a Selection of Figures into a Pinboard
Select one or more figures on the idea space.
Choose Arrange > Collect Into > Pinboard.

Edit a Figure Within a Pinboard
Double-click the figure or select it and press the Return key.

Create a Text Figure Within a Pinboard
Double-click the background of the pinboard.

Add New Items to a Pinboard or Rearranging Items Via Drag-And-Drop
Select figures from elsewhere in Curio, the Finder, or another application and drag them into Curio onto the pinboard figure.
As you drag the items around the pinboard, you can see exactly where the items will be placed.
Release the mouse button to drop the items into the pinboard.
Items within pinboard also support cut, copy, paste, and duplicate for adding and removing figures.
The pinboard will automatically expand if necessary to accommodate the added items, unless you disable this feature in the inspector.

Select Multiple Figures Within the Pinboard
Either use the Shift or Command click to click on individual items, or hold Shift or Command and select a range of figures by clicking and holding on the 
background of the pinboard and dragging a rubber band selection region around figures.

Insert a New Figure into a Pinboard
Use the Insert toolbar button to insert a new figure such as a Styled Shape directly into the pinboard. Note, like all collection figures, a collection figure cannot 
contain another collection figure. So you can’t add a list to a pinboard, for example.

Drag a Figure out of the Pinboard
Simply drag the figure out of the pinboard and you can drop it on the idea space or directly into another collection such as a list or mind map.

Delete the Items Within a Pinboard
Select the figures you wish to delete.
Press the Delete or Backspace key or choose Edit > Delete.

Collapse or Expand a Pinboard
Select the pinboard figure.
Do a quick tap of the spacebar to collapse or expand the pinboard. Note that the pinboard has to have a title to be able to collapse it.

Toggle the Display of a Pinboard Title
Select the pinboard — or an item within the pinboard — and use the pinboard Inspector to turn on or off the pinboard title.

Toggle the Pinboard Auto Resize
Select the pinboard — or an item within the pinboard — and use the pinboard Inspector to toggle pinboard automatic resize.

Working with Pinboards
Think of a pinboard as a container of figures where no layout or style is imposed on the figures within the collection. You can 
place items anywhere within the collection and the collection itself will automatically grow, if necessary, to handle dropped or 
pasted figures. It's almost like a free-floating mini idea space in terms of flexibility. And it's more flexible than a group figure since 
you can move and resize the contained figures freely and the collection will simply resize to hold the new items.

Pinboards really shine when used during brainstorming sessions. You and your team will quickly produce dozens of ideas, 
perhaps created using Curio’s sticky note figure styles. Afterwards, or during breaks, collect common ideas together in pinboard 
collections to quickly organize and visualize the results of your brainstorm. You can even add ratings, tags, and priorities or use 
color coding to quickly identify key ideas.

A pinboard is a collection figure, like a list, mind map, or table collection figure. It’s important to remember that a collection 
cannot contain another collection.



Pinboard Inspector
Change pinboard properties

To view the pinboard inspector panel make sure you have a pinboard selected, like the one 
below, then use the Pinboard button on the inspector bar or the Pinboard tab in the 
inspector shelf.

Pinboard Options
Toggle the display of the pinboard title.

Toggle the automatic resize of the pinboard when new items are added to it.

A Pinboard



Stack
Introducing the stack collection
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Create a Stack
Use the Insert popover to create a stack via its style and stencil gallery, or use the Insert menu.

Convert a Selection of Figures into a Stack
Select one or more figures on the idea space.
Choose Arrange > Collect Into > Stack.

Edit a Figure Within a Stack
Double-click the figure or select it and press the Return key.

Create a Text Figure Within a Stack
Double-click the background of the stack or select an existing figure and press Command-Return to create a next sibling or Shift-Command-Return to create a 
previous sibling.

Move Between Figures Within a Stack
Use the arrow keys on your keyboard to navigate around the stack.

Add New Items to a Stack or Rearranging Items Via Drag-And-Drop
Select figures from elsewhere in Curio, the Finder, or another application and drag them into Curio onto the stack figure.
As you drag the items around the stack, you can see exactly where the items will be placed. Note that if the stack is sorted, see below, then you won’t be able to 
place an item precisely in the stack as it will be automatically sorted into place once you release the mouse.
Release the mouse button to drop the items into the stack.
Items within stack also support cut, copy, paste, and duplicate for adding and removing figures.
The stack will automatically expand if necessary to accommodate the added items.

Select Multiple Figures Within the Stack
Either use the Shift or Command click to click on individual items, or hold Shift or Command and select a range of figures by clicking and holding on the 
background of the stack and dragging a rubber band selection region around figures.

Insert a New Figure into a Stack
Use the Insert toolbar button to insert a new figure such as a Styled Shape directly into the stack. Note, like all collection figures, a collection figure cannot 
contain another collection figure. So you can’t add a list to a stack, for example.

Drag a Figure out of the Stack
Simply drag the figure out of the stack and you can drop it on the idea space or directly into another collection such as a list or mind map.

Delete the Items Within a Stack
Select the figures you wish to delete.
Press the Delete or Backspace key or choose Edit > Delete.

Collapse or Expand a Stack
Select the stack figure.
Do a quick tap of the spacebar to collapse or expand the stack. Note that the stack has to have a title to be able to collapse it.

Toggle the Display of a Stack Title
Select the stack — or an item within the stack — and use the stack Inspector to turn on or off the stack title.

Change the Stack Sorting
By default, you can manually rearrange items in the stack. Just drag items up and down the stack to arrange them in any order you wish.
However, you can also tell Curio to keep the stack automatically sorted by title, creation date, modification date, due date, start date, start date or end date if 
already started, percent completed, priority, or rating. You can specify a secondary sort as well. Make a change to a figure and instantly the figures rearrange 
based on the sorting rule.
Select the stack — or an item within the stack — then use the stack Inspector to select a primary and secondary sort option.

Export a Curio Stack
Make sure the stack figure itself is selected, not a figure within the stack.
Click the Share toolbar button then, under Share Selected Figure, choose the export format you wish to use, such as text, OPML, or a mind map format.

Working with Stacks
A stack collection collects all of its contained figures in a neat, vertical stack which is perfect for organizing tasks in a visual 
manner.

The widths of all contained figures will be increased to the width of the stack, appropriately sizing images proportionally. If you 
resize the stack, the widths of all figures within will resize as well.

Stacks are best suited for organizing text, image, and file asset figures.

Smart Tag Inheritance
Stacks have two special, very important characteristics:

1. Curio will ignore stack titles in the Status shelf (when grouping by tag) or on the Search shelf (when searching for tags).
2. Items within the stack will automatically inherit the title's tags.

This means you can construct a series of stacks, where the title of the stack has an associated tag, and simply drag-and-drop 
items from one stack to another. Those items will instantly inherit the title's tag and appear in the Status shelf with the correct 
associations.



Stack Inspector
Change stack properties

To view the stack inspector panel make sure you have a stack selected, like the one 
below, then use the Stack button on the inspector bar or the Stack tab in the inspector 
shelf.

Stack Options
Toggle the display of the stack title.

Sorting
Change the automatic sort ordering. By default, you can manually rearrange items in the 
stack. Just drag items up and down the stack to arrange them in any order you wish. 

However, you can also tell Curio to keep the stack automatically sorted by title, creation 
date, modification date, due date, start date, start date or end date if already started, 
percent completed, priority, or rating. You can specify a secondary sort as well.

A Stack

Select this stack so you can see the 
changes to the inspector bar and 
inspector shelf.



Figure Styles
Step by step workflows
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Create a New Figure Style

Apply a Style to a Selected Figure
Click on the Style inspector button or right-click on the figure and choose “Apply Style” to bring up the Style Gallery for that type of figure.

Select a figure in an idea space.
Configure the attributes how you want them.
Right-click on the figure then choose “Save As FigureType Style” where FigureType will be replaced by the type of figure that is selected such as “Basic Figure” 
or “Line” or “Mind Map”.
In the dialog that appears give the style a name and press the Save button.

The style popup menu will only display the named figure styles appropriate for the selected figure. For example, if you have selected an image figure, then only 
the image styles will be displayed. 

Create a Brand New Non-Collection Figure Based on an Existing Style
Click the Figures button on the toolbar.
The Gallery containing basic text figure styles and all non-collection stencils will appear.
Choose a style then click the Choose button. You may also simply double-click the style.
Some boilerplate text will automatically be added to your new text figure so you can see the effects of the style more easily.

Create a Brand New Collection Figure Based on an Existing Style
Click the appropriate collection button on the toolbar. For instance, click the List, Mind Map, Table, or Index Card toolbar button.
The Gallery for that collection figure will appear.
Choose a style then click the Choose button. You may also simply double-click the style.

Managing Figure Styles with the Gallery
Within the Idea Space Style Gallery you can perform a number of operations to better manage your idea space styles.
Copy a style simply by drag-and-dropping it into your Personal collection.
Delete a Personal style by selecting the style and pressing the Delete key.
Share a Personal style by right-clicking on the style and choosing Send to Friend or Send to Zengobi.

Figure Styles
As mentioned earlier, a figure style defines the look of the figure including properties such as color, border, font,  and shading. 
You can apply a style to a new or existing figure.

Curio organizes figure styles based on one of these core figure types:
• Basic Figure
• Image (aka an asset figure displayed as a preview instead of an icon)
• Line
• List
• Mind Map
• Table
• Index Card
• Pinboard
• Album
• Stack

You can easily create new figures styles containing all of its display attributes.



Default Style
Changing the default styling for a figure type

Changing the Default Figure Style
You can change the default look for several types of figures. For instance, you want all new text figures to be 10 point Times or 
new web link figures should be 14 point Helvetica with a curved, bordered, and gradient-shaded outline.

Default styles can be overridden for each of the following figure types independently:
• Text
• Each of the various geometric shapes including rectangle, rounded rectangle, triangle, circle, trapezoid, speech, cylinder, 

house, etc, available from the Drawing Tools popup or the Basic Shapes gallery.
• Lines
• Mind map relationship lines
• Images
• PDF documents
• Movies
• Music and sound
• Web links
• Documents
• Groups
• Lists
• Mind maps
• Tables
• Index Cards
• Pinboards
• Albums
• Stacks

Attributes included in the stye include text attributes, border shape, color, thickness, and pattern, fill color and style, interior 
margin, opacity value, corners value, the visibility of shadows, to-do checkboxes, and ratings, and icon size.

Note if you’re using Curio Professional then if a master figure is selected when following the steps below then you are 
defining a default master style for the current project (since masters are local to the project) instead of a global default.
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Save a New Default Style for a Figure Type

Restore the Factory Default Style for a Figure Type

Apply the Default Format for a Figure Type

Select a figure of the appropriate type in an idea space.
Change its look using the inspector, or apply an existing personal or bundled figure style from a Style popup. This is an important point as you can simply 
change the attributes directly without using a saved style if you don’t want to.
Choose Format > Save as Default Style for Figure from the main menu.
Any new figures of the given type will be created using the default style you set.

Select a figure of the appropriate type in an idea space.
If you’ve overridden its default styling then the Format > Restore Default Style for Figure menu will be available.
Choose that menu item and the styling override will be removed from your preferences and factory default styling for that figure type will be restored.
Any new figures of the given type will be created using the factory default styling, and that factory styling is applied to the currently selected figure, as well.

Select one or more unlocked figures on the idea space.
Choose Format > Apply Default Style for Figure from the main menu.
The appropriate default styling (whether that be the factory default or a user-overridden default) will be applied to all selected figures.



Figure Stencils
Reusable figures that you can create
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Create a New Simple Figure Stencil

Create a New Complex Figure Stencil

Select a single figure or a single collection figure in an idea space which you would like to copy as a stencil.
Right-click on the figure then choose “Save As Style”.
In the dialog that appears give the stencil a name and press the Save button.

In an idea space, carefully arrange all the figures you would like to have in the resulting stencil. The stencil will be stored and displayed with the figures in these 
exact positions. So, in the landscaping example described above, you might place the flowers on one area of the idea space, trees in another, and shrubs in 
another.
Select one or more figures from the idea space.
Right-click and choose “Save As Complex Stencil”.
In the dialog that appears give the stencil a name and press the Save button.

Create a New Complex Figure Stencil Using All Figures in an Idea Space
If you want to grab all of the figures in an idea space, carefully position them as described above then right-click on the idea space in the Organizer then 
choose “Save Contents As Figure Stencils”.
In the dialog that appears give the stencil a name and press the Save button.

Managing Figure Stencils with the Stencils Library Shelf
The Stencils library shelf perfect for power users of stencils, where you can easily drag-and-drop stencils from the shelf to your idea space. Read more in the 
Stencil library section below.

Managing Figure Stencils with the Gallery
You can easily manage your stencils from within the Gallery window (accessible via Insert  toolbar button, then click the appropriate gallery you wish to see, like 
the List gallery) you can perform a number of operations to better manage your figure stencils.
Create personal stencil tags by right-clicking in the Personal area in the repositories list on the left and choosing “Add Tag”. These tags are unique to the figure 
stencils repository and won’t conflict with tags created for idea spaces in the templates repository, for example. These tags are available to all types of stencils 
including collection stencils (lists, mind maps, etc.) and other simple and complex stencils.
Organize your personal stencils by drag-and-dropping them into different tags. A template can be associated with more than one tag. So, a template can be in 
your “Favorites” and “Work” tagged collections.
You can also associate or disassociate a personal stencil with a tag by right-clicking on the template and choosing a tag in the menu that appears.
Rename a personal stencil tag by double-clicking it and entering a new name.
Delete a personal stencil tag by selecting it and pressing the Delete key.
Copy a stencil from another repository simply by drag-and-dropping it into your personal collection.
Edit a personal stencil by right-clicking on the stencil and choosing Edit Stencil.
Delete a personal stencil by selecting the template and pressing the Delete key.
Share a personal stencil by right-clicking on the template and choosing Send to Friend or Send to Zengobi.

Figure Stencils
Curio Standard and Curio Professional users can easily create new figure stencils that define not only the look of the figure but 
can also contain placeholder or boilerplate text or figure items.

Recall that a simple figure stencil is one that includes a single figure. Even a single collection figure such as a mind map which 
can in turn contain multiple figures within it is considered a single figure.

On the other hand a complex figure stencil is a stencil made up of multiple top-level figures. A perfect example is a 
landscaping stencil where flowers, shrubs, and trees are represented by individual figures, images, or grouped figures. Those 
figures aren’t contained within a collection, they exist directly on the idea space.

STANDARD PRO



Style
Changing the look of your figures

Change the look of your figure with just a click via the inspector bar or inspector shelf.

Style
The style information for a figure includes coloring, borders, fill, font, and much more. With 
just a click the look of your figure can change completely. You can even save these looks 
as personal styles to use them again and again.

At the far left of inspector bar you’ll find a Style button which displays a quick, popup 
gallery for the currently selected figure. Simply click on a style to update its look.

You can also use the mini style gallery at the top of the Shape inspector shelf to do the 
same thing. 

And, lastly, you can right-click on a figure and choose Apply Style to choose a style from 
the gallery that appears.

All of these interfaces give you an opportunity to choose either a bundled or personal 
style that you have created. Curio Professional users can also select a master style.



Text
Customize your figure’s text properties

To change your figure’s text properties either use the text controls on the inspector bar, or 
see the Shape tab in the Inspector shelf.

Text via the Inspector Bar
If the figure contains text then you’ll find several controls on the inspector bar itself for fast 
access to popular attributes.

Font and Font Size
Select a font for the selected figure.

Select or directly enter a font size. Tip: you can also use the standard Command+ and 
Command- keys to increase or decrease the font size.

Text Color
Specify a text color. Clicking will show a quick color chooser while Option-clicking will 
display the standard Apple Color picker.

Highlight/Background Color
Specify a text highlight/background color. This color control remembers the last used 
color even between launches. 

Clicking will show a quick color chooser while Option-clicking will display the standard 
Apple Color picker. Hold the Shift key and the color well will show that previously-used 
color, the default is a nice light-yellow color, and then click the color well to apply that 
color to the selected text for instant highlighting. 

Character Attributes
Specify attributes such as bold, italic, underline, strikethrough, superscript, and subscript.

Shadow
Click the shadow button to display a popover allowing you to customize the shadow 
applied to the figure’s text. Note this is different that the shadow which can be applied to 
the overall figure itself as specified in the Shape inspector.

Paragraph Attributes
Click the paragraph button to display a popover for setting several paragraph properties 
including: horizontal alignment, vertical alignment, freeform sizing, and line height. 

If a text figure is freeform then that means you are in complete control of its width and 
height, clipping any text vertically if necessary. If not freeform then Curio will automatically 
grow a text figure’s height as necessary to hold its contents. 

If you have an idea space with only a horizontal grid, like a notebook paper grid, then the 
line height can be set to match the grid’s spacing. Or the line height can be determine 
automatically based on font size.

Text via the Inspector Shelf
The inspector shelf will show other controls since there’s a bit more room in the shelf. In 
addition to the controls listed above you’ll find…

Typeface
Select a specific font typeface, such as “Light” or “Medium Oblique”.

Automatic Capitalization
If a figure is selected, not just selected text within a figure, then you can select an 
automatic capitalization such as lowercase, uppercase, sentence, capitalize, and 
titlecase. Your text is stored as you entered it but will be transformed right before display 
with the specified capitalization.

• None
Rendered as entered.
"the new macos sierra for iMAC and MACBOOK Pro integrates with IOS devices."

• Uppercase
Uppercase all letters.
"THE NEW MACOS SIERRA FOR IMAC AND MACBOOK PRO INTEGRATES WITH 
IOS DEVICES."

• Lowercase
Lowercase all letters.
"the new macos sierra for imac and macbook pro integrates with ios devices."

• Sentence
Lowercase all except first word and products.
"The new macOS Sierra for iMac and MacBook Pro integrates with iOS devices."

• Capitalize
Capitalize each word except products.
"The New macOS Sierra For iMac And MacBook Pro Integrates With iOS Devices."

• Titlecase
Capitalize but lowercase certain words .
"The New macOS Sierra for iMac and MacBook Pro Integrates with iOS Devices."



Shape
Customize your figure’s shape properties

To change your figure’s shape properties either click the Shape button on the inspector 
bar, or see the Shape tab in the Inspector shelf.

Shape
The figure shape inspector allows you to change visual properties such as coloring and 
border style.

Color
Set the color of the stroke. In the case of a geometric figure this is the color of the border; 
in the case of a line this is the line color. Simply click on the color well to see a quick color 
matrix, or Option-click on the color well to see the standard Mac OS Color Picker.

Shape
Set the stroke shape such as Rectangle, Triangle, Hexagon, or Cloud.

Dash Pattern
Set the stroke dash pattern.

Width
Set the stroke width. Tip: press the [ or ] keys on your keyboard to decrease or increase 
the current thickness of the selected shape figure or line figure.

Corner
Set the corner value which determines the radius of certain shapes, like rounded 
rectangles, or the complexity of other shape, like clouds. In particular, the Left and Right 
Signpost shapes and the Underline shape will change their look substantially as you 
change the corners value. 

Tip: press the { or } keys on your keyboard to decrease or increase the current corner 
value of the selected figure.

Margin
Set the margin which determines the distance between a shape’s edge and its contents. 

Tip: press the Option-{ or Option-} keys on your keyboard to decrease or increase the 
current margin value of the selected figure.

Smart Coloring
Several smart options can be specified. 

The fill color can be determined automatically by Curio so that it matches your selected 
stroke color. Likewise, the figure’s text color can be determined automatically as 
appropriate based on the fill color. Curio will automatically choose a white text color when 
the fill is dark, else a black text color for lighter fill colorings.



Shape - Fil l
Customize your figure’s shape properties

To change your figure’s shape properties either click the Shape button on the inspector 
bar, or see the Shape tab in the Inspector shelf.

Shape - Fill Options

None
None will allow the figure to be transparent.

Solid
For solid fills, click on the color well to choose a color from the matrix that appears. Or, 
Option-click on the color well to go directly to the standard color chooser.

Simple Gradient
For simple gradient fills, click on the color well to choose a color from the matrix that 
appears. Or, Option-click on the color well to go directly to the standard color chooser. 
Curio will then make a smooth gradient using that color.

Bowed Gradient
For bowed gradient fills, click on the color well to choose a color from the matrix that 
appears. Or, Option-click on the color well to go directly to the standard color chooser. 
Curio will then make a smooth bowed gradient using that color.

Linear Gradient
For linear gradient fills, drag the color stops to adjust the gradient ramping. Double-click 
on a color stop to edit its color. Double-click on the gradient to insert a new color stop. 

Drag a color stop down and off the gradient control to remove the stop from the gradient. 

The resulting gradient will be rendered along the angle specified by the angle slider.

Radial Gradient
For radial gradient fills, drag the color stops to adjust the gradient ramping. Double-click 
on a color stop to edit its color. Double-click on the gradient to insert a new color stop. 

Drag a color stop down and off the gradient control to remove the stop from the gradient. 

The resulting gradient will be rendered with a center point located as specified in the 
point locator control.

Glossy Fill
For glossy fills, you choose just a single color and Curio will automatically construct the 
appropriate gradient styling to render a glossy shape.



Shape - Display
Customize your figure’s shape properties

To change your figure’s shape properties either click the Shape button on the inspector 
bar, or see the Shape tab in the Inspector shelf.

Shape - Display Options

Shadow
Enable a shadow for the figure. The shadow can be customized by specifying the color, 
blur, and x/y offsets.

By default, if the figure is filled, then the shape’s shadow attributes are applied to the 
shape itself, otherwise if the figure is unfilled, then those shadow attributes are applied to 
its text. 

You can control whether the shape shadow is automatically used as a text shadow. By 
controlling this feature you can specify a shadow for the shape and a different shadow 
style for the text itself, using the text inspector.

Shadow Effects
Enable a shadow special effect: pinched or bulged. 

A pinched shadow looks like the figure has been placed on a tabletop where only the 
bottom corners of the figure are slightly raised from the surface, like you're pinching the 
edges and lifting them up. 

A bulged shadow, is the opposite of a pinch: here the bottom center of the figure is 
slightly raised from the surface, like you're creating a bulge in the center of the photo. 

These effects are only available for filled, rectangular shapes with no curved corners.

Auto Inflate
Normally certain shapes are set to auto inflate automatically to minimize the amount of 
clipping that would occur to its content whether that be text or an image. 

For example, the Cloud shape automatically inflates itself a few pixels so the bumps of 
the cloud don’t crowd or clip the content. The result is a nicer looking resulting shape 
without you having to fidget with margins. You can turn this off if you wish to have more 
direct control over your shape.

Preview vs Icon
For figures representing files, you can set whether the figure is displayed with the file’s 
icon & title, like the Finder, or if the figure simply exists as an image preview. 

As a tip, you can also right-click on a figure to change its display mode between icon and 
preview and, when in preview mode, you can toggle the display of the preview caption.

If displayed as an icon then:
• An icon size slider will appear so you can specify its size. Up through a size of 

128x128 the default icon for that document type is used, continuing up to 256x256 a 
Quick Look thumbnail of the file is used for the icon instead. Note that this icon size 
slider is also used for text figure attachments if one has been attached to a given 
figure.

• You can change the icon’s title but note that Curio will also rename the underlying 
asset file’s name as well, to keep them in sync. When setting the file name Curio will 
automatically strip any invalid characters from the title text so macOS doesn’t 
complain.

Else, if displayed as a preview then:
• If an image file, Curio will simply display that image, else Quick Look is used to grab 

a preview of the file. Previews can be displayed with an optional caption which is 
displayed under the preview image.

• Your previews can have captions if you wish. By default, these captions are placed 
inside the overall shape border, or you can specify that captions should be displayed 
outside the border. Captions can also be enabled via right-clicking on the figure. 
Initially the caption will be the same as the underlying asset file’s name. However, you 
can change this to anything you wish and the asset file’s name will not be changed, 
thereby allowing long, detailed captions if you’d like.

• Alternatively you can tell Curio to clip the preview image to a specified mask. This is 
useful when you want your overall figure to have one shape — and perhaps it 
contains other contents such as text, fill color, and adornments — but you still want 
your image preview to be clipped to a specific shaped mask, such as a circle.

Opacity
Set the shape opacity making the entire shape more or less transparent. Note that this 
effects the entire figure uniformly.

For more advanced transparency effects, in lieu of setting the overall opacity, you can 
specify a specific opacity for the shape’s fill, gradient, and stroke colors within the 
standard Mac Color Picker.



Shape - Line
Customize your figure’s shape properties

To change your figure’s shape properties either click the Shape button on the inspector 
bar, or see the Shape tab in the Inspector shelf.

Shape - Line Options
If the selected figure is a line figure then you’ll find more options available to you.

Type
Specify how multi-point lines should be drawn: either straight, curved, or orthogonal.

Midpoints
Add one or more midpoints to your line. Note you can also right-click on the line to add a 
midpoint at that location.

If you right-click on a midpoint you can remove it.

To move the midpoint, you can drag it although, especially with curved or orthogonal 
lines, you may find using the keyboard arrow keys more reliable. Hold Shift when using 
the arrow keys to take greater steps.

Scale
Set the scale of the arrow decoration which will increase or decrease their size.

Tail and Head Arrows
From the two lists you can choose a tail and/or head arrow decoration.



Meta
Customize your figure’s meta properties

To change your figure’s meta properties either click the Meta button on the inspector bar, 
or see the Meta tab in the Inspector shelf.

Adornments
An adornment is a little image that appears next to your figure. It may represent a tag, or 
a due date, or a checkbox.

Size and Position
Set the size of the adornment images. Tip: press the Option-[ or Option-] keys on your 
keyboard to decrease or increase the current adornment flag size for the selected figure.

Use the radial spinner to position the adornments all around the selected figures. You can 
also indicate that the adornments should be displayed inside or outside the figure’s 
border. Note that some collection figures may force the position of adornments.

Adornment Actions
Many of the adornments displayed next to figures can be clicked-on and changed:

Checkmark Adornment
Click to check/uncheck.
Option-click to display the percent complete mini popover.
Command-click an unchecked item with a due date to check it and change its due date 
to today.

Tag Image Adornment
Option-click to display the tags mini popover.

Start/Due Date Adornment
Option-click to display the start/due date mini popover.

Rating Stars Adornment
Option-click to cycle through the ratings.

Priority Adornment
Option-click to cycle through the priorities.

Bookmark Adornment
Option-click to cycle through the bookmark colors.

Jump Action Adornment
Click to perform the jump action.

Note Adornment
Click to display the Notes window.



Meta - Checks
Customize your figure’s meta properties

To change your figure’s meta properties either click the Meta button on the inspector bar, 
or see the Meta tab in the Inspector shelf.

Checkmarks
Toggle the display of checkboxes using the on/off switch. Click the adornment itself to 
check or uncheck the figure.

Percent Complete
You can set a percent complete value from 0% to 100%. Use the stepper arrows to 
increment/decrement by 1, or hold Shift and click to change by 5.

Checking is a shortcut to setting a percent complete of 100%. Likewise, unchecking is 
the same as a 0% completion.

Child Figures
By default if the figure has children under it, like in a list or mind map, then its percent 
complete value is automatically computed using the percent complete values of its 
children.

Resources
If the figure has assigned resources then you can specify that the percent complete value 
is computed using the percent complete value assigned to each individual resource in 
the Resources tab. 

Keyboard Shorcuts
Tip: press Shift-X to toggle the visibility of a checkmark for the selected figure. Press X to 
check or uncheck it.

Mini Popover
Curio has a handy mini popover for setting percent complete which can be handy when 
you don’t want to bring up the inspector.

To show the mini popover: Option-click an existing checkmark adornment, or press the 
Period key. As a hint to remember this keyboard shortcut, think of a long line of dots 
indicating progress being made. Use the stepper arrows to increment/decrement by 1, or 
hold Shift and click to change by 5.

To hide the mini popover: press the Escape key, or click its little close button.



Tags
Tracking with tags

To view the tags associated with the selected item either click the Meta button in the 
inspector bar, or see the Meta tab in the Inspector shelf.

Tags
Tags are words or phrases that you can define and associate with your items as 
searchable meta information. A tag can be local to a particular project, and used perhaps 
like a handy keyword, or it can be a global tag set available for use within all of your 
projects.

For instance, if you have a project for a research paper, then you may use local project 
tags to quickly tag and find documents, notes, and images you bring into your Curio 
project.

On the other hand, you may create a tag set titled “Tasks” containing tags such as 
“Possible”, “On Hold”, “Started”, “Working On”, and “Completed”, that you use to tag 
items in all of your projects. Then you can use the Status shelf to quickly search across all 
of your projects to see what figures are “On Hold”, for example.

Sharing Global Tags with Others via Extracted Tags
On a related note, if you share a project you created with others then obviously those 
users would have access to the local tags, but what about your global tags? Fortunately, 
Curio will embed an “extract” of any global tag sets you have referenced in the project so 
your colleagues will see those same tag associations. When they view the Meta inspector  
on their Macs those extracted tag sets will be available but grayed out to indicate they 
cannot delete or otherwise modify those tag sets. However, they can change tag 
associations from that set — for example, they can change a figure from “On Hold” to 
“Working On”.

Assign Tags via Typing
You can associate tags with the selected items simply by typing the tag name. A 
completion list will appear as you type so you can choose an existing tag, or you can 
continue typing and press the Return key to create an on-the-fly local project tag. 

Assign Tags via Hierarchical List or Image
You can also associate tags using the tags hierarchical list or click the button to turn it into 
a handy matrix showing only those tags with images.

Working with Tag Sets and Tags
Use the actions menu and tag properties at the bottom of the inspector to modify or 
create new tag sets and tags. These tags can either be local to your project or global and 
available across projects and for grouping purposes in the Status shelf. 

• Change a tag name by double-clicking it. 
• To delete a tag, select it and press the Delete key. 
• Use the actions menu to sort the tag sets and tags within the current set. You can 

also import an extracted tag set from a foreign project into your own shareable global 
tag sets. For instance, from the example above, if you’re viewing a colleague’s 
project with that “Tasks” extracted tag set then you can select it and use the actions 
menu to import it into your own global tag sets. All internal identifiers are kept the 
same so you can continue to share projects with your colleagues that use that same 
tag set.

• Click the ‘Click to Record’ field to record a keyboard shortcut to quickly apply certain 
tags to figures. All shortcuts must include Control-Shift to avoid conflicts with existing 
Curio shortcuts. 

• Assign an emoji or character symbol to a tag by clicking in the emoji field and 
pressing Control-Command-Space to bring up the standard OS X Character Viewer. 
Double-click on an emoji or text symbol and instantly it will be entered as the “image” 
for the tag. Emoji are great because they’re perfectly scalable and consume very little 
disk space for the project. If you choose a text symbol then use the little color well 
next to the emoji field to specify a tinting color for the symbol. This way you can turn 
a boring black down arrow symbol into a noticeable red down arrow.

• Alternatively you can drag in or paste an actual image into the tag’s image well. As a 
note, you can drag multiple images (icns, png, or jpg) from the Finder into the tags 
panel to add lots of image tags to an existing tag set, where their tag names are 
derived from their file names. Download perfect tag images from sites like IconFinder 
or search SmashingBuzz or Google for icon sets for more recommendations.

• When a tag has an image (emoji or actual) then it is displayed as an adornment next 
to the figure’s other adornments. Use the adornment size slider to change its size.

Assign Figure Tags via Mini Popover
Curio has a handy mini popover for setting tags which can be handy when you don’t want 
to bring up the inspector.

To show the tags mini popover: Option-click an existing tag adornment, or press the 
Comma key when a figure is selected. As a hint to remember this keyboard shortcut, think 
of a comma-separated list of tags.

When the mini popover appears type in a tag name. A completion list will appear as you 
type to help you choose an existing tag if you wish.

To hide the popover press the Escape key, or click its little close button.



Meta - Dates
Customize your figure’s meta properties

To change your figure’s meta properties either click the Meta button on the inspector bar, 
or see the Meta tab in the Inspector shelf.

Dates
Your figures can have assigned dates for easy task planning. Curio even supports 
automatic date calculations in collections such as lists and mind maps so that tasks can 
have precedence ordering.

Start Date
Enable start dates with the on/off slider. Then you can set a start date. The date can be 
entered directly or you can click the little calendar button to pick a date. 

Optionally Curio can automatically calculate the start date if you wish. Curio’s pretty smart 
about this and will check to see if it should be determined by you manually entering a 
date, or based on when a previous sibling (in a list or mind map) ends, or based on when 
a previous sibling starts, or when a parent starts. Or you can directly choose one of those 
options if you wish. For example, if an item is the first child in a list then Curio would 
automatically choose ‘based on when parent starts’. If the item is a middle child then 
Curio’s chooses ‘based on when previous sibling ends’.

Due Date
Enable due dates with the on/off slider. Then you can set a due date. The date can be 
entered directly or you can click the little calendar button to pick a date.

As with start date, Curio can automatically calculate the due date if you wish. In this case, 
the due date can be determined by you manually entering a date, or automatically 
determined when this figure’s children have all ended, or based on the start date plus an 
entered duration.

If the due date is at midnight then the due date adornment next to the figure reports the 
day before. For example, say in the date inspector for a figure you set the start date to 
June 6th at midnight and the due date to June 8th at midnight, thus it a 2-day duration. 
The resulting adornment will show "6/6 - 6/7" since that looks more appropriate (i.e. you 
have to work on the 2-day task on 6/6 and 6/7). This change was made so it matches 
what is displayed in applications such as Calendars where the task would be displayed 
from 6/6 to 6/7.

Actions Button Menu
Note both the start and due date areas have actions menus which allow you to specify if 
‘manually’ should always be used as the default.

Via the actions menu you can also specify your project work schedule including work 
days and work hours. Curio will use this work schedule to automatically determine task 
end dates based on start dates and durations within the current project. For instance, 
click to turn off Saturdays and Sundays if you want Curio to ignore weekends when 
calculating due dates and durations. This same work schedule is taken under 
consideration when using the +1 Day, +1 Week, and +1 Month buttons.

Duration
Specify a duration for the figure in minutes, hours, days, weeks, months, or years.

Curio can use these durations when computing start and due times for siblings and 
parents figures in a hierarchical collection such as a list or mind map.

Note that if the due date is determined by some means other than Start Date + Duration 
then the duration and most appropriate duration units will automatically be determined 
and displayed.

Mini Popover
Curio has a handy mini popover for setting dates which can be handy when you don’t 
want to bring up the inspector.

To show the start/due date mini popover: Option-click an existing date adornment, or 
press the Slash key. As a hint to remember this keyboard shortcut, think of a slash used in 
a date such as 12/25/2013.

To hide the popover press the Escape key, or click its little close button.



Meta - Resources
Customize your figure’s meta properties

To change your figure’s meta properties either click the Meta button on the inspector bar, 
or see the Meta tab in the Inspector shelf.

Resources
Assign resources to your figures and Curio can perform more advanced task tracking.

Adding Resources to the Project
You can specify a name, email address, and image for each resource either manually or 
by drag-and-dropping contacts from the macOS Contacts app directly to the Resources 
inspector panel. 

Assigning Resources
Click the resource’s checkbox to actually assign a resource to a figure. 

Here you can also double-click the ‘% Complete’ field to enter that person’s percentage 
complete value for this task. Curio can use all of these assigned completion values to 
determine the figure’s overall completion value as noted above in the Meta tab discussion 
above.

The resource’s image will be displayed next to figures as an adornment.

In a hierarchical collection, such as a mind map or list, you assign resources to child 
nodes and the parent nodes automatically inherit them. You cannot assign resources to a 
parent node directly unless you uncheck the inherit from children checkbox in the 
resources inspector.



Notes
Add associated notes and images

To view the notes associated with the selected Organizer item or figure click the Notes 
button in the inspector bar.

Notes
The notes inspector allows you to enter miscellaneous notes that will be associated with 
the selected item.

Entering a Note
The notes inspector window allows you to enter any rich text, with full support for multiple 
fonts, sizes, colors, paragraph formatting, and even images.

Note Adornment
When a note is associated with a figure then a little note adornment is displayed next to 
the figure. If you click the adornment, the notes inspector window will appear allowing you 
to change notes. If you remove all the contents of the note then the note is deleted entirely 
and the adornment is removed.

Searching Notes
For figures, notes are searched when using the Search shelf. For Organizer items,  notes 
are searched when using the filter.

Printing Figure Notes
You can print the notes associated with the selected figure via the File > Share menu or 
Share toolbar button. Note the Include Figure Notes When Copying/Sharing Text item in 
the Share menu which is useful when you want to include notes with copied or exported 
figures.



Info
Tidbits of info about an item

To view info associated with the selected Organizer item or figure click the Info button in 
the inspector bar.

Item Info
Organizer items and figures can have various miscellaneous bits of info that Curio 
collections under the info inspector.

Title
View and edit the title of the selected Organizer item or asset figure.

Identifier
A identifier that you can assign to the item. Currently its only use is with the Master 
Templates feature in Curio Professional, but we more plans in the future.

Filename and Location
If the item has an underlying file then its name and location appears here.

Date Stats
View the date the item was created, added to Curio, and last modified.

Actions Popup
The actions button menu allows you open or reveal the underlying asset file using the 
Finder. If the asset is an alias then you can choose to convert the asset into an embed 
asset by copying the original file into the project’s internal asset library. You can also 
choose to swap the underlying file with a new file which you will choose using a standard 
Mac open dialog.

Restrictions
Specify restrictions such as whether an idea space or figure is printed, exported, or 
presented. 

Advanced Options
An advanced option is whether the underlying file is copied or shared when the asset 
figure is copied. Normally Curio will share the underlying file thus you can have ten 
references or instances of a giant Photoshop image file scatter throughout your project, 
but the underlying file will exist only once within the asset library. 

On the other hand, you could specify that when the figure is copied then a unique copy of 
the underlying file should also be made, thus you’d end up with ten separate copies of 
the Photoshop file stored internally.



Actions
Assign an action to your figure

To view the figure actions popover click the Actions button on the inspector bar.

Figure Actions
The figure actions inspector can be used to specify what happens when a figure is 
double-clicked within the idea space.

Setting an Action
Choose the desired action from the popup menu at the top of the inspector. The choices 
of action include:

• None — nothing should happen when double-clicked. This is useful if you want to 
override a default action associated with a type of figure. For instance, normally an 
image is opened if double-clicked, but can be ignored if an action of ‘none’ is set.

• Go to Idea Space — choose an absolute item like first or last; a relative item like next 
or previous; backward or forward in history; or a specific idea space that you can 
choose.

• Open URL — then enter a URL that should be opened.
• Create Mail Message — then enter a default ‘to’ and ‘subject’ field. Note that the 

message will be created and displayed but not actually sent.
• Open File — choose a file that should be opened.
• Jump Target — simply copying a figure or idea space will store a jump location on 

the clipboard so you can click ‘Retrieve from Clipboard’ to retrieve it.
• Run AppleScript — then enter the script itself and click Compile to check it for errors 

or Execute to launch the script for testing purposes.

Click Set to set the action for the selected figure. You can restore its default double-click 
behavior by clicking Restore.

Adornment
By default Curio will show a little adornment next to a figure that has an assigned action. 
You can specify whether that adornment is displayed or not.



Geometry
Set the figure’s geometry and position

To view your figure’s geometry properties either click the Geometry button on the inspector 
bar, or see the Geometry tab in the Inspector shelf.

Bounds
The bounds defines the figure’s size and position in the idea space.

X, Y, Width, Height
Set the figure’s x, y location and the width and height.

Proportional
Set whether the figure is resized proportionally which is enabled by default for images 
and asset figures displayed as previews.

Natural Size
Clicking Natural Size will restore the figure to its natural, native size. Tip: as a shortcut you 
can just hit the N key at any time to restore a selected figure to its natural size.

Rotation
Specify the rotation of the figure, or zero the rotation. Tip: use the R and Shift-R keys to 
rotate a figure in increments either clockwise or counterclockwise. The Z key can be used 
to zero the rotation.

Auto Layout
The layout control is a method for defining how a figure should automatically position and 
size itself if the idea space changes size.

Springs and Struts
It uses the "springs and struts" method for laying out items. The smaller, inner box 
represents a figure, which is contained in a larger box which represents the idea space 
itself. The red and green lines determine whether its position or size is fixed (a strut, 
represented by a red line) or flexible (a spring, represented by a green arrow).

Examples
For example, give a figure a flexible width and a flexible top margin and you’ve created a 
footer figure. Place it down at the bottom of your idea space and as the idea space 
changes size the figure will remain stuck and centered at the bottom of the idea space.

At the top of this page, click on the subheading (“Set the figure’s geometry..”) and look at 
its layout. It’s set to remain stuck to the right side of the idea space while its width is 
allowed to change.

Automatic Layout via Idea Space Guidelines
Idea space guidelines provide a helpful margin around an idea space you you can drag 
and resize items so they snap against the margin or even against the edge of the idea 
space itself. You can toggle them via the Arrange > Idea Space Guidelines menu.

Start moving or resizing a single figure then hold down the Control key. You'll notice, as 
you bump against a guideline, the guideline is drawn with red! This indicates that you 
have set a new strut as a layout constraint and, indeed, if you watch the Geometry 
inspector as you do this you'll notice springs and struts appearing automatically.

Thanks to this feature you can quickly position and size a figure along with setting 
appropriate auto layout rules, all without touching the layout control.

Arrange
Drag the slide to bring the selected figures as a group either closer to the top of the figure 
stack or further back. 

If multiple figures are selected then those items are moved independently up and down 
the figure stack, keeping their same relative stacked distance away from each other. In 
other words, bringing forward figures placed at 5 and 10 in the figure stack will move 
them to place 4 and 9, where 0 is at the top of the figure stack.

You can also click on the icons on the far left and right sides of the slider to move the 
items back or forward in steps.

If the Option key is held down while clicking those back/front icons the selected figures 
are moved together in figure stack as a group. That means they are grouped together into 
the same stack placement then moved up and down en masse.

Flip
Click the flip buttons to flip an image figure vertically or horizontally.

Align & Distribute
Use the align and distribute buttons to quickly arrange multiple selected figures.



Overview
Dynamically updated styles, stencils, templates

What’s a Master?
In Curio you’ve been able to create your own reusable figure styles & stencils and idea space styles & templates. You can save 
these in your personal repository and use them across all of your projects.

You are able to update a style and re-save it to your personal repository. You can then use the updated style with new figures 
and apply it to existing figures. Likewise you can update a saved personal stencil or template and then create new instances 
which will reflect those changes.

However, existing figures or idea spaces that used one of those personal styles, stencils, or templates aren’t spontaneously 
updated throughout all of your projects, as that could get quite messy.

Introducing Master Styles, Stencils, and Templates
This changes in Curio Professional with master styles, stencils, and templates. These are private to a specific project which 
means Curio can support dynamic updates across all the idea spaces in that project.

Create a “Heading” master figure style, use it across your project. Later change the style to a larger point size and color and the 
style change is instantly reflected across all uses of the figure style.

Create a master figure stencil for an web site interface prototype and use it throughout a project, then later update that stencil 
with a different fill color and font choices and instantly the change is reflected across the project.

Lastly, create a master idea space template with headings, subheading, and positioned body text. Use it as a basis for dozens 
of idea spaces in your project. Later, change the master with additional elements, changed fonts, or repositioned figures, and 
the changes is reflected across your project.

PRO



Styles
Dynamically updated figure and idea space styles

Master Styles
A master style is one that is private to your project and, if the master style is updated, then those changes are immediately 
broadcast and applied to all idea spaces or figures that adopt that style. A master style can be created from scratch or from an 
existing style found in a personal, bundled, or external repository.

If you're familiar with Pages, Word, or even css then master styles are similar to the style support you see in those apps, where 
you can change a style, say for "Heading 1", and throughout your document all "Heading 1" text items are updated to reflect the 
new style.

Note that a style only defines the look of the idea space or figure. It doesn’t include any boilerplate text or images.

Sample Workflow
1. Create a text figure that you'll use for a heading on an idea space and use the inspector to style it the way you wish with 

appropriate colorings, fonts, etc.
2. Right-click on the figure and save the style as a master style named "Heading".
3. Use the "Heading" style with other text figure instances scattered on idea spaces throughout your project.
4. If you want to change its look, click on an instance, change any properties you wish using the inspector such as font size 

and text color, then click the Update button in the Styles inspector. Or, if you wish, you can right-click on the instance and 
choose update style from its context menu. You could also choose to reapply the style if you didn't mean to change its look.

Instantly the style change is broadcast and applied to all figures that adopted that style.

Using the Style Inspector Shelf
The Style inspector now includes a Masters option in the repository popup so you can see the styles available in that pseudo-
repository.

Other style inspector shelf changes related to masters include:
• Copy to Masters — Right-click on a style that isn't a master style and choose to Copy to Master to copy the style into a 

master style and then associate the selected idea space or figure with that new style.
• Delete / Mail — Right-click on a master style to delete it, or mail it to a friend or Zengobi.
• Update — A new Update button allows you to instantly update a changed a master or even a personal style with changes. 

Note that this performs the same action as right-clicking on the figure or idea space background and choosing Update 
Style.

Using the Galleries
Within the various idea space and figure galleries — via the Add or Insert button, of the Apply Style menu, or Style inspector bar 
button — you'll find a new Masters pseudo-repository there which contains all applicable master styles (and stencils/templates).

Other gallery changes related to masters include:
• Copy to Masters — Right-click on an idea space template, figure stencil, or style that's not in the Masters repository and 

choose Copy to Masters.
• Drag and Drop — Drag-and-drop an idea space template, figure stencil, or style from another repository into the Masters 

repository folder to make a copy. You can also drag from Masters to Personal if you wish.
• Delete — Right-click on an idea space template, figure stencil, or style in Masters repository and choose Delete. You may 

also simply press the Delete key. Existing instances of a template or stencil will remain as-is.
• Edit — Right-click on a master idea space template or stencil and choose Edit Template / Edit Stencil to switch the 

Organizer to masters, select the appropriate master item, and display the template or stencil in the main viewing area for 
editing. Click the Done button in the Organizer header area to end editing.
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Using Master Styles
Step by step workflows

1.
2.

1.
2.

●

●

●

1.
2.

Create a Master Style
Right-click on an idea space in the Organizer, the idea space’s background, or on a figure within an idea space and choose Save as Style.

Updating a Master Style
Make changes to the appearance of your idea space or figure.
Right-click on the idea space or figure and choose Update Style or click the Update button on the Style panel in the inspector shelf.

In the dialog that appears choose whether to create a personal style, a master style, or both a personal and a master style. Choosing both will allow you to use 
the style as a master in this project, but also places it into your personal repository so you can use it in other projects.

Reverting or Reapplying an Original Master Style
If you make changes to an idea space or figure and want to reapply the original master styling for that object then right-click and choose Reapply Style.

Deleting a Master Style
In the Style panel of the inspector shelf, right-click on the style and choose Delete Style.

Sharing a Master Style
In the Style panel of the inspector shelf, right-click on the style and choose Send to Friend or choose Send to Zengobi if you’d like to share your style with other 
Curio customers.

Copying a Master Style into Your Personal Repository
If you create a master style that you’d like to use in other projects then you need to copy it into your personal repository.
In the Style panel of the inspector shelf, right-click on the style and choose Copy to Personal.
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Stencils
Dynamically updated figure stencils

Master Stencils
A master stencil is one that is private to your project and, if the master stencil is updated, then those changes are immediately 
broadcast and applied to instances of the stencil.

If you're familiar with the app Sketch then master stencils are similar to that app's symbol support, where you can change a 
symbol, say for an elaborate UI component, and throughout your document all instances of that component are updated to 
reflect the new changes.

Note that while a style only defines the look of a figure, a stencil can be made up of several figures and include text and images, 
as while as the style information associated with each item. When you use a stencil then you are essentially creating and using 
an exact copy of the original figure stencil.

Sample Workflow
1. Create a text figure that you'll use as a note figure with a special flag adornment, coloring, font, freeform size, and 

placeholder text.
2. Right-click on the figure and save the stencil as a master stencil named "Note".
3. Using the Stencils shelf or the Insert > Styled Shape or Stencil gallery, insert that Note stencil onto idea spaces throughout 

your project.
4. Edit the stencil either by right-clicking on an instance of the stencil on the idea space, or on the stencil itself in the Stencils 

shelf or insert gallery, or by finding the stencil in the new Masters Organizer, discussed below.
5. Change the look and contents of the stencil then click Done at the top of the Masters Organizer.

Instantly the changes to the stencil are broadcast throughout the project to any instances.

Overrides
You can make some changes to your stencil instance and they won't be replaced when you change the master.

• Figure Position — Changes made to the positions of individual figures within a complex master stencil are not broadcast to 
instances.

• Figure Size — Changes made to the size of a master stencil are broadcast and applied to instances, unless you manually 
change the size of an instance. This is handy if you need to change the size of an instance to accommodate more text, for 
example.

• Figure Text — Changes made to the text contents of figures on the master stencil are broadcast to instances, unless you 
manually change the text of an instance.

• Figure Style — Changes made to the style of figures on the master stencil are broadcast to instances, unless you manually 
change the style of an instance including font and font size.

Limitations
While figure stencils are quite powerful they do have some limitations:

• If you delete a figure from a complex master stencil then instances are removed elsewhere in the project. However, if top-
level figures are added to the master then those new figures do not suddenly appear elsewhere in the project.
⁃ Key Exception: if you delete a figure within a grouped figure then that change is reflected elsewhere.

• Newly added or removed items found within collection figure stencils, such as nodes within a mind map, will not be 
broadcast to instances.
⁃ Key Exception: if you add a figure within a grouped figure then that change is reflected elsewhere.

Using the Masters Organizer
Click the new Masters button in the Organizer header to view the Masters Organizer. The Masters button looks like a broadcast 
symbol since changes to a master are broadcast throughout your project.

The header area will change so you see the blue masters header and Done button. Underneath is pair of buttons you can use to 
switch between your master idea space templates and your master figure stencils.

You can make changes to any of your stencils then click the Done button when you're ready to broadcast the changes 
throughout your project.

In general working in the Masters Organizer is similar to the normal Organizer, but here are some notes:
• Master templates and stencils can be rearranged, renamed, and deleted, but they cannot be indented or color-coded.
• Right-click to copy, paste, duplicate, rename, or delete a selected item.

Using the Stencils Shelf
The Masters option also appears in the Stencils shelf so you can see the stencils available in that pseudo-repository.

Other style inspector shelf changes related to masters include:
• Copy to Masters — Right-click on a stencil that's not in the Masters repository and choose Copy to Master Stencils.

Using the Galleries
When you click the Insert toolbar button and go into the various figure galleries, you'll find a Masters pseudo-repository there 
which contains all master styles and stencils. Select a master stencil and click the Insert button to insert a new instance of that 
master into your idea space. If you later update the stencil then this instance will be updated as well.

Other gallery changes related to masters include:
• Copy to Masters — Right-click on an idea space template, figure stencil, or style that's not in the Masters repository and 

choose Copy to Masters.
• Drag and Drop — Drag-and-drop an idea space template, figure stencil, or style from another repository into the Masters 

repository folder to make a copy. You can also drag from Masters to Personal if you wish.
• Delete — Right-click on an idea space template, figure stencil, or style in Masters repository and choose Delete. You may 

also simply press the Delete key. Existing instances of a template or stencil will remain as-is.
• Edit — Right-click on a master idea space template or stencil and choose Edit Template / Edit Stencil to switch the 

Organizer to masters, select the appropriate master item, and display the template or stencil in the main viewing area for 
editing. Click the Done button in the Organizer header area to end editing.

PRO



Using Master Stencils
Step by step workflows
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Create a Master Stencil
Right-click on a figure within an idea space and choose Save as Figure Stencil.

Editing a Master Stencil
Right-click on an instance of the stencil on the idea space and choose Edit, or…
Right-click on the master stencil itself in the Stencils shelf and choose Edit, or…

In the dialog that appears choose whether to create a personal stencil, a master stencil, or both a personal and a master stencil. Choosing both will allow you to 
use the stencil as a master in this project, but also places it into your personal repository so you can use it in other projects.

Deleting a Master Stencil
In the stencil gallery or shelf, right-click on the stencil and choose Delete Stencil.

Sharing a Master Stencil
In the stencil gallery or shelf, right-click on the stencil and choose Send to Friend or choose Send to Zengobi if you’d like to share your stencil with other Curio 
customers.

Copying a Master Stencil into Your Personal Repository
If you create a master stencil that you’d like to use in other projects then you need to copy it into your personal repository.
In the stencil gallery or shelf, right-click on the style and choose Copy to Personal.

Click the Masters button in the Organizer header to find and edit the stencil manually.
The Organizer will switch to the Masters Organizer and you will then edit your stencil within an idea space view. Once you are done, simply click the Done button 
in the Masters Organizer header to save and broadcast the changes throughout the project to any instances.

PRO



Templates
Dynamically updated idea space templates

Master Idea Space Templates
A master idea space template is one that is private to your project and, if the master template is updated, then those changes 
are immediately broadcast and applied to instances of the template.

If you're familiar with Keynote or PowerPoint then master idea space templates are similar to the master slide feature in those 
apps, where you can change a particular master slide and throughout your presentation all slides based on that master are 
updated to reflect the new changes.

Note that while a style only defines the look of an idea space, an idea space template includes style information and any figures 
located on the idea space. When you use a template then you are essentially creating and using an exact copy of the original 
idea space template.

Sample Workflow
1. Create an idea space with an appearance and containing the boilerplate figures you would like to use repeatedly 

throughout your project.
2. Right-click on the idea space in the Organizer and choose "convert to master" to instantly save the idea space as a master 

template and then automatically convert the selected idea space into an instance of that master. Alternatively you can do 
the same thing via the "save as template" option from the context menu to show the standard save template dialog.

3. Note that the icon for idea space instance now has a little master-broadcast icon  so you know it inherits changes from a 
master template.

4. Add new figures to this idea space instance, as you would work with a normal idea space.
5. When you want to create another instance simply click the Add toolbar button and choose the master from the pick list 

where all masters are listed at the bottom with the little masters icon, or drill down in the idea space gallery and choose it 
from the masters repository.

6. To edit an idea space's master template, you can
⁃ (a) hold Option and double-click the idea space in the Organizer to zip right to it, or 
⁃ (b) right-click on the Organizer item and choose "edit master", or 
⁃ (c) click the Masters button on the Organizer header and find the master to edit it.

7. Change the look and contents of the master idea space template then click Done at the top of the Masters Organizer.

Instantly the changes to the template are broadcast throughout the project to any instances, which could include other master 
templates that are based on this master template.

Overrides
You can make some changes to your idea space instance and they won't be replaced when you change the master.

• Idea Space Dimensions — Changes made to the dimensions of a master idea space are broadcast and applied to 
instances, unless you manually change the dimensions of an instance. Note that width and height are tracked separately so 
you can grow the idea space instance vertically and still inherit the width from the master, for example.

• Figure Position — Changes made to the positions of figures on the idea space master are broadcast and applied to 
instances, unless you manually change the size of an instance. This is handy if you need to change the size of an instance 
to accommodate more text, for example.

• Figure Size — Changes made to the size of figures on the idea space master are broadcast and applied to instances, 
unless you manually change the size of an instance. This is handy if you need to change the size of an instance to 
accommodate more text, for example.

• Figure Text — Changes made to the text contents of figures on the idea space master are broadcast to instances, unless 
you manually change the text of an instance.

• Figure Style — Changes made to the style of figures on the idea space master are broadcast to instances, unless you 
manually change the style of an instance including font and font size.

Limitations
While master idea space templates are quite powerful they do have some limitations:

• Newly added or removed items found within collection figures, such as nodes within a mind map, will not be broadcast to 
instances.

Using the Add Button
Assuming you're viewing the normal Organizer, click the Add toolbar button you'll notice that any master template are listed at 
the very bottom of the popup, with the masters “broadcast” symbol on the right side. Choose one and a new idea space 
instance of that master template will be added to your project.

Notice when you use a master template to create an idea space, the preview image for the new idea space in the Organizer will 
show a little masters broadcast symbol in its lower-right corner. This way you know it’s based on a master template.

Nested Masters
If you create a new master based on an existing master, via the Add toolbar button with the Masters Organizer is active, then 
that new master will inherit changes made to its "parent" master. You can continue this process so that changes to Master A go to 
Master B go to Master C go to...

This might be useful if you define a "Background" idea space master then create duplicates that define "Chapter" and "Slide" 
masters. Change the background of Background and instantly all masters change and thus all instances of all of those masters 
change.

Using the Masters Organizer
Click the new Masters button in the Organizer header to view the Masters Organizer. The Masters button looks like a broadcast 
symbol  since changes to a master are broadcast throughout your project.

The header area will change so you see the blue masters header and Done button. Underneath is pair of buttons you can use to 
switch between your master idea space templates and your master figure stencils.

You can make changes to any of your templates then click the Done button when you're ready to broadcast the changes 
throughout your project.

In general working in the Masters Organizer is similar to the normal Organizer, but here are some notes:
• Master templates and stencils can be rearranged, renamed, and deleted, but they cannot be indented or color-coded.
• Right-click to copy, paste, duplicate, rename, or delete a selected item.

Using the Galleries
When you click the Add toolbar button and go into the idea space gallery, you'll find a Masters pseudo-repository there which 
contains all master idea space styles and templates. Select a master template and click the Choose button to add a new 
instance of the master to your project. If you later update the master template then this instance will be updated as well.

Other gallery changes related to masters include:
• Copy to Masters — Right-click on an idea space template, figure stencil, or style that's not in the Masters repository and 

choose Copy to Masters.
• Drag and Drop — Drag-and-drop an idea space template, figure stencil, or style from another repository into the Masters 

repository folder to make a copy. You can also drag from Masters to Personal if you wish.
• Delete — Right-click on an idea space template, figure stencil, or style in Masters repository and choose Delete. You may 

also simply press the Delete key. Existing instances of a template or stencil will remain as-is.
• Edit — Right-click on a master idea space template or stencil and choose Edit Template / Edit Stencil to switch the 

Organizer to masters, select the appropriate master item, and display the template or stencil in the main viewing area for 
editing. Click the Done button in the Organizer header area to end editing.

Tagged Sets of Master Idea Space Templates
If you create a whole series of master idea spaces for a project and want to re-use them it's super easy! Just select all the 
master idea spaces in the Masters Organizer, right-click and choose to save them to a named tagged set in your personal 
repository, such as "Portfolio". You can choose an existing tag or enter a new name.

Later when you want to use that set, simply choose File > New, select the name of your personal tag set, "Porfolio" in this case, 
and click the Use Tagged Set as Masters button. A new project will be created with all the idea spaces in that tagged set 
preloaded as master idea space templates.

Master Styles via Master Templates
Say you define that "Heading" master figure style then you apply it to figures on several master idea space templates. Change 
the master style and then all master templates update and thus all instances of those master templates update.

Next, say you save your master idea space as a personal idea space template (or perhaps as a tagged set in your personal 
repository) then you use that template in another project. If that template becomes a master template then any master styles 
embedded within the template will be automatically recovered and available as master styles in the new project.

Note this only happens if the idea space template becomes a master again, simply inserting an instance of the personal 
template into your Organizer won't recover the master styles. You could do this via tagged sets, described above, or the convert 
to master idea space template right-click option in the Organizer.
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Change Masters
Adopt a different master template

Placeholder Figures and Changing Masters
Normally you can't apply an idea space template to an existing idea space, since Curio wouldn't know what to do with the 
existing figures. However, this is indeed possible with master templates and a new figure identifier property.

Recall that a master template defines the style of the idea space and contains boilerplate figures. In many instances you may 
want those boilerplate figures to be placeholders (perhaps with "lorem ipsum..." text) that you'll edit and fill in with real data in the 
instance of the template.

For instance, you may have master templates with "title" and "body" placeholder text figures but where the figures are positioned 
and styled very differently. Perhaps these templates also contain other figures unique to themselves in addition to those 
placeholder items. If you create an instance of one of these masters, edit and replace all the placeholders, then realize you wish 
you had used a different master, it would be nice if you can click to switch it to the stylings of the other, without having to recreate 
the whole thing from scratch.

Identifier
Using the new figure Identifier field, accessible via the figure's Info inspector, this is now possible. Curio has what it needs to 
map placeholders figures from one master to another.

Edit your master templates and give the figures that represent placeholder items appropriate identifier values, such as "title" and 
"body".

Identifier Glow
When you edit an idea space that has figures with locally defined identifiers (that is, not inherited from a master) then those 
figures will glow green instead of blue and their tooltips will show their identifiers. This is helpful when you want to quickly make 
sure appropriate figures have set identifiers.

Change Master
Click Done to exist editing masters, then create a new instance of one of those masters.

Edit and change the placeholder text as necessary. If you decide you want to change to the different master, notice that the 
normal styles area of the inspector shelf shows master templates for the idea space instead. Just click on a different master in 
the inspector, or right-click on the idea space in the Organizer and choose Change Master, to instantly change to that master.

Behind the scenes, Curio will style the idea space to match the new master's style, use the identifiers to map figures from the old 
master to the new master thus keeping their contents intact, remove any figures that were unique to the old master, add any 
figures that are a part of the new master, and leave any figures you added on your own to the instance in place, as is.

As a note, this list of master templates you can change to is filtered to only include other masters which support figures with 
identifiers that the user has changed in the current idea space. Therefore if, in your instance, you have changed the "title" figure 
then only other masters that contain a "title" figure will available. That way you can't switch to a master that wouldn't support your 
changed figure.
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Using Master Templates
Step by step workflows
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Create a Master Template
Right-click on an idea space and choose Save as Master Template, or…

Editing a Master Template
Hold Option and double-click the idea space instance in the Organizer, or…
Right-click on the idea space instance in the Organizer and choose Edit, or…

In the Masters Organizer, you can create a new master template using the Add toolbar button. With this technique you can create a master template based on 
another master template, thus nesting the templates. Changing a “parent” master will reflect those changes down the line to other masters (recursively), and 
then refresh all impacted idea spaces that use those masters.

Deleting a Master Template
Go to the Masters Organizer by clicking the Masters button on the Organizer header area.

Sharing a Master Template
In the add idea space gallery, right-click on the template and choose Send to Friend or choose Send to Zengobi if you’d like to share your template with other 
Curio customers.

Copying a Master Template into Your Personal Repository
If you create a master template that you’d like to use in other projects then you need to copy it into your personal repository.
In the add idea space gallery, right-click on the style and choose Copy to Personal.

Click the Masters button in the Organizer header to find and edit the template manually.
The Organizer will switch to the Masters Organizer where you can edit your master idea space template. 

In the Masters Organizer, you can duplicate an existing master template via the Edit > Duplicate menu item. The result is another master which is an exact copy 
of the original master.

Disconnecting from a Master Template
If you want to disconnect a master template instance from its master then right-click and choose Disconnect from Master. After confirmation, the idea space will 
be independent and no longer receive updates from its former master template.

Creating a Reusable Set of Master Templates for Use in Creating New Projects

Select the master template you wish to delete and press the Delete key. Note that all uses of this master will still remain intact in your project.

Go to the Masters Organizer by clicking the Masters button on the Organizer header area.
Select all the masters you wish to want to include in the set.
Right-click and choose Save to Tagged Set.
Enter a new tag or choose an existing tag to add to an existing set.

Using a Tagged Set of Masters When Creating a New Project
Choose the File > New menu item to bring up the new project gallery.
On the far left, expand the list of templates available under the Personal repository.
Select the name of your personal tag set then click the Use Tagged Set as Masters button.
A new project will be created with all the idea spaces in that tagged set preloaded as master idea space templates.

Once you are done, simply click the Done button in the Masters Organizer header to save and broadcast the changes throughout the project to any instances.

Changing to a Different Master
You can change an idea space so it adopts a different master either by right-clicking on the idea space in the Organizer and choose Change to Master, or click 
on the new master at the top of the inspector shelf.
Note this list of master templates you can change to is filtered to only include other masters which support figures with identifiers that the user has changed in 
the current idea space. Therefore if, in your instance, you have changed the "title" figure then only other masters that contain a "title" figure will available. That 
way you can't switch to a master that wouldn't support your changed figure.

Assigning Identifiers to Figures to Support Change Master
When editing a master template, select a figure and click the Info inspector bar button to bring up the Info inspector popover.
There you can enter an identifier such as title, subheading, or body.
Curio uses identifiers with the same names across different masters to support the Change Master functionality.
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Scribbles
Freeform sketching
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Draw with a Pen or Brush
Click on the Brush tool in the toolbar and choose the brush or pen you want to use. Note for super-responsive mouse handling the idea space will temporarily go 
into Quick Render mode where shadows are hidden and text rendering is optimized.

Erase a Portion of Your Drawing
Click on the Eraser tool in the toolbar or inspector bar and “draw” where you want to erase. You can even change the size of the eraser using the inspector.
Alternatively, you can use the Select tool in the toolbar to drag-select a region then press the Delete key to delete it. You can hold down the ⌥ (Option) and ⌘ 
(Command) keys while dragging to select only your scribble and not any figures or other items on the idea space.

Begin drawing in the idea space. While in scribble mode, you can continue to change the brush attributes or choose a different brush or pen from the inspector 
bar.

Lastly, if you are using a graphics tablet that has a pen with an eraser tip, you can simply turn the pen over to erase a portion of your drawing.

Convert a Scribble to an Image Figure
Using the Select tool in the toolbar drag-select a region. You can hold down the ⌥ (Option) and ⌘ (Command) keys while dragging to select only your scribble 
and not any figures or other items on the idea space.
Choose Edit > Convert Selection to Image Figure.
You now have an image figure that you can treat as a normal figure on the idea space: give it a border, move it above or below other figures, or even add it to a 
list or mind map.

Convert a Figure to a Scribble
Using the select tool in the toolbar (looks like a mouse arrow pointer) select one or more figures.
Choose Edit > Convert Selection to Scribble.
You can now use the scribble layer’s pens, brushes, and eraser to modify the figure.

Using Brushes, Pens, and the Eraser
For Curio Standard and Professional customers, the tools palette includes a brush and eraser tool so you can sketch out an idea 
or drawing.

Inevitably, while brainstorming or thinking through an idea, you may need to sketch something out when the keyboard just won’t 
do. Fortunately, Curio has a scribble mode with sketching tools built right in, so you don’t have to stop and launch another 
application when inspiration strikes.

Curio comes with several pens and brushes to use when drawing, including a pencil, ballpoint, felt tip, paint brush, and 
highlighter. Each stylus has different settings for color, line thickness, and opacity that have been configured to mimic the real 
world object that it represents. Using the inspector you can change the color, brush thickness, and opacity of any stylus.

Many of the styluses are also fully pressure-sensitive when used with a graphics tablet whereby the brush size and color 
saturation may change while you are drawing based on the pressure applied to the pen.

You can press the B key on your keyboard to quickly choose the brush tool. Press E to choose the eraser.

A Layer of Scribbles
While sketching, your scribbles will appear on top of all other figures and items on the idea space. The scribble layer acts as an 
onionskin appearing on top of your idea space.
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Scribble Inspector
Customize your art supplies

When in scribble mode the inspector bar and inspector shelf changes to reveal handy 
controls for working with the pens and brushes.

Brush Palette
Click a brush to activate it. Each brush’s color and inspector settings are independent 
from each other.

Brush Color
Displays the current brush color. Click to bring up the standard Mac Colors picker.

Color Matrix
Click to change the color of the selected brush. This palette can be customized by 
double-clicking on a color. The set colors are then saved and restored on re-launch.

Recent Colors
Click to change the color of the selected brush. This palette shows the most recently-
used colors and is very handy if you find yourself switching between certain colors 
frequently.

Brush Size, Opacity, and Pressure Sensitivity
Set the size and opacity of the currently selected brush. Tip: you can change the brush 
size on-the-fly with the [ and ] keys on your keyboard.

If you’re using a pen-based graphics tablet, like a Wacom tablet, then the brush size and 
color can be pressure-sensitive if those toggles are enabled. In that case the specified 
brush size and opacity is the maximum size given a maximum amount of pressure.

Click the Reset Brush to reset the selected brush to its factory defaults.

Restrictions
You can choose whether the scribble on an idea space is printed, exported, or presented.

STANDARD PRO



Overview
Find what you need on the Curio shelf

What is the Shelf?
The Curio shelf is a popup area located on the right side of the Curio window. Curio 
includes several shelf modules that run within that area to help you while you’re working on 
your project such as the Search shelf to find information.



Inspector
View or modify properties of a selected item

Accessing the Inspector Shelf
You can access the inspector shelf by clicking on the Inspector toolbar button.  Go ahead 
and do it now so you can look at it while we go over some things.

Context Sensitive
The inspector shelf shows properties of the selected figure or idea space. The inspector 
panels that appear within the shelf are context sensitive so, based on what’s selected, the 
available panels and tabs may change.

For instance, select a text figure and you will see certain tabs at the top of the inspector 
shelf. Click on a list and a tab titled “List” will appear with more options. Click on the 
background of the idea space so no figures are selected and the inspector content will 
change to show properties of the idea space, such as background color and dimensions.

Inspector Popovers
As mentioned earlier in this document, you can access many of the same panels via 
buttons on the inspector bar. In many cases, those buttons will reveal popovers that 
appear so you can make property changes, then dismiss the popover when you’re done. 
Sometimes popovers are more convenient than the inspector shelf, especially for small 
laptop screens, because they only take up room temporarily.

Detachable Popovers
Inspector popovers can also be detached by clicking and dragging on their background 
to “tear” them off the inspector bar and turn them into free floating windows. You can drag 
these small windows anywhere on the screen, or even to a separate screen attached to 
your Mac.

Relaunching Curio will automatically restore those same detached popovers.



Search
Find figures in your project

Accessing the Search Shelf
You can access the search shelf by clicking on the Search toolbar button or press ⌘F. Go 
ahead and do it now so you can look at it while we go over some things.

Note that the search shelf can only search for figures in your project. If you want to search 
idea space or other Organizer items then use the Organizer Filter.

Search Criteria
You can choose a saved search from the popup located at the bottom of the search shelf, 
or perform a new search by filling out one or more of the search criteria. Checking on the 
criteria checkbox will expand that panel to show its options. 

Text
Text specified will be used to perform a case-insensitive search. Figure content, filenames, 
tag names, and even some asset content will be searched. Note that Apple’s SearchKit 
cannot search within every type of asset, but appears to work very well with plain text, RTF, 
RTFD, HTML, and PDF files.

Tasks
You can choose to search for only unchecked or checked items.

Tags
All available tags are displayed, organized by tags local to this project or by global tag set 
name. Select one or more tags that must be associated with each returned result.

You can also use text search field to search for tags if you preface it with a #. For example, 
searching for #legal will do a search for a tag named legal. On a related note, the Curio 
Spotlight importer has been updated to include any assigned tags within the project's 
scanned metadata with and without the # prefix. This means you can use Spotlight to 
search for legal or #legal.

Rating
Select a star rating, plus choose whether an item must have rating equal to, less than or 
equal to, or greater than or equal to the specified rating.

Priority
Select a priority, plus choose whether an item must have priority equal to, less than or 
equal to, or greater than or equal to the specified priority.

Asset Type
Narrow your search down to a specific type of asset.

Last Modified
Select a date range for when matching items were last modified. You can also create and 
select project milestones so you can see all figures changes since a particular milestone. 
For instance, create a milestone for the first time you demonstrated your product during a 
client visit. Then you can use the Search shelf to easily find all figures modified since that 
visit.

Resources
Select one or more resources that must be associated with each returned result.

Start Date
Select a date range for when matching items will need to start as specified by their start 
date meta data.

End Date
Select a date range for when matching items will be due as specified by their due date 
meta data.

Search Scope
Choose a search scope to indicate whether you want to search the entire project, the 
current section, the current section tree (meaning this section and any child sections), the 
current idea space, the current idea space tree (meaning any child items as well), the 
project Archive, or the project Trash. 

Note that the Archive and Trash are only searched if that scope item is selected.

Search!
Once you have set all of the options you wish to search for, click the Begin Search button. 
A list of the matching figures within the current Project will be displayed. You can group the 
matching figures by a number of options by choosing the appropriate option from the 
Group By popup menu. You can even group the results by a specified tag set.

To jump to a specific result, simply click on the item in the result list. The figure will be 
momentarily highlighted within its idea space. Non-matching figures are automatically 
faded into the background so that the matching figures stand out better.

Saving Search Criteria
Use the actions button at the very bottom of the search shelf to save search criteria to use 
so you can easily reuse it again.

Canceling the Search
Click the “Cancel Search” button in the search shelf, or press ⌘F again, or press the 
Search toolbar button again which will also close the Search shelf.



Library
An amazing reference set

Accessing the Library Shelf
You can access the search shelf by clicking on the Library toolbar button. Go ahead and 
do it now so you can look at it while we go over some things.

Library Modules
Based on the edition of Curio you own, you will find several installed library modules listed 
with tabs at the top of the library shelf.

Let’s begin our tour of the available library modules…



Project
The library of assets in your project

Using the Project Library
Every project has an internal asset library which manages all aliased and embedded files dragged into Curio.

Generally you use the project library to see what assets are in your library and re-use existing assets. When you use the same 
asset more than once in your project it is actually only stored as a single underlying file in the asset library.

To use an asset simply drag-and-drop it out of the library and drop it onto the idea space. This will create an appropriate asset 
figure to be associated with the dragged asset. Again, you can use this technique to create numerous asset figures of the same 
asset and Curio will efficiently use the same single underlying asset file.

If you select and delete an asset using the Delete key the file will be removed and any asset figure instances of it on any idea 
spaces will be removed from your project. You have to confirm the removal of an asset since this cannot be undone.

Context Menu
Right-click on an asset to perform one of these actions:

• Open — will launch the asset file using the Finder.
• Open With — where you can choose a specific application to open the asset file.
• Open URL in Browser — if an URL is associated with the asset then it will be opened in the default browser such as Safari.
• Reveal in Finder — will reveal the asset file within a Finder window.
• Reveal in Idea Space — will show where the asset is instantiated in one or more idea spaces.
• Embed within Project — is used to replace an alias to a file into an embedded copy of that file.
• Copy to Curiota — will copy the asset file to the Curiota companion app.
• Copy to Desktop — will copy the asset file to the Desktop.
• Mail as Attachment — will create a new mail message with the selected file as an attachment. If more than one asset is 

selected then a zip of all the selected assets will be added as a single attachment.
• Duplicate — will create a copy of the asset and store it in the project library.
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Show the Project Library

Add New Files to the Project Library
Drag-and-drop one or more files from the Finder to the Project Library view. By default a copy of each file will be embedded in your project asset library. If 
Command is held during the drag then the files will be moved to the library. If Option is held then an alias to each file will be added to the library.

Click the Library shelf toolbar button, then click the Project tab at the top of the shelf.
You can also right-click on an asset figure on an idea space and choose Reveal in Library to see the associated asset in the project library.

Search the Project Library
Enter a search phrase in the Search field and press Return.

Filter the Results by Scope
Click the Scope popup to change the search scope: the entire project, the current section, the current section tree (meaning this section and any child sections), 
the current idea space, the current idea space tree (meaning any child items as well), the project Archive, the project Trash, only unused (orphaned) assets that 
aren’t in use in any idea space.

Filter the Results by File Type

Note that the Archive and Trash are only searched if that scope item is selected.

Click the Kind popup to see only certain types of files. These can include general types such as document, images, or movies, or specific types such as PDF or 
Adobe Photoshop files.

Filter the Results by Last Modified Date
Click the Modified popup to filter the results based on when they were last modified.

Change the Sort Order
Click the Sort By popup to change the sort: title, last modified, date added to Curio, file size.

Duplicate an Asset
Select the asset and choose Edit > Duplicate. The new asset will be selected and the word “copy” will be appended to the end of its name.



Local
The library of files on your Mac

Using the Local Library
The Local library uses the power of Spotlight to quickly find files on your hard disk using a number of criteria including text, tags, 
modification date, and kind of file. When searching for text Curio can search just file titles or also include the actual content of 
the files. The results can be sorted by file title, last modified date, creation date, or file size.

For example, use Local to find all images modified in the past 2 weeks. Or all files with a tag “School” created in the past month.

Note: Since the Local shelf uses Spotlight to conduct the searches only files and folders indexed by Spotlight can be found. If 
you restrict or disable Spotlight in System Preferences then certain locations may not be searchable.

You can direct Local to search your entire Mac, or restrict the scope to your Home folder and any folders it contains. Even better, 
you can extend this with additional custom scope folders. For example, you might add your Dropbox folder, your Google Drive 
folder, and a special project folder that you use a personal “inbox” for files and snippets to peruse later.

Assuming you have installed Curiota, the Local scope popup will also list your Curiota Inbox and any Curiota collections, 
including your pre-Curio 10 Scrapbook repository which was automatically converted into a Curiota “Scrapbook” collection. 
More information regarding Curiota can be found at www.zengobi.com/curiota. 

To use a file simply drag-and-drop it out of the Local library and drop it onto the idea space. Doing this will embed a copy of the 
file into your project. Hold Option while dragging the file to create an alias to the original file, or hold Command to move the file 
into your project (therefore removing it from its original location).

If you select and delete a file from Local using the Delete key the file will be moved to the Trash.

You can double-click a file in Local results to open it, right-click to open it with a selected app or reveal it in the Finder, or press 
Spacebar to get a Quick Look preview.

Context Menu
Right-click on an asset to perform one of these actions:

• Open — will launch the asset file using the Finder.
• Open With — where you can choose a specific application to open the asset file.
• Reveal in Finder — will reveal the asset file within a Finder window.

●

●

●

●

●

●

Show the Local Library

Search the Local Library
Enter a search phrase in the Search field, or change some of the other search criteria such as scoping, file kind, and modification date.

Click the Library shelf toolbar button, then click the Local tab at the top of the shelf.

Filter the Results by Scope
Click the Scope popup to change where Local will search for files. You can use the actions button next to this popup to add custom search folders, such as 
Dropbox. Note that the scoping is normally recursive meaning that folders within the specified folder will also be searched, although you can disable this if you 
wish using the checkbox located below the Scope popup.

Filter the Results by File Type
Click the Kind popup to see only certain types of files. These can include general types such as document, images, or movies, or specific types such as PDF or 
Adobe Photoshop files.

Filter the Results by Last Modified Date
Click the Modified popup to filter the results based on when they were last modified.

Change the Sort Order
Click the Sort By popup to change the sort: title, last modified, file size.



Stencils
The library of reusable figure stencils

Using the Stencil Library
Of course, you can use the Insert toolbar button to bring up the Figure Styles and Stencils gallery and click to insert a stencil. 
However, if you use a lot of stencils, having a shelf where you can very easily drag-and-drop stencils from the shelf to your idea 
space is invaluable.

Note that, like the Insert popover’s stencil gallery, the stencil library shelf will display both simple and complex stencils, for single 
figure and multiple figure stencils, respectively. The title of the complex stencil will show the number of contained figures within in 
parentheses. You can either drag the entire complex stencil into your idea space or double-click to drill into the complex stencil 
and drag figures within the complex stencil out.

Context Menu
Right-click on an asset to perform one of these actions:

• tag name — choose a checked or unchecked tag to toggle the tags associated with this stencil.
• Edit Stencil — to edit the stencil.
• Send to Friend — to email the stencil to a friend.
• Send to Zengobi — to email the stencil to Zengobi if you’d like us to be able to share it with others..
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Show the Stencils Library
Click the Library shelf toolbar button, then click the Stencils tab at the top of the shelf.

Filter the Results by Repository
Click the Repository popup to change where to find Stencils. By default Curio will look at bundled figure stencils but you can choose personal stencils or a 
stencils in an external repository specified in Curio’s preferences. Curio Professional users can choose to see Master stencils, as well.

Filter the Results by Tag
Click the Tag popup to see only those figure stencils associated with specific tags. You can use the actions menu next to this popup to create new stencil tags. 
Then right-click on the stencils themselves to associate them with one or more tags. Note that tags can only be created within your Personal repository.

Change the Sort Order
Click the Sort By popup to change the sort: title, most recently used, or date added to the repository

Add a Stencil Via the Stencils Library
You can drag-and-drop an idea space from the Organizer directly to the Stencils shelf to save the entire contents of the idea space as a figure stencil.
This is in addition to the other methods of creating a stencil such as by right-clicking on a figure and choosing Save as Figure Stencil.

Delete a Personal or Master Stencil from the Stencils Library
Select the stencil then press the Delete key.

STANDARD PRO



Sleuth
The library of the internet

Using the Sleuth Library
The Sleuth library is a new, more accessible method for quickly conducting research while working on your Curio project. 

It provides a subset of the sites the primary Sleuth window supports, that work well within the more compact width of the shelf. 
Currently there’s no way to customize the available Sleuth sites that appear in the Sleuth library shelf as they require a bit of 
testing to insure smooth operations in that slim area.

To use the Sleuth library simply type in a search term and quickly find images, definitions, synonyms, videos, and much more. 
Then drag-and-drop results from the Sleuth shelf directly to your idea space.
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Show the Sleuth Library
Click the Library shelf toolbar button, then click the Sleuth tab at the top of the shelf.

Change the Search Site
Click the site popup to change where Sleuth is searching, or click the stepper to walk through the available Sleuth sites.

Or, Shift-click on the Sleuth toolbar button or press ⌥⌘F (or Edit > Search in Sleuth Shelf).
The shelf will open if necessary and the Sleuth library will immediately become active.
Any text that was selected or if a selected figure contains text will immediately become the search phrase for the Sleuth library and the search will begin.
This is an incredibly fast way to search for phrases on the internet.

STANDARD PRO



Evernote
The library of your Evernote cloud

Using the Evernote Library
Curio integrates seamlessly with Evernote so you can quickly search for snippets you’ve collected outside of Curio and easily 
drag and drop those items into your idea spaces.

What Is Evernote?
Evernote is a multi-platform product and service from Evernote Corporation which allows you to easily capture information in any 
environment using whatever device or platform you find most convenient, and makes this information accessible and searchable 
at any time, from anywhere.

Evernote has client applications for Mac OS X, iOS, Microsoft Windows, Windows Mobile, and even a web-based solution. Data 
collected on any of these clients are automatically synchronized between each other via the evernote.com service.

All clients are free and the service is free with some restrictions, although incredibly full-featured for a free product. Users can 
also upgrade to a premium service plan for more features. To learn more about Evernote go to http://www.evernote.com.

Yinxiang Biji / 印象笔记 / Evernote China
Curio should connect to Yinxiang Biji, Evernote’s China-based service, automatically using the user’s (a) China-based IP 
address, and (b) Chinese locale setting in System Preferences > Language & Region. 

If this isn't working then type the following into Applications > Utilities > Terminal and re-launch Curio:
defaults write com.zengobi.curio "Evernote Force Host" -string "app.yinxiang.com"

Evernote Business
Curio currently does not work with Evernote Business accounts due to complexities in dealing with these types of accounts.
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Log into the Evernote Service
Once you have your Evernote account established through their website, http://www.evernote.com, click on the Evernote shelf icon within Curio.
Enter your Evernote username and password. If requested, this information can be remembered for quick access in the future.
Click the Login button to log into Evernote.

Search for Evernote Items
All search terms are optional but can include one or more of the following: search text, notebook, tag, kind, and last modified date. Search text is wildcarded at 
the end (so searching for the word ever will find evernote, for example) unless the phrase is quoted.
You can also specify how the results should be sorted when displayed and what zoom level should be used for the resulting preview images.
The results are automatically refreshed as you make your selection changes. You may also click the Refresh button to force a refresh.

Add an Evernote Note to an Idea Space
Drag the note from the Evernote shelf and drop it into an idea space. When dragging an Evernote note out of the shelf into your idea space, it is normally copied 
into your project. You can hold down the Command key while dragging to move it to your project, automatically removing it from the Evernote cloud.

Add a Link to an Evernote Note to an Idea Space
Hold down the Option key and drag the note from the Evernote shelf and drop it into an idea space. This will create an “evernote://“ link that, when clicked, will 
launch the Evernote Mac client and open the referenced note within that application.

Use Quick Look on an Evernote Note
Press the Spacebar to activate Quick Look on the selected Evernote note.

Open an Evernote Note
Double-click an Evernote note in the shelf to open it with the Finder.

Delete an Evernote Note
Select an Evernote note and press the Delete key to delete it from the Evernote cloud.

STANDARD PRO



Evernote Details
More information about the Evernote library

Tags
Your Evernote tags and notebook names are automatically synchronized into Curio with two special Curio global tag sets: 
“Evernote Tags” and “Evernote Notebooks”. These new tag sets can be found in the Curio Preferences > Tags window.

Then, when a note is dragged from the Evernote shelf into the idea space, the Evernote tags and containing notebook names 
are mapped their Curio tag counterparts.

This tag mapping feature allows you to use the Curio Inspector Bar or Search shelf to quickly find figures on your idea spaces 
collected via Evernote.

Character Recognition Data
The Evernote service will automatically scan any images for handwritten or typed words.

When an image note is dragged into Curio, that character recognition information is embedded as meta data in the resulting 
Curio asset figure. This feature allows you to use Curio’s Search shelf to find those images on your idea spaces using the same 
search phrases.

Source URL
If an Evernote note item has a source URL associated with it then the resulting figure will automatically be associated with that 
URL as well. Simply double-click the figure in the idea space to open the URL. If the note is a file, like an image file, then right-
click and choose Open File With Finder to open it with the Finder.

Limitations of the Evernote Shelf
The Evernote shelf is currently unidirectional so you cannot make changes to any of your Evernote notes from within Curio. 
Please use one of their free clients to make any changes. 

Evernote's 3rd Party App Rate Limits
Evernote imposes rate limits on all 3rd party apps which limit the number of calls an app can make to the Evernote cloud within a 
1-hour period. Therefore several changes were made to Curio's Evernote shelf so we greatly reduce the number of calls made to 
the Evernote cloud.

• Curio will no longer automatically download all notes in the selected notebook to the local cache.
• Instead we will only auto-download the first 5 notes in the resulting list. There is now an advanced setting if you wish to 

increase this value, although don't make it too high or you could hit the rate limit.
• When you select any note in the result list, if it isn't already local, Curio will then immediately download it from the cloud. 

Related to this, you can only select a single note at a time to ensure that we only download precisely what the user needs 
and we minimize our connections to the Evernote servers.

• A note will now clearly indicate if it is on the Evernote cloud, is being downloaded, or is in the local cache.
• Instead of downloading the note's resources and recognition data as separate calls to the cloud the entire note is grabbed 

with a single call which is much more efficient.
• Once a note is local you can hit spacebar to preview it, double-click to open it, or drag it to an idea space to embed a copy 

of the note in your project.

Evernote hasn't provided any specifics so we don't know exactly what these limits are or if the limits are the same for regular vs. 
premium users. However, with these changes we have optimized Curio's Evernote integration as much as possible to greatly 
reduce the chance that you'll hit the limit within 1-hour periods.

Advanced Evernote Customizations
The Evernote shelf supports a few advanced customizations. Open Terminal (found in Applications > Utilities) and type one or 
more of the following preference modifications and relaunch Curio.

To enable basic logging (or click here):
defaults write com.zengobi.curio "Evernote Log Level" -int 1

To enable verbose logging (or click here):
defaults write com.zengobi.curio "Evernote Log Level" -int 2

To disable all logging (or click here):
defaults delete com.zengobi.curio "Evernote Log Level"

To disable associating a Curio tag for the note’s Evernote notebook when the note is dragged into Curio (or click here):
defaults write com.zengobi.curio "Evernote Assign Notebook Tag" -bool no

To disable associating Curio tags for the note’s Evernote tags when the note is dragged into Curio (or click here):
defaults write com.zengobi.curio "Evernote Assign Note Tags" -bool no

To change the number of notes that will be downloaded and cached automatically (or click here):
defaults write com.zengobi.curio "Evernote Auto Download Limit" -int 5

The maximum number of notes which can be displayed in a notebook (or click here):
defaults write com.zengobi.curio "Evernote Results Limit" -int 500



Status
Cross-project task tracking

Accessing the Status Shelf
You can access the status shelf by clicking on the Status toolbar button.  Go ahead and do 
it now so you can look at it while we go over some things.

Overview
Curio’s Status shelf view packs a lot of information into a compact display.

Projects Area
The top of the Status shelf you’ll find all your projects grouped into the same categories 
you created in the Open Project Gallery described earlier. A color-coded jewel indicates 
the status of each project so you can see at a glance if a project needs your attention.

Tasks Area
At the bottom you’ll find all the tasks due in either the current project or a category of 
projects. These tasks can be grouped by start/due dates, priority, rating, or even a tag set 
such as flag or GTD state. Each task is displayed with a color-coded status jewel and a 
checkmark indicating its current completion date.

Note that a task, as currently defined, is a figure with either (a) a checkbox, (b) a start or 
due date, or (c) an assigned tag. A tagged item is considered a task primarily for GTD or 
Kanban task tracking workflows.

Toolbar Icon
The Status shelf icon displayed on the toolbar has a color-coded indicator dot as well 
showing the status of the current project. If green then all’s well, but other colors would 
alert you so you can click the button to display the Status shelf and see what task needs 
your attention.

Getting Things Done (GTD)
“Getting Things Done” is a popular method of task management in use today. Using the 
Meta Inspector discussed in the chapter titled “The Idea Space” and Curio’s built-in GTD. 
tags, you can very easily implement the “Getting Things Done” methodology within your 
Curio projects. 

For example, you may have several days of meeting notes spread over multiple idea 
spaces within a project. At each meeting, you made a list of action items and tagged them 
appropriately. Some you may have tagged as “active”, others “nextAction”, and still others 
“waitingOn”. 

Using the Search shelf view, you can easily find a list of all the items you tagged “active”. 
But even better, you can use the Status shelf view and group your tasks by the GTD tag 
set. In a single list, you’ll see all the items you tagged with GTD tags, broken down into 
each category appropriately. You’ll instantly know what your current active items are, what 
your next actions are, and what items are on hold, waiting for input from an external 
source. 

You can use Curio’s tagging system, Search shelf, and Status shelf to implement a wide 
variety of task management methodologies.

PRO



Status - Projects
Using the projects area of the Status shelf
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Change the Scope
Use the Projects In popup to determine what projects to display either based on a smart category or custom category. See the Open Project Gallery section 
described earlier for more details regarding project sections.

Change the Sorting
Use the Sort By popup to change how the projects are listed: by status, title, last modified date, or date created.

Adding Projects
Drag a project from the Finder into the list to add it to the current custom category. 
Note this only works with custom categories as the projects listed within smart categories, such as “Recently Opened Projects”, are determined automatically.

Deleting Projects
Select a project and press the Delete key to remove a project from a category. Curio can also send the project to the Trash if you wish.

Assigning Categories to Projects
Right-click on a project to associate or disassociate categories with the selected project.

Creating, Modifying, and Deleting Categories
Use the actions menu to create, rename, or remove project categories.

Or, use the actions button menu to add the current project or a specified project to the current category.

Switching to a Project
Click on the project to load it within the current window.

Opening a Project in a New Window
Option-click on a project to open it in a new window.

Finder Tags
As mentioned above in the overview of the Project Gallery, any project categories you associate with your projects will also have corresponding project category 
Finder tags as well. 
For instance, if you associate a project with the categories Active and Personal, then Curio will create “Curio Active” and “Curio Personal” Finder tags and 
associate them with the projects. 
With category Finder tags, you can now search for categories of projects in the Finder, outside of Curio. 
Just enter the search tag, such as Curio Active in a Finder window search field and you'll find all projects associated with that category. 
Click the Save button in the Finder window to save the search and even add it to your sidebar for one-click access to those projects.

Ignoring Projects
You may want to ignore tasks in specific projects that are either on hold or simply no longer actively used. You don't want to remove those projects from their 
respective categories but you really don't want tasks from those projects cluttering up your Status shelf results or live exports.
Right-click on the project in the projects list at the top of the Status shelf and toggle the Ignore Tasks In Project setting.
An ignored project’s tasks will no longer appear in the Status task results area or in live exports.
You can control whether ignored projects are displayed in the projects list at the top of Status using the the Projects In actions menu’s filtering options.

PRO



Status - Tasks
Using the tasks area of the Status shelf

●

●
a.

b.
c.
d.

e.
f.

1.
2.

1.
2.

1.
2.

3.

4.

5.

Change the Scope
Use the Tasks In popup to determine what projects should be searched for tasks.

Changing the Grouping
Choose the desired task grouping from the Group By popup:

Date — You can group tasks by “Action Items” (tasks with a start and/or due date assigned to them, or items that have a checkbox next to them), by “Start 
Date”, or by “Due Date”.
Rating
Priority
Tag Set — For example, you might choose to group tasks by the GTD (“Getting Things Done”) tag set, in which case any tasks that have been tagged with one 
or more of the GTD tags will appear under the appropriate tags.
Local Project Tags — only available if Tasks In is set to Only This Project.
Local Project Resources — only available if Tasks In is set to Only This Project.

Jump to a Task
Click on a task to jump to its location in the project. If the task is from a different project, Curio will automatically switch to that project.
Hold down the Option key while clicking on the task if you want Curio to open the project in a separate window.

Changing Task Properties (For Tasks in the Opened Project Only)
Right-click on the task in the Status shelf and change the item’s associated tags, its percent complete value, its rating, and its priority.
If you're grouping your tasks by rating, priority, resource, or global/local tag set then you can drag-and-drop tasks between groups. With resources and tags, Curio 
will disassociate the figure from the task's prior grouping and associate it with its new grouping

Action Menu Options
Copy all the displayed tasks as text or to export the tasks as an RTF document to disk. This is a very easy way to share assignments with other team members.
Export all raw task information as CSV file perfect for importing into Apple Numbers or Microsoft Excel. The following fields are exported: Task Title, Project, 
Section, Idea Space, Start Date, Due Date, Duration, Duration Units, Percent Complete, Priority, Rating, Tags, Resources. Duration units are specified using a 
numeric code: seconds=0, minutes=1, hours=2, days=3, weeks=4, months=5, years=6.
By default, Curio will include items with checkmarks (aka to-do items) which are unchecked but have no start or due dates. If you want to only include to-do items 
that have start or due dates then uncheck the “Include items with no start or due dates” item in the actions menu.
By default, Curio will alert you of tasks that have a start date associated with them and it is currently past the start date and the completion percentage of the task 
is zero percent. If you don’t want to be warned in this event then uncheck the “Include items late in starting that are 0% done” item in the actions menu.
By default, Curio doesn’t include untagged tasks when you group by tag set or local tags. However, you can enable this by checking the “Include grouping for 
untagged tasks” item in the actions menu.
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Status - Live Export
Real time exported task reports

1.
a.
b.
c.

2.

1.
2.
3.
4.

Setting up Live Export

Enable live export by specifying the folder where the live export reports should be saved.

Customizing the HTML Export

Use the Status shelf's Tasks In actions menu to manage live export.

Click the menu again to enable each type of live export you wish to produce. RTF and HTML exports are enabled by default.
Use the same menu to specify the category of projects to export and how they should be grouped.

In the background, the Status shelf will keep those live export files automatically up-to-date as tasks and projects are changed. The export files created in the 
specified live export folder are named Curio Status.rtf, Curio Status.csv, and Curio Status.html. If you specify a synced folder, like Dropbox, or a network folder, 
then those updates will be available to everyone with access to that folder.

The resulting HTML is standard, compact, cross-platform, self-contained… and generated using a bundled template file which you can customize!
You can find the template in /Applications/Curio.app/Contents/Resources/Repository/Status Templates/Status Board.html.
The template includes placeholder variables which filled out with figure data and the result is then dynamically constructed and rendered with Javascript.
You can create your own Status Board.html at ~/Library/Application Support/Curio/Version 11/Repository/Status Templates/ to completely change the look of the 
report and Curio will use that instead.

PRO



Sleuth
Curio’s integrated internet research assistant

Using Sleuth
Curio includes Sleuth, its integrated research assistant to make finding anything on the web fast and fun.

Sleuth can help you research ideas by giving you easy access to almost any search engine available on the Internet. You can 
quickly look up images, definitions, rhyming words, translations, and general information related to any topic. You only have to fill 
in the search field once, and then visit the sites that most interest you. When you find something you want to remember, simply 
drag and drop it into an idea space.
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Searching in Sleuth
Reveal the Sleuth window by clicking the Sleuth toolbar button or choosing the Window > Show Sleuth menu item.

Importing Sleuth Content into Curio
Drag images, selected text, and web links from the Sleuth window to any idea space or the project library to save the results you like.
Or right-click on an content in the Sleuth window and choose Send to Active Idea Space.

Type a word or phrase in the search field located at the top of the Sleuth window.
Press Return to perform the search on the currently selected website, or choose a different site from the site popup menu located to the right of the search field.
The search results will be displayed in the bottom part of the Sleuth window. You can explore your search results as you would any website.
You can use the back and forward arrows at the top of the Sleuth window to navigate web pages.

You can grab the URL of the currently displayed page by dragging it from the status area located at the bottom of the Sleuth window.

Changing the Sleuth Site
To see search results for the same word or phrase on a different site, click on the site menu and choose another site.
You can also click on the up and down arrows next to the site menu to perform the same search on the previous and next sites within a category respectively.

Make the Sleuth Window Always Appear on Top of All Other Windows
Click the On Top toolbar button on the Sleuth window. Click again to turn off this feature.

Make the Sleuth Window Transparent so You Can See Through It
Click the Transparency toolbar button on the Sleuth window. Click again to turn off this effect.

Add or Edit Sleuth Sites
Click the Customize toolbar button on the Sleuth window, and follow the steps detailed below.
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Customizing Sleuth
Add your own sites to Sleuth
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Add a New Search Site Based on the GET Method

Add a New Search Site Based on the POST Method

In Sleuth’s main window, click on the Customize button (the one with the pencil icon) to switch over to the Sleuth configuration view.
Choose a collection from the list located along the left side of the window.
In a web browser of your choosing, go to the desired website’s search page and execute a search for the word “Fish”. Searching for the word “fish” will allow you 
to skip step 5.
After the search results are returned, drag the resulting URL from your web browser’s address field and drop it into the list of sites on the right side of the Sleuth 
window. You can position exactly where you’d like the new site to appear in the list.
If Sleuth cannot automatically determine your search phrase, a dialog will appear asking you to select which word or phrase for which you searched. Select the 
word from the popup menu and click Choose. If your search phrase does not appear in the list, click None of the Above.
The site information form will be displayed with the information Sleuth was able to extract. Type the name you want to give this site in the Name field.
Click Save.

In Sleuth’s main window, click on the Customize button (the one with the pencil icon) to switch over to the Sleuth configuration view.
Choose a collection from the list located along the left side of the window.
Click the “+” button located under the list of sites on the right side of the window to add a new site.
In the site information dialog, type a name for the site, type the action URL, select POST from the method popup menu, and add the necessary input parameters 
for this search engine.
Click Save.
The value for the search phrase input parameter should always be set to "%%PHRASE%%". Sleuth will automatically replace this value with your search phrase 
when you execute a search. Take a look at how other sites are configured by double-clicking on them in the sites list for other examples.

Delete a Custom Sleuth Site
You can delete the selected site by pressing the Delete key.

Adding Search Site Collections
In Sleuth’s main window, click on the Customize button (the one with the pencil icon) to switch over to the Sleuth configuration view.
Click the “+” button located under the list of collections on the left side of the window to add a new collection.
Type the name for the new collection.
You can populate your new collection by creating new Sleuth sites or by dragging sites from another collection and dropping them onto your new collection.
You can delete the selected collection by pressing the Delete key.

Enabling and Disabling Search Sites and Collections
Click the checkbox next to the item in the list.

Adding Search Sites to Sleuth
Sleuth comes with built-in support for a number of the most popular Internet search sites. It also supports a flexible architecture 
that allows you to add additional Internet search sites to its list of supported sites.

Adding your own websites to Curio's Sleuth tool can be as simple as drag and drop. It all depends on how search information is 
sent to the site's server.

GET or POST
An HTML form uses one of two methods to send information via HTTP to the server: GET or POST. When the GET method is 
used, all of the search criteria are passed to the server via the request URL. This makes it easy for Sleuth to extract the 
information needed directly from the request URL and automatically create a new site.

When the POST method is used, most of the search criteria are passed to the server in the body of the HTTP request. In this 
situation, Sleuth is unable to extract the necessary information from the resulting request URL to automatically create a new site. 
However, if you're familiar with HTML and you have access to the HTML code for the search form you want to add to Sleuth, you 
can easily create a new site manually.
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Kidsafe Sleuth
Making Curio’s Sleuth more family friendly

1.

2.

To Enable Kidsafe Sleuth
Make sure Curio is not running then launch Applications > Utilities > Terminal and type the following and press Return:
defaults write com.zengobi.curio "Sleuth Is KidSafe" -bool yes

Or you can just click on this and relaunch.

Restricting Sleuth’s Abilities
Curio’s amazing Sleuth internet research assistant is a quick and easy way to find images, videos, definitions, and other 
information on the internet. Since Sleuth can configured to search specific sites and the user simply enters the search phrase, 
it’s a wonderful way to restrict access to what a child can see.

Curio has a hidden option which will allow even more restrictive access via a KidSafe setting, which is perfect for school and 
home environments.

These restrictions include:
• Only show KidSafe sites in its sites popup, such as Google Images with SafeSearch instead the normal Google Images.
• Disallow Sleuth site customization.
• Block any query phrase which contains profanity.
• Block any query results which contain profanity.

STANDARD PRO



Sharing
Show the world what you’ve created with Curio

Sharing in Curio
There are two main method for sharing Curio content with others:

1. The Share toolbar button.
2. The File > Share menu item.

Both show the same popup submenu with sharing options separated into three different sections:
1. Project (or currently selected section),
2. Selected idea spaces,
3. Selected figures.

Project Sharing Options
The first options you see listed are for the currently selected section or project:

• Exporting all idea spaces as individual plain text, RTF, or image files, as an HTML or PDF export. More information on HTML 
exporting is below.

• Mail all idea spaces as a Curio project extract or a PDF file.
• Print all idea spaces. More information on printing is below.
• Begin a slideshow presentation. More information on presentation mode is below.

Selected Idea Spaces Sharing Options
The next options you see listed are for the currently selected idea spaces:

• The same export options mentioned above.
• Mail the selected idea spaces as a Curio project extract or a PDF file. You can also select to mail the idea space’s style or 

template to a friend or to Zengobi.
• Print the selected idea spaces. More information on printing is below.

Selected Figures Sharing Options
The last options you see listed are for the currently selected figures:

• You can export the selected figures as a text or RTF file, or a combined PDF, JPEG, or PNG image. Based on the types of 
figures selected you may see additional options such as CSV exporting for tables and OPML, MindManager, and iThoughts 
for mind maps

• Mail the selected figures as a combined PDF, JPEG, or PNG image. You can also select to mail the figure’s style or stencil to 
a friend or to Zengobi.

• Share the selected figures as text to any of the configured OS X sharing services such as via Email, Messages, Twitter, or 
Facebook.

• Share the selected figures as an image to any of the configured OS X sharing services such as via Email, Messages, 
AirDrop, Twitter, Facebook, or Flickr.

• Print the selected figures or the selected figure’s notes. More information on printing is below.



Dragging
Drag items from Curio to other apps
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Drag an Asset Figure out of Curio’s Idea Space
Begin by selecting a single asset figure on the idea space.

Drag Assets out of Curio’s Project Library
Select one or more assets from the Library and drag them directly to another application.

Hold ⌥⇧⌘ (Option-Shift-Command) and click and begin dragging the already-selected figure. Notice that instead of dragging the figure itself around the idea 
space you are now dragging a file representation of that figure.

The sole purpose of that magic 3-key combination is to tell Curio to place the asset figure's file URL on the dragging clipboard, instead of tracking a normal figure 
movement. It's important to release those keys after you've started the drag operation but while you're still dragging, otherwise the destination application will try 
to interpret those keys as a forced move, alias, or copy of the file but Curio only supports a copy of the file out of the project.

This is the important part: release those keys now that you've started dragging. You can continue dragging and drop it anywhere on your Desktop, a Finder 
window, or any other application.

Dragging Out of Curio
There are several ways to drag items out of Curio to another application.



Printing
Print your Curio content

1.

2.
a.

i.
ii.

b.
c.
d.

3.

1.
2.
3.
4.

a.
i.
ii.
iii.

1.
2.
3.

1.
2.

1.

2.
3.
4.

1.

2.
3.

Print Idea Spaces

Print Organizer Documents

Use the Share toolbar button or choose the File > Print menu then choose whether you want all the idea spaces in the current section or only the selected idea 
spaces.
Modify your print options in the standard Print dialog that appears. 

Pressing the Print button will then send the job to the printer.

Set whether your idea spaces should be scaled to fit a single printed page.
Optionally rotating the orientation of the page automatically to minimize scaling.
In the case of very large idea spaces, you can also tell Curio that if the scaling to fit to a single page would result in a scaling of less than 50% then it 
should automatically expand to additional pages until it crosses that threshold so the results aren’t too small.

Enter values for the top, left, bottom and right print margins, or click “Use smallest margins possible” to make your margins as small as possible, for your 
printer, and maximize your idea space work area.

Set whether Curio should print the idea space background and grid.
Specify a header or footer that should appear on the top of each page, see the notes above for those variable options.

Select the documents in the Organizer you wish to print.
Choose the File > Print Document menu or right-click and choose Print Document.
The application responsible for editing those file types are launched and instructed to immediately print the documents.
The method above immediately prints the document in that application.

If you wish to see that application’s Print dialog first before printing then you need to follow these steps instead:
Right-click on the Organizer Document in the Organizer.
Choose Open with Finder.
Within the launched application choose the File > Print menu item.

Print Figures
Select which figures you would like to print.
Click the Share toolbar button then choose Print from the Share Selected Figures section of the popup menu.
Pressing the Print button will then send the job to the printer.

Print Figure Notes
Select one or more figures that have associated notes.
Click the Share toolbar button then choose Print Notes from the Share Selected Figures section of the popup menu.

Print Figure Notes from the Notes Window
To make the Notes window appear for a figure you can select the figure and click the Notes button in the inspector bar. Alternatively you can just click directly on 
the Notes adornment on the figure itself and the Notes window will appear.
Click within the Notes window to make sure it has focus.
Choose the File > Print Notes menu item.
Pressing the Print button will then send the job to the printer.

Print Figure as Text
You may want to print a selection of figures as text, instead of an image representation. This can come in handy if you have a figure that contains a lot of text 
and you don't want to print it as a graphical figure, where it may not paginate nicely onto pages.
Select one or more figures.
Click the Share toolbar button then choose Print Figure as Text from the Share Selected Figures section of the popup menu. This menu item pays attention to 
the checked state of the Include Figure Notes When Copying/Sharing Text and will therefore include any figure notes with the printout.

Printing
Curio supports printing your idea spaces, your figures, and your figure notes.

Customizing Print Headers and Footers
When printing idea spaces the Print dialog offers several custom Curio options you can apply. Of note is an optional header 
footer that can appear at the top and bottom of the printed pages, respectively.

By default the header is:
 { %IdeaSpaceTitle }

Anything within {% and } is considered a variable by Curio. In this case, this variable is dynamically replaced with the title of the 
idea space. You can add your own text anywhere outside of that variable string.

By default the footer is:
- {%IdeaSpaceNumberWithSheetInfo} -

This variable is dynamically replaced with the idea space number and optional sheet information. For example, if idea space #26 
spans onto 9 sheets of paper then the 3rd sheet would show 26 (3 / 9) as its footer. If only one sheet was required then that 
parenthetical information is not printed.

In addition to those two variables there are a few others which may be of interest:
{%IdeaSpaceNumber}
{%IdeaSpaceSheetNumber}
{%IdeaSpaceNumberOfSheets}

So now  you can see that If the idea space fits on a single page then {%IdeaSpaceNumberWithSheetInfo} is simply replaced 
with {%IdeaSpaceNumber}. But, if the idea space spans across multiple sheets it is replaced with: {%IdeaSpaceNumber} 
({%IdeaSpaceSheetNumber} / {%IdeaSpaceNumberOfSheets}).



Presentations
Integrated slide show for easy presentations

Presentation Mode
You can show your idea spaces on your computer’s display, or use a projector to share it with a large group.

Curio’s integrated presentation mode with custom transitions is perfect for group brainstorming sessions.

Begin the Presentation
Begin a presentation by clicking the Presentation toolbar button, the View > Show Presentation menu, or the Share toolbar button 
or File > Share menu.

End the Presentation
Press the Escape key.

End Presentation Esc

Next idea space Right Arrow, Down Arrow, Page Down, Spacebar, Mouse-Click (when 
pointer is hidden), Swipe Down (see gesture handling notes below)

Previous idea space Left Arrow, Up Arrow, Page Up, Option-Mouse-Click (when pointer is 
hidden), Swipe Up (see gesture handling notes below)

First idea space Home

Last idea space End

Back in history [, Backspace, Cmd-Left Arrow, Swipe Left

Forward in history ], Cmd-Right Arrow, Swipe Right

Toggle scaling on and off S

Select a figure Click (when pointer is visible)

Toggle the expand/collapse of a selected mind map branch. Quick Spacebar Tap

Toggle the expand/collapse of a branch and its children. Quick Option-Spacebar Tap

Toggle the expand/collapse all branches at this level. Quick Shift-Spacebar Tap

Open a figure's asset or perform the figure's action Double-Click (when pointer is visible)

Set a rating 0 through 5 (when a figure is selected)

Scroll the idea space Click and drag the background (when pointer is visible)

Action Key

PRO



Advanced Presentations
For super-power users

Advanced Setting
Curio can automatically pre-collapse mind maps before displaying an idea space in a 
slideshow presentation. If this would be of interest to you check out the Presentation 
PreCollapse Mind Maps setting via Curio’s Help > Curio Advanced Settings menu.

Presentation Mode Quartz Composer Transitions
Quartz Composer is an application from Apple which allows users to create amazing 
graphical effects.

Curio comes bundled with several built-in Quartz Composer transitions. You can even 
create your own custom Quartz Composer transitions and place them in your ~/
Application Support/Curio/Transitions directory and they'll be available within Curio.

Your Quartz Composer composition will be passed three parameters from Curio:
• source — the source image (the idea space you are navigating to)
• destination — the destination image (the idea space you are navigating to)
• isGoingBackwards — a Boolean indicating if the user is going back or forward to that 

destination. This may influence the type of transition direction you want to show.

More information about Quartz Composer can be found here:
https://developer.apple.com/library/content/documentation/GraphicsImaging/Conceptual/
QuartzComposerUserGuide/qc_intro/qc_intro.html

PRO



HTML Export
View Curio projects in a browser

Exporting as HTML
When it's time to share your ideas with coworkers, clients, or friends, you can export your idea spaces to HTML files which can 
be viewed using a web browser.

The Result
The result is a single index.html file in the specified folder along with Contents and Documents subfolders. The former contains 
full-size images and thumbnail images for each exported idea space. The latter contains any exported assets.

Curio uses an image and accompanying image map to represent each idea space so they will render correctly regardless of 
platform, browser, installed fonts, etc. The image maps support jump actions between idea spaces, web link action URLs, and 
exported asset files.

The default HTML template Curio uses for exporting works beautifully with the latest Safari, Chrome, Firefox, and Internet 
Explorer browsers on both Mac and Windows platforms. Navigation controls appear when the mouse is moved or the device is 
tapped. These same controls automatically hide after a few seconds of inactivity. You can also use the arrow keys to step 
through the slideshow. The integrated popup navigator allows you to quickly choose a specific idea space in the hierarchy.

The resulting HTML also works perfectly with Safari on your iPad and iPhone devices. Use your fingers to pinch and zoom or pan 
around larger idea spaces. Simply tap on an asset figure to open the asset itself. Tap anywhere to show the navigation controls.

Even users on Windows XP with old IE 8 can step through the slideshow, although they can't click on image maps to open 
assets.

If you've exported these idea spaces to the same location before, only the modified or new idea spaces and assets will be 
exported. This significantly reduces the time it takes to update a previously exported project.
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Publish Your Idea Spaces as an HTML Project
Optionally select specific idea spaces in the Organizer that you wish to publish.
Choose File > Export As > HTML.
Click on Export All if you want to export all idea spaces, else click Export Selected to only export the selected idea spaces.
Choose a location to export the idea spaces. Since exporting to HTML will result in creating multiple files it's best to create a new folder for the exported files.
Choose the template to use.
Choose the image type and select whether idea spaces should be scaled to a max width. For JPEG files, you can also choose the quality of the resulting 
images. The better the quality, the larger the file size.
Click Export.

Customizing HTML Templates
To create your own HTML template for exporting, check out the bundled HTML templates which can be found within the app itself: /Applications/Curio.app/
Contents/Resources/Repository/HTML Export Templates.
Copy one of the bundled templates to help you get started. Open the index.html file in your favorite text editor and check out the code. Note variables that start 
with {curio which are dynamically replaced when the template is exported with data. Currently we're only using two: {curio_project_title} and {curio_slides_array}. 
The former is replaced with the project title, the latter with a big JavaScript array of the resulting slides.
Now to really understand how this works, do a Curio HTML export of a simple project and check out the resulting exported index.html file. See how the project 
title is replaced and the array of slides is generated?
For your copy of the index.html template file you can change something simple, such as the CSS style information at the very top of the file. Or perhaps you 
want to dig deep and modify both the CSS and JavaScript. It's all in this index.html and you can do whatever you want with the output arrays.
When you're ready to test out your template you need to place it into a specific folder so Curio can find it. Look in your ~/Library/Application Support/Curio/
Version XX/Repository folder (where Version XX is replaced with your Curio version number like Version 11) and create a new folder inside called "HTML Export 
Templates". Then, within that folder, create a subfolder and call it something that will identify your new template such as "Awesome Export". Then place your 
custom index.html file into that subfolder.
When you restart Curio, the HTML Export dialog will find your custom folder and allow you to choose one of your custom templates.
As a note, we store the templates with that Repository subfolder because you could share a repository with your entire company or school.



Keynote Export
Export your Curio project to Keynote
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Export Your Idea Spaces to Keynote
In Curio, click the Share toolbar button then choose Export As > Image. Choose to export JPG images and also create a new folder for the output. This is also 
where you might want to specify a scaled size for each exported image. Then click the Export button to fill your new folder with image versions of your idea 
spaces.
Launch Keynote and choose the White theme and an appropriate slide size in the window that appears when it launches.
In the Finder, select all of the images that Curio exported and drag-and-drop them to the Slides area on the left side of the Keynote window. Drop them just 
above that initial blank slide that Keynote automatically created for you.
Click on the first slide in the Slides area and then choose Edit > Select All to select all the slides and then click the Masters toolbar button and choose Blank.
Scroll down to the very bottom of the Slides area and select the last slide, which is that initial blank slide auto-created by Keynote, and press the Delete key to 
remove it.

Exporting to Apple Keynote
While Curio doesn't support a direct export to Keynote, you can easily create a Keynote presentation using exported images.



Powerpoint Export
Export your Curio project to PowerPoint
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Creating the “Curiotopowerpoint” Automator Helper Script

Export Your Idea Spaces to Powerpoint

Launch Applications > Automator.
Choose Application for the type of script you wish to create.
From the File & Folders item on the left, drag the Ask for Finder Items action to the workflow area on the right.
In the action you just added, check the box for Allow Multiple Selection.
From the Presentations item on the left, drag the Create PowerPoint Picture Slide Shows action to the workflow area on the right.
Choose File > Save and save your new script in your Applications folder with name like CurioToPowerPoint.

In Curio, click the Share toolbar button then choose Export As > Image. Choose to export JPG images and also create a new folder for the output. This is also 
where you might want to specify a scaled size for each exported image. Then click the Export button to fill your new folder with image versions of your idea 
spaces.
Launch PowerPoint and close any windows that appear when it launches.
Launch the CurioToPowerPoint application you created above and then, in the dialog that appears, select all of those exported images and click the Choose 
button.
PowerPoint will create a new slideshow and import each image, in order, to create the presentation.

Exporting to Microsoft PowerPoint
While Curio doesn't support a direct export to PowerPoint, we can use an Automator helper script to assist with the process.



General
Curio’s general preferences

Default Projects Folder
Specify a default folder used when saving Curio projects. The default is ~/Documents/Curio.



Backups
Curio’s general preferences

Automatic Backups [Pro]
Projects
Curio Professional can now make automatic backups of your Curio projects! This feature can be enabled in the Preferences 
window, where you can also specify the frequency of the backups and the location where the backups are placed.

If this is enabled then projects found in the specified Projects Folder will be automatically backed up. For projects located in 
other directories use the Per Project Override detailed below.

During project load Curio will see if the backup needs to be refreshed and, if so, copy the current project to the backup folder.

Location of the Backups
By default the backups are stored within a Backups subfolder created under the Curio projects folder. The default Curio projects 
folder is ~/Documents/Curio therefore the resulting default folder for backups is ~/Documents/Curio/Backups.

However, you can tell Curio to use a specific backup folder if you wish. This may be handy if you wish to create backups in a 
very different location, like a Dropbox folder, for instance.

Per Project Override
If you wish you can override the backup settings for a particular project via its project properties inspector. For instance, you 
might have a particularly large project that only needs a backup every 7 days. Or perhaps you have automatic backups 
disabled and instead you enable it only for specific projects.

Application Support and Personal Repository Folders
Curio will now automatically make periodic backups of its application support and personal repository folders, to ensure the 
safety of your styles, stencils, templates, project lists, custom Sleuth sites, saved searches, and much more.

By default this will occur every 5 days although you can change this frequency via the Backup App Support Frequency 
advanced setting (see the Help > Curio Advanced Settings menu item). If set to 0 then no backups will occur.

Assuming you're using the default ~/Library/Application Support/Curio/Version XX location then the backup will be named ~/
Library/Application Support/Curio/Version XX Backup.

If you have overridden the application support folder location and/or personal repository folder, using their respective advanced 
settings, then Curio will still make sure those folders are backed up, as well.

PRO



Repositories
Curio’s general preferences

Repositories
Curio supports a powerful, extensible shared repository system.

A repository is a folder structure that contains resources such as project templates, idea space templates & styles, figure 
stencils & styles, color swatches, external document templates (for Insert > Instant Document), HTML export templates, and 
Sleuth modules.

Curio includes a bundled repository and your personal repository is automatically created in ~/Library/Application Support/
Curio/Version XX/Repository as you create and save personal styles and templates.

Copying your repository to a publicly available server, such as a using a public Dropbox folder or a network file server, allows 
you to share your resources with others. They simply need to add an entry pointing to that repository in their Preferences 
window, re-launch Curio, and all of your styles and templates will appear in the appropriate galleries and popups.
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Adding a Repository
Click the plus button to add a new repository.
Select a repository and press the Delete key to delete it.
Double-click a repository to edit its path.
Rearrange the order order of the list repositories via drag-and-drop.
Clicking the Reveal button will display the repository in a Finder window.
All changes to the repositories require a relaunch to take effect.

PRO



Presentation
Curio’s presentation preferences

Scaling Options
Choose whether the idea spaces should be scaled to fit the screen, or if scroll bars should appears as needed to scroll around 
the window. If the mouse pointer is visible then you can click anywhere in the idea space to scroll around, as well. You can 
toggle this on-the-fly during the presentation by pressing the S key.

Check “Use minimum idea space bounds” if the unused bottom and right portions of the idea space should be cropped off 
when the idea space is displayed. If unchecked, then the entire idea space is displayed including unused portions.

When Done Options
Check “Exit presentation after last slide” if the presentation should immediately end if you try to progress past the last slide, 
otherwise the presentation will remain on the last slide.

Selection Options
Click the color well to change the selection color that is used to highlight any selected figures (note that the pointer must be 
visible to select figures).

Transition Options
You can take advantage of native, Core Image Filter, and Quartz Composer transitions when using presentation mode. You can 
even create your own custom Quartz Composer compositions and place them in your ~/Application Support/Curio/Transitions 
directory and they'll be available within Curio, see the section above on Presentation Mode Quartz Composer Transitions for 
details. The set transition will be used between all slides of the presentation.

PRO



Gesture Handling
Using trackpad or Magic Mouse gestures

In Gallery Windows
• Pinch/expand zooms the gallery (as does Option-Scroll with mouse or trackpad).

In Idea Spaces
• Pinch/expand zooms the idea space (as does Option-Command-Scroll with mouse or trackpad).
• If not currently at Actual Size then a double-tap on your Magic Mouse or a 2-finger double-tap on a trackpad will zoom to 

Actual Size. Otherwise, if already Actual Size, that double-tap will zoom such that the current contents of the idea space fill 
the display, subtracting out any blank whitespace and centering the view on those contents. Note that you have to have 
Smart Zoom enabled in your System Preferences Mouse and/or Trackpad settings.

• 3-finger swipe up/down goes to the previous/next Organizer item.
• 3-finger swipe left/right goes backwards/forwards in history.

In Presentation Mode
• Pinch/expand enables or disables scaling.
• 3-finger swipe up/down goes to the previous/next Organizer item.
• 3-finger swipe left/right goes backwards/forwards in history.

System Preferences
You’ll need to make a change in System Preferences > Trackpad > More Gestures so that Curio can actually receive 3-finger 
swipes, otherwise the Mac’s system receives them instead.



Managing Windows
Helpful shortcuts for window management
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Instantly Resize and Position the Active Window
Center Window (⌃⌥⌘C) centers and expands the window on the screen.

Place the Active Window Above or Below All Other Windows

Left Half (⌃⌥⌘←) resizes the window so it's half the width of the screen then scoots it to the left side of the screen.
Right Half (⌃⌥⌘→) resizes the window so it's half the width of the screen then scoots it to the right side of the screen.
Top Half (⌃⌥⌘↑) resizes the window so it's half the height of the screen then scoots it to the top of the screen.
Bottom Half (⌃⌥⌘↓) resizes the window so it's half the height of the screen then scoots it to the bottom of the screen.

Window On Top (⌃⌥⌘T) makes the window always on top of all other windows, even other application windows.
Window On Bottom makes the window appear underneath all other windows, even other application windows.



Network Installs
Tips for network installations of Curio

The Network Folder
Curio finds its support files on the network via the network path settings in your Curio preferences.
The default network support folder for Curio is:

 /Network/Library/Application Support/Curio/Version XX

(Where Version XX is replaced with the current major version number like Version 11 or Version 12.)

To begin, copy your /Library/Application Support/Curio/Version XX folder on the administrator’s hard disk to that network location. 
It will contain the license registration information necessary for the clients to validate their installation.

You should configure all client Macs to automatically mount that folder as a network share point. macOS Server includes helpers 
such as autofs to make automatically mounting share points for clients easier. The details are specific to your network and 
macOS version so check with your network administrator and Apple’s documentation to set this up.

To specify a different network install folder (note that Version XX is automatically appended to any specified path):
defaults write com.zengobi.curio "Network Application Support Folder" -string "/Network/Library/Application Support/Curio/"

Advanced Customizations
Curio supports several advanced settings which you can customize via Terminal (found in Applications > Utilities) using the 
defaults command line tool then relaunching Curio. These customizations will be stored in the ~/Library/Preferences/
com.zengobi.curio.plist file under your home folder.

To disable automatic Curio update checks:
By default Curio checks Zengobi’s servers every day to see if an update is available. This can be disabled with the following:
defaults write com.zengobi.curio "SUEnableAutomaticChecks" -bool no

To disable local replication of license key information:
By default if the license key is found on the network then it will automatically replicate that information to the local hard disk so 
Curio can work even if the network is unavailable at launch time. You can turn that off with the following.
defaults write com.zengobi.curio "License Skip Network To Local" -bool yes

To modify the days left warning for expiring license keys:
If you enter an expiring license key such as an annual site license then at launch Curio will warn you when the license will be 
expiring soon, and thus when Curio will stop working. The default is when there are 60 days left before expiring. You can change 
that value if you feel you need more or less time to get purchase approval and acquire an updated license key.
defaults write com.zengobi.curio "License Days Left Warning" -int 60

To enable KidSafe Sleuth:
As described earlier, Sleuth can be restricted specifically for school and home environments:
defaults write com.zengobi.curio "Sleuth Is KidSafe" -bool yes

After enabling Sleuth will:
• Only show KidSafe sites in its search sites popup, such as Google Images with SafeSearch instead the normal Google 

Image search.
• Disallow Sleuth site customization.
• Block any query phrase which contain profanity.
• Block any query results which contain profanity.
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Setting up the Curio for the Site Administrator

Setting up Curio on Client Machines

Download and install Curio from www.zengobi.com into your /Applications folder.
Launch Curio.
Enter your license key information via the Curio > License menu item.
Quit Curio.
If your users all have access to a /Network folder from their machines then you can use this to instantly register Curio on all of those machines.

Using the Apple Remote Desktop application is a great way to install Curio on all machines.

Next, use Apple Remote Desktop's "Send Unix Command" to set the following preferences (and any others you wish) on all machines simultaneously:
defaults write com.zengobi.curio "SUEnableAutomaticChecks" -bool no
defaults write com.zengobi.curio "License Skip Network To Local" -bool yes
defaults write com.zengobi.curio "License Days Left Warning" -int 0
If the default network folder (/Network/Library/Application Support/Curio/Version XX) is valid then Curio should instantly find and recognize the valid installation, 
as described above. Note you can use the "Network Application Support Folder" defaults option to set the appropriate base path, “Version XX” is automatically 
appended to whatever path you specify.

Remember for this to work seamlessly all clients must auto-mount the network folder as a share point as described above.

Use Apple Remote Desktop to copy the Curio application to everyone’s /Applications folder.

Curio automatically looks for a /Network/Library/Application Support/Curio/Version XX/ folder (where Version XX is replaced with the applicable major version 
like Version 11). If found it can load the installed license registration file.
The easiest way to set this up is to copy your ~/Library/Application Support/Curio/Version XX/ folder to the network’s /Network/Library/Application Support/
Curio/Version XX/ directory. That’s it!

Alternatively, if there is no /Network folder, you can simply use Apple Remote Desktop to copy the admin’s ~/Library/Application Support/Curio/Version XX/ 
folder to the same location on every user’s machine so they all of their own copy of the installed license registration file.



Support Folder Syncing
Syncing your Curio support folders
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Syncing Your Personal Repository Folder

Sharing Your Personal Repository Folder with Others

Quit Curio on all of your Macs that you intend to sync.
On Your Main Mac:

In the Finder, choose Go > Go to Folder and paste this in: ~/Library/Application Support/Curio.
Open another Finder window and go to your Dropbox folder.
Create a folder in Dropbox named "Curio", thus its path is ~/Dropbox/Curio.
Drag-and-drop the Repository folder from within the ~/Library/Application Support/Curio/Version XX/ folder to the Dropbox's Curio folder, thereby creating "~/
Dropbox/Curio/Repository".
Launch Applications > Utilities > Terminal and type this:
defaults write com.zengobi.curio "Personal Repository Folder" -string "~/Dropbox/Curio/Repository"
When you relaunch Curio it will automatically migrate your repository files into a Version XX subfolder within the Repository folder then connect to the files.

On your other Macs launch Applications > Utilities > Terminal and type this:
defaults write com.zengobi.curio "Personal Repository Folder" -string "~/Dropbox/Curio/Repository"
That's it! Now all your Macs are pointing to the same personal repository folder which exists on Dropbox instead of the default location.
Note that the repository override should point to the Repository folder itself, not a Version XX subfolder. Curio will look for and manage the Version XX folder 
automatically so that Curio 11 looks within Version 11 and Curio 12 will look within Version 12.

Follow the steps above to relocate your personal repository folder to Dropbox.
In the Finder, right-click on the Repository folder in Dropbox and choose Share. You will be taken to Dropbox’s website where you can invite others to have access 
to that folder.
When others accept your share invitation they will see a new shared folder titled “Repository” appear within their Dropbox folder.
They are able to rename and even move this folder elsewhere within their Dropbox folder hierarchy. For example, if your name is Tom then perhaps they rename 
“Repository” to “Tom” and move it into a ~/Dropbox/Shared Repositories folder. Even though the folder has been renamed and moved it is still connected to and 
syncing with with Tom’s original Repository folder.
Next, they launch Curio and bring up the Preferences window and add a new external repository by choosing the ~/Dropbox/Shared Repositories/Tom folder.
When they relaunch Curio, your styles, stencils, and templates will now be available on your friend’s machine. As you add new styles and stencils they will sync to 
everyone sharing your repository.

Syncing the Entire Application Support Folder
Quit Curio on all of your Macs that you intend to sync.
On Your Main Mac:

In the Finder, choose Go > Go to Folder and paste this in: ~/Library/Application Support.
Open another Finder window and go to your Dropbox folder.
Create a folder in Dropbox named "Application Support", thus its path is ~/Dropbox/Application Support.
Drag-and-drop the Curio folder from Library's Application Support folder to the Dropbox's Application Support folder, thereby creating "~/Dropbox/Application 
Support/Curio”.
Launch Applications > Utilities > Terminal and type this:
defaults write com.zengobi.curio "Application Support Folder" -string "~/Dropbox/Application Support/Curio"

On your other Macs launch Applications > Utilities > Terminal and type this:
defaults write com.zengobi.curio "Application Support Folder" -string "~/Dropbox/Application Support/Curio"
That's it! Now all your Macs are pointing to the same application support folder which exists on Dropbox instead of the default location.
Note that the application support override should point to the Curio folder itself, not a Version XX subfolder. Curio will look for and manage the Version XX folder 
automatically so that Curio 11 looks within Version 11 and Curio 12 will look within Version 12.

Syncing of App Support Folders
Here are the steps to follow if you want to sync your personal Curio application support folder or personal repository folder 
between your Macs via Dropbox.

The Curio application support folder contains all support files for Curio including your personal repository (which includes your 
styles, tags, idea space templates, and stencils), as well as Sleuth sites, keyboard shortcuts, and other items. By default this is 
~/Library/Application Support/Curio/Version XX.

The Curio personal repository folder is normally a subfolder within the application support folder. As mentioned above, it 
contains your styles, tags, idea space templates, and stencils. By default this is ~/Library/Application Support/Curio/Version XX/
Repository.

Note the Version XX subfolders are used to compartmentalize all the support files for a specific major release of Curio. Files will 
automatically be migrated from an earlier release to the newest release when it is first launched. That way you can trial a new 
Curio without worrying about modifications to support files that earlier versions of Curio may need.

After following these steps adding a new personal figure style, for example, will instantly appear on your other machines for use 
in Curio. It's definitely pretty cool and lots of fun.

Please be mindful of the syncing issues mentioned above. If you make changes to your personal application support folder then 
wait for all changes to sync up to the Dropbox cloud before sleeping or turning off your Mac. Likewise, on your other Macs, wait 
for all sync changes to be downloaded so you don’t end up with a partial repository hierarchy.

As always, backups are a great idea to make sure you don’t lose any repository information due to a bad sync.


